<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Queue Check — May 2019 - Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://fringeassociation.com/wp-content/themes/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Progress on the vest and a bobble beret currently on my knitting needles."/>
<link rel="canonical" href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Queue Check — May 2019 - Fringe Association" />
<meta property="og:description" content="Progress on the vest and a bobble beret currently on my knitting needles." />
<meta property="og:url" content="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="article:tag" content="hats" />
<meta property="article:tag" content="knitting" />
<meta property="article:tag" content="queue check" />
<meta property="article:tag" content="sweaters" />
<meta property="article:tag" content="vests" />
<meta property="article:section" content="Projects" />
<meta property="article:published_time" content="2019-05-22T12:00:52+00:00" />
<meta property="article:modified_time" content="2019-05-21T21:56:34+00:00" />
<meta property="og:updated_time" content="2019-05-21T21:56:34+00:00" />
<meta property="og:image" content="https://fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg" />
<meta property="og:image:secure_url" content="https://fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Progress on the vest and a bobble beret currently on my knitting needles." />
<meta name="twitter:title" content="Queue Check — May 2019 - Fringe Association" />
<meta name="twitter:image" content="https://fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fringeassociation.com/#organization","name":"","url":"https://fringeassociation.com/","sameAs":[]},{"@type":"WebSite","@id":"https://fringeassociation.com/#website","url":"https://fringeassociation.com/","name":"Fringe Association","publisher":{"@id":"https://fringeassociation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://fringeassociation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://fringeassociation.com/2019/05/22/queue-check-may-2019/#webpage","url":"https://fringeassociation.com/2019/05/22/queue-check-may-2019/","inLanguage":"en-US","name":"Queue Check \u2014\u00a0May 2019 - Fringe Association","isPartOf":{"@id":"https://fringeassociation.com/#website"},"image":{"@type":"ImageObject","@id":"https://fringeassociation.com/2019/05/22/queue-check-may-2019/#primaryimage","url":"https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?fit=650%2C1310&ssl=1","width":650,"height":1310},"primaryImageOfPage":{"@id":"https://fringeassociation.com/2019/05/22/queue-check-may-2019/#primaryimage"},"datePublished":"2019-05-22T12:00:52+00:00","dateModified":"2019-05-21T21:56:34+00:00","description":"Progress on the vest and a bobble beret currently on my knitting needles."},{"@type":"Article","@id":"https://fringeassociation.com/2019/05/22/queue-check-may-2019/#article","isPartOf":{"@id":"https://fringeassociation.com/2019/05/22/queue-check-may-2019/#webpage"},"author":{"@id":"https://fringeassociation.com/author/karentempler/#author","name":"Karen Templer"},"publisher":{"@id":"https://fringeassociation.com/#organization"},"headline":"Queue Check \u2014\u00a0May 2019","datePublished":"2019-05-22T12:00:52+00:00","dateModified":"2019-05-21T21:56:34+00:00","commentCount":"18","mainEntityOfPage":"https://fringeassociation.com/2019/05/22/queue-check-may-2019/#webpage","keywords":"hats,knitting,queue check,sweaters,vests","articleSection":"Projects"},{"@type":"Person","@id":"https://fringeassociation.com/author/karentempler/#author","name":"Karen Templer","image":{"@type":"ImageObject","@id":"https://fringeassociation.com/#personlogo","url":"https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=96&d=blank&r=r","caption":"Karen Templer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Queue Check — May 2019 Comments Feed" href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fringeassociation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fringeassociation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fringeassociation.com/wp-content/themes/sundance/style.css?ver=5.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-wpcom-css'  href='https://fringeassociation.com/wp-content/themes/sundance/inc/style-wpcom.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.3.1'></script>
<link rel='https://api.w.org/' href='https://fringeassociation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fringeassociation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fringeassociation.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p23d9i-5vd' />
<link rel="alternate" type="application/json+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/amp/"><style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fringeassociation.com/?custom-css=94a9932a78" />
		</head>

<body class="post-template-default single single-post postid-21155 single-format-standard custom-background group-blog custom-background-image-empty custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://fringeassociation.com/wp-content/uploads/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="/tag/people/">People</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-21155" class="post-21155 post type-post status-publish format-standard hentry category-projects tag-hats tag-knitting tag-queue-check tag-sweaters tag-vests">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />		</a>

		<h1 class="entry-title">Queue Check — May 2019</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2019-05-22T05:00:52-07:00" pubdate>May 22, 2019</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image"><img data-attachment-id="21159" data-permalink="https://fringeassociation.com/2019/05/22/queue-check-may-2019/knitting-queue-check-may-2019/#main" data-orig-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?fit=650%2C1310&amp;ssl=1" data-orig-size="650,1310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558454664&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016129032258065&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="knitting-queue-check-may-2019" data-image-description="" data-medium-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?fit=508%2C1024&amp;ssl=1" src="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?w=650&#038;ssl=1" alt="Queue Check — May 2019" class="wp-image-21159" srcset="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?resize=149%2C300&amp;ssl=1 149w, https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/05/knitting-queue-check-may-2019.jpg?resize=508%2C1024&amp;ssl=1 508w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></figure>



<p><strong>It&#8217;s been</strong> two months since I cast on this <a href="https://fringeassociation.com/2019/02/28/idea-log-everyday-vest/">simple little vest</a> and I&#8217;m finally nearing completion. After letting it sit for weeks unassembled and then <a href="https://fringeassociation.com/2019/05/14/q-for-you-whats-your-progress-blocker/">postponing the pick-ups</a>, I made great strides over the weekend, when I ripped out the false-start first armhole edge and knitted them both, then picked up stitches for the neckband. After <a rel="noreferrer noopener" aria-label="crowdsourcing armhole edging ideas (opens in a new tab)" href="https://www.instagram.com/p/BxYU8hGAihu/" target="_blank">crowdsourcing armhole edging ideas</a>, I wound going with <a rel="noreferrer noopener" aria-label="Norah Gaughan (opens in a new tab)" href="https://www.instagram.com/norahgn/" target="_blank">Norah Gaughan</a>’s suggestion, which was to pick up, knit one round, then bind off in purl. It&#8217;s a bit like a single garter ridge, but set off slightly, which felt like it&#8217;ll be a good companion to the garter-stitch shawl collar I&#8217;m planning.</p>



<p>I still have two key decisions to make: 1) will this have button/holes or not, and 2) <a href="https://fringeassociation.com/2019/04/25/queue-check-april-2019/">still debating sewn or knitted pockets</a>. As soon as I decide those things, the finish line is mere days away, so of course now it&#8217;s in the 90s — but still, this is a great a/c defense tool. (Yarn is <a href="https://retrosaria.rosapomar.com/collections/our-yarn/products/mungo" target="_blank" rel="noreferrer noopener" aria-label="Mungo (opens in a new tab)">Mungo</a>.)</p>



<p>Meanwhile, needing a major departure from stockinette, I cast on the <a rel="noreferrer noopener" aria-label="April Hat (opens in a new tab)" href="https://www.ravelry.com/patterns/library/april-hat-7" target="_blank">April Hat</a> from my <a href="https://fringeassociation.com/2019/05/08/new-favorites-over-the-top-tams/">recent bobble berets post</a>. I&#8217;ve never knitted anything like this, am having a great time with it, and will say more about that when it&#8217;s finished! (Yarn is <a rel="noreferrer noopener" aria-label="Germantown (opens in a new tab)" href="https://kelbournewoolens.com/kelbourne-woolens-yarn/germantown-usa-wool" target="_blank">Germantown</a>.)</p>



<p>Which means it&#8217;s time for me to zero in on a <a href="https://fringeassociation.com/2019/05/17/low-key-summer-of-basics/">Summer of Basics</a> plan.</p>



<p>(<em><a rel="noreferrer noopener" aria-label="Lykke needles and stitch markers (opens in a new tab)" href="https://fringesupplyco.com/collections/tools-supplies" target="_blank">Lykke needles and stitch markers</a> from <a rel="noreferrer noopener" aria-label="Fringe Supply Co. (opens in a new tab)" href="https://fringesupplyco.com/" target="_blank">Fringe Supply Co.</a></em>)</p>



<p>.</p>



<p><strong>PREVIOUSLY</strong> in Queue Check: <a href="https://fringeassociation.com/2019/04/25/queue-check-april-2019/">April 2019</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F&#038;media=https%3A%2F%2Ffringeassociation.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fknitting-queue-check-may-2019.jpg&#038;description=Queue%20Check%20%E2%80%94%C2%A0May%202019" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=650&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" data-text="Queue Check — May 2019" data-via="fringeassoc" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F&amp;title=Queue%20Check%20%E2%80%94%C2%A0May%202019" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Queue Check — May 2019" data-content="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/projects/" rel="category tag">Projects</a> and tagged <a href="https://fringeassociation.com/tag/hats/" rel="tag">hats</a>, <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/queue-check/" rel="tag">queue check</a>, <a href="https://fringeassociation.com/tag/sweaters/" rel="tag">sweaters</a>, <a href="https://fringeassociation.com/tag/vests/" rel="tag">vests</a>. Bookmark the <a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" title="Permalink to Queue Check — May 2019" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-21155 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2019/05/20/new-favorites-eva/" rel="prev"><span class="meta-nav">&larr;</span> New Favorites: Eva</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			18 thoughts on &ldquo;<span>Queue Check — May 2019</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-90373">
		<article id="comment-90373" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/5edd9c8bd4a99a92646c325b2a4cad69?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/5edd9c8bd4a99a92646c325b2a4cad69?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href='https://plus.google.com/112388316378574655771' rel='external nofollow' class='url'>Sandra Seidel</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90373"><time pubdate datetime="2019-05-22T05:28:25-07:00">
					May 22, 2019 at 5:28 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I love the edge on the arm holes &#8211; simple but add to the design!  I am contemplating casting on your vest and will be watching for any &amp; all shawl collar updates &amp; advice.  Spring &amp; vests just make sense here in Minneapolis!<br />
HaPpY knitting : )</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90373-5ce6274ba476c' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90373&amp;origin=fringeassociation.com&amp;obj_id=30318204-90373-5ce6274ba476c' data-name='like-comment-frame-30318204-90373-5ce6274ba476c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90373' data-commentid="90373" data-postid="21155" data-belowelement="comment-90373" data-respondelement="respond" aria-label='Reply to Sandra Seidel'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2" id="li-comment-90386">
		<article id="comment-90386" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90386"><time pubdate datetime="2019-05-22T10:00:32-07:00">
					May 22, 2019 at 10:00 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This one&#8217;s a different shape and proportions than Anna, but you could easily add a shawl collar to Anna — I&#8217;ve seen it done, looks great.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90386-5ce6274ba4b8f' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90386&amp;origin=fringeassociation.com&amp;obj_id=30318204-90386-5ce6274ba4b8f' data-name='like-comment-frame-30318204-90386-5ce6274ba4b8f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90386' data-commentid="90386" data-postid="21155" data-belowelement="comment-90386" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-90374">
		<article id="comment-90374" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0238fae909e814232b8181cd3fc18ba6?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0238fae909e814232b8181cd3fc18ba6?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Samantha <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90374"><time pubdate datetime="2019-05-22T05:29:25-07:00">
					May 22, 2019 at 5:29 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>No one makes undyed wool look as scrumptious as you. You often have me wanting to cast on the very same things in the very same yarn.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90374-5ce6274ba4f2a' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90374&amp;origin=fringeassociation.com&amp;obj_id=30318204-90374-5ce6274ba4f2a' data-name='like-comment-frame-30318204-90374-5ce6274ba4f2a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90374' data-commentid="90374" data-postid="21155" data-belowelement="comment-90374" data-respondelement="respond" aria-label='Reply to Samantha'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2" id="li-comment-90387">
		<article id="comment-90387" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90387"><time pubdate datetime="2019-05-22T10:01:12-07:00">
					May 22, 2019 at 10:01 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>It is clearly my favorite, even though I keep trying to branch out &#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90387-5ce6274ba529a' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90387&amp;origin=fringeassociation.com&amp;obj_id=30318204-90387-5ce6274ba529a' data-name='like-comment-frame-30318204-90387-5ce6274ba529a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90387' data-commentid="90387" data-postid="21155" data-belowelement="comment-90387" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-90377">
		<article id="comment-90377" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/ea097818a10689ba1f0b8856b373db17?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/ea097818a10689ba1f0b8856b373db17?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href='http://fantasyhouses.wordpress.com' rel='external nofollow' class='url'>Mary Jo</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90377"><time pubdate datetime="2019-05-22T07:05:01-07:00">
					May 22, 2019 at 7:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Totally agree with Samantha! Gorgeous &#8211; makes me happy just looking at these natural knits.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90377-5ce6274ba55bc' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90377&amp;origin=fringeassociation.com&amp;obj_id=30318204-90377-5ce6274ba55bc' data-name='like-comment-frame-30318204-90377-5ce6274ba55bc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90377' data-commentid="90377" data-postid="21155" data-belowelement="comment-90377" data-respondelement="respond" aria-label='Reply to Mary Jo'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2" id="li-comment-90388">
		<article id="comment-90388" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90388"><time pubdate datetime="2019-05-22T10:01:27-07:00">
					May 22, 2019 at 10:01 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thank you, Mary Jo!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90388-5ce6274ba5909' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90388&amp;origin=fringeassociation.com&amp;obj_id=30318204-90388-5ce6274ba5909' data-name='like-comment-frame-30318204-90388-5ce6274ba5909'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90388' data-commentid="90388" data-postid="21155" data-belowelement="comment-90388" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-90378">
		<article id="comment-90378" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/e1c9cbfc502ac6081ab1ca4f991971f4?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/e1c9cbfc502ac6081ab1ca4f991971f4?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Anne <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90378"><time pubdate datetime="2019-05-22T07:27:34-07:00">
					May 22, 2019 at 7:27 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I want to make that hat. It’s on my early fall to do list.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90378-5ce6274ba5c19' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90378&amp;origin=fringeassociation.com&amp;obj_id=30318204-90378-5ce6274ba5c19' data-name='like-comment-frame-30318204-90378-5ce6274ba5c19'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90378' data-commentid="90378" data-postid="21155" data-belowelement="comment-90378" data-respondelement="respond" aria-label='Reply to Anne'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2" id="li-comment-90389">
		<article id="comment-90389" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90389"><time pubdate datetime="2019-05-22T10:02:30-07:00">
					May 22, 2019 at 10:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The puff stitch rounds take me a hilariously long time, but it&#8217;s really fun to do something totally different.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90389-5ce6274ba5fbb' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90389&amp;origin=fringeassociation.com&amp;obj_id=30318204-90389-5ce6274ba5fbb' data-name='like-comment-frame-30318204-90389-5ce6274ba5fbb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90389' data-commentid="90389" data-postid="21155" data-belowelement="comment-90389" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-90379">
		<article id="comment-90379" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/57f0190adc910b0841e225cfd1ec3155?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/57f0190adc910b0841e225cfd1ec3155?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Anna Gerard <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90379"><time pubdate datetime="2019-05-22T07:34:25-07:00">
					May 22, 2019 at 7:34 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That vest (heart eyes)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90379-5ce6274ba62f7' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90379&amp;origin=fringeassociation.com&amp;obj_id=30318204-90379-5ce6274ba62f7' data-name='like-comment-frame-30318204-90379-5ce6274ba62f7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90379' data-commentid="90379" data-postid="21155" data-belowelement="comment-90379" data-respondelement="respond" aria-label='Reply to Anna Gerard'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2" id="li-comment-90393">
		<article id="comment-90393" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90393"><time pubdate datetime="2019-05-22T10:09:46-07:00">
					May 22, 2019 at 10:09 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hopefully it&#8217;ll keep getting better!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90393-5ce6274ba667b' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90393&amp;origin=fringeassociation.com&amp;obj_id=30318204-90393-5ce6274ba667b' data-name='like-comment-frame-30318204-90393-5ce6274ba667b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90393' data-commentid="90393" data-postid="21155" data-belowelement="comment-90393" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-90381">
		<article id="comment-90381" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0f19b07bc95e91032aa9d89031a995f8?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0f19b07bc95e91032aa9d89031a995f8?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Francis <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90381"><time pubdate datetime="2019-05-22T08:25:48-07:00">
					May 22, 2019 at 8:25 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The armholes look perfect.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90381-5ce6274ba698f' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90381&amp;origin=fringeassociation.com&amp;obj_id=30318204-90381-5ce6274ba698f' data-name='like-comment-frame-30318204-90381-5ce6274ba698f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90381' data-commentid="90381" data-postid="21155" data-belowelement="comment-90381" data-respondelement="respond" aria-label='Reply to Francis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-90383">
		<article id="comment-90383" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0f19b07bc95e91032aa9d89031a995f8?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0f19b07bc95e91032aa9d89031a995f8?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Francis <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90383"><time pubdate datetime="2019-05-22T08:27:57-07:00">
					May 22, 2019 at 8:27 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Have you considered using the armhole technique to bind off your button band?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90383-5ce6274ba6c8d' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90383&amp;origin=fringeassociation.com&amp;obj_id=30318204-90383-5ce6274ba6c8d' data-name='like-comment-frame-30318204-90383-5ce6274ba6c8d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90383' data-commentid="90383" data-postid="21155" data-belowelement="comment-90383" data-respondelement="respond" aria-label='Reply to Francis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor even depth-2" id="li-comment-90390">
		<article id="comment-90390" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90390"><time pubdate datetime="2019-05-22T10:06:52-07:00">
					May 22, 2019 at 10:06 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The button band is garter stitch worked flat, so it&#8217;s more or less the same — the armhole in-the-round being a knit round then a purl (BO) round, which would be the same as knitting that round from the other side.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90390-5ce6274ba7052' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90390&amp;origin=fringeassociation.com&amp;obj_id=30318204-90390-5ce6274ba7052' data-name='like-comment-frame-30318204-90390-5ce6274ba7052'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90390' data-commentid="90390" data-postid="21155" data-belowelement="comment-90390" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-90384">
		<article id="comment-90384" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0777a0073354d5302e62fd4be984d8e1?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0777a0073354d5302e62fd4be984d8e1?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Janet <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90384"><time pubdate datetime="2019-05-22T09:19:56-07:00">
					May 22, 2019 at 9:19 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Buttonholes.  Otherwise it looks funny (for some reason I’m feeling very opinionated these past few days. I’ll be glad to get back to my regularly scheduled programming but for now I guess I’m all out there for anyone). I love the armhole edge.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90384-5ce6274ba73a4' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90384&amp;origin=fringeassociation.com&amp;obj_id=30318204-90384-5ce6274ba73a4' data-name='like-comment-frame-30318204-90384-5ce6274ba73a4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90384' data-commentid="90384" data-postid="21155" data-belowelement="comment-90384" data-respondelement="respond" aria-label='Reply to Janet'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor even depth-2" id="li-comment-90391">
		<article id="comment-90391" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90391"><time pubdate datetime="2019-05-22T10:07:31-07:00">
					May 22, 2019 at 10:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Haha. I&#8217;m leaning away from buttons at the moment, but you never know!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90391-5ce6274ba770d' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90391&amp;origin=fringeassociation.com&amp;obj_id=30318204-90391-5ce6274ba770d' data-name='like-comment-frame-30318204-90391-5ce6274ba770d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90391' data-commentid="90391" data-postid="21155" data-belowelement="comment-90391" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-90385">
		<article id="comment-90385" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/a4fae1c32f12665e824a5e76bdbe0e61?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/a4fae1c32f12665e824a5e76bdbe0e61?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Anecolie <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90385"><time pubdate datetime="2019-05-22T09:49:59-07:00">
					May 22, 2019 at 9:49 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>How do you like Mungo ? I have it on my needles and must admit to be quite in love with it, even if the lack of stretch and recovery feels strange. And the natural colour is just the perfect shade of cream !</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90385-5ce6274ba7a20' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90385&amp;origin=fringeassociation.com&amp;obj_id=30318204-90385-5ce6274ba7a20' data-name='like-comment-frame-30318204-90385-5ce6274ba7a20'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90385' data-commentid="90385" data-postid="21155" data-belowelement="comment-90385" data-respondelement="respond" aria-label='Reply to Anecolie'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor even depth-2" id="li-comment-90392">
		<article id="comment-90392" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Karen Templer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90392"><time pubdate datetime="2019-05-22T10:09:18-07:00">
					May 22, 2019 at 10:09 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m really liking it for this! The recycled fibers definitely give a whole different feel to my usual cotton-wool favorite. It feels a lot more like cotton, and I like the fabric best after a run through a machine wash. Which is great!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90392-5ce6274ba7dd2' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90392&amp;origin=fringeassociation.com&amp;obj_id=30318204-90392-5ce6274ba7dd2' data-name='like-comment-frame-30318204-90392-5ce6274ba7dd2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90392' data-commentid="90392" data-postid="21155" data-belowelement="comment-90392" data-respondelement="respond" aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-90398">
		<article id="comment-90398" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0953ba370b6af4aed6ef99cc16089a1e?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0953ba370b6af4aed6ef99cc16089a1e?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					emccarten <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/#comment-90398"><time pubdate datetime="2019-05-22T16:26:40-07:00">
					May 22, 2019 at 4:26 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That&#8217;s one of my all time favourite edgings&#8211;I first encountered it in the early 2000s when making a Knitting Pure and Simple tunic sweater. Still living in wool here on the north shore of Lake Ontario where we are having a very late, cool spring with the leaves on the trees not even fully out yet even though we&#8217;re past the Victoria Day weekend.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-90398-5ce6274ba8156' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=90398&amp;origin=fringeassociation.com&amp;obj_id=30318204-90398-5ce6274ba8156' data-name='like-comment-frame-30318204-90398-5ce6274ba8156'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-90398' data-commentid="90398" data-postid="21155" data-belowelement="comment-90398" data-respondelement="respond" aria-label='Reply to emccarten'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/22/queue-check-may-2019/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&#038;postid=21155&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=f241e2772d0f60bca614c189276688aeea2edf5d#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=256&#038;d=blank&#038;r=r 2x' class='avatar avatar-128 grav-widget-none photo' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/02/log-cabin-mitts-thumb.jpg?w=650&#038;ssl=1" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2017/05/sloper-hero-thumb.jpg?w=650&#038;ssl=1" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2017/05/improv-top-down-hero-thumb.jpg?w=650&#038;ssl=1" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="http://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="http://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="http://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2019/05/'> May 2019 </option>
	<option value='https://fringeassociation.com/2019/04/'> April 2019 </option>
	<option value='https://fringeassociation.com/2019/03/'> March 2019 </option>
	<option value='https://fringeassociation.com/2019/02/'> February 2019 </option>
	<option value='https://fringeassociation.com/2019/01/'> January 2019 </option>
	<option value='https://fringeassociation.com/2018/12/'> December 2018 </option>
	<option value='https://fringeassociation.com/2018/11/'> November 2018 </option>
	<option value='https://fringeassociation.com/2018/10/'> October 2018 </option>
	<option value='https://fringeassociation.com/2018/09/'> September 2018 </option>
	<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2019/05/22/queue-check-may-2019/" class="bump-view" data-bump-view="tp">
						Queue Check — May 2019					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2019/05/20/new-favorites-eva/" class="bump-view" data-bump-view="tp">
						New Favorites: Eva					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2019/05/17/low-key-summer-of-basics/" class="bump-view" data-bump-view="tp">
						Low-key Summer of Basics					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/" class="bump-view" data-bump-view="tp">
						Fringe Hatalong No. 1: Audrey by Jessie Roselyn					</a>
										</li>
				</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://fringeassociation.com/2019/05/22/queue-check-may-2019/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><p>No Instagram images were found.</p></aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-5edd9c8bd4a99a92646c325b2a4cad69">
	</div>
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-0238fae909e814232b8181cd3fc18ba6">
	</div>
	<div class="grofile-hash-map-ea097818a10689ba1f0b8856b373db17">
	</div>
	<div class="grofile-hash-map-e1c9cbfc502ac6081ab1ca4f991971f4">
	</div>
	<div class="grofile-hash-map-57f0190adc910b0841e225cfd1ec3155">
	</div>
	<div class="grofile-hash-map-0f19b07bc95e91032aa9d89031a995f8">
	</div>
	<div class="grofile-hash-map-0777a0073354d5302e62fd4be984d8e1">
	</div>
	<div class="grofile-hash-map-a4fae1c32f12665e824a5e76bdbe0e61">
	</div>
	<div class="grofile-hash-map-0953ba370b6af4aed6ef99cc16089a1e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2019\/05\/22\/queue-check-may-2019\/":21155};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/05/22/queue-check-may-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fringeassociation.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='genericons-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/small-menu.js?ver=20120305'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/jquery.flexslider.js?ver=20120903'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/theme.js?ver=20120213'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.3.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"11370a6f7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fringeassociation.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201921#ver=201921' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=21155&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=f241e2772d0f60bca614c189276688aeea2edf5d#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=21155&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=f241e2772d0f60bca614c189276688aeea2edf5d#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F05%2F22%2Fqueue-check-may-2019%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'30318204',post:'21155',tz:'-7',srv:'fringeassociation.com'} ]);
	_stq.push([ 'clickTrackerInit', '30318204', '21155' ]);
</script>

</body>
</html>