<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Elsewhere: Wool dogs and whaling wraps - Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://fringeassociation.com/wp-content/themes/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Inspiring links on knitting, crochet, weaving and more"/>
<link rel="canonical" href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elsewhere: Wool dogs and whaling wraps - Fringe Association" />
<meta property="og:description" content="Inspiring links on knitting, crochet, weaving and more" />
<meta property="og:url" content="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="article:tag" content="crochet" />
<meta property="article:tag" content="elsewhere" />
<meta property="article:tag" content="knitting" />
<meta property="article:tag" content="people" />
<meta property="article:tag" content="weaving" />
<meta property="article:section" content="Finds" />
<meta property="article:published_time" content="2019-04-22T12:00:55+00:00" />
<meta property="article:modified_time" content="2019-04-21T21:00:36+00:00" />
<meta property="og:updated_time" content="2019-04-21T21:00:36+00:00" />
<meta property="og:image" content="https://fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg" />
<meta property="og:image:secure_url" content="https://fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Inspiring links on knitting, crochet, weaving and more" />
<meta name="twitter:title" content="Elsewhere: Wool dogs and whaling wraps - Fringe Association" />
<meta name="twitter:image" content="https://fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fringeassociation.com/#website","url":"https://fringeassociation.com/","name":"Fringe Association","publisher":{"@id":"https://fringeassociation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://fringeassociation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/#webpage","url":"https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/","inLanguage":"en-US","name":"Elsewhere: Wool dogs and whaling wraps - Fringe Association","isPartOf":{"@id":"https://fringeassociation.com/#website"},"datePublished":"2019-04-22T12:00:55+00:00","dateModified":"2019-04-21T21:00:36+00:00","description":"Inspiring links on knitting, crochet, weaving and more"},{"@type":"Article","@id":"https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/#article","isPartOf":{"@id":"https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/#webpage"},"author":{"@id":"https://fringeassociation.com/author/karentempler/#author","name":"Karen Templer"},"publisher":{"@id":"https://fringeassociation.com/#organization"},"headline":"Elsewhere: Wool dogs and whaling wraps","datePublished":"2019-04-22T12:00:55+00:00","dateModified":"2019-04-21T21:00:36+00:00","commentCount":"2","mainEntityOfPage":"https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/#webpage","keywords":"crochet,elsewhere,knitting,people,weaving","articleSection":"Finds"},{"@type":"Person","@id":"https://fringeassociation.com/author/karentempler/#author","name":"Karen Templer","image":{"@type":"ImageObject","@id":"https://fringeassociation.com/#personlogo","url":"https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=96&d=blank&r=r","caption":"Karen Templer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Elsewhere: Wool dogs and whaling wraps Comments Feed" href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fringeassociation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fringeassociation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fringeassociation.com/wp-content/themes/sundance/style.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-wpcom-css'  href='https://fringeassociation.com/wp-content/themes/sundance/inc/style-wpcom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.2.1'></script>
<link rel='https://api.w.org/' href='https://fringeassociation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fringeassociation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fringeassociation.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p23d9i-5te' />
<link rel="alternate" type="application/json+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/amp/"><style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fringeassociation.com/?custom-css=94a9932a78" />
		</head>

<body class="post-template-default single single-post postid-21032 single-format-standard custom-background group-blog custom-background-image-empty custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="/tag/people/">People</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-21032" class="post-21032 post type-post status-publish format-standard hentry category-finds tag-crochet tag-elsewhere tag-knitting tag-people tag-weaving">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />		</a>

		<h1 class="entry-title">Elsewhere: Wool dogs and whaling wraps</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2019-04-22T05:00:55-07:00" pubdate>April 22, 2019</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image"><img data-attachment-id="21039" data-permalink="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/elsewhere042219/#main" data-orig-file="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg?fit=650%2C1310&amp;ssl=1" data-orig-size="650,1310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="elsewhere042219" data-image-description="" data-medium-file="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg?fit=508%2C1024&amp;ssl=1" src="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg?w=650&#038;ssl=1" alt="Elsewhere: Wool dogs and whaling wraps" class="wp-image-21039" srcset="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg?resize=149%2C300&amp;ssl=1 149w, https://i2.wp.com/fringeassociation.com/wp-content/uploads/2019/04/elsewhere042219.jpg?resize=508%2C1024&amp;ssl=1 508w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></figure>



<p><strong>Hi!!</strong> I meant to have this ready to post on Friday, but last week was a week of (good) distractions and (non-tragic) complications, so here is it for your Monday enjoyment instead—</p>



<p>— Don&#8217;t miss this one: <a rel="noreferrer noopener" aria-label="Andrew Sean Greer on the virtues of questionable taste (opens in a new tab)" href="https://www.vogue.com/article/andrew-sean-greer-personal-style-may-2019-issue" target="_blank">Andrew Sean Greer on the virtues of questionable taste</a> (thx, DG)</p>



<p>— <a rel="noreferrer noopener" aria-label="Beautiful short video of indigenous Chinese textile artists and a Chinese-American designer attempting to keep these traditions alive (opens in a new tab)" href="https://www.goldthread2.com/videos/bringing-indigenous-chinese-textiles-luxury-fashion-market/article/2156999" target="_blank">Beautiful short video of indigenous Chinese textile artists and a Chinese-American designer attempting to keep these traditions alive</a> (thx, Angela)</p>



<p>— <a rel="noreferrer noopener" aria-label="Short history of the Coast Salish wool dog, now extinct (opens in a new tab)" href="https://www.atlasobscura.com/articles/woolly-dog-blankets-coast-salish" target="_blank">Short history of the Coast Salish wool dog, now extinct</a></p>



<p>— <a rel="noreferrer noopener" aria-label="After combat, a veteran finds solace in sheep farming (opens in a new tab)" href="https://www.npr.org/2019/03/01/698697545/after-combat-a-veteran-finds-solace-in-sheep-farming" target="_blank">After combat, a veteran finds solace in sheep farming</a></p>



<p>— <a rel="noreferrer noopener" aria-label="Kate Atherley's dissertation on increases and decreases (opens in a new tab)" href="https://www.masondixonknitting.com/techniques-in-depth-fully-fashioned-part-1-increases" target="_blank">Kate Atherley&#8217;s dissertation on increases and their virtues</a></p>



<p>— <a rel="noreferrer noopener" aria-label="Make your own tiny woven pouch (opens in a new tab)" href="https://readingmytealeaves.com/2019/04/make-your-own-tiny-woven-pouch-by-rose-pearlman.html" target="_blank">Make your own tiny woven pouch</a></p>



<p>— <a rel="noreferrer noopener" aria-label="Love the idea of colorwork sleeves on a solid cardigan (opens in a new tab)" href="https://www.ravelry.com/projects/narangkar/crazy-sleeves-ii" target="_blank">Love the idea of colorwork sleeves on a solid cardigan</a></p>



<p>— <a rel="noreferrer noopener" aria-label="This is an incredible sweater collection (opens in a new tab)" href="https://www.instagram.com/majesie1/" target="_blank">This is an incredible sweater collection</a></p>



<p>— <a rel="noreferrer noopener" aria-label="Nobody will ever crochet stones as beautifully as @resurrectionfern (opens in a new tab)" href="https://www.instagram.com/p/BwXTvcxpcmc/" target="_blank">Nobody will ever crochet stones as beautifully as @resurrectionfern</a> (<em>bottom photo</em>)</p>



<p>— And <a rel="noreferrer noopener" aria-label="I'm super into everything about these knitted wraps for the Whaling Museum, from inspiration (click to the last image) to execution (opens in a new tab)" href="https://www.instagram.com/p/BwU0VnejFqf/" target="_blank">I&#8217;m super into everything about these knitted wraps for the Whaling Museum, from inspiration to execution</a> (<em>top photo</em>)</p>



<p>Hope your week gets off to a great start! </p>



<p>.</p>



<p><strong>PREVIOUSLY</strong>: <a href="https://fringeassociation.com/2019/03/28/elsewhere-84/">Elsewhere</a></p>



<p><em>Photos © <a href="https://www.instagram.com/p/BwcKjqpjLfB/" target="_blank" rel="noreferrer noopener" aria-label="@isobelandcleo (opens in a new tab)">@isobelandcleo</a> and <a rel="noreferrer noopener" aria-label="@resurrectionfern (opens in a new tab)" href="https://www.instagram.com/p/BwXTvcxpcmc/" target="_blank">@resurrectionfern</a>, used with permission</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F&#038;media=https%3A%2F%2Ffringeassociation.com%2Fwp-content%2Fuploads%2F2019%2F04%2Felsewhere042219.jpg&#038;description=Elsewhere%3A%20Wool%20dogs%20and%20whaling%20wraps" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=650&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" data-text="Elsewhere: Wool dogs and whaling wraps" data-via="fringeassoc" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F&amp;title=Elsewhere%3A%20Wool%20dogs%20and%20whaling%20wraps" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Elsewhere: Wool dogs and whaling wraps" data-content="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/finds/" rel="category tag">Finds</a> and tagged <a href="https://fringeassociation.com/tag/crochet/" rel="tag">crochet</a>, <a href="https://fringeassociation.com/tag/elsewhere/" rel="tag">elsewhere</a>, <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/people/" rel="tag">people</a>, <a href="https://fringeassociation.com/tag/weaving/" rel="tag">weaving</a>. Bookmark the <a href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" title="Permalink to Elsewhere: Wool dogs and whaling wraps" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-21032 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2019/04/16/new-favorites-head-kerchiefs/" rel="prev"><span class="meta-nav">&larr;</span> New Favorites: Head kerchiefs</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Elsewhere: Wool dogs and whaling wraps</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-89920">
		<article id="comment-89920" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/f9fddebd03d5d72f2703a8399fe89fff?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/f9fddebd03d5d72f2703a8399fe89fff?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href='http://Adventuresofahousespouse.com' rel='external nofollow' class='url'>housespouse1967</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/#comment-89920"><time pubdate datetime="2019-04-22T06:58:07-07:00">
					April 22, 2019 at 6:58 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>A very inspiring collection this morning.  Thanks for a great start to my week.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-89920-5cbe3965ca10e' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=89920&amp;origin=fringeassociation.com&amp;obj_id=30318204-89920-5cbe3965ca10e' data-name='like-comment-frame-30318204-89920-5cbe3965ca10e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-89920' data-commentid="89920" data-postid="21032" data-belowelement="comment-89920" data-respondelement="respond" aria-label='Reply to housespouse1967'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-89922">
		<article id="comment-89922" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/0332cd623479f4c4c93ffcde0bc3fbe3?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0332cd623479f4c4c93ffcde0bc3fbe3?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Genevieve <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/#comment-89922"><time pubdate datetime="2019-04-22T11:53:41-07:00">
					April 22, 2019 at 11:53 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Lovely.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-89922-5cbe3965ca617' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=89922&amp;origin=fringeassociation.com&amp;obj_id=30318204-89922-5cbe3965ca617' data-name='like-comment-frame-30318204-89922-5cbe3965ca617'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-89922' data-commentid="89922" data-postid="21032" data-belowelement="comment-89922" data-respondelement="respond" aria-label='Reply to Genevieve'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&#038;postid=21032&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=5d1c18970468cf89dd9162a74982a63a1e130fe4#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=256&#038;d=blank&#038;r=r 2x' class='avatar avatar-128 grav-widget-none photo' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="http://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="http://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="http://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2019/04/'> April 2019 </option>
	<option value='https://fringeassociation.com/2019/03/'> March 2019 </option>
	<option value='https://fringeassociation.com/2019/02/'> February 2019 </option>
	<option value='https://fringeassociation.com/2019/01/'> January 2019 </option>
	<option value='https://fringeassociation.com/2018/12/'> December 2018 </option>
	<option value='https://fringeassociation.com/2018/11/'> November 2018 </option>
	<option value='https://fringeassociation.com/2018/10/'> October 2018 </option>
	<option value='https://fringeassociation.com/2018/09/'> September 2018 </option>
	<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" class="bump-view" data-bump-view="tp">
						Elsewhere: Wool dogs and whaling wraps					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2017/02/01/new-favorites-purls-most-brilliant-blanket/" class="bump-view" data-bump-view="tp">
						New Favorites: Purl&#039;s most brilliant blanket					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2012/09/24/the-intersection-of-art-and-finger-knitting/" class="bump-view" data-bump-view="tp">
						The intersection of art and finger knitting					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2013/03/08/how-to-improvise-a-top-down-sweater-part-1-casting-on-and-marking-raglans/" class="bump-view" data-bump-view="tp">
						How to improvise a top-down sweater, Part 1: Casting on and marking raglans					</a>
										</li>
				</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://fringeassociation.com/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BwdFniZg196/"><img src="https://scontent.cdninstagram.com/vp/6444c24cc5ede6f6bbb23abe34f3aedb/5D3E9319/t51.2885-15/sh0.08/e35/s640x640/56938407_2236869616624943_1597920925469907854_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="I bought this new photo/essay book, &quot;Human Archipelago,&quot; from @steidlverlag — a collaboration between photographer Fazal Sheikh and writer @_tejucole, in good old ink and paper. From the publisher’s site: &quot;With Cole’s words and Sheikh’s photos we are confronted with fundamental and newly necessary questions of co-existence: Who is my neighbor? Who is kin to me? Who is a stranger? What does it mean to be human?” It arrived a few days ago and I look forward to cracking it open this weekend, but it also prompted me to pull Mark Fritz’s &quot;Lost on Earth&quot; off my shelf. It’s been nearly 20 years since I first read this, the work of a Pulitzer-winning investigative journalist telling the individual stories of displaced people from around the globe (in the context of political upheaval), but it has stayed on my list of all-time most powerful reads, and I wonder how it reads now, in light of all that’s happened since — is happening right now. Has anyone read it more recently?" title="I bought this new photo/essay book, &quot;Human Archipelago,&quot; from @steidlverlag — a collaboration between photographer Fazal Sheikh and writer @_tejucole, in good old ink and paper. From the publisher’s site: &quot;With Cole’s words and Sheikh’s photos we are confronted with fundamental and newly necessary questions of co-existence: Who is my neighbor? Who is kin to me? Who is a stranger? What does it mean to be human?” It arrived a few days ago and I look forward to cracking it open this weekend, but it also prompted me to pull Mark Fritz’s &quot;Lost on Earth&quot; off my shelf. It’s been nearly 20 years since I first read this, the work of a Pulitzer-winning investigative journalist telling the individual stories of displaced people from around the globe (in the context of political upheaval), but it has stayed on my list of all-time most powerful reads, and I wonder how it reads now, in light of all that’s happened since — is happening right now. Has anyone read it more recently?" /></a>
<a href="https://www.instagram.com/p/BwNF7c2g-ie/"><img src="https://scontent.cdninstagram.com/vp/c9ada63ae39dc5eb17ad1b23eed5e013/5D73CAF2/t51.2885-15/sh0.08/e35/s640x640/56669867_135818460877455_5133810024553990162_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="It’s a little camera shy, but this scraggly little volunteer in the back corner of our yard got tall enough to poke its head up over Bob’s studio this spring and declare that it’s a redbud! I don’t know anything about trees but I’m hoping it’s big enough now to get more sun and start to fill in. 🌿 #springtime" title="It’s a little camera shy, but this scraggly little volunteer in the back corner of our yard got tall enough to poke its head up over Bob’s studio this spring and declare that it’s a redbud! I don’t know anything about trees but I’m hoping it’s big enough now to get more sun and start to fill in. 🌿 #springtime" /></a>
<a href="https://www.instagram.com/p/Bv7mvXlAl-X/"><img src="https://scontent.cdninstagram.com/vp/a47f42c5bae4cd1796797ec930b0afb7/5D529804/t51.2885-15/sh0.08/e35/s640x640/54512918_1169956613166156_8587087201714408067_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="Knitting all the parts at once — like you do when you haven’t done your armhole math yet. 
#ktshawlvest #fringetownbag" title="Knitting all the parts at once — like you do when you haven’t done your armhole math yet. 
#ktshawlvest #fringetownbag" /></a>
<a href="https://www.instagram.com/p/BvcxtQ3ARDO/"><img src="https://scontent.cdninstagram.com/vp/447cf69209dbda1565e598a23db54810/5D541191/t51.2885-15/sh0.08/e35/p640x640/55731229_818745335132710_9164219037586546501_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="797" alt="These are my two littlest nieces — the ones I’ve been holding my breath waiting to see if this mini #solbeincardigan would fit, and whether they would love it. It does and they do, and my heart burst right out of my ribcage when I saw them in it.
There are more pics (and all the details) on my blog — link in profile.
#fringeandfriendssteekalong @mjmucklestone @kelbournewoolens @camelliafibercompany
#knitting #knittersofinstagram" title="These are my two littlest nieces — the ones I’ve been holding my breath waiting to see if this mini #solbeincardigan would fit, and whether they would love it. It does and they do, and my heart burst right out of my ribcage when I saw them in it.
There are more pics (and all the details) on my blog — link in profile.
#fringeandfriendssteekalong @mjmucklestone @kelbournewoolens @camelliafibercompany
#knitting #knittersofinstagram" /></a>
<a href="https://www.instagram.com/p/BvP7G0-AKTO/"><img src="https://scontent.cdninstagram.com/vp/c434734ce4e82e8d0dabefe700bb017c/5D6DC563/t51.2885-15/sh0.08/e35/s640x640/54446640_2319954561394601_5425421258639793948_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="As many of you know, books have always been a major part of my life. For 9 years I ran a forum for readers and writers, which was focused on literary fiction and nonfiction, while working as a freelance book manager (cookbooks and home improvement, mostly). I’ve never gotten the knack of knitting and reading at the same time; my travel time is now spent knitting instead of reading (I used to be the person who would pack 4 books for a weekend away, rather than 4 projects); and in the past few years, instead of reading in bed at night, I’ve been scrolling aimlessly through Instagram. I’ve missed books something fierce but that IG habit is fiercer. Probably 80% of the books I’ve “read” in recent years have been audiobooks consumed on road trips and walks. Since January, though, I’ve been spending a lot less (yet more purposeful) time in IG and have been immersed in books again, staying up too late turning one-more-page. 
I know a lot of you are readers — I have a folder full of recommendations I’ve gotten from you here. And I’ve seen various attempts to start book groups or discussions here on IG, but have never seen the actual discussions. Does it work? How does it work?
I’m currently reading @_tejucole’s essay collection &quot;Known and Strange Things&quot; (the title is taken from a Seamus Heaney poem) after listening to his interview on On Being at least four times in the past week or so, as I walk my trail. If you’re not familiar with him, he’s a writer, poet, critic, historian, teacher. Born in Michigan to Nigerian parents, he grew up in Lagos (under military rule) and moved back to the US for college. He’s cerebral and political, and my favorite kind of writer: a human rabbit hole who leads you to (or back to) any number of other writers and works.
Have any of you read this, or want to read it with me?" title="As many of you know, books have always been a major part of my life. For 9 years I ran a forum for readers and writers, which was focused on literary fiction and nonfiction, while working as a freelance book manager (cookbooks and home improvement, mostly). I’ve never gotten the knack of knitting and reading at the same time; my travel time is now spent knitting instead of reading (I used to be the person who would pack 4 books for a weekend away, rather than 4 projects); and in the past few years, instead of reading in bed at night, I’ve been scrolling aimlessly through Instagram. I’ve missed books something fierce but that IG habit is fiercer. Probably 80% of the books I’ve “read” in recent years have been audiobooks consumed on road trips and walks. Since January, though, I’ve been spending a lot less (yet more purposeful) time in IG and have been immersed in books again, staying up too late turning one-more-page. 
I know a lot of you are readers — I have a folder full of recommendations I’ve gotten from you here. And I’ve seen various attempts to start book groups or discussions here on IG, but have never seen the actual discussions. Does it work? How does it work?
I’m currently reading @_tejucole’s essay collection &quot;Known and Strange Things&quot; (the title is taken from a Seamus Heaney poem) after listening to his interview on On Being at least four times in the past week or so, as I walk my trail. If you’re not familiar with him, he’s a writer, poet, critic, historian, teacher. Born in Michigan to Nigerian parents, he grew up in Lagos (under military rule) and moved back to the US for college. He’s cerebral and political, and my favorite kind of writer: a human rabbit hole who leads you to (or back to) any number of other writers and works.
Have any of you read this, or want to read it with me?" /></a>
<a href="https://www.instagram.com/p/Bu4WFd4Avke/"><img src="https://scontent.cdninstagram.com/vp/273f3feba30c6c4c3aa3635ee1364a13/5D3AED03/t51.2885-15/sh0.08/e35/s640x640/53334699_419891768822835_3634624406048419747_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="Turning a ball of string into a 3D object still feels like a magic trick sometimes. 🎩🐇💫
.
[#cableddadhat by @alexiswinslow in #yakpaca by @pluckyknitter; modification details on my blog today, link in profile]
#knitting #knittersofinstagram" title="Turning a ball of string into a 3D object still feels like a magic trick sometimes. 🎩🐇💫
.
[#cableddadhat by @alexiswinslow in #yakpaca by @pluckyknitter; modification details on my blog today, link in profile]
#knitting #knittersofinstagram" /></a>
</div>
</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-f9fddebd03d5d72f2703a8399fe89fff">
	</div>
	<div class="grofile-hash-map-0332cd623479f4c4c93ffcde0bc3fbe3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2019\/04\/22\/elsewhere-wool-dogs-and-whaling-wraps\/":21032};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/04/22/elsewhere-wool-dogs-and-whaling-wraps/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fringeassociation.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='genericons-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201917'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/small-menu.js?ver=20120305'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/jquery.flexslider.js?ver=20120903'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/theme.js?ver=20120213'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"73517b3e12","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fringeassociation.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201917#ver=201917' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=21032&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=5d1c18970468cf89dd9162a74982a63a1e130fe4#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=21032&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=5d1c18970468cf89dd9162a74982a63a1e130fe4#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F04%2F22%2Felsewhere-wool-dogs-and-whaling-wraps%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201917.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'30318204',post:'21032',tz:'-7',srv:'fringeassociation.com'} ]);
	_stq.push([ 'clickTrackerInit', '30318204', '21032' ]);
</script>

</body>
</html>
<!--
	generated 153 seconds ago
	generated in 0.552 seconds
	served from batcache in 0.009 seconds
	expires in 147 seconds
-->
