<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>The day I almost steeked - Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://fringeassociation.com/wp-content/themes/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The day I almost steeked - Fringe Association" />
<meta property="og:description" content="I haven&#8217;t gotten to knit the past couple of weeks — was hoping to cast on my Sólbein for the Steekalong this weekend, but work intervened. But there was a brief and shining moment yesterday afternoon where the sun peeked through the clouds for the first time in about 10 days and it made me suddenly &hellip;" />
<meta property="og:url" content="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="article:tag" content="knitting" />
<meta property="article:tag" content="sweaters" />
<meta property="article:section" content="Projects" />
<meta property="article:published_time" content="2019-01-21T13:00:11+00:00" />
<meta property="article:modified_time" content="2019-01-21T00:23:34+00:00" />
<meta property="og:updated_time" content="2019-01-21T00:23:34+00:00" />
<meta property="og:image" content="https://fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg" />
<meta property="og:image:secure_url" content="https://fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I haven&#8217;t gotten to knit the past couple of weeks — was hoping to cast on my Sólbein for the Steekalong this weekend, but work intervened. But there was a brief and shining moment yesterday afternoon where the sun peeked through the clouds for the first time in about 10 days and it made me suddenly [&hellip;]" />
<meta name="twitter:title" content="The day I almost steeked - Fringe Association" />
<meta name="twitter:image" content="https://fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; The day I almost steeked Comments Feed" href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fringeassociation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fringeassociation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fringeassociation.com/wp-content/themes/sundance/style.css?ver=5.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-wpcom-css'  href='https://fringeassociation.com/wp-content/themes/sundance/inc/style-wpcom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<link rel='https://api.w.org/' href='https://fringeassociation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fringeassociation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fringeassociation.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p23d9i-5lL' />
<link rel="alternate" type="application/json+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/amp/"><style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fringeassociation.com/?custom-css=94a9932a78" />
		</head>

<body class="post-template-default single single-post postid-20569 single-format-standard custom-background group-blog custom-background-image-empty custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-18534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18534"><a href="https://fringeassociation.com/2018/11/05/fringe-and-friends-knitalong-2019-get-ready-to-steekalong/">Steekalong</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-20569" class="post-20569 post type-post status-publish format-standard hentry category-projects tag-knitting tag-sweaters">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />		</a>

		<h1 class="entry-title">The day I almost steeked</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2019-01-21T05:00:11+00:00" pubdate>January 21, 2019</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image"><img data-attachment-id="20572" data-permalink="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/purlple-lopi-steek-preparation/#main" data-orig-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg?fit=650%2C1640&amp;ssl=1" data-orig-size="650,1640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548007231&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="purlple-lopi-steek-preparation" data-image-description="" data-medium-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg?fit=119%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg?fit=406%2C1024&amp;ssl=1" src="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg?w=650&#038;ssl=1" alt="The day I almost steeked" class="wp-image-20572" srcset="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg?resize=119%2C300&amp;ssl=1 119w, https://i1.wp.com/fringeassociation.com/wp-content/uploads/2019/01/purlple-lopi-steek-preparation.jpg?resize=406%2C1024&amp;ssl=1 406w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></figure>



<p><strong>I haven&#8217;t</strong> gotten to knit the past couple of weeks — was hoping to cast on <a href="https://www.instagram.com/p/BswgUQ4gGO9/" target="_blank" rel="noreferrer noopener" aria-label="my Sólbein (opens in a new tab)">my Sólbein</a> for the <a href="https://fringeassociation.com/2019/01/01/fringe-and-friends-steekalong-starts-now/">Steekalong</a> this weekend, but work intervened. But there was a brief and shining moment yesterday afternoon where the sun peeked through the clouds for the first time in about 10 days and it made me suddenly desperate to <em>do something</em> in that momentary spot of light. So I grabbed my <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">purple lopi sweater</a>, ripped out the neckband, and placed a couple of stitch markers to mark the center front stitch and where I want the tip of the V of the new cardigan front to sit. Then I threaded some hot pink waste yarn onto a tapestry needle, basted a line where the center front cut will go, and continued upwards each direction toward the raglan seams. I basically just eyeballed it, since I can&#8217;t think of a more accurate way to do it that isn&#8217;t more tedious than I could bear.</p>



<p>The plan is to run two rows of machine stitching alongside these basting stitches before cutting it open, but as soon as I slid the sweater under the foot of my machine, the sun disappeared for the evening and I went back to what I was supposed to be doing. Which means if anyone has any advice they want to give me before I do this, here&#8217;s your chance!</p>



<p><em>Speaking of Sólbein, <a href="https://www.instagram.com/mjmucklestone/" target="_blank" rel="noreferrer noopener" aria-label="Mary Jane put up an IG post showing button bands picked up before the steek is cut (opens in a new tab)">Mary Jane put up an IG post showing button bands picked up before the steek is cut</a>. She&#8217;ll have a longer blog post on that approach soon!</em></p>



<p>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F&#038;media=https%3A%2F%2Ffringeassociation.com%2Fwp-content%2Fuploads%2F2019%2F01%2Fpurlple-lopi-steek-preparation.jpg&#038;description=The%20day%20I%20almost%20steeked" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=650&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" data-text="The day I almost steeked"  >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F&amp;title=The%20day%20I%20almost%20steeked" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="The day I almost steeked" data-content="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/projects/" rel="category tag">Projects</a> and tagged <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/sweaters/" rel="tag">sweaters</a>. Bookmark the <a href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" title="Permalink to The day I almost steeked" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-20569 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2019/01/18/elsewhere-81/" rel="prev"><span class="meta-nav">&larr;</span> Elsewhere</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>The day I almost steeked</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-87859">
		<article id="comment-87859" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/243b3120c222b90f55e9a60844510fbd?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/243b3120c222b90f55e9a60844510fbd?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Nancy <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/#comment-87859"><time pubdate datetime="2019-01-21T05:30:43+00:00">
					January 21, 2019 at 5:30 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Good morning, Karen.  I&#8217;m so glad you are undertaking to steek your Lopi sweater.  I knitted a color-work yoked Lopi (Riddari by Vedis Jonsdottir) that I can&#8217;t wear because the yarn feels scratchy to my bare skin.  When I saw your post suggesting that you might steek your purple Lopi, I held out hope that that might be my answer:  turning a crew into a cardigan.  I look forward to your process.  It is 2 degrees in Syracuse, NY, today.  A Lopi would be perfect.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-87859-5c45d5c21d355' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=87859&amp;origin=fringeassociation.com&amp;obj_id=30318204-87859-5c45d5c21d355' data-name='like-comment-frame-30318204-87859-5c45d5c21d355'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-87859' onclick='return addComment.moveForm( "comment-87859", "87859", "respond", "20569" )' aria-label='Reply to Nancy'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-87860">
		<article id="comment-87860" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/caeee60dcc2f874d58a2edb86127ed26?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/caeee60dcc2f874d58a2edb86127ed26?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Ellen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/#comment-87860"><time pubdate datetime="2019-01-21T05:30:56+00:00">
					January 21, 2019 at 5:30 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Do your machine sewing and cutting in the day time when  your mind is clear. Don&#8217;t, as some suggest, have a glass of wine before you cut. (There is a reason that I give this advice)</p>
<p>When machine sewing hand knits, put your hands flat over the knitted fabric on either side of the presser foot to keep kntted fabric from stretching or bunching. It doesn&#8217;t hurt to pull it ever so slightly: what you don&#8217;t want is to have the machine sewn stitching pull in the knitted fabric. This is especially so on the neckline stitching. Lopi is a breeze to steek, you should have no trouble. </p>
<p>Give some consideration to the cut edge. Alice S would have you whip stitch it down. Scandinavians often knit a folded edging the encases the steek, but this is way too bulky for Lopi. On a Lopi sweater, which is inherently bulky, a pretty ribbon or  piece of flat lace is a nice dressmaker touch: that way if the open sweater reveals the inside, its all the prettier.</p>
<p>Above all, don&#8217;t over think the steek: if my 16 year old self could do this, anybody can</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-87860-5c45d5c21da70' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=87860&amp;origin=fringeassociation.com&amp;obj_id=30318204-87860-5c45d5c21da70' data-name='like-comment-frame-30318204-87860-5c45d5c21da70'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-87860' onclick='return addComment.moveForm( "comment-87860", "87860", "respond", "20569" )' aria-label='Reply to Ellen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/21/the-day-i-almost-steeked/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&#038;postid=20569&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bc18c9904e5901ab566085e98299742625a6e344#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="text-12" class="widget widget_text"><h1 class="widget-title">browse the lookbook</h1>			<div class="textwidget"><p><a href="https://issuu.com/fringesupplyco/docs/fringe-winter-2018-lookbook-issuu" target="_blank"><img class="alignnone size-full wp-image-19927" src="https://yarnoverdotme.files.wordpress.com/2018/11/fringe-winter-2018-cover-thumb.jpg?resize=180%2C277" alt="" width="180" height="277" data-recalc-dims="1" /></a></p>
<p><a href="https://issuu.com/fringesupplyco/docs/fringe-winter-2018-lookbook-issuu" target="_blank" rel="noopener">Fringe Supply Co. Winter 2018 lookbook</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=256&#038;d=blank&#038;r=r 2x' class='avatar avatar-128 grav-widget-none photo' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com" target="blank"><img class="alignnone size-full wp-image-20186" src="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-bags-needles-thumbstack.jpg?resize=180%2C530&#038;ssl=1" alt="" width="180" height="530" data-recalc-dims="1" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="http://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="http://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="http://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2019/01/'> January 2019 </option>
	<option value='https://fringeassociation.com/2018/12/'> December 2018 </option>
	<option value='https://fringeassociation.com/2018/11/'> November 2018 </option>
	<option value='https://fringeassociation.com/2018/10/'> October 2018 </option>
	<option value='https://fringeassociation.com/2018/09/'> September 2018 </option>
	<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2019/01/07/2019-my-year-of-color/" class="bump-view" data-bump-view="tp">
						2019: My year of color					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2019/01/12/words-matter/" class="bump-view" data-bump-view="tp">
						Words matter					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/" class="bump-view" data-bump-view="tp">
						The day I almost steeked					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2019/01/18/elsewhere-81/" class="bump-view" data-bump-view="tp">
						Elsewhere					</a>
										</li>
				</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-2"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2019/01/21/the-day-i-almost-steeked/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
												<input type="submit" value="Subscribe"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-2' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-2' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BswgUQ4gGO9/"><img src="https://scontent.cdninstagram.com/vp/501eb0755ccef0c0ac0136e23f23f897/5CCF2C9A/t51.2885-15/sh0.08/e35/s640x640/47694360_238198810413490_5402895038915722909_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="The yarn for my kid-sized Solbein Cardigan came last week and I&#039;m eager for a chance to cast on. There are people in the #fringeandfriendssteekalong who&#039;ve already completed one and started a second — that&#039;s how fast it is — so if you’re tempted, I want you to know that A) there is plenty of time (and no deadline) and B) you are *welcome.*
.
The whole reason I do these events is to create a space where people feel safe trying new things and enhancing their skills and meeting new people. It’s always been important to me for everyone to feel included, and I have strived to highlight the diversity of participation at every stage of each event in order to make sure everyone feels welcome.
.
But I don’t know if I have ever just explicitly said: ALL ARE WELCOME! Regardless of your skill level, race, ethnicity, religion, gender, age or anything else, I would love for you to participate in any event I organize. And if anything negative or unwelcoming has ever happened, I would really appreciate knowing about it. There’s always plenty of room for improvement, and if anyone has thoughts on how we as a group can do even better to make these things as inclusive as possible, I&#039;d love to hear your ideas.
.
If you don’t already know about the Steekalong and are interested, tap through my profile link to the blog, then click Steekalong in the menu — and let me know if you have questions. The featured pattern is the #solbeincardigan but any act of steeking is welcome!" title="The yarn for my kid-sized Solbein Cardigan came last week and I&#039;m eager for a chance to cast on. There are people in the #fringeandfriendssteekalong who&#039;ve already completed one and started a second — that&#039;s how fast it is — so if you’re tempted, I want you to know that A) there is plenty of time (and no deadline) and B) you are *welcome.*
.
The whole reason I do these events is to create a space where people feel safe trying new things and enhancing their skills and meeting new people. It’s always been important to me for everyone to feel included, and I have strived to highlight the diversity of participation at every stage of each event in order to make sure everyone feels welcome.
.
But I don’t know if I have ever just explicitly said: ALL ARE WELCOME! Regardless of your skill level, race, ethnicity, religion, gender, age or anything else, I would love for you to participate in any event I organize. And if anything negative or unwelcoming has ever happened, I would really appreciate knowing about it. There’s always plenty of room for improvement, and if anyone has thoughts on how we as a group can do even better to make these things as inclusive as possible, I&#039;d love to hear your ideas.
.
If you don’t already know about the Steekalong and are interested, tap through my profile link to the blog, then click Steekalong in the menu — and let me know if you have questions. The featured pattern is the #solbeincardigan but any act of steeking is welcome!" /></a>
<a href="https://www.instagram.com/p/BsjDXymgNFD/"><img src="https://scontent.cdninstagram.com/vp/074be18ffa933bcf7732be978190e6cb/5CC8C7E4/t51.2885-15/sh0.08/e35/s640x640/47694764_517396335449488_5847170481356923220_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="502" alt="To those who’ve felt confused or have said they saw nothing offensive in my post about India, I ask that you please read the post I just put up on the blog (link in profile) spelling it out. It is so vitally important that we listen to each other and examine our own biases, ignorances and blindspots, as I have been doing this week and will continue to do. We all have them, and they cause real harm to real people. I am truly sorry to everyone I hurt or disappointed this week through my carelessness and defensiveness. . 
There is also an increasingly powerful and much needed discussion going on all over IG about diversity and visibility (or lack thereof) within the knitting industry and community. I’ll put direct pointers to some of the many thought-provoking, eye-opening contributions in my Story in a bit. If you’re inclined, let me know what you’ve seen that really spoke to you." title="To those who’ve felt confused or have said they saw nothing offensive in my post about India, I ask that you please read the post I just put up on the blog (link in profile) spelling it out. It is so vitally important that we listen to each other and examine our own biases, ignorances and blindspots, as I have been doing this week and will continue to do. We all have them, and they cause real harm to real people. I am truly sorry to everyone I hurt or disappointed this week through my carelessness and defensiveness. . 
There is also an increasingly powerful and much needed discussion going on all over IG about diversity and visibility (or lack thereof) within the knitting industry and community. I’ll put direct pointers to some of the many thought-provoking, eye-opening contributions in my Story in a bit. If you’re inclined, let me know what you’ve seen that really spoke to you." /></a>
<a href="https://www.instagram.com/p/BscbkhOACH6/"><img src="https://scontent.cdninstagram.com/vp/8bc3b3a146103cf64730c31d645a4368/5CCA6D8B/t51.2885-15/sh0.08/e35/s640x640/50332542_303868937001635_1041370392523701749_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="What I always want to make people feel is seen, heard, appreciated, empowered, welcome, celebrated — regardless of age, background, gender, skin color, or who they love. What my post about India made many people feel is the exact opposite. It has sparked a lot of anger and fed into a larger conversation about whiteness and representation — in the knitting community in particular. And if my mistake has brought that conversation into more people’s view, then maybe I’m not the only one who’ll be able to learn from it.
I’ve spent the past 48 hours listening and reading and asking myself more questions than have been asked of me. I’ve been through a few stages with all of this (caught-off-guard defensiveness being the most regrettable) but now I’m deep into the please-keep-talking stage, because I do genuinely appreciate being challenged to think harder and do better, and with the conversation that’s happening all over IG, that’s what’s going on for me — and I hope for others, too.
I don’t have anything conclusive to say, but I doubt it really matters what I say right now. It matters that I demonstrate an ongoing (and hopefully ever improving) effort to be an ally. I have more questions for myself than answers at the moment, but I am grateful to everyone who has taken the time to share their perspectives. To those who found no fault with what I wrote, I hope you’ll listen to those who did and try to see their point of view. To those I’ve offended, I hear you and I am sorry.
I can’t promise I’ll never make another mistake, but I can promise I am trying.
I’m glad @thecolormustard has made her account public so I and others can see what she’s had to say, and for her dissection of my post that helped me to see it through her eyes. If you’re not already following @astitchtowear, fix that. Tonight I came across @ocean_bythesea, whose Story is full of important questions for all of us. And @jenhewett’s newsletter is the best source I know of thought-provoking links about what it is to be non-white in this country. 
It’s a difficult conversation, and I hope we can be respectful. That’s all I have to say for now, however inadequate. Back to listening." title="What I always want to make people feel is seen, heard, appreciated, empowered, welcome, celebrated — regardless of age, background, gender, skin color, or who they love. What my post about India made many people feel is the exact opposite. It has sparked a lot of anger and fed into a larger conversation about whiteness and representation — in the knitting community in particular. And if my mistake has brought that conversation into more people’s view, then maybe I’m not the only one who’ll be able to learn from it.
I’ve spent the past 48 hours listening and reading and asking myself more questions than have been asked of me. I’ve been through a few stages with all of this (caught-off-guard defensiveness being the most regrettable) but now I’m deep into the please-keep-talking stage, because I do genuinely appreciate being challenged to think harder and do better, and with the conversation that’s happening all over IG, that’s what’s going on for me — and I hope for others, too.
I don’t have anything conclusive to say, but I doubt it really matters what I say right now. It matters that I demonstrate an ongoing (and hopefully ever improving) effort to be an ally. I have more questions for myself than answers at the moment, but I am grateful to everyone who has taken the time to share their perspectives. To those who found no fault with what I wrote, I hope you’ll listen to those who did and try to see their point of view. To those I’ve offended, I hear you and I am sorry.
I can’t promise I’ll never make another mistake, but I can promise I am trying.
I’m glad @thecolormustard has made her account public so I and others can see what she’s had to say, and for her dissection of my post that helped me to see it through her eyes. If you’re not already following @astitchtowear, fix that. Tonight I came across @ocean_bythesea, whose Story is full of important questions for all of us. And @jenhewett’s newsletter is the best source I know of thought-provoking links about what it is to be non-white in this country. 
It’s a difficult conversation, and I hope we can be respectful. That’s all I have to say for now, however inadequate. Back to listening." /></a>
<a href="https://www.instagram.com/p/BsVjf10Asio/"><img src="https://scontent.cdninstagram.com/vp/46ad40b5df8fc7d1af39b552d2074352/5CCFE01E/t51.2885-15/sh0.08/e35/s640x640/47692195_2505354082815138_2523476219361839519_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="I’m starting my 2019 #bulletjournal with a travel timeline, and there’s a trip 9 months from now that’s looming large over the year: I’m going to India, with some of my favorite people. This is a lifelong dream about to be realized and it’s not just looming over my calendar, but I can already feel it influencing me — changing me, or expanding me — in many ways. I’ve written a long and rather soul-baring piece for the blog today about making this decision, about craving color, and about punching my inner fearmonger in the face. I’d love it if you’d read it — linked in my profile.
#ktminibujo 
p.s. The yarn is some pink Worsted Twist that @purlsoho sent me several years ago. It’s always been my favorite skein.

#india #jaipur #minibujo #minimalistbujo #travel #yarnaddict" title="I’m starting my 2019 #bulletjournal with a travel timeline, and there’s a trip 9 months from now that’s looming large over the year: I’m going to India, with some of my favorite people. This is a lifelong dream about to be realized and it’s not just looming over my calendar, but I can already feel it influencing me — changing me, or expanding me — in many ways. I’ve written a long and rather soul-baring piece for the blog today about making this decision, about craving color, and about punching my inner fearmonger in the face. I’d love it if you’d read it — linked in my profile.
#ktminibujo 
p.s. The yarn is some pink Worsted Twist that @purlsoho sent me several years ago. It’s always been my favorite skein.

#india #jaipur #minibujo #minimalistbujo #travel #yarnaddict" /></a>
<a href="https://www.instagram.com/p/BsTqegzAHcS/"><img src="https://scontent.cdninstagram.com/vp/c6754acfe9b515d649f8e728d6a3b092/5CCFEE54/t51.2885-15/sh0.08/e35/s640x640/47585293_227270401532893_8848583024693142929_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="You guys, I am so so so close to having this room and my stash back under control. I’ve got the fabric all fitting into the shelving wall again, as shown in a Story awhile back, and there is no longer that hideous pile of bags and baskets and boxes and abandoned WIPs in my living room. I’ve been whittling away at the wayward yarns, and what’s left of it is now piled on my little table. There are three Town Bags on the floor containing my actual active WIPs, while the designated WIP space in the shelves (the four Porters and two Field Bags) are mostly occupied by … more random yarn mess. So I still need to empty those out onto the table, put the WIPs in their rightly place, and then figure out how to get the rest of the yarn into the shelves. (Which will require rehoming some of what’s there, and/or cleaning out those bins under the table on the lower left, which is mostly random art supplies and stuff that&#039;s never used, plus a big mess of needles.) But it feels really doable at this point! 💪🏼
I’m almost there. And once it’s done, I’m renewing my vow to never let my stash and WIPs exceed these shelves again. This was meant to be portion control.
#ktworkroom #yarnaddict #sewingroom" title="You guys, I am so so so close to having this room and my stash back under control. I’ve got the fabric all fitting into the shelving wall again, as shown in a Story awhile back, and there is no longer that hideous pile of bags and baskets and boxes and abandoned WIPs in my living room. I’ve been whittling away at the wayward yarns, and what’s left of it is now piled on my little table. There are three Town Bags on the floor containing my actual active WIPs, while the designated WIP space in the shelves (the four Porters and two Field Bags) are mostly occupied by … more random yarn mess. So I still need to empty those out onto the table, put the WIPs in their rightly place, and then figure out how to get the rest of the yarn into the shelves. (Which will require rehoming some of what’s there, and/or cleaning out those bins under the table on the lower left, which is mostly random art supplies and stuff that&#039;s never used, plus a big mess of needles.) But it feels really doable at this point! 💪🏼
I’m almost there. And once it’s done, I’m renewing my vow to never let my stash and WIPs exceed these shelves again. This was meant to be portion control.
#ktworkroom #yarnaddict #sewingroom" /></a>
<a href="https://www.instagram.com/p/BsHTiSMAECV/"><img src="https://scontent.cdninstagram.com/vp/80aff26a8fa7508821d23ade27950b2a/5CFA819F/t51.2885-15/sh0.08/e35/s640x640/49281710_224495858471082_7631412887087691621_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="After tremendous deliberation and waffling, I think I’ve finally settled on a plan for my sweater for the Fringe and Friend Steekalong, which kicked off today! Mary Jane @mjmucklestone and I are so thrilled at the level of excitement leading into this. MJM is obviously an old hand at steeking and I myself have never done it, and we’re both here to egg everyone on! 
This is the FIFTH Fringe and Friends Knitalong I’ve hosted, and each one has completely blown me away with what you all challenge yourselves to and accomplish. This time, I’ll be on the lookout for standout projects to feature on the blog along the way. And yes, there will also be prizes. ALL of the details on all of that are on the blog today, at fringeassociation.com (link in profile). If you’re new to sweater knitting, colorwork, steeking — or you could do all of that in your sleep — I hope you’ll join us on the #fringeandfriendssteekalong in the coming weeks! You can participate with any steeked knit you like.
.
As far as what I think I’ve settled on, I’m going to experiment with knitting the #solbeincardigan at aran or worsted gauge and letting it come out kidsized. If it works out, I have a bevy of beautiful nieces who I hope will give it a happy home. We’ll see how it goes!
.
The yellow yarn pictured here is an older skein of @camelliafibercompany Merino handdyed with marigold petals by @rebekkaseale. I’m hoping it will be willing to play the role of the middle tone in a shades-of-yellow sweater. Again, we’ll see!" title="After tremendous deliberation and waffling, I think I’ve finally settled on a plan for my sweater for the Fringe and Friend Steekalong, which kicked off today! Mary Jane @mjmucklestone and I are so thrilled at the level of excitement leading into this. MJM is obviously an old hand at steeking and I myself have never done it, and we’re both here to egg everyone on! 
This is the FIFTH Fringe and Friends Knitalong I’ve hosted, and each one has completely blown me away with what you all challenge yourselves to and accomplish. This time, I’ll be on the lookout for standout projects to feature on the blog along the way. And yes, there will also be prizes. ALL of the details on all of that are on the blog today, at fringeassociation.com (link in profile). If you’re new to sweater knitting, colorwork, steeking — or you could do all of that in your sleep — I hope you’ll join us on the #fringeandfriendssteekalong in the coming weeks! You can participate with any steeked knit you like.
.
As far as what I think I’ve settled on, I’m going to experiment with knitting the #solbeincardigan at aran or worsted gauge and letting it come out kidsized. If it works out, I have a bevy of beautiful nieces who I hope will give it a happy home. We’ll see how it goes!
.
The yellow yarn pictured here is an older skein of @camelliafibercompany Merino handdyed with marigold petals by @rebekkaseale. I’m hoping it will be willing to play the role of the middle tone in a shades-of-yellow sweater. Again, we’ll see!" /></a>
</div>
</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-243b3120c222b90f55e9a60844510fbd">
	</div>
	<div class="grofile-hash-map-caeee60dcc2f874d58a2edb86127ed26">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2019\/01\/21\/the-day-i-almost-steeked\/":20569};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/01/21/the-day-i-almost-steeked/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fringeassociation.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/small-menu.js?ver=20120305'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/jquery.flexslider.js?ver=20120903'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/theme.js?ver=20120213'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.9'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"6bf303ae89","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fringeassociation.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201904#ver=201904' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=20569&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=bc18c9904e5901ab566085e98299742625a6e344#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=20569&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=bc18c9904e5901ab566085e98299742625a6e344#parent=https%3A%2F%2Ffringeassociation.com%2F2019%2F01%2F21%2Fthe-day-i-almost-steeked%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'30318204',post:'20569',tz:'-8',srv:'fringeassociation.com'} ]);
	_stq.push([ 'clickTrackerInit', '30318204', '20569' ]);
</script>

</body>
</html>
<!--
	generated 113 seconds ago
	generated in 0.168 seconds
	served from batcache in 0.003 seconds
	expires in 187 seconds
-->
