<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Gift Guide: To give and receive - Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://fringeassociation.com/wp-content/themes/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gift Guide: To give and receive - Fringe Association" />
<meta property="og:description" content="Having discussed pattern ideas for quick gift knits (hats, fingerless mitts and cowls), let&#8217;s talk about the people you&#8217;re not knitting for! Not to mention your own wish list. We&#8217;ve got gifts for everyone and every budget at Fringe Supply Co., and I thought it might be helpful to break it down by price range, starting &hellip;" />
<meta property="og:url" content="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="article:tag" content="fringe supply co" />
<meta property="article:section" content="Shop" />
<meta property="article:published_time" content="2018-12-06T13:00:00+00:00" />
<meta property="article:modified_time" content="2018-12-06T01:22:02+00:00" />
<meta property="og:updated_time" content="2018-12-06T01:22:02+00:00" />
<meta property="og:image" content="https://fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg" />
<meta property="og:image:secure_url" content="https://fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Having discussed pattern ideas for quick gift knits (hats, fingerless mitts and cowls), let&#8217;s talk about the people you&#8217;re not knitting for! Not to mention your own wish list. We&#8217;ve got gifts for everyone and every budget at Fringe Supply Co., and I thought it might be helpful to break it down by price range, starting [&hellip;]" />
<meta name="twitter:title" content="Gift Guide: To give and receive - Fringe Association" />
<meta name="twitter:image" content="https://fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Gift Guide: To give and receive Comments Feed" href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fringeassociation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fringeassociation.com/wp-content/themes/sundance/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-wpcom-css'  href='https://fringeassociation.com/wp-content/themes/sundance/inc/style-wpcom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://fringeassociation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fringeassociation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fringeassociation.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p23d9i-5fM' />
<link rel="alternate" type="application/json+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/amp/"><style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fringeassociation.com/?custom-css=94a9932a78" />
		</head>

<body class="post-template-default single single-post postid-20198 single-format-standard custom-background group-blog custom-background-image-empty custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-18534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18534"><a href="https://fringeassociation.com/2018/11/05/fringe-and-friends-knitalong-2019-get-ready-to-steekalong/">Steekalong</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-20198" class="post-20198 post type-post status-publish format-standard hentry category-shop tag-fringe-supply-co">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />		</a>

		<h1 class="entry-title">Gift Guide: To give and receive</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2018-12-06T05:00:00+00:00" pubdate>December 6, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="http://www.fringesupplyco.com/category/tools-supplies"><img data-attachment-id="20204" data-permalink="https://fringeassociation.com/fringe-supply-co-gift-guide-stocking-stuffers/" data-orig-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg?fit=650%2C2300&amp;ssl=1" data-orig-size="650,2300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510579517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fringe-supply-co-gift-guide-stocking-stuffers" data-image-description="" data-medium-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg?fit=85%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg?fit=289%2C1024&amp;ssl=1" class="alignnone wp-image-20204 size-full" src="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg?resize=650%2C2300&#038;ssl=1" alt="Gift for knitters: To give and receive" width="650" height="2300" srcset="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg?resize=85%2C300&amp;ssl=1 85w, https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-stocking-stuffers.jpg?resize=289%2C1024&amp;ssl=1 289w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>
<p><strong>Having discussed</strong> pattern ideas for quick gift knits (<a href="https://fringeassociation.com/2018/12/03/quick-knits-hats/">hats</a>, <a href="https://fringeassociation.com/2018/12/04/quick-knits-fingerless-mitts/">fingerless mitts</a> and <a href="https://fringeassociation.com/2018/12/05/quick-knits-cowls/">cowls</a>), let&#8217;s talk about the people you&#8217;re not knitting for! Not to mention your own wish list. We&#8217;ve got gifts for everyone and every budget at <a href="http://www.fringesupplyco.com" target="_blank" rel="noopener"><strong>Fringe Supply Co.</strong></a>, and I thought it might be helpful to break it down by price range, starting with the stocking stuffers above.</p>
<p>I haven&#8217;t made a proper Wish List PDF this year, but you could print out this guide and check off your wishes, then leave it lying around for your loved ones to find!</p>
<p><strong>STOCKING STUFFERS (PACKAGE TOPPERS, GROUP GIFTS &#8230;)</strong><br />
o <a href="http://www.fringesupplyco.com/product/stitch-markers" target="_blank" rel="noopener">Stitch markers</a> &amp; <a href="http://www.fringesupplyco.com/product/removable-stitch-markers" target="_blank" rel="noopener">removable stitch markers</a> — $5-$6<br />
o <a href="http://www.fringesupplyco.com/product/lykke-driftwood-circular-needles-24-40" target="_blank" rel="noopener">Lykke &#8220;Driftwood&#8221; circs</a>, <a href="http://www.fringesupplyco.com/product/lykke-straight-needles-sets" target="_blank" rel="noopener">straights</a>, <a href="http://www.fringesupplyco.com/product/lykke-driftwood-double-pointed-needles-set" target="_blank" rel="noopener">DPNs</a>, <a href="http://www.fringesupplyco.com/product/lykke-interchangeable-knitting-needles" target="_blank" rel="noopener">tips</a> and <a href="http://www.fringesupplyco.com/product/lykke-driftwood-crochet-hooks-set" target="_blank" rel="noopener">crochet hooks</a> — $6-$16<br />
o <a href="http://www.fringesupplyco.com/product/wooden-gauge-ruler" target="_blank" rel="noopener">Wooden gauge ruler</a> — $8<br />
o <a href="http://www.fringesupplyco.com/category/tools-supplies?page=2" target="_blank" rel="noopener">Scissors</a> — $8-$11.50<br />
o <a href="http://www.fringesupplyco.com/product/knitmoji-enamel-pins" target="_blank" rel="noopener">Enamel pins</a> — $10<br />
o <a href="http://www.fringesupplyco.com/product/japanese-tapestry-needles-vial-of-2" target="_blank" rel="noopener">Tulip tapestry and sashiko needles</a> — $9<br />
o <a href="http://www.fringesupplyco.com/product/fringe-supply-co-memo-books-leather-cover" target="_blank" rel="noopener">Fringe Supply Co. memo book (with or without leather cover)</a> — $10-$32<br />
o <a href="http://www.fringesupplyco.com/product/skin-balm" target="_blank" rel="noopener">Etta + Billie</a> &amp; Little Seed skin balms — $11-$15<br />
o <a href="http://www.fringesupplyco.com/product/wanda-hook-knitting-repair-hooks" target="_blank" rel="noopener">Repair hooks (set of 3)</a> — $14<br />
o <a href="http://www.fringesupplyco.com/product/leather-and-brass-stitch-markers-set" target="_blank" rel="noopener">Leather stitch marker pouch w/markers</a> — $29<br />
o <a href="http://www.fringesupplyco.com/product/gift-certificates" target="_blank" rel="noopener">Gift certificate</a></p>
<p><a href="http://www.fringesupplyco.com"><img data-attachment-id="20205" data-permalink="https://fringeassociation.com/fringe-supply-co-gift-guide-under-30/" data-orig-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-under-30.jpg?fit=650%2C1640&amp;ssl=1" data-orig-size="650,1640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fringe-supply-co-gift-guide-under-30" data-image-description="" data-medium-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-under-30.jpg?fit=119%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-under-30.jpg?fit=406%2C1024&amp;ssl=1" class="alignnone size-full wp-image-20205" src="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-under-30.jpg?resize=650%2C1640&#038;ssl=1" alt="Gift for knitters: To give and receive" width="650" height="1640" srcset="https://i1.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-under-30.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-under-30.jpg?resize=119%2C300&amp;ssl=1 119w, https://i1.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-under-30.jpg?resize=406%2C1024&amp;ssl=1 406w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>
<p><strong>ALSO UNDER $30</strong><br />
o <a href="http://www.fringesupplyco.com/product/fringe-supply-co-spiral-notebooks" target="_blank" rel="noopener">Fringe Supply Co. notebooks</a> — $14-24<br />
o <a href="http://www.fringesupplyco.com/product/ambatalia-bento-bags" target="_blank" rel="noopener">Bento Bags (various sizes and fabrics)</a> — $20-24<br />
o <a href="http://www.fringesupplyco.com/category/bags" target="_blank" rel="noopener">Totes, assorted</a> — $20-25<br />
o <a href="http://www.fringesupplyco.com/product/fringe-supply-co-logo-pouch" target="_blank" rel="noopener">Fringe Supply Co. canvas tool pouch</a> — $24<br />
o <a href="http://www.fringesupplyco.com/product/fringe-supply-co-drawstring-project-bag" target="_blank" rel="noopener">Fringe Supply Co. canvas drawstring bag</a> — $26<br />
(<em>see also:</em> <a href="http://www.fringesupplyco.com/category/books" target="_blank" rel="noopener">Books</a>!)</p>
<p><a href="http://www.fringesupplyco.com/category/bags"><img data-attachment-id="20206" data-permalink="https://fringeassociation.com/fringe-supply-co-gift-guide-50-100/" data-orig-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-50-100.jpg?fit=650%2C1640&amp;ssl=1" data-orig-size="650,1640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524936121&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fringe-supply-co-gift-guide-50-100" data-image-description="" data-medium-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-50-100.jpg?fit=119%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-50-100.jpg?fit=406%2C1024&amp;ssl=1" class="alignnone wp-image-20206 size-full" src="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-50-100.jpg?resize=650%2C1640&#038;ssl=1" alt="Gift for knitters: To give and receive" width="650" height="1640" srcset="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-50-100.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-50-100.jpg?resize=119%2C300&amp;ssl=1 119w, https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-co-gift-guide-50-100.jpg?resize=406%2C1024&amp;ssl=1 406w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>
<p><strong>$50 TO $100</strong><br />
o <a href="http://www.fringesupplyco.com/product/winter-session-fringe-leather-tool-pouch" target="_blank" rel="noopener">Leather tool pouch</a> — $64<br />
o <a href="http://www.fringesupplyco.com/category/bags" target="_blank" rel="noopener">Field Bag</a> (<a href="http://www.fringesupplyco.com/product/fringe-supply-project-bag" target="_blank" rel="noopener">canvas</a>, <a href="http://www.fringesupplyco.com/product/waxed-canvas-field-bag-by-fringe-supply-co" target="_blank" rel="noopener">waxed canvas</a>, <a href="http://www.fringesupplyco.com/product/jen-hewett-x-fringe-field-bag" target="_blank" rel="noopener">&#8220;Hank&#8221; print</a>) — $65-$75<br />
o <a href="http://www.fringesupplyco.com/product/mini-porter" target="_blank" rel="noopener">Mini Porter</a> — $68<br />
o <a href="http://www.fringesupplyco.com/product/porter-bin-project-bag" target="_blank" rel="noopener">Porter Bin</a> — $85<br />
o <a href="http://www.fringesupplyco.com/product/town-bag-by-fringe-supply-co" target="_blank" rel="noopener">Town Bag</a> — $95<br />
(<em>see also:</em> <a href="http://www.fringesupplyco.com/category/kits" target="_blank" rel="noopener">Kits of all kinds</a>!)</p>
<p><a href="http://www.fringesupplyco.com/category/tools-supplies"><img data-attachment-id="20207" data-permalink="https://fringeassociation.com/fringe-supply-lykke-needle-sets/" data-orig-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-lykke-needle-sets.jpg?fit=650%2C650&amp;ssl=1" data-orig-size="650,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509189628&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fringe-supply-lykke-needle-sets" data-image-description="" data-medium-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-lykke-needle-sets.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-lykke-needle-sets.jpg?fit=650%2C650&amp;ssl=1" class="alignnone size-full wp-image-20207" src="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-lykke-needle-sets.jpg?resize=650%2C650&#038;ssl=1" alt="Gift for knitters: To give and receive" width="650" height="650" srcset="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-lykke-needle-sets.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-lykke-needle-sets.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-lykke-needle-sets.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>
<p><strong>$100 TO $150</strong><br />
Lykke &#8220;Driftwood&#8221; needle sets:<br />
o <a href="http://www.fringesupplyco.com/product/lykke-driftwood-double-pointed-needles-set" target="_blank" rel="noopener">DPNs, small set</a> — $100<br />
o <a href="http://www.fringesupplyco.com/product/lykke-driftwood-double-pointed-needles-set" target="_blank" rel="noopener">DPNs, large set</a> — $125<br />
o <a href="http://www.fringesupplyco.com/product/lykke-interchangeable-knitting-needles" target="_blank" rel="noopener">Interchangeable needles, standard tips</a> &#8211; $125<br />
o <a href="http://www.fringesupplyco.com/product/lykke-driftwood-crochet-hooks-set" target="_blank" rel="noopener">Crochet hooks set</a> — $100<br />
o <a href="http://www.fringesupplyco.com/product/lykke-interchangeable-knitting-needles" target="_blank" rel="noopener">Interchangeable needles, short tips</a> — $100<br />
o <a href="http://www.fringesupplyco.com/product/lykke-straight-needles-sets" target="_blank" rel="noopener">Straight needles set</a> — $150</p>
<p>I hope that&#8217;s helpful! What&#8217;s on your list?</p>
<p>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F&#038;media=https%3A%2F%2Ffringeassociation.com%2Fwp-content%2Fuploads%2F2018%2F12%2Ffringe-supply-co-gift-guide-stocking-stuffers.jpg&#038;description=Gift%20Guide%3A%20To%20give%20and%20receive" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=650&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/" data-text="Gift Guide: To give and receive"  >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F&amp;title=Gift%20Guide%3A%20To%20give%20and%20receive" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F&name=Gift%20Guide%3A%20To%20give%20and%20receive" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-30318204-20198-5c0920e433e20' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;post_id=20198&amp;origin=fringeassociation.com&amp;obj_id=30318204-20198-5c0920e433e20' data-name='like-post-frame-30318204-20198-5c0920e433e20'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/shop/" rel="category tag">Shop</a> and tagged <a href="https://fringeassociation.com/tag/fringe-supply-co/" rel="tag">fringe supply co</a>. Bookmark the <a href="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/" title="Permalink to Gift Guide: To give and receive" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-20198 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2018/12/05/quick-knits-cowls/" rel="prev"><span class="meta-nav">&larr;</span> Quick Knits: Cowls</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/06/gift-guide-to-give-and-receive/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&#038;postid=20198&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=3f5554c508cb200079f26d8a030ef3b926676293#parent=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="text-12" class="widget widget_text"><h1 class="widget-title">browse the lookbook</h1>			<div class="textwidget"><p><a href="https://issuu.com/fringesupplyco/docs/fringe-winter-2018-lookbook-issuu" target="_blank"><img class="alignnone size-full wp-image-19927" src="https://yarnoverdotme.files.wordpress.com/2018/11/fringe-winter-2018-cover-thumb.jpg?resize=180%2C277" alt="" width="180" height="277" data-recalc-dims="1" /></a></p>
<p><a href="https://issuu.com/fringesupplyco/docs/fringe-winter-2018-lookbook-issuu" target="_blank" rel="noopener">Fringe Supply Co. Winter 2018 lookbook</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=256&#038;d=blank&#038;r=r 2x' class='avatar avatar-128 grav-widget-none photo' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com" target="blank"><img class="alignnone size-full wp-image-20186" src="https://i0.wp.com/fringeassociation.com/wp-content/uploads/2018/12/fringe-supply-bags-needles-thumbstack.jpg?resize=180%2C530&#038;ssl=1" alt="" width="180" height="530" data-recalc-dims="1" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="http://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="http://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="http://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2018/12/'> December 2018 </option>
	<option value='https://fringeassociation.com/2018/11/'> November 2018 </option>
	<option value='https://fringeassociation.com/2018/10/'> October 2018 </option>
	<option value='https://fringeassociation.com/2018/09/'> September 2018 </option>
	<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2018/12/05/quick-knits-cowls/" class="bump-view" data-bump-view="tp">
						Quick Knits: Cowls					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/12/04/quick-knits-fingerless-mitts/" class="bump-view" data-bump-view="tp">
						Quick Knits: Fingerless mitts					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/02/19/worlds-softest-helmet-2018-fo-5/" class="bump-view" data-bump-view="tp">
						World&#039;s softest helmet (2018 FO-5)					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/01/24/jumbo-basketweave-cowl-free-knitting-pattern/" class="bump-view" data-bump-view="tp">
						Jumbo Basketweave Cowl (redux)					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
										</li>
				</ul></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://fringeassociation.com/2018/12/06/gift-guide-to-give-and-receive/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BrAldY2APYL/"><img src="https://scontent.cdninstagram.com/vp/cda8af2b5f33d41e84206225e2e43826/5C9E4811/t51.2885-15/sh0.08/e35/s640x640/47582833_370238897064912_4392672426456353287_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="Meanwhile, back in Nashville ... ❄️ #notnormal" title="Meanwhile, back in Nashville ... ❄️ #notnormal" /></a>
<a href="https://www.instagram.com/p/Bq-XmqOAAh9/"><img src="https://scontent.cdninstagram.com/vp/b50048553db2062f0011542f10795458/5C8B7223/t51.2885-15/sh0.08/e35/s640x640/45824474_781625458841006_6255771439321090703_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="When I first learned to knit, I dreamed of attending #squamartworkshops (art camp for grownups, I call it), which I got to do in 2014. And then I dared to imagine teaching there, which I got to do in 2017 and 2018. I’m not teaching next year, but I get to be the Maker in Residence for the June session instead. It’s the first time @squamlove has made this designation, so I’m not only honored to be picked, but I haven’t quite decided yet what I want it to mean for me exactly! More on that to come.
The full 2019 rundown on classes will be announced next Monday, the 10th — in the past there’s been writing, dyeing, woodworking, printing, photography, sewing, knitting, you name it — but the teachers have begun revealing themselves (see @squamlove’s Stories for some) and I’m getting to learn who else will be there. Squam Lake really is a magical place, and I’m so excited to return. If you haven’t been before, make your calendar for next Monday and check out the program! There are both June and September sessions." title="When I first learned to knit, I dreamed of attending #squamartworkshops (art camp for grownups, I call it), which I got to do in 2014. And then I dared to imagine teaching there, which I got to do in 2017 and 2018. I’m not teaching next year, but I get to be the Maker in Residence for the June session instead. It’s the first time @squamlove has made this designation, so I’m not only honored to be picked, but I haven’t quite decided yet what I want it to mean for me exactly! More on that to come.
The full 2019 rundown on classes will be announced next Monday, the 10th — in the past there’s been writing, dyeing, woodworking, printing, photography, sewing, knitting, you name it — but the teachers have begun revealing themselves (see @squamlove’s Stories for some) and I’m getting to learn who else will be there. Squam Lake really is a magical place, and I’m so excited to return. If you haven’t been before, make your calendar for next Monday and check out the program! There are both June and September sessions." /></a>
<a href="https://www.instagram.com/p/Bq5pajRgyyN/"><img src="https://scontent.cdninstagram.com/vp/ff569befd988a4623deeff4efadac19e/5C8EFF18/t51.2885-15/sh0.08/e35/s640x640/46074238_550803808680887_6074032043855022564_n.jpg" width="640" height="640" alt="I was so excited to snatch a precious hour of porch knitting on a sunny, 69-degree Sunday afternoon. (In December!) Unfortunately, my neighbor scheduled his massive leaf fire for the same exact time. 😕" title="I was so excited to snatch a precious hour of porch knitting on a sunny, 69-degree Sunday afternoon. (In December!) Unfortunately, my neighbor scheduled his massive leaf fire for the same exact time. 😕" /></a>
<a href="https://www.instagram.com/p/BqZ_mOHgO7m/"><img src="https://scontent.cdninstagram.com/vp/def7e7f30e8d8fd25b05f0ff14207f83/5C8FEF35/t51.2885-15/sh0.08/e35/s640x640/44855994_2240814776153957_2133376015563660997_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="I have two extra bags packed for our Thanksgiving road trip to Atlanta: One full of clothes I’m hoping my family members will want to adopt. The other full of fabric/scraps to donate to @reloomatl, a fantastic program that was brought to my attention during @slowfashionoctober. Re:loom is part of the Initiative for Affordable Housing, providing jobs for homeless and low-income individuals as weavers, and raising funds through the sale of those woven goods. Sadly, they’ll be closed while we’re there so I won’t get to see the shop, but I’m happy for the chance to donate some fabric to the cause. 
#rareslimsighting" title="I have two extra bags packed for our Thanksgiving road trip to Atlanta: One full of clothes I’m hoping my family members will want to adopt. The other full of fabric/scraps to donate to @reloomatl, a fantastic program that was brought to my attention during @slowfashionoctober. Re:loom is part of the Initiative for Affordable Housing, providing jobs for homeless and low-income individuals as weavers, and raising funds through the sale of those woven goods. Sadly, they’ll be closed while we’re there so I won’t get to see the shop, but I’m happy for the chance to donate some fabric to the cause. 
#rareslimsighting" /></a>
<a href="https://www.instagram.com/p/BqXxkJRgzmq/"><img src="https://scontent.cdninstagram.com/vp/60cd7f9b9791a6dd454f2c1542153afd/5C8BF577/t51.2885-15/sh0.08/e35/s640x640/44576122_146445956323964_8335679334988522852_n.jpg" width="640" height="640" alt="Were you just thinking “gosh it’s been a long time since @karentempler made any #logcabinmitts”? These are @avfkw Pioneer in natural and indigo, one of favorite yarns I’ve been hoarding for something fun. I’m into the subtle asymmetry of this pair, and fully back on the bandwagon. (More about them on the blog today) 
#verbalong #knitting #knittersofinstagram" title="Were you just thinking “gosh it’s been a long time since @karentempler made any #logcabinmitts”? These are @avfkw Pioneer in natural and indigo, one of favorite yarns I’ve been hoarding for something fun. I’m into the subtle asymmetry of this pair, and fully back on the bandwagon. (More about them on the blog today) 
#verbalong #knitting #knittersofinstagram" /></a>
<a href="https://www.instagram.com/p/BqOXzPUgbaE/"><img src="https://scontent.cdninstagram.com/vp/77216571f556eb10248b5f7985fdb685/5CAFCB7D/t51.2885-15/sh0.08/e35/s640x640/45698551_560966041031384_8196171573955051375_n.jpg" width="640" height="640" alt="Just marking the passing of the seasons. (It snow flurried on me at the gas station this morning. ❄️)" title="Just marking the passing of the seasons. (It snow flurried on me at the gas station this morning. ❄️)" /></a>
</div>
</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2018\/12\/06\/gift-guide-to-give-and-receive\/":20198};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/12/06/gift-guide-to-give-and-receive/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fringeassociation.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='genericons-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/small-menu.js?ver=20120305'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/jquery.flexslider.js?ver=20120903'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/theme.js?ver=20120213'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"48ffbde237","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fringeassociation.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201849#ver=201849' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=20198&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8&show_cookie_consent=10&has_cookie_consent=0&sig=3f5554c508cb200079f26d8a030ef3b926676293#parent=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=20198&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8&show_cookie_consent=10&has_cookie_consent=0&sig=3f5554c508cb200079f26d8a030ef3b926676293#parent=https%3A%2F%2Ffringeassociation.com%2F2018%2F12%2F06%2Fgift-guide-to-give-and-receive%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'30318204',post:'20198',tz:'-8',srv:'fringeassociation.com'} ]);
	_stq.push([ 'clickTrackerInit', '30318204', '20198' ]);
</script>

</body>
</html>
<!--
	generated 8 seconds ago
	generated in 0.196 seconds
	served from batcache in 0.004 seconds
	expires in 292 seconds
-->
