<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>New kit + Towns in town + Elsewhere - Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://fringeassociation.com/wp-content/themes/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New kit + Towns in town + Elsewhere - Fringe Association" />
<meta property="og:description" content="Hello, Friday! It&#8217;s an exciting day over at Fringe Supply Co. — we&#8217;ve got a new Stowe Bag Kit from our friends at Verb, a kit for bags so pretty that photos can&#8217;t even convey the hand-loomed khadi, naturally dyed, sashiko-stitched gorgeousness. The kit is available now in three different color/fabric combos, and we do &hellip;" />
<meta property="og:url" content="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="article:tag" content="elsewhere" />
<meta property="article:tag" content="fringe supply co" />
<meta property="article:tag" content="knitting" />
<meta property="article:tag" content="sewing" />
<meta property="article:tag" content="slow fashion" />
<meta property="article:section" content="Shop" />
<meta property="article:published_time" content="2018-11-30T13:00:59+00:00" />
<meta property="article:modified_time" content="2018-11-29T23:29:11+00:00" />
<meta property="og:updated_time" content="2018-11-29T23:29:11+00:00" />
<meta property="og:image" content="https://fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg" />
<meta property="og:image:secure_url" content="https://fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hello, Friday! It&#8217;s an exciting day over at Fringe Supply Co. — we&#8217;ve got a new Stowe Bag Kit from our friends at Verb, a kit for bags so pretty that photos can&#8217;t even convey the hand-loomed khadi, naturally dyed, sashiko-stitched gorgeousness. The kit is available now in three different color/fabric combos, and we do [&hellip;]" />
<meta name="twitter:title" content="New kit + Towns in town + Elsewhere - Fringe Association" />
<meta name="twitter:image" content="https://fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; New kit + Towns in town + Elsewhere Comments Feed" href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fringeassociation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fringeassociation.com/wp-content/themes/sundance/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-wpcom-css'  href='https://fringeassociation.com/wp-content/themes/sundance/inc/style-wpcom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://fringeassociation.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://fringeassociation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fringeassociation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fringeassociation.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p23d9i-5f9' />
<link rel="alternate" type="application/json+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fringeassociation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/amp/"><style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fringeassociation.com/?custom-css=94a9932a78" />
		</head>

<body class="post-template-default single single-post postid-20159 single-format-standard custom-background group-blog custom-background-image-empty custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-18534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18534"><a href="https://fringeassociation.com/2018/11/05/fringe-and-friends-knitalong-2019-get-ready-to-steekalong/">Steekalong</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-20159" class="post-20159 post type-post status-publish format-standard hentry category-finds category-shop tag-elsewhere tag-fringe-supply-co tag-knitting tag-sewing tag-slow-fashion">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />		</a>

		<h1 class="entry-title">New kit + Towns in town + Elsewhere</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2018-11-30T05:00:59+00:00" pubdate>November 30, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="20162" data-permalink="https://fringeassociation.com/verb-stowe-bag-sashiko-kit/" data-orig-file="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg?fit=650%2C1310&amp;ssl=1" data-orig-size="650,1310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543505306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="verb-stowe-bag-sashiko-kit" data-image-description="" data-medium-file="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg?fit=508%2C1024&amp;ssl=1" class="alignnone size-full wp-image-20162" src="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg?resize=650%2C1310&#038;ssl=1" alt="New kit + Towns in town + Elsewhere" width="650" height="1310" srcset="https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg?resize=149%2C300&amp;ssl=1 149w, https://i2.wp.com/fringeassociation.com/wp-content/uploads/2018/11/verb-stowe-bag-sashiko-kit.jpg?resize=508%2C1024&amp;ssl=1 508w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></p>
<p><strong>Hello, Friday!</strong> It&#8217;s an exciting day over at <a href="http://www.fringesupplyco.com" target="_blank" rel="noopener">Fringe Supply Co.</a> — we&#8217;ve got a new <a href="http://www.fringesupplyco.com/product/sashiko-stowe-bag-kit-limited-edition" target="_blank" rel="noopener"><strong>Stowe Bag Kit</strong></a> from our friends at Verb, a kit for bags so pretty that photos can&#8217;t even convey the hand-loomed khadi, naturally dyed, sashiko-stitched gorgeousness. The kit is available now in three different color/fabric combos, and we do have limited quantities of them — it would make a beautiful gift either in either kit or bag form. And it just so happens Jen at Grainline is hosting a <a href="https://grainlinestudio.com/category/stowe-sew-along/" target="_blank" rel="noopener">Stowe sewalong</a> on her blog in December!</p>
<p>BUT WAIT, there&#8217;s more! We&#8217;ll also have this week&#8217;s <a href="http://www.fringesupplyco.com/product/town-bag-by-fringe-supply-co" target="_blank" rel="noopener"><strong>Town Bag</strong></a> update at 9am CT. That one&#8217;s a little tricky due to overwhelming demand, so take a second to <a href="http://www.fringesupplyco.com/product/town-bag-by-fringe-supply-co" target="_blank" rel="noopener">read the notes on how it will work</a>. And if you don&#8217;t get lucky this morning, we will have more next week! We&#8217;re doing all we can to catch up with demand, and are grateful for your patience and determination in the meantime.</p>
<p>We also <a href="https://www.instagram.com/p/BqqbK_DHkTT/" target="_blank" rel="noopener">passed the six-year mark</a> this week, and I marked the occasion by updating our <a href="http://www.fringesupplyco.com/about" target="_blank" rel="noopener"><strong>About</strong></a> page, if you&#8217;re new-ish here or would like to know more about the history and mission of Fringe. We&#8217;ve come a long way these past few years! And I&#8217;m so eternally grateful for your support.</p>
<p>Now how &#8217;bout a little Elsewhere:</p>
<p>&#8211; <a href="https://www.nytimes.com/2018/11/28/style/made-in-america-flannel-shirt.html" target="_blank" rel="noopener">This story of a quest to make an American flannel literally brought tears to my eyes</a> (thank you, Sarah!)</p>
<p>&#8211; <a href="https://www.instagram.com/p/BqswWClnPQ-/" target="_blank" rel="noopener">Conversely</a></p>
<p>&#8211; And <a href="https://www.ravelry.com/projects/Burnonyx/log-cabin-mitts" target="_blank" rel="noopener">back to awesome</a></p>
<p>&#8211; <a href="https://www.ravelry.com/patterns/library/little-long-johns" target="_blank" rel="noopener">A holiday garland I can get behind</a></p>
<p>&#8211; I&#8217;m <a href="https://www.rennes.us/products/veritecoeur-cream-turtleneck-vest">officially not alone</a> in my love of <a href="https://fringeassociation.com/2018/10/25/the-dickey-i-didnt-know-i-needed-2018-fo-22/">the dickey as all-day wear</a></p>
<p>&#8211; This week in Podcasts I&#8217;d Like Time To Listen To: <a href="http://www.threadandladle.com/podcast/" target="_blank" rel="noopener">Thread &amp; Ladle</a></p>
<p>&#8211; Same goes for <a href="http://lovetosewpodcast.com/episodes/episode-68-know-yourself-better-with-gretchen-rubin/" target="_blank" rel="noopener">Gretchen Rubin on Love to Sew</a>!</p>
<p>&#8211; The &#8220;Wiksten Kimono Jacket&#8221; is now the <a href="https://shopwiksten.com/blogs/news/name-change" target="_blank" rel="noopener">&#8220;Wiksten Haori&#8221;</a> — cheers to Jenny for undertaking that (<em>see also:</em> <a href="https://www.instagram.com/p/Bmv6WltlxSB/" target="_blank" rel="noopener">Jamie &amp; The Jones</a>) and to <a href="https://www.instagram.com/little_kotos_closet/" target="_blank" rel="noopener">@little_kotos_closet</a> who was instrumental in both name changes</p>
<p>&#8211; Do you have a charitable knitting/crochet project? <a href="https://www.yarncanada.ca/for-good" target="_blank" rel="noopener">You might be able to win yarn for it</a></p>
<p>&#8211; Currently loving hats with a bit of mohair mixed in: <a href="https://www.instagram.com/p/Bqm8XazFNu7/" target="_blank" rel="noopener">exhibit A</a> and <a href="https://www.instagram.com/p/Bqu3Y5hnHIx/" target="_blank" rel="noopener">exhibit B</a></p>
<p>Have a cozy weekend, everyone!</p>
<p>.</p>
<p><strong>PREVIOUSLY</strong> in Elsewhere: <a href="https://fringeassociation.com/2018/11/16/elsewhere-more-comfort-more-gauge-range-and-a-spot-of-macrame/">More comfort, more gauge range, and a spot of macramé</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F&#038;media=https%3A%2F%2Ffringeassociation.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fverb-stowe-bag-sashiko-kit.jpg&#038;description=New%20kit%20%2B%20Towns%20in%20town%20%2B%20Elsewhere" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=650&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" data-text="New kit + Towns in town + Elsewhere"  >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F&amp;title=New%20kit%20%2B%20Towns%20in%20town%20%2B%20Elsewhere" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F&name=New%20kit%20%2B%20Towns%20in%20town%20%2B%20Elsewhere" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-30318204-20159-5c01867dee10d' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;post_id=20159&amp;origin=fringeassociation.com&amp;obj_id=30318204-20159-5c01867dee10d' data-name='like-post-frame-30318204-20159-5c01867dee10d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/finds/" rel="category tag">Finds</a>, <a href="https://fringeassociation.com/category/shop/" rel="category tag">Shop</a> and tagged <a href="https://fringeassociation.com/tag/elsewhere/" rel="tag">elsewhere</a>, <a href="https://fringeassociation.com/tag/fringe-supply-co/" rel="tag">fringe supply co</a>, <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/sewing/" rel="tag">sewing</a>, <a href="https://fringeassociation.com/tag/slow-fashion/" rel="tag">slow fashion</a>. Bookmark the <a href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" title="Permalink to New kit + Towns in town + Elsewhere" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-20159 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2018/11/29/winter-18-wardrobe-outfits/" rel="prev"><span class="meta-nav">&larr;</span> Winter ’18 wardrobe: Outfits!</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			4 thoughts on &ldquo;<span>New kit + Towns in town + Elsewhere</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-84579">
		<article id="comment-84579" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/fbf6543307195af144f6665d21917e5e?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/fbf6543307195af144f6665d21917e5e?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Catherine <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/#comment-84579"><time pubdate datetime="2018-11-30T05:13:11+00:00">
					November 30, 2018 at 5:13 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Those kits are gorgeous!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-84579-5c01867df0536' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=84579&amp;origin=fringeassociation.com&amp;obj_id=30318204-84579-5c01867df0536' data-name='like-comment-frame-30318204-84579-5c01867df0536'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-84579' onclick='return addComment.moveForm( "comment-84579", "84579", "respond", "20159" )' aria-label='Reply to Catherine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-84587">
		<article id="comment-84587" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/7e4cc66c4780408c654fc98b5ecb4a66?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/7e4cc66c4780408c654fc98b5ecb4a66?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Nora <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/#comment-84587"><time pubdate datetime="2018-11-30T08:29:24+00:00">
					November 30, 2018 at 8:29 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Love the updated About!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-84587-5c01867df0b68' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=84587&amp;origin=fringeassociation.com&amp;obj_id=30318204-84587-5c01867df0b68' data-name='like-comment-frame-30318204-84587-5c01867df0b68'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-84587' onclick='return addComment.moveForm( "comment-84587", "84587", "respond", "20159" )' aria-label='Reply to Nora'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-84588">
		<article id="comment-84588" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/43f2df287a448fad7560dedd4bf95120?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/43f2df287a448fad7560dedd4bf95120?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					Sarah <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/#comment-84588"><time pubdate datetime="2018-11-30T08:33:49+00:00">
					November 30, 2018 at 8:33 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That Duluth Trading Company post made me SO MAD! No plastic, wool forever!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-84588-5c01867df1169' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=84588&amp;origin=fringeassociation.com&amp;obj_id=30318204-84588-5c01867df1169' data-name='like-comment-frame-30318204-84588-5c01867df1169'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-84588' onclick='return addComment.moveForm( "comment-84588", "84588", "respond", "20159" )' aria-label='Reply to Sarah'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-84589">
		<article id="comment-84589" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/3e61646f19f816109b9b1f4dab01167d?s=45&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e61646f19f816109b9b1f4dab01167d?s=90&#038;d=blank&#038;r=r 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href='http://propertension.blogspot.com' rel='external nofollow' class='url'>Claudia</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/#comment-84589"><time pubdate datetime="2018-11-30T08:47:36+00:00">
					November 30, 2018 at 8:47 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have to say, I really loved Gretchen Rubin on Love to Sew (I just love those ladies!). It actually made me reconsider my &#8220;killjoy&#8221; opinion of her from reading her book, Better Than Before. I&#8217;ve read that book twice, so clearly it resonates, but I always found her to be a killjoy in it. Hearing her speak, I&#8217;ve changed my mind.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-30318204-84589-5c01867df17d3' data-src='https://widgets.wp.com/likes/#blog_id=30318204&amp;comment_id=84589&amp;origin=fringeassociation.com&amp;obj_id=30318204-84589-5c01867df17d3' data-name='like-comment-frame-30318204-84589-5c01867df17d3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-84589' onclick='return addComment.moveForm( "comment-84589", "84589", "respond", "20159" )' aria-label='Reply to Claudia'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/30/new-kit-towns-in-town-elsewhere/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&#038;postid=20159&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c79cab3a4b75c1c1ffdf36f82b4304a75dc86507#parent=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=256&#038;d=blank&#038;r=r 2x' class='avatar avatar-128 grav-widget-none photo' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com"><img class="alignnone size-full wp-image-19597" src="https://yarnoverdotme.files.wordpress.com/2018/10/hewett-hank-field-bag-couch-thumb.jpg?resize=180%2C233" alt="Shop Fringe Supply Co" width="180" height="233" data-recalc-dims="1" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg?w=650" data-recalc-dims="1" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="http://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="http://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="http://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="http://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2018/11/'> November 2018 </option>
	<option value='https://fringeassociation.com/2018/10/'> October 2018 </option>
	<option value='https://fringeassociation.com/2018/09/'> September 2018 </option>
	<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" class="bump-view" data-bump-view="tp">
						New kit + Towns in town + Elsewhere					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/11/29/winter-18-wardrobe-outfits/" class="bump-view" data-bump-view="tp">
						Winter ’18 wardrobe: Outfits!					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/11/28/winter-18-closet-inventory/" class="bump-view" data-bump-view="tp">
						Winter ’18 closet inventory					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/10/25/the-dickey-i-didnt-know-i-needed-2018-fo-22/" class="bump-view" data-bump-view="tp">
						The dickey I didn&#039;t know I needed (2018 FO-22)					</a>
										</li>
				</ul></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://fringeassociation.com/2018/11/30/new-kit-towns-in-town-elsewhere/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BqZ_mOHgO7m/"><img src="https://scontent.cdninstagram.com/vp/def7e7f30e8d8fd25b05f0ff14207f83/5C8FEF35/t51.2885-15/sh0.08/e35/s640x640/44855994_2240814776153957_2133376015563660997_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="I have two extra bags packed for our Thanksgiving road trip to Atlanta: One full of clothes I’m hoping my family members will want to adopt. The other full of fabric/scraps to donate to @reloomatl, a fantastic program that was brought to my attention during @slowfashionoctober. Re:loom is part of the Initiative for Affordable Housing, providing jobs for homeless and low-income individuals as weavers, and raising funds through the sale of those woven goods. Sadly, they’ll be closed while we’re there so I won’t get to see the shop, but I’m happy for the chance to donate some fabric to the cause. 
#rareslimsighting" title="I have two extra bags packed for our Thanksgiving road trip to Atlanta: One full of clothes I’m hoping my family members will want to adopt. The other full of fabric/scraps to donate to @reloomatl, a fantastic program that was brought to my attention during @slowfashionoctober. Re:loom is part of the Initiative for Affordable Housing, providing jobs for homeless and low-income individuals as weavers, and raising funds through the sale of those woven goods. Sadly, they’ll be closed while we’re there so I won’t get to see the shop, but I’m happy for the chance to donate some fabric to the cause. 
#rareslimsighting" /></a>
<a href="https://www.instagram.com/p/BqXxkJRgzmq/"><img src="https://scontent.cdninstagram.com/vp/60cd7f9b9791a6dd454f2c1542153afd/5C8BF577/t51.2885-15/sh0.08/e35/s640x640/44576122_146445956323964_8335679334988522852_n.jpg" width="640" height="640" alt="Were you just thinking “gosh it’s been a long time since @karentempler made any #logcabinmitts”? These are @avfkw Pioneer in natural and indigo, one of favorite yarns I’ve been hoarding for something fun. I’m into the subtle asymmetry of this pair, and fully back on the bandwagon. (More about them on the blog today) 
#verbalong #knitting #knittersofinstagram" title="Were you just thinking “gosh it’s been a long time since @karentempler made any #logcabinmitts”? These are @avfkw Pioneer in natural and indigo, one of favorite yarns I’ve been hoarding for something fun. I’m into the subtle asymmetry of this pair, and fully back on the bandwagon. (More about them on the blog today) 
#verbalong #knitting #knittersofinstagram" /></a>
<a href="https://www.instagram.com/p/BqOXzPUgbaE/"><img src="https://scontent.cdninstagram.com/vp/77216571f556eb10248b5f7985fdb685/5CAFCB7D/t51.2885-15/sh0.08/e35/s640x640/45698551_560966041031384_8196171573955051375_n.jpg" width="640" height="640" alt="Just marking the passing of the seasons. (It snow flurried on me at the gas station this morning. ❄️)" title="Just marking the passing of the seasons. (It snow flurried on me at the gas station this morning. ❄️)" /></a>
<a href="https://www.instagram.com/p/BqK5piiA4SV/"><img src="https://scontent.cdninstagram.com/vp/03085ef7f5f9f0c6db905ed6f8607a24/5C91CB86/t51.2885-15/sh0.08/e35/s640x640/46132189_297040674478040_1837315811695835225_n.jpg" width="640" height="640" alt="I finally seamed up this beautiful beast, just in time for beastly weather. Details and more photos on the ol&#039; blog today.
[#bellowscardigan by @mishi2x in @harrisvilledesigns yarn]
#ktbellows #handmadewardrobe" title="I finally seamed up this beautiful beast, just in time for beastly weather. Details and more photos on the ol&#039; blog today.
[#bellowscardigan by @mishi2x in @harrisvilledesigns yarn]
#ktbellows #handmadewardrobe" /></a>
<a href="https://www.instagram.com/p/BqG3n5xA_ef/"><img src="https://scontent.cdninstagram.com/vp/85f56e7ae49b0ae72ef5709eaf7cba8f/5C98FA87/t51.2885-15/sh0.08/e35/s640x640/44808302_1935859170052030_5939547622562283781_n.jpg" width="640" height="640" alt="This little corner of my #bujo pretty adequately sums up my November so far:
👩‍💻✈️🤗🤝🗣👩‍🏫✈️
👩‍💻📺😬🙈🌊👩‍💻
👩‍💻📸👜🎉🙈🔥💃🏻
😷😴" title="This little corner of my #bujo pretty adequately sums up my November so far:
👩‍💻✈️🤗🤝🗣👩‍🏫✈️
👩‍💻📺😬🙈🌊👩‍💻
👩‍💻📸👜🎉🙈🔥💃🏻
😷😴" /></a>
<a href="https://www.instagram.com/p/BpqNrGIgd4Z/"><img src="https://scontent.cdninstagram.com/vp/cb0ed1168f032a5a3484c4dbb0e11fcc/5C9B5F7A/t51.2885-15/sh0.08/e35/s640x640/44518838_440291896500423_4760012162275960513_n.jpg" width="640" height="640" alt="Pretty much all of my Insta scroll time for the past month has been over at @slowfashionoctober so I hope you’ll all tell me what non-slotober moments of cleverness and beauty I might have missed. Meanwhile, I finished my #marlisle #hozkwozhat (belatedly) for the #fringemarlislekal, and that’s more hashtags than I’ve ever used in a sentence before. Talk about clever, that @sweaterspotter — details are on the blog today (link in my profile).
.
#knitting #knittersofinstagram and before you ask, the sweater is @llbean c.2010" title="Pretty much all of my Insta scroll time for the past month has been over at @slowfashionoctober so I hope you’ll all tell me what non-slotober moments of cleverness and beauty I might have missed. Meanwhile, I finished my #marlisle #hozkwozhat (belatedly) for the #fringemarlislekal, and that’s more hashtags than I’ve ever used in a sentence before. Talk about clever, that @sweaterspotter — details are on the blog today (link in my profile).
.
#knitting #knittersofinstagram and before you ask, the sweater is @llbean c.2010" /></a>
</div>
</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-fbf6543307195af144f6665d21917e5e">
	</div>
	<div class="grofile-hash-map-7e4cc66c4780408c654fc98b5ecb4a66">
	</div>
	<div class="grofile-hash-map-43f2df287a448fad7560dedd4bf95120">
	</div>
	<div class="grofile-hash-map-3e61646f19f816109b9b1f4dab01167d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2018\/11\/30\/new-kit-towns-in-town-elsewhere\/":20159};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/11/30/new-kit-towns-in-town-elsewhere/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fringeassociation.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='genericons-css'  href='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/small-menu.js?ver=20120305'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/jquery.flexslider.js?ver=20120903'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/themes/sundance/js/theme.js?ver=20120213'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"afcfc6f02d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fringeassociation.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://fringeassociation.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fringeassociation.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201848#ver=201848' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=20159&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8&show_cookie_consent=10&has_cookie_consent=0&sig=c79cab3a4b75c1c1ffdf36f82b4304a75dc86507#parent=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=30318204&postid=20159&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8&show_cookie_consent=10&has_cookie_consent=0&sig=c79cab3a4b75c1c1ffdf36f82b4304a75dc86507#parent=https%3A%2F%2Ffringeassociation.com%2F2018%2F11%2F30%2Fnew-kit-towns-in-town-elsewhere%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'30318204',post:'20159',tz:'-8',srv:'fringeassociation.com'} ]);
	_stq.push([ 'clickTrackerInit', '30318204', '20159' ]);
</script>

</body>
</html>
<!--
	generated 283 seconds ago
	generated in 0.164 seconds
	served from batcache in 0.003 seconds
	expires in 17 seconds
-->
