<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Winners + Weekend Reads + More | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1538783376&amp;back=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Winners + Weekend Reads +&nbsp;More Comments Feed" href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOsOwjAIhV/Iihov8YfxWbqOaLV0ZNBM317m1MRL5p8GyHd6DkDHLjRZMStQcZzKIWaBFM8ocEJlH87u3k2DyAR+4y0mr1g7bkQ/ujFZaFq0ObHXniCso8eEZNiYrIv1Ac3HkEftFC+jEuL106gvj7bVaLKOjXZVxS2KOHspFnJ6tGx/NqI+/XCxe8C3ySCNkBuNppZX8fXnYAVcKpCSa58Dgug1YU/uaTdfLZab9Xa2WJ1uyJCo/Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjkEOwjAMBD9EcAvlwAHxljQ1wSiJo9pRxe8JSIj2AuU2I+1Yhikbx0kxKegVIwrk0oOUNNjkECg5EL0HNFN2HLdOZAOzJhaTQ/GUBCYaPKqAcjaZpdIrXJNUVutHGz+0JhN2ZIOhOlnKH3HEgez7xK9/PbIJ7KwSp4WYS7A0fktH7AP7ih7qaqbP6BxP7WHXNU13bPe3B8Sgl/Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The stories clothes can tell&nbsp;&#8230;' href='https://fringeassociation.com/2018/10/04/stories-my-clothes-can-tell/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/" />
<link rel='shortlink' href='https://wp.me/p23d9i-556' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Winners + Weekend Reads + More" />
<meta property="og:url" content="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/" />
<meta property="og:description" content="OK! LOTS to get to today, starting with the winners of the Marlisle Knitalong. It was not easy choosing from all the beautiful knitting, and Anna and I went back and forth a few times trying to dec…" />
<meta property="article:published_time" content="2018-10-05T12:00:28+00:00" />
<meta property="article:modified_time" content="2018-10-04T22:25:39+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="980" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="Winners + Weekend Reads +&nbsp;More" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="OK! LOTS to get to today, starting with the winners of the Marlisle Knitalong. It was not easy choosing from all the beautiful knitting, and Anna and I went back and forth a few times trying to decide, but in the end the category winners are as follows: best marlisle: @samandramones for her Humboldt sweater&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-19536 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-18534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18534"><a href="https://fringeassociation.com/slow-fashion-october">Slow Fashion October</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-19536" class="post-19536 post type-post status-publish format-standard hentry category-finds tag-elsewhere tag-fringe-marlisle-knitalong tag-knitting tag-slow-fashion">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">Winners + Weekend Reads +&nbsp;More</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2018-10-05T05:00:28+00:00" pubdate>October 5, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="19620" data-permalink="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/fringe-marlisle-knitalong-winners/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg?w=650&#038;h=980" data-orig-size="650,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fringe-marlisle-knitalong-winners" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg?w=650&#038;h=980?w=199" data-large-file="https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg?w=650&#038;h=980?w=650" class="alignnone size-full wp-image-19620" src="https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg?w=650&#038;h=980" alt="Marlisle winners + Weekend Reads + More" width="650" height="980" srcset="https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg 650w, https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg?w=99&amp;h=150 99w, https://yarnoverdotme.files.wordpress.com/2018/10/fringe-marlisle-knitalong-winners.jpg?w=199&amp;h=300 199w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>OK!</strong> LOTS to get to today, starting with the winners of the <a href="https://fringeassociation.com/2018/08/31/time-for-the-fringe-marlisle-knitalong/" target="_blank" rel="noopener">Marlisle Knitalong</a>. It was not easy choosing from <a href="https://www.instagram.com/explore/tags/fringemarlislekal/" target="_blank" rel="noopener">all the beautiful knitting</a>, and <a href="https://www.instagram.com/sweaterspotter/" target="_blank" rel="noopener">Anna</a> and I went back and forth a few times trying to decide, but in the end the category winners are as follows:</p>
<p><strong>best marlisle:</strong><br />
<a href="https://www.instagram.com/p/BnwcbkRH5uR/?taken-by=samandramones" target="_blank" rel="noopener"><strong>@samandramones</strong></a> for her Humboldt sweater — we loved the simple-but-effective choice she made to change up the color of some of the spots. (<em>top left</em>)<br />
(Honorable mention to <a href="https://www.instagram.com/p/BoTfK7FClbO/?taken-by=katharineemma" target="_blank" rel="noopener">@katharineemma</a> for her color choice on her Kraai mitts — they&#8217;re so beautiful — and a nod to <a href="https://www.instagram.com/p/BoU34iZhcE7/?taken-by=belleofthewoods" target="_blank" rel="noopener">@belleofthewoods</a> for the inspired yarn choice that makes her Ess shawl look like Aspens.)</p>
<p><strong>best marlisle mod:</strong><br />
<a href="https://www.instagram.com/p/BoXR8_Xgw4D/?taken-by=ivyknitsfast" target="_blank" rel="noopener"><strong>@ivyknitsfast</strong></a> for her Shantay cardigan — in addition to modifying the proportions and details, she was inspired by <a href="https://www.instagram.com/p/Bn6Wtx9jUen/?taken-by=ivyknitsfast" target="_blank" rel="noopener">the colors of lichen and rocks</a> and totally nailed it. (<em>top right</em>)(Honorable mentions to <a href="https://www.instagram.com/p/BoVToDFHX6x/?taken-by=sheryllwolffbaker" target="_blank" rel="noopener">@sheryllwolffbaker</a> for the most eye-popping mod and <a href="https://www.instagram.com/p/BoXBblSlrZU/?taken-by=luckypennyknits" target="_blank" rel="noopener">@luckypennyknits</a> for converting Humboldt to a doggie sweater.)</p>
<p><strong>best original marlisle:</strong><br />
<a href="https://www.instagram.com/p/BoPY-z-HaVf/?taken-by=redefinedpieces" target="_blank" rel="noopener"><strong>@redefinedpieces</strong></a> for combining the broderie anglaise stitch and marlisle, and deploying it beautifully on her hat. (<em>bottom</em>)<br />
(Honorable mention to <a href="https://www.instagram.com/p/BoWAiXgHwFK/?taken-by=mossstitches" target="_blank" rel="noopener">@mossstitches</a> for using marlisle withe a leopard motif — such a fantastic idea!)</p>
<p>To the three winners: Please send an email to &lt;contact@fringesupplyco.com&gt; to collect your prize, a $75* gift certificate to <a href="http://www.fringesupplyco.com" target="_blank" rel="noopener">Fringe Supply Co.</a></p>
<p>And in the random drawing, the five winners of the $25* gift certificates to <a href="https://fancytigercrafts.com" target="_blank" rel="noopener">Fancy Tiger Crafts</a> are <a href="https://www.instagram.com/p/BoQ76NmC8Iu/?taken-by=nakamili" target="_blank" rel="noopener">@nakamili</a> <a href="https://www.instagram.com/p/BoQSz9-nAtl/?taken-by=yopurlygirl" target="_blank" rel="noopener">@yopurlygirl</a> <a href="https://www.instagram.com/p/BoZodtDnJdn/?taken-by=hey_mama_wolf_yarns" target="_blank" rel="noopener">@hey_mama_wolf_yarns</a> <a href="https://www.instagram.com/p/BoWAiXgHwFK/?taken-by=mossstitches" target="_blank" rel="noopener">@mosstitches</a> and <a href="https://www.instagram.com/p/BoYgb6WHmd8/?taken-by=knitshed" target="_blank" rel="noopener">@knitshed</a>. Please send an email to &lt;orders@fancytigercrafts.com&gt; to collect your prize!</p>
<p><em>Thanks so much to <a href="https://www.instagram.com/sweaterspotter/" target="_blank" rel="noopener">Anna Maltz</a> for her wonderful <a href="http://www.fringesupplyco.com/product/marlisle-by-anna-maltz" target="_blank" rel="noopener">Marlisle</a> book and method, to Fancy Tiger for the prizes, and to everyone who knitted along!</em></p>
<p>. . .</p>
<p><strong>It&#8217;s been a</strong> whirlwind week on the <a href="https://www.instagram.com/explore/tags/slowfashionoctober/" target="_blank" rel="noopener">#slowfashionoctober</a> feed (I&#8217;m already behind!) and at Fringe HQ, so here&#8217;s a mixed-up list of great links for you, slow fashion and otherwise:</p>
<p>&#8211; I had the pleasure of talking to the <a href="http://lovetosewpodcast.com" target="_blank" rel="noopener">Love to Sew Podcast</a> ladies about wardrobe planning and <a href="https://fringeassociation.com/slow-fashion-october">Slow Fashion October</a> back in August, and that&#8217;s <a href="http://lovetosewpodcast.com/episodes/episode-61-slow-sewing-with-karen-templer/" target="_blank" rel="noopener">now live as episode 61</a></p>
<p>&#8211; Don&#8217;t miss <a href="https://www.masondixonknitting.com/techniques-in-depth-tie-or-die/">Kate Atherley&#8217;s guide to joining a new ball of yarn</a></p>
<p>&#8211; I loved <a href="http://paper-tiger.net/blog/14282269/slow-fashion-october-whats-your-look" target="_blank" rel="noopener">Dianna&#8217;s thorough answer to &#8220;what&#8217;s your look?&#8221;</a> on her blog, and <a href="https://www.instagram.com/p/Bodugg2Fn-a/?taken-by=thewitchofhedgerowcottage" target="_blank" rel="noopener">@thewitchofhedgerowcottage (among others) managed to be almost as thorough in an Instagram post</a>!</p>
<p>&#8211; <a href="https://www.theguardian.com/fashion/2018/sep/02/academic-exposing-ugly-reality-high-fashion-giulia-mensitieri" target="_blank" rel="noopener">A whole other level of exploitation in the high-fashion world</a></p>
<p>&#8211; <a href="https://www.vox.com/the-goods/2018/9/19/17800654/clothes-plastic-pollution-polyester-washing-machine" target="_blank" rel="noopener">How much plastic is your washing machine sending out to sea?</a></p>
<p>&#8211; This <a href="https://www.instagram.com/p/BogLz_NnMh-/?taken-by=rebeccaspindle" target="_blank" rel="noopener">doll-sized Summer of Basics trio</a> is killing me</p>
<p>&#8211; There&#8217;s nothing I love in quite the same way as <a href="https://www.instagram.com/p/Bob9gQajcy6/?taken-by=closetcase.patterns" target="_blank" rel="noopener">a marked-up muslin</a></p>
<p>&#8211; <a href="https://www.instagram.com/p/BoetvHcgPD9/?taken-by=kaygardiner" target="_blank" rel="noopener">Kay Gardiner&#8217;s bujo tip for knitters</a></p>
<p>&#8211; I mentioned Anuschka Rees&#8217; book <a href="https://www.amazon.com/Curated-Closet-Discovering-Personal-Building/dp/1607749483/" target="_blank" rel="noopener">The Curated Closet</a> on the blog <a href="https://fringeassociation.com/2017/07/25/books-lately/">last year</a> and finally cracked it open this week. It&#8217;s really good and highly recommended for anyone wanting a whole book beyond <a href="https://fringeassociation.com/2018/10/01/slow-fashion-october-week-1-whats-your-look/">What&#8217;s Your Look?</a> week for Slotober</p>
<p>.</p>
<p><strong>In shop news</strong> we&#8217;ve got three new lengths of Lykke Driftwood fixed circular needles in stock today! You can now get <a href="http://www.fringesupplyco.com/product/lykke-driftwood-circular-needles" target="_blank" rel="noopener">12&#8243; circulars (along with 16&#8243; and 24&#8243;)</a> as well as <a href="http://www.fringesupplyco.com/product/lykke-driftwood-circular-needles-24-40" target="_blank" rel="noopener">47&#8243; and 60&#8243; (along with all the other lengths)</a> at <a href="http://www.fringesupplyco.com/" target="_blank" rel="noopener">Fringe Supply Co.</a></p>
<p>Happy weekend, everyone — I&#8217;m looking forward to catching up on the <a href="https://www.instagram.com/explore/tags/slowfashionoctober/" target="_blank" rel="noopener">#slowfashionoctober feed</a>, and will back next week with a great interview, Week 2 action item and prompts, some excellent <a href="https://yarnoverdotme.wordpress.com/tag/new-favorites/">New Favorites</a>, and more!</p>
<p>.</p>
<p>*<em>Winners are responsible for shipping fees and duties</em></p>
<p><strong>PREVIOUSLY:</strong> <a href="https://fringeassociation.com/2018/09/28/elsewhere-79/">Elsewhere</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F&#038;media=https%3A%2F%2Fyarnoverdotme.files.wordpress.com%2F2018%2F10%2Ffringe-marlisle-knitalong-winners.jpg&#038;description=Winners%20%2B%20Weekend%20Reads%20%2B%20More" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/" data-text="Winners + Weekend Reads + More" data-via="fringeassoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F&amp;title=Winners%20%2B%20Weekend%20Reads%20%2B%20More" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F&name=Winners%20%2B%20Weekend%20Reads%20%2B%20More" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/finds/" rel="category tag">Finds</a> and tagged <a href="https://fringeassociation.com/tag/elsewhere/" rel="tag">elsewhere</a>, <a href="https://fringeassociation.com/tag/fringe-marlisle-knitalong/" rel="tag">fringe marlisle knitalong</a>, <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/slow-fashion/" rel="tag">slow fashion</a>. Bookmark the <a href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/" title="Permalink to Winners + Weekend Reads +&nbsp;More" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19536 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2018/10/04/stories-my-clothes-can-tell/" rel="prev"><span class="meta-nav">&larr;</span> The stories clothes can tell&nbsp;&#8230;</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Winners + Weekend Reads +&nbsp;More</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-80834">
		<article id="comment-80834" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fbf6543307195af144f6665d21917e5e?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Catherine <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/#comment-80834"><time pubdate datetime="2018-10-05T06:02:33+00:00">
					October 5, 2018 at 6:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>OH OH OH I love the doll summer of basics!</p>
<p id="comment-like-80834" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/?like_comment=80834&#038;_wpnonce=d9e57ebe97" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80834" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/?replytocom=80834#respond' onclick='return addComment.moveForm( "comment-80834", "80834", "respond", "19536" )' aria-label='Reply to Catherine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/winners-weekend-reads-more/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f7e0b50641" /><input type="hidden" name="_wp_http_referer" value="/2018/10/05/winners-weekend-reads-more/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38b52f8857" /></p>
<input type="hidden" name="genseq" value="1538783376" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">slow fashion october</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/slow-fashion-october/"><img class="alignnone size-full wp-image-16584" src="https://yarnoverdotme.files.wordpress.com/2017/10/slotober_laptop_desktop_thumb.jpg" alt="Slow Fashion October" width="180" height="180" /></a></p>
<p><b>+ <a href="https://fringeassociation.com/slow-fashion-october/">Overview + Resources</a></b><br />
+ <a href="https://fringeassociation.com/tag/slow-fashion-october/">All blog posts</a><br />
+ <a href="https://www.instagram.com/slowfashionoctober/" rel="noopener" target="_blank">Follow @slowfashionoctober</a><br />
+ <a href="https://www.instagram.com/explore/tags/slowfashionoctober/" target="_blank" rel="noopener">Full #slowfashionoctober feed</a></p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com"><img class="alignnone size-full wp-image-19597" src="https://yarnoverdotme.files.wordpress.com/2018/10/hewett-hank-field-bag-couch-thumb.jpg" alt="Shop Fringe Supply Co" width="180" height="233" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2018/10/'> October 2018 </option>
	<option value='https://fringeassociation.com/2018/09/'> September 2018 </option>
	<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2018/10/04/stories-my-clothes-can-tell/" class="bump-view" data-bump-view="tp">
						The stories clothes can tell ...					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/" class="bump-view" data-bump-view="tp">
						Winners + Weekend Reads + More					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/10/01/slow-fashion-october-week-1-whats-your-look/" class="bump-view" data-bump-view="tp">
						Slow Fashion October, week 1: What&#039;s your look?					</a>
										</li>
								<li>
										<a href="https://fringeassociation.com/2018/10/03/style-crush-x-3/" class="bump-view" data-bump-view="tp">
						Style Crush x 3					</a>
										</li>
				</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2018/10/05/winners-weekend-reads-more/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="87cc9767db" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BoZjdQDnXnh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f7c854f37791ad775c14867bb886fb90/5C48BD07/t51.2885-15/sh0.08/e35/s640x640/41649958_169199843998953_6126061853052654382_n.jpg)"><span class="screen-reader-text">My clothes tell stories, even if only I can hear them, and during #slowfashionoctober I want to share some examples. I don’t want you to dress like me (unless you want to!) — I want you to dress like you. But I do want you to have clothes that have meaning to you, because that feels good and it has an impact. 
This outfit is pretty much me in a nutshell, sartorially speaking. But it’s more than that. I made the pants myself for about $2 with remnant fabric I bought at @elizsuzann’s garage sale two summers ago. They make me feel both capable and comfortable. The tee is new — it’s a responsibly made (taking their word for it) @everlane tee I bought before our SF trip last month. While we were there, @jenhewett taught us screenprinting. This was my first pull, and the artwork is an old piece of my husband’s (@bobbechtol). The shoes were handmade in Portugal by a man my friend @retrosariarosapomar represents, bought on my epic trip there this past summer. And the shirtjacket is from the @jcrew factory-store clearance rack circa 2003 or ’04, worn on repeat ever since. Over the years, it’s become a souvenir of the time we lived in Napa, which is where and when it was purchased — one of my favorite times of our life. So what looks like an outfit is actually a walking scrapbook of people and places I love.
When clothes are more than just clothes, you take care of them and treasure them and wear them, and that is the heart of what slow fashion means to me. Whether you’re brand new to the effort or have been building your own slow closet for years, I invite you to join the @slowfashionoctober conversation this year! It’s all about making a wardrobe that really works for you, so you’ll be in no hurry to replace it.
#slowfashionoctober #slowfashionmovement #fashionrevolution #myclothestellstories</span></div></a>
<a href="https://www.instagram.com/p/BoWvcBKHNwC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a35d434e7a0b0dab33c3d8ce2cf353d9/5C54A472/t51.2885-15/sh0.08/e35/s640x640/42538510_2209434555947981_36880439991438536_n.jpg)"><span class="screen-reader-text">Just an inch or so to go before I start the ribbing on my #hozkwozhat. Today is the last (official) day of the #fringemarlislekal and @sweaterspotter and I have our work cut out for us, as the feed is full of all sorts of creativity and great color choices (both subtle and bold) and beautiful knitting. There’s still time to tag your FO shots, for those participating, and I hope more of you are inspired to try your hand at #marlisle — it opens up such a world of possibilities! 
#knitting #knittersofinstagram</span></div></a>
<a href="https://www.instagram.com/p/BoKCEcfHSaD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/49e53334332d1352afc1b310879be784/5C4DFC20/t51.2885-15/sh0.08/e35/s640x640/41516240_300701217187039_9019179192750795460_n.jpg)"><span class="screen-reader-text">Between my back and forth flights and my one afternoon knitting with @mjmucklestone in SF, I got my (third-ish) Anna Vest this far along, as compared to where it was in my packing photo. I’ve since finished that other front piece and am excited to do all the finishing this weekend. (Working on the pattern re-release — coming in Oct, if all goes to plan!) I can also now tell you that this yarn is the newest offering from my friends at @kelbournewoolens. It’s called Germantown, and you should go read about it on their feed. I’m deeply in love with both the yarn and this rich, shifty red-purple color, and I’ll have more to say about *that* soon, too.
#annavest #workinprogress #knitting #knittersofinstagram</span></div></a>
<a href="https://www.instagram.com/p/BoFADYinrdq/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4306467387624387439b715876c0df31/5C580819/t51.2885-15/sh0.08/e35/s640x640/42418122_1893754093993961_6737920652072727298_n.jpg)"><span class="screen-reader-text">Working from here on a rainy, muggy Sunday. Thanks to @rachelbeckman for reminding me that my #bulletjournal is key to getting things under control. Yesterday I woke up in pure meltdown mode and declared a day of angst management. I swore off the news and any stressors, went for a long walk (a travel week of no exercise is a contributing factor), cleaned my house/unpacked, straightened my workspace, blocked my vest in progress, and then sat down with my mini bujo and made a Gantt chart of all my top-level deadlines and obligations for the next 15 weeks (i.e., now through new year’s). Seeing it all plotted out in seemingly manageable fashion worked the trick. (Followed by a little knitting on the porch.) I’d show it to you, but it’s full of classified information! Maybe when it’s all behind me ... Meanwhile, I’m back to work today and feeling totally 💪🏼.
#porchlife #wwllt #chezbbkt</span></div></a>
<a href="https://www.instagram.com/p/BoCjms5nxo6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/77a338ab5fe6b2f9afed746ca26903d8/5C48CBA0/t51.2885-15/sh0.08/e35/s640x640/41261060_1471560332987447_3399714186237574064_n.jpg)"><span class="screen-reader-text">Unpacking my souvenirs. ❤️ The newsstand at @heathceramics made my heart race* and I picked up an issue of #monoclemagazine, another @monocletravel guide for my little collection (Mexico City: top of my bucket list) and another Lisbon guide (I will be back); and from the Heath store proper, the two @askinosie chocolate bars (collabs with Nashville-tied @abeautifulmess and @jenibrittonbauer) and the bundle of @houseindustries tea towels. From the @museumofcraftanddesign, the replica of Anni Albers notebook in the top right, which I plan to actually use as a notebook! (Thank you @landedebra for permission to do so.) From @avfkw, a couple yards of @jenhewett fabric for a #stowebag, probably, two skeins of Verb’s newest yarn, Dawn, overdyed with natural indigo, and a couple yards of exquisite khadi that I’m setting aside for someday when @shopwiksten releases that smock pattern! Lower left, the muslin bags and @everlane tees I printed in our screenprinting class with @jenhewett. A map bandana of Josua Tree (a place near and dear to my heart) from @alitedesigns. And hidden in the middle, the Turmeric Cookbook from when we snuck into my old stomping ground @the_gardener_store. Plus a handful of my favorite @pocodolcesf chocolates. Treasures all.
. . .
*There’s nothing like a really good newsstand, IMO, and nothing like it in Nashville. @melodygg
#bookaddict #yarnaddict #magazineaddict #fabricaddict #keepingitundercontrol</span></div></a>
<a href="https://www.instagram.com/p/Bn_-SEXn2KX/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a03412e89109d9253ea927c321845003/5C5CD370/t51.2885-15/sh0.08/e35/s640x640/41332951_329711224258518_5412430383156893716_n.jpg)"><span class="screen-reader-text">I’m back in my own little corner of the universe today at #fringesupplyHQ, happy to have seen so many old Bay Area friends, sad about the ones we missed, eating my customary back-in-Nashville @bellanashville pizza, trying to get my head above inbox water, if you know what I mean. What are your tactics and traditions for the first day back from time off? #wwllt @fringesupplyco</span></div></a>
</div>
</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201840y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-fbf6543307195af144f6665d21917e5e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=d4b129cb53","homeURL":"https:\/\/fringeassociation.com\/","postID":"19536","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9d12c8835e" /><input type="hidden" name="_wp_http_referer" value="/2018/10/05/winners-weekend-reads-more/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2018\/10\/05\/winners-weekend-reads-more\/":19536};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/10/05/winners-weekend-reads-more/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"4f5799c424","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"87cc9767db\" \/>","referer":"https:\/\/fringeassociation.com\/2018\/10\/05\/winners-weekend-reads-more\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F","postID":"19536","shortlink":"https:\/\/wp.me\/p23d9i-556","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/19536","statsLink":"https:\/\/wordpress.com\/stats\/post\/19536\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,630 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"cd829a3a08","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F10%2F05%2Fwinners-weekend-reads-more%2F","blog_id":"30318204","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-7&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVketOwzAMhV+I1DA0Kn4gHgVlibs6zW1xssvbkzJ1dDAq9ivWyfliHwcOUajgM/oMhkHjnhTGY2P4AWZXrohoy5Y8g6UBGXYFC/bSa4tpwayCc1USZ8iM9Ab4QBHvga6ECSSvbNHXhoTRnhpH/ufruUdXrbHU7sVr6RWOHDtpraho+Sdgau50ajqLR7akf2f/g/uSFyJLXYcWG5nASc6YaiXCHlOiMeFFu/OFnKQaeAlSmYIfoUt1a70cvzc618/bmJYyd936VZlCYbRgMMc6l5iEpfkGYodZPDeP8FE7QxeSW/DHwFl0VlIC7mUiv53OCr27t6f1ar1q25f21XwCBzUc1g=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-7','user_id':'0','post':'19536','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPSxvUENkUGFiNEIwVDR5QV8mXzkwJjV8SWltRF9EMTIrVTdBTkhnbFRQZFFISjVmcHhmPWZtJW0xNUJsW118cFFicUpFbVN1VyxKTGhicWxQblAwQ3ouM19aW3c0S1glb3RwQlQlRUgmJS81bTZhMGQ2UzhCTGMvWU5da19zTV9HflZ8RExRSTB8fFVoVmVmOUlHVlllcThUMn49akN2ZzFuYklZU0RTRlE4bGpJckFKNXFSd2JsdWU5Snl1XXp5RjBbZy5ycXl1bWowTU03dk18UD93OW56dmdYbk5KWg=='}]);
_stq.push([ 'clickTrackerInit', '30318204', '19536' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.098 seconds
	91012 bytes batcached for 300 seconds
-->
