<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Q for You: Do you wind yarn as needed, or all at once? | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1537247459&amp;back=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Q for You: Do you wind yarn as needed, or all at&nbsp;once? Comments Feed" href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOsOwjAIhV/Iihov8YfxWbqOaLV0ZNBM317m1MRL5p8GyHd6DkDHLjRZMStQcZzKIWaBFM8ocEJlH87u3k2DyAR+4y0mr1g7bkQ/ujFZaFq0ObHXniCso8eEZNiYrIv1Ac3HkEftFC+jEuL106gvj7bVaLKOjXZVxS2KOHspFnJ6tGx/NqI+/XCxe8C3ySCNkBuNppZX8fXnYAVcKpCSa58Dgug1YU/uaTdfLZab9Xa2WJ1uyJCo/Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjkEOwjAMBD9EcAvlwAHxljQ1wSiJo9pRxe8JSIj2AuU2I+1Yhikbx0kxKegVIwrk0oOUNNjkECg5EL0HNFN2HLdOZAOzJhaTQ/GUBCYaPKqAcjaZpdIrXJNUVutHGz+0JhN2ZIOhOlnKH3HEgez7xK9/PbIJ7KwSp4WYS7A0fktH7AP7ih7qaqbP6BxP7WHXNU13bPe3B8Sgl/Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elsewhere' href='https://fringeassociation.com/2018/09/14/elsewhere-78/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" />
<link rel='shortlink' href='https://wp.me/p23d9i-53B' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Q for You: Do you wind yarn as needed, or all at once?" />
<meta property="og:url" content="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" />
<meta property="og:description" content="A long time ago, we had a very fun chat about hand-winding yarn versus having it done at the store. I still believe in hand-winding and, although I bought a swift at some point in between, I don&amp;#8…" />
<meta property="article:published_time" content="2018-09-17T12:00:04+00:00" />
<meta property="article:modified_time" content="2018-09-11T20:59:10+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="810" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="Q for You: Do you wind yarn as needed, or all at&nbsp;once?" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A long time ago, we had a very fun chat about hand-winding yarn versus having it done at the store. I still believe in hand-winding and, although I bought a swift at some point in between, I don&#039;t like it and rarely use it. (In fact, I recently relocated it to the coat closet as&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-19443 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-18534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18534"><a href="https://fringeassociation.com/2018/08/31/time-for-the-fringe-marlisle-knitalong/">Marlisle KAL</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-19443" class="post-19443 post type-post status-publish format-standard hentry category-thoughts tag-knitting tag-q-for-you">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">Q for You: Do you wind yarn as needed, or all at&nbsp;once?</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2018-09-17T05:00:04+00:00" pubdate>September 17, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="19446" data-permalink="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/jen-beeman-winds-yarn/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg?w=650&#038;h=810" data-orig-size="650,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jen-beeman-winds-yarn" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg?w=650&#038;h=810?w=241" data-large-file="https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg?w=650&#038;h=810?w=650" class="alignnone size-full wp-image-19446" src="https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg?w=650&#038;h=810" alt="Q for You: Do you wind yarn as needed, or all at once?" width="650" height="810" srcset="https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg 650w, https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg?w=120&amp;h=150 120w, https://yarnoverdotme.files.wordpress.com/2018/09/jen-beeman-winds-yarn.jpg?w=241&amp;h=300 241w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>A long time ago</strong>, we had a <a href="https://fringeassociation.com/2013/07/17/q-for-you-do-you-wind-your-own-yarn/">very fun chat about hand-winding yarn versus having it done at the store</a>. I still believe in hand-winding and, although I bought a swift at some point in between, I don&#8217;t like it and rarely use it. (In fact, I recently relocated it to the coat closet as part of the <a href="https://fringeassociation.com/2018/09/03/do-yarn-and-fabric-breed-when-were-not-looking/">workroom cleanup</a>.) So it&#8217;s still me winding yarn by hand onto my thumb, from a skein draped around my knees or my neck. And I have always been a wind-as-you-go kind of girl, since I don&#8217;t like to wind more than I actually need. (I&#8217;ve never actually returned an unused skein, but I like preserving the possibility!) Yes, I find it tedious to run out of yarn and have to stop knitting to wind more, and I am always thinking of the moment during the <a href="https://fringeassociation.com/2017/02/06/top-down-knitalong-fo-no-4-jen-beeman/">Top-Down Knitalong</a> when I saw panelist-friend <a href="https://www.instagram.com/jen_beeman/" target="_blank" rel="noopener">@jen_beeman</a> on Instagram, <a href="https://www.dropbox.com/s/i1q2zsg7jhw0gmn/Screenshot%202018-09-10%2015.52.53.png?dl=0" target="_blank" rel="noopener">winding all of the yarn for her sweater in one go</a>, and feeling envious of the fact that she would be able to knit straight through without stopping. And yet, I can&#8217;t bring myself to wind more than a two or three skeins (at most) at a time!</p>
<p>So that&#8217;s my two-part Q for You today: <em>If you didn&#8217;t weigh in before, tell me whether you&#8217;re a hand-winder or a store-winder, and if the former, do you wind in one go or as needed?</em></p>
<p>I look forward to your answers and wish you a very happy weekend!</p>
<p>.</p>
<p><strong>PREVIOUSLY</strong> in Q for You: <a href="https://fringeassociation.com/2018/08/24/q-for-you-what-was-your-first-yarn/">What was your first yarn?</a></p>
<p><em>Photo © <a href="https://www.instagram.com/jen_beeman/" target="_blank" rel="noopener">Jen Beeman</a>, used with permission</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F&#038;media=https%3A%2F%2Fyarnoverdotme.files.wordpress.com%2F2018%2F09%2Fjen-beeman-winds-yarn.jpg&#038;description=Q%20for%20You%3A%20Do%20you%20wind%20yarn%20as%20needed%2C%20or%20all%20at%20once%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" data-text="Q for You: Do you wind yarn as needed, or all at once?" data-via="fringeassoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F&amp;title=Q%20for%20You%3A%20Do%20you%20wind%20yarn%20as%20needed%2C%20or%20all%20at%20once%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F&name=Q%20for%20You%3A%20Do%20you%20wind%20yarn%20as%20needed%2C%20or%20all%20at%20once%3F" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/thoughts/" rel="category tag">Thoughts</a> and tagged <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/q-for-you/" rel="tag">q for you</a>. Bookmark the <a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" title="Permalink to Q for You: Do you wind yarn as needed, or all at&nbsp;once?" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19443 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2018/09/14/elsewhere-78/" rel="prev"><span class="meta-nav">&larr;</span> Elsewhere</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			51 thoughts on &ldquo;<span>Q for You: Do you wind yarn as needed, or all at&nbsp;once?</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79936">
		<article id="comment-79936" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/863e3b435dec81ea3b3f03ad4a4719fb?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Rebecca <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79936"><time pubdate datetime="2018-09-17T05:05:51+00:00">
					September 17, 2018 at 5:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m firmly a hand-winder (into just a ball) and I only wind what I need to get started. Usually I&#8217;m too excited about casting on to do any more!</p>
<p id="comment-like-79936" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79936&#038;_wpnonce=3523072417" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79936" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79936#respond' onclick='return addComment.moveForm( "comment-79936", "79936", "respond", "19443" )' aria-label='Reply to Rebecca'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79937">
		<article id="comment-79937" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e5544ebe388dc8e4c4dde2a93cc4bd80?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Margaret <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79937"><time pubdate datetime="2018-09-17T05:12:05+00:00">
					September 17, 2018 at 5:12 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>By hand, as needed, because I want to start now. While I have occasionally used a swift and a winder, I have no intention of purchasing one for myself.</p>
<p id="comment-like-79937" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79937&#038;_wpnonce=15f2b0b709" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79937" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79937#respond' onclick='return addComment.moveForm( "comment-79937", "79937", "respond", "19443" )' aria-label='Reply to Margaret'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79938">
		<article id="comment-79938" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f258fbc148845c691a16aa2d8f606945?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Maureen Rao <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79938"><time pubdate datetime="2018-09-17T05:13:12+00:00">
					September 17, 2018 at 5:13 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m like you.  I wind my yarn by hand, and usually do it one ball at a time throughout the sweater-knitting.  When I was a kid, my dad was a truck driver and would bring home huge bags of mill ends from mills where he&#8217;d made deliveries.  My mom taught us how to wind the yarn into balls while we watched T.V.  That skill has really paid off!</p>
<p id="comment-like-79938" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79938&#038;_wpnonce=a6f4ae6ce0" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79938" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79938#respond' onclick='return addComment.moveForm( "comment-79938", "79938", "respond", "19443" )' aria-label='Reply to Maureen Rao'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79939">
		<article id="comment-79939" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2845d45216736471c5c0eb24bff88341?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Linda <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79939"><time pubdate datetime="2018-09-17T05:13:25+00:00">
					September 17, 2018 at 5:13 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Definitely by hand. I like to check out the yarn as I’m winding, looking for knots or other issues so I know what I’m working with. I also just wind one at a time. The left over skeined yarn is easier to store in the China cabinet I use for stash.  The only exception to this is a project requiring several different skeins so I wind them all before starting.  I’ve joined Stephen West’s MKAL starting in October for which I have to wind 9 skeins! It’s taking some time!</p>
<p id="comment-like-79939" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79939&#038;_wpnonce=812a818684" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79939" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79939#respond' onclick='return addComment.moveForm( "comment-79939", "79939", "respond", "19443" )' aria-label='Reply to Linda'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79941">
		<article id="comment-79941" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/caeee60dcc2f874d58a2edb86127ed26?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Ellen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79941"><time pubdate datetime="2018-09-17T05:17:58+00:00">
					September 17, 2018 at 5:17 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I  have an absolutely beautiful swift that sits on its own three legs, like a three legged stool, made by Otto Strauch. It is made of walnut, and is almost 20 years old: it is a last forever investment. It stands on its own legs in the corner of the family room where I knit in the evening, and I wind one ball at a time, by hand, as I need it. I  can hand wind a ball off of my swift almost as quicky as I can turn that little crank  on a ball winder (when things got slow in the LYS, we had little contests like this). It is much easier to store the unused stash in their original form, and probably better for the yarn as well</p>
<p id="comment-like-79941" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79941&#038;_wpnonce=6d063add45" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79941" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79941#respond' onclick='return addComment.moveForm( "comment-79941", "79941", "respond", "19443" )' aria-label='Reply to Ellen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-simplyannadee odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79942">
		<article id="comment-79942" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ebbeaa9dc150fb859b93815321bdf01d?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Anna Dee <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79942"><time pubdate datetime="2018-09-17T05:22:49+00:00">
					September 17, 2018 at 5:22 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I use a ball winder and tabletop swift, and the ball winder is a relatively recent addition &#8211; for a long time I used a beautiful handmade nostepinne stained hot pink. I bought the swift first after a couple of tragic tangling accidents when I was using the around-the-knees method (did you know you can spend 8 hours untangling lace? ask me how I know), and the nostepinne is beautifully made of gorgeous natural materials, but I am SO glad I broke down and bought the ball winder, as ugly and plastic as it is. I know people talk about loving the meditative process of winding by hand, but I don&#8217;t have that much free time, and I would rather spend it knitting than winding! I also think you can still learn quite a bit about yarn by winding it on the swift/ball winder (I usually guide the yarn off the swift along a finger to keep the tension to the ball winder consistent, which is a fair amount of handling).</p>
<p>I also wind as I go, mostly because I want to keep anything unused in the skein, but also because 1) when I&#8217;m winding the first skein I&#8217;m dying to cast on so don&#8217;t want to take the time to do all the skeins, and 2) I find skeins easier to store than caked yarn (at least, in the controlled chaos that is my stash/storage system). That said, the cake always seems to run out at a moment where the last thing I want to do is stop and wind another, so maybe I should give multiples a try.</p>
<p id="comment-like-79942" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79942&#038;_wpnonce=f4c4fb809f" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79942" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79942#respond' onclick='return addComment.moveForm( "comment-79942", "79942", "respond", "19443" )' aria-label='Reply to Anna Dee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79943">
		<article id="comment-79943" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cf283fde8bdbbc1b74387f5b35b2ca8c?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Michelle Nash <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79943"><time pubdate datetime="2018-09-17T05:27:21+00:00">
					September 17, 2018 at 5:27 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I wind my yarn at home using a swift/ball winder, I absolutely can not stand the look of a hand done ball. If I take something apart I unravel and hand wind a ball and then I redo it on a ball winder. I don&#8217;t like to work with beautiful yarn that looks like cat toys.<br />
If it&#8217;s a multi color project then I wind it all, if not I may wind half.</p>
<p id="comment-like-79943" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79943&#038;_wpnonce=02ca03ea67" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79943" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79943#respond' onclick='return addComment.moveForm( "comment-79943", "79943", "respond", "19443" )' aria-label='Reply to Michelle Nash'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79944">
		<article id="comment-79944" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a35587363c2187ab1f0c36237a7c4be7?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Mel J <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79944"><time pubdate datetime="2018-09-17T05:27:25+00:00">
					September 17, 2018 at 5:27 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I wind  2 at a time so I have one in reserve, I generally use my ball winder at home, but if I have a large skein I wind it my lys.</p>
<p id="comment-like-79944" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79944&#038;_wpnonce=93a9517b78" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79944" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79944#respond' onclick='return addComment.moveForm( "comment-79944", "79944", "respond", "19443" )' aria-label='Reply to Mel J'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79953">
		<article id="comment-79953" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2257c454bd3d6d57ca350332297cea5e?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Aunti <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79953"><time pubdate datetime="2018-09-17T05:45:01+00:00">
					September 17, 2018 at 5:45 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I wind everything at once using a nostepinne. I have a swift and a ball winder, but I prefer this method.</p>
<p id="comment-like-79953" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79953&#038;_wpnonce=dd5429675b" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79953" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79953#respond' onclick='return addComment.moveForm( "comment-79953", "79953", "respond", "19443" )' aria-label='Reply to Aunti'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79954">
		<article id="comment-79954" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fbf6543307195af144f6665d21917e5e?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Catherine <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79954"><time pubdate datetime="2018-09-17T05:57:11+00:00">
					September 17, 2018 at 5:57 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>One at a time, by hand!</p>
<p id="comment-like-79954" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79954&#038;_wpnonce=c78c57812e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79954" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79954#respond' onclick='return addComment.moveForm( "comment-79954", "79954", "respond", "19443" )' aria-label='Reply to Catherine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79955">
		<article id="comment-79955" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36a91473b4ad7f0a50b972223874a6ab?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Martha <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79955"><time pubdate datetime="2018-09-17T05:58:48+00:00">
					September 17, 2018 at 5:58 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I use a swift and ball winder with a few exceptions. If it’s a particularly bulky or thick/thin yarn (rare for me) I use the knee and hand winding method. Anything over 50% silk goes on the swift, but get wound by hand, as I’ve found it just slips all over on the ball winder and makes a mess, and is also a disaster if you drape it on your knees. I’m a one cake at a time winder, but I wind the second as the first gets low, when I’m at a point where I need a knitting break, so I generally have a new cake waiting when the first runs out.<br />
Also, center pull cake trick I read somewhere in the ether &#8211; when you get to the last quarter of the cake and it is thinking of collapsing and tangling, turn the whole thing inside out so the yarn comes from the outside. No tangles!</p>
<p id="comment-like-79955" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79955&#038;_wpnonce=22c6861d60" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79955" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79955#respond' onclick='return addComment.moveForm( "comment-79955", "79955", "respond", "19443" )' aria-label='Reply to Martha'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79957">
		<article id="comment-79957" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/dd240bd6ee58e80a090d3fc733991cea?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Jennifer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79957"><time pubdate datetime="2018-09-17T06:00:50+00:00">
					September 17, 2018 at 6:00 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I wind as I go with the swift and a ball winder.  I even wind the yarn that is ready to go in a  pull skein because I like the cake that the winder gives.  It sits on a flat surface and doesn&#8217;t flop around as I pull the yarn. Have I gone crazy?</p>
<p id="comment-like-79957" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79957&#038;_wpnonce=d5fcd920ae" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79957" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79957#respond' onclick='return addComment.moveForm( "comment-79957", "79957", "respond", "19443" )' aria-label='Reply to Jennifer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79961">
		<article id="comment-79961" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3eb159435270fd0aec74fb0849dc807a?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.ravelry.com/people/deeni' rel='external nofollow' class='url'>Deepa</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79961"><time pubdate datetime="2018-09-17T06:08:03+00:00">
					September 17, 2018 at 6:08 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>A few years ago I finally got a swift and ball winder and I love how they have sped up the winding and give me nice center pull cakes. </p>
<p>I wind my yarn very similarly to how I buy my toothpaste, deodorant etc. If I am down to the second-to-last one, I need to get more! Always need one in reserve. :)</p>
<p id="comment-like-79961" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79961&#038;_wpnonce=6e9cafab3a" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79961" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79961#respond' onclick='return addComment.moveForm( "comment-79961", "79961", "respond", "19443" )' aria-label='Reply to Deepa'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79963">
		<article id="comment-79963" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/eabac6ddbb75bf86f3114b5924e94a33?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Fiona <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79963"><time pubdate datetime="2018-09-17T06:10:52+00:00">
					September 17, 2018 at 6:10 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I like to wind all the yarn for a project at once, so that I don&#8217;t have to stop knitting to wind more. My preferred method is a nostepinne with a swift; I like the neat yarn cakes that can be produced with the nostepinne and using the swift both prevents tangles and speeds the winding.<br />
However I do have a ball winder, and I will use it instead of the nostepinne if there&#8217;s more than a dozen balls to wind. Time is precious, and I would rather be knitting!</p>
<p id="comment-like-79963" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79963&#038;_wpnonce=136b1b36ff" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79963" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79963#respond' onclick='return addComment.moveForm( "comment-79963", "79963", "respond", "19443" )' aria-label='Reply to Fiona'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-shelleybb even thread-even depth-1 highlander-comment" id="li-comment-79964">
		<article id="comment-79964" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/04dea627f9464be8c6fdd46be802d25e?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://gravatar.com/shelleybb' rel='external nofollow' class='url'>shelleybb</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79964"><time pubdate datetime="2018-09-17T06:16:05+00:00">
					September 17, 2018 at 6:16 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have a ball winder and swift that I got when I worked at Coulter Studios, a high-end knitting shop near Bloomingdale&#8217;s in Manhattan&#8230;in 1980! I use it sometimes &#8211; or wind by hand if I am in a rush to get to my project&#8230; I like having the yarn all wound up so i can keep knitting without having to stop and wind.</p>
<p id="comment-like-79964" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79964&#038;_wpnonce=ee9c301160" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79964" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79964#respond' onclick='return addComment.moveForm( "comment-79964", "79964", "respond", "19443" )' aria-label='Reply to shelleybb'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79966">
		<article id="comment-79966" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6161277659a46b2f0e354a2c9e3c3e8d?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Sarah <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79966"><time pubdate datetime="2018-09-17T06:23:56+00:00">
					September 17, 2018 at 6:23 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I hate winding yarn by hand. I have a ball winder and swift from knit picks and I think winding yarn this way is the coolest thing and my 4 and 7 year old boys love to do it and watch! I find the whole thing very satisfying. I usually wind everything at once.</p>
<p id="comment-like-79966" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79966&#038;_wpnonce=fe3d317e98" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79966" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79966#respond' onclick='return addComment.moveForm( "comment-79966", "79966", "respond", "19443" )' aria-label='Reply to Sarah'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79969">
		<article id="comment-79969" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2c9dbcc42cd74ce0702fbc3d05fa3cc3?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Jan Hubbard <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79969"><time pubdate datetime="2018-09-17T06:35:31+00:00">
					September 17, 2018 at 6:35 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Interesting question.  Even more interesting is how many responding knitters wind yarn by hand.  It has never occurred to me to do this, except when out of town and eager to try out a newly purchased yarn.  I love going out to the workbench to quietly, and quickly,  wind yarn into beautiful, identical cakes, then neatly stacking them in the top drawer.  It is part of the anticipation and pleasure of beginning a new project.</p>
<p id="comment-like-79969" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79969&#038;_wpnonce=4b77186444" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79969" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79969#respond' onclick='return addComment.moveForm( "comment-79969", "79969", "respond", "19443" )' aria-label='Reply to Jan Hubbard'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-iknitalone odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79971">
		<article id="comment-79971" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9fdd006c07ab6990cbaf5bcdc3c5b7ef?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://http//iknitalone.wordpress.com' rel='external nofollow' class='url'>Jennifer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79971"><time pubdate datetime="2018-09-17T06:42:39+00:00">
					September 17, 2018 at 6:42 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have a ball winder and a swift, but I tend to wind as needed &#8211; so both! Your comment about never returning a skein but keeping the option certainly resonated with me!</p>
<p id="comment-like-79971" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79971&#038;_wpnonce=b054e206bf" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79971" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79971#respond' onclick='return addComment.moveForm( "comment-79971", "79971", "respond", "19443" )' aria-label='Reply to Jennifer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-missagnes14 even thread-even depth-1 highlander-comment" id="li-comment-79972">
		<article id="comment-79972" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a243a30777a181373a5e8586059cf82d?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://readytoknit.com' rel='external nofollow' class='url'>miss agnes</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79972"><time pubdate datetime="2018-09-17T06:45:02+00:00">
					September 17, 2018 at 6:45 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have the tools and I use them. But all at once or I as go? Depends. For a sweater, I will try to prepare all my skeins in advance, but I am currently working on a Nature&#8217;s Palette blanket that requires 14 skeins of fingering weight, so yeah, for this one I did those two or three at a time, because winding so many skeins in one setting would have been just too much&#8230; After three or four skeins, my brain seems to wander into a different plane, a momentary trance induced by the constant movement of the swift. This is when I know I have to stop.</p>
<p id="comment-like-79972" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79972&#038;_wpnonce=fa4e802bb4" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79972" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79972#respond' onclick='return addComment.moveForm( "comment-79972", "79972", "respond", "19443" )' aria-label='Reply to miss agnes'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79973">
		<article id="comment-79973" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/43f2df287a448fad7560dedd4bf95120?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Sarah <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79973"><time pubdate datetime="2018-09-17T06:47:53+00:00">
					September 17, 2018 at 6:47 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I usually wind my yarn one or two skeins at a time as needed on large projects, but ever since I discovered that a ball winder existed I have wondered why anyone would wind yarn by hand! I only wind by hand if I am in a pinch like I am out of town or at someone&#8217;s house and want to start using the yarn right away or something. I otherwise can&#8217;t imagine spending the time (not to mention the arm cramp) hand winding when you could wind up a little cake in about a minute! It&#8217;s absolutely worth getting out my swift and ball winder, even for one skein. Also, I hate having a ball of yarn rolling around while I&#8217;m knitting and much prefer a flat bottomed cake.</p>
<p id="comment-like-79973" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79973&#038;_wpnonce=2008077875" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79973" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79973#respond' onclick='return addComment.moveForm( "comment-79973", "79973", "respond", "19443" )' aria-label='Reply to Sarah'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79974">
		<article id="comment-79974" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9564d581afdc54c949687bc04b5c872?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Karen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79974"><time pubdate datetime="2018-09-17T06:50:05+00:00">
					September 17, 2018 at 6:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>My husband winds my yarn (enough for project) on a swift and ball winder.  He likes doing it.  I like the look and feel of a cake. So, we both  have  satisfaction: his that of a job well done and  for me the hopes of the job to be.</p>
<p id="comment-like-79974" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79974&#038;_wpnonce=c45f2da12e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79974" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79974#respond' onclick='return addComment.moveForm( "comment-79974", "79974", "respond", "19443" )' aria-label='Reply to Karen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-judyinthedyes2016 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79977">
		<article id="comment-79977" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/14f0b87622f3d6ddc9152c55d2f4074b?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					judyinthedyes2016 <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79977"><time pubdate datetime="2018-09-17T07:10:01+00:00">
					September 17, 2018 at 7:10 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Generally speaking, I use my swift and ball winder, and prepare several balls at a time.  When I get into trouble with a twisted skein, I HATE having to wind the remaining yarn by hand.  That said, I have the most pleasant memories of holding skeins of yarn while my dear mother or even-more-dear grandmother wound balls.</p>
<p id="comment-like-79977" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79977&#038;_wpnonce=3242389099" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79977" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79977#respond' onclick='return addComment.moveForm( "comment-79977", "79977", "respond", "19443" )' aria-label='Reply to judyinthedyes2016'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79978">
		<article id="comment-79978" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e398136cb5f4ce3a50fd11261a5e614d?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Debbie <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79978"><time pubdate datetime="2018-09-17T07:18:57+00:00">
					September 17, 2018 at 7:18 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have two cats; one quite young and playful.  Can&#8217;t imagine trying to wind 400+ meters of sock yarn by hand with him around.  He&#8217;d think it was a new game and chaos would result.  I also wonder if all those who prefer to hand wind use the thicker yarns?  I can&#8217;t imagine wanting to hand wind sock yarn.</p>
<p id="comment-like-79978" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79978&#038;_wpnonce=298728efc7" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79978" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79978#respond' onclick='return addComment.moveForm( "comment-79978", "79978", "respond", "19443" )' aria-label='Reply to Debbie'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79981">
		<article id="comment-79981" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b407420b39c8ece8cf3b6c99be932a4f?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Joanne Nikkila <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79981"><time pubdate datetime="2018-09-17T07:32:40+00:00">
					September 17, 2018 at 7:32 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I hand wind as I go.  It doesn&#8217;t bother me if I&#8217;m down to a few inches and then need to wind another skein.  I was a quilter for many years and I would cut several blocks and sew them up and go back to cutting rather than cut the whole quilt and then start.  I once cut out the entire quilt and then realized that I cut one part of the block wrong for the entire quilt which meant going back to purchase more yardage and the fabric was sold out and, consequently, had to search the Internet, found it &#8230; then had to pay shipping for 1 yard of fabric and had to wait for it to come.</p>
<p id="comment-like-79981" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79981&#038;_wpnonce=55e97fde9c" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79981" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79981#respond' onclick='return addComment.moveForm( "comment-79981", "79981", "respond", "19443" )' aria-label='Reply to Joanne Nikkila'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mjoxrieder even thread-even depth-1 highlander-comment" id="li-comment-79983">
		<article id="comment-79983" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ea097818a10689ba1f0b8856b373db17?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://fantasyhouses.wordpress.com' rel='external nofollow' class='url'>Mary Jo</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79983"><time pubdate datetime="2018-09-17T07:43:54+00:00">
					September 17, 2018 at 7:43 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I wind up skeins as soon as I get them in the mail or they&#8217;re dry enough after washing from spinning. I think this habit developed from dealing with tangled skeins. Same with using a swift. After HOURS of untangling sock yarn disasters (I knit so many of my hats with hand dyed sock yarns held double), the wonderful Fashoknit Umbrella Yarn Swift was total magic. Ditto for my husband who spins so much yarn for his weaving. He, too, tends to ball up his yarns quickly. Unless he hangs the skeins in our shop for a while for show. Both of us are hand winders. We love the feel of the yarn going through our fingers!</p>
<p id="comment-like-79983" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79983&#038;_wpnonce=50af380cfb" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79983" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79983#respond' onclick='return addComment.moveForm( "comment-79983", "79983", "respond", "19443" )' aria-label='Reply to Mary Jo'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79984">
		<article id="comment-79984" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/07977227829b29997ccf63a19f8c0988?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Brigid d de Jong <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79984"><time pubdate datetime="2018-09-17T07:45:09+00:00">
					September 17, 2018 at 7:45 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Since I have a swift and winder that I can&#8217;t leave up, I wind it all (if it&#8217;s more than, say, two hanks). It&#8217;s a pain to attach those things so I do it all when I have them out.</p>
<p id="comment-like-79984" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79984&#038;_wpnonce=52f3664e34" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79984" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79984#respond' onclick='return addComment.moveForm( "comment-79984", "79984", "respond", "19443" )' aria-label='Reply to Brigid d de Jong'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79990">
		<article id="comment-79990" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/20cfcad03b7daa283130c70c59c508ee?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Di <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79990"><time pubdate datetime="2018-09-17T08:15:07+00:00">
					September 17, 2018 at 8:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Since I’ve not invested in a swift and ball winder if I come away with a smart little cake created by my LYS I see it as a gift. Plus it is usally wrapped in tissue:)  So for all the other yarns I wrap hank over two chair backs and wind by hand with TV on. None are center-pulls. I grow tired after 2-3 skeins and wait to do the rest mid-sweater.</p>
<p id="comment-like-79990" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79990&#038;_wpnonce=a8173bbe0d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79990" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79990#respond' onclick='return addComment.moveForm( "comment-79990", "79990", "respond", "19443" )' aria-label='Reply to Di'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gardenandstitch odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79991">
		<article id="comment-79991" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d78e63dd6b144e1e184e77d84ec54fa3?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://gardenandstitch.wordpress.com' rel='external nofollow' class='url'>gardenandstitch</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79991"><time pubdate datetime="2018-09-17T08:25:02+00:00">
					September 17, 2018 at 8:25 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I used to have the shop wind it for me, all skeins at once for a single project. I&#8217;m older and wiser now, and understand that it is usually better for the yarn if it remains in hank form until I&#8217;m ready for it, so I wind as I go&#8230; but I have my own swift and winder at home and much prefer that to hand winding. I&#8217;ve never enjoyed winding yarn by hand. And now that I have two young children, a dog, a full-time job, and a couple of volunteer obligations&#8230;my &#8220;me time&#8221; is way too precious to spend it doing something I don&#8217;t enjoy.</p>
<p id="comment-like-79991" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79991&#038;_wpnonce=9b4db482dc" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79991" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79991#respond' onclick='return addComment.moveForm( "comment-79991", "79991", "respond", "19443" )' aria-label='Reply to gardenandstitch'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-79993">
		<article id="comment-79993" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0285ef207a6934cd2c7de099033cf9b2?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Julie <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79993"><time pubdate datetime="2018-09-17T08:38:54+00:00">
					September 17, 2018 at 8:38 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Like you, I keep my swift in the closet and rarely use it.  I really enjoy winding yarn with a nostepinne with the skein draped around my knees and usually wind one to two balls at a time. I prefer to have one ball on my needles and the second in my project bag so I don’t find myself running out of yarn when knitting on the go.</p>
<p id="comment-like-79993" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79993&#038;_wpnonce=d4798b561c" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79993" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79993#respond' onclick='return addComment.moveForm( "comment-79993", "79993", "respond", "19443" )' aria-label='Reply to Julie'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79994">
		<article id="comment-79994" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cbd43e680d4e5887bf9cf744d3bd0fd2?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Donna <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79994"><time pubdate datetime="2018-09-17T08:41:52+00:00">
					September 17, 2018 at 8:41 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hand wind as I go more often than cake wind.  It&#8217;s a TV watching break from a knitting project.  A few times a year I&#8217;ll set up Stanwood large wooden swift and large ball winder.  Ball winder is substantial and makes a cool whirring sound when cranking.</p>
<p id="comment-like-79994" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79994&#038;_wpnonce=b3bc612a16" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79994" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79994#respond' onclick='return addComment.moveForm( "comment-79994", "79994", "respond", "19443" )' aria-label='Reply to Donna'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-claudiabmanley even thread-even depth-1 highlander-comment" id="li-comment-79998">
		<article id="comment-79998" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3e61646f19f816109b9b1f4dab01167d?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://propertension.blogspot.com' rel='external nofollow' class='url'>Claudia</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79998"><time pubdate datetime="2018-09-17T09:00:06+00:00">
					September 17, 2018 at 9:00 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I generally wind at home &#8211; with a swift and a ball winder &#8211; for the project at hand although sometimes I don&#8217;t wind all the skeins at the same time. You know, sometimes I let a project lag&#8230;</p>
<p id="comment-like-79998" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79998&#038;_wpnonce=7911f00eb9" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79998" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79998#respond' onclick='return addComment.moveForm( "comment-79998", "79998", "respond", "19443" )' aria-label='Reply to Claudia'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-79999">
		<article id="comment-79999" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6dec4d380bbfc60f2758047816e9cb4b?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Debbie <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-79999"><time pubdate datetime="2018-09-17T09:04:27+00:00">
					September 17, 2018 at 9:04 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I love my swift and ball winder. While I have the Swift and Ball winder out,  I wind all the yarn for a project.  I never really enjoyed hand winding skeins of yarn.</p>
<p id="comment-like-79999" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=79999&#038;_wpnonce=02927723a0" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-79999" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=79999#respond' onclick='return addComment.moveForm( "comment-79999", "79999", "respond", "19443" )' aria-label='Reply to Debbie'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lizenquilts even thread-even depth-1 highlander-comment" id="li-comment-80000">
		<article id="comment-80000" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0203afcd3687748b86c5cba08a663c06?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					liz n. <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80000"><time pubdate datetime="2018-09-17T09:05:05+00:00">
					September 17, 2018 at 9:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;ve borrowed my daughter&#8217;s swift and ball winder when I&#8217;ve had a LOT of yarn to wind (ten five-hundred-yard hanks?  Definitely using the swift &amp; winder!).  Otherwise, by hand, using what could only be described by the most generously-minded knitter as a nostepinne:  a narrow, sturdy, cardboard tube that used to hold parchment paper.  If I&#8217;m going to pull from the outside of the ball, like I would with cotton or bamboo yarns, then I start winding around my thumb or fingers instead.</p>
<p>I keep thinking I should at least invest in a swift, because although I enjoy hand-winding tidy balls of yarn, I don&#8217;t enjoy the occasional tangled jungle vines of yarn that can result from trying to keep a hank of yarn in order around my knees, my neck, or the backs of chairs.</p>
<p id="comment-like-80000" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80000&#038;_wpnonce=b3596af5c6" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80000" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80000#respond' onclick='return addComment.moveForm( "comment-80000", "80000", "respond", "19443" )' aria-label='Reply to liz n.'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-lizenquilts odd alt depth-2 highlander-comment" id="li-comment-80023">
		<article id="comment-80023" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0203afcd3687748b86c5cba08a663c06?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					liz n. <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80023"><time pubdate datetime="2018-09-17T11:39:09+00:00">
					September 17, 2018 at 11:39 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>And the question I forgot to actually answer after getting caught up in reading everyone&#8217;s responses: for small projects, I wind all the yarn at once.  For larger, I wind half, knit, then wind the rest.  If I were a monogamous knitter, I&#8217;d wind it all at once.</p>
<p id="comment-like-80023" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80023&#038;_wpnonce=42fcc0eb3d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80023" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80023#respond' onclick='return addComment.moveForm( "comment-80023", "80023", "respond", "19443" )' aria-label='Reply to liz n.'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ohyouandyourknitting even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80001">
		<article id="comment-80001" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36015248b206e355eb3e570702e423d3?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://ohyouandyourknitting.wordpress.com' rel='external nofollow' class='url'>TrishKnits</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80001"><time pubdate datetime="2018-09-17T09:07:55+00:00">
					September 17, 2018 at 9:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m far to impatient to wind yarn by hand, plus I get flashbacks of my childhood being forced to come inside from playing &#8220;spy on the neighbours&#8221; or dress-up to hold yarn for my Mom until my arms ached.  Besides, I adore my swift (that swish, swish, squeak sound does something perfectly sublime to my brain). </p>
<p>As for whether I wind every skein for a project, it depends. If it&#8217;s a small item, a test or a project with a definite deadline, I&#8217;ll usually wind it all at once. But if it&#8217;s a project with no deadline, I&#8217;ll usually just wind a few skeins at a time because, let&#8217;s be honest, I might (come on, I KNOW I will) get distracted part way through by the next amazing hat-of-the-internets or latest BT supernova pattern and have to drop it like it&#8217;s hot, like one does. </p>
<p>BTW, another reason why hand-winding isn&#8217;t for me is that after winding the yarn using my swift and a winder, Iike to write the Skein # and the weight on the label and tuck it inside the cake and also keep track of the info in my project notebook.  If I&#8217;m pre-winding skeins for a project, it&#8217;s nice to have a big ziplock bag full of cakes with weight info already recorded and ready to go.  There&#8217;s no place in hand-wound balls to tuck the labels into. I know this might sound weird, but this is the way I like to to do it.</p>
<p>FYI, just in case you were thinking of asking a sub-question:  I always pull my yarn from the OUTSIDE of the cake, not center-pull.  I don&#8217;t like the way center-pull cakes collapse near the end and besides, I think they put too much tension on the yarn.</p>
<p id="comment-like-80001" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80001&#038;_wpnonce=e0f104fece" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80001" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80001#respond' onclick='return addComment.moveForm( "comment-80001", "80001", "respond", "19443" )' aria-label='Reply to TrishKnits'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-kristinm100 odd alt depth-2 highlander-comment" id="li-comment-80024">
		<article id="comment-80024" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://gravatar.com/kristinm100' rel='external nofollow' class='url'>K-Line</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80024"><time pubdate datetime="2018-09-17T11:50:28+00:00">
					September 17, 2018 at 11:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh, I&#8217;m centre-pull, all the way!</p>
<p id="comment-like-80024" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80024&#038;_wpnonce=5744a22832" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80024" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80024#respond' onclick='return addComment.moveForm( "comment-80024", "80024", "respond", "19443" )' aria-label='Reply to K-Line'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-80002">
		<article id="comment-80002" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/894a2998adcfa6b95ed3e037b9aaf5e3?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					elaine jason <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80002"><time pubdate datetime="2018-09-17T09:10:12+00:00">
					September 17, 2018 at 9:10 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>most of it at once.</p>
<p id="comment-like-80002" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80002&#038;_wpnonce=7e1acae291" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80002" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80002#respond' onclick='return addComment.moveForm( "comment-80002", "80002", "respond", "19443" )' aria-label='Reply to elaine jason'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80004">
		<article id="comment-80004" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/59b51f97136e015239a64e5ec1f561c7?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Grace <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80004"><time pubdate datetime="2018-09-17T09:26:13+00:00">
					September 17, 2018 at 9:26 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I wind my yarn by hand and with a swift.  It depands on the yarn.  I don’t wind yarn until i need it.  I like to keep the yarn loose in hanks until i need it—i think it is better for the fibers of the yarn but I don’t know that for  sure.</p>
<p id="comment-like-80004" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80004&#038;_wpnonce=8e8e75c3a4" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80004" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80004#respond' onclick='return addComment.moveForm( "comment-80004", "80004", "respond", "19443" )' aria-label='Reply to Grace'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-80011">
		<article id="comment-80011" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/99e5fa1d9e2ffb6a6466f202469704eb?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Rebecca <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80011"><time pubdate datetime="2018-09-17T09:59:06+00:00">
					September 17, 2018 at 9:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have a swift and ball winder, and  I leave everything in skein until I need it. If it&#8217;s a large project then I usually wind several skeins so I dont have to stop often. I have found stopping mid stride, especially with a sweater or something that gets boring can sometimes derail a whole project. Winding is my least favorite part of knitting but it beats putting up balls by hand in my opinion.</p>
<p id="comment-like-80011" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80011&#038;_wpnonce=9bd3fa44e5" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80011" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80011#respond' onclick='return addComment.moveForm( "comment-80011", "80011", "respond", "19443" )' aria-label='Reply to Rebecca'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80020">
		<article id="comment-80020" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3c5596a05f68c9fc4fa9307837654798?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Camille Romano <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80020"><time pubdate datetime="2018-09-17T10:36:49+00:00">
					September 17, 2018 at 10:36 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have a ball winder since I do knit a lot personally and as a sample knitter. I usually use a chair to put my hank of yarn around. If it is for a sweater or a big project, I will wind a few cakes at once, enough not to have to do it too soon after starting, but not too much so I don’t have unused cakes. I heard it is not too good for the fibers of the wool to remain lomg as a cake,, as there can be some distortion happening with time.</p>
<p id="comment-like-80020" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80020&#038;_wpnonce=323e02b7fc" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80020" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80020#respond' onclick='return addComment.moveForm( "comment-80020", "80020", "respond", "19443" )' aria-label='Reply to Camille Romano'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-80021">
		<article id="comment-80021" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ed9ae517ad014b7b9c040e339e93ff7f?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Doro <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80021"><time pubdate datetime="2018-09-17T10:39:49+00:00">
					September 17, 2018 at 10:39 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I us my LYS for projects from yarn I just purchased. The have an amazing electric winder that doesn’t wind too tightly. I also use my swift and winder at home. If I plan to focus on the project, I’ll wind half or all of the yarn at one time. If I have a super slinky yarn, like silk, I will hand wind and pop it immediately into a yarn bra.</p>
<p id="comment-like-80021" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80021&#038;_wpnonce=d6b3fc438d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80021" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80021#respond' onclick='return addComment.moveForm( "comment-80021", "80021", "respond", "19443" )' aria-label='Reply to Doro'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kristinm100 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80022">
		<article id="comment-80022" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://gravatar.com/kristinm100' rel='external nofollow' class='url'>K-Line</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80022"><time pubdate datetime="2018-09-17T10:58:11+00:00">
					September 17, 2018 at 10:58 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m addicted to my swift and ball winder &#8211; even though it has some dicey moments (depending on the hank of yarn). I only wind a few balls at a time &#8211; but generally a project&#8217;s-worth, except when I make sweaters, for some reason. Then I only wind 2-3 (I guess cuz I&#8217;m not sure it&#8217;s going to turn into a sweater, if I&#8217;m not into it, so I don&#8217;t want to go whole hog.) I have returned MANY skeins of yarn because I overbought one colour-way for a sweater and I generally use less yarn than is called for, in practically every project. So I&#8217;m firmly of the belief that it&#8217;s better to leave things unwound till it&#8217;s time. One other thing &#8211; winding stretches the yarn and can, if it sits in a tight skein for more than a few months, its resilience can be eroded.</p>
<p id="comment-like-80022" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80022&#038;_wpnonce=6855aa64a5" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80022" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80022#respond' onclick='return addComment.moveForm( "comment-80022", "80022", "respond", "19443" )' aria-label='Reply to K-Line'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-betsplus3 even thread-even depth-1 highlander-comment" id="li-comment-80027">
		<article id="comment-80027" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f99a58d791e0aac527638fcd99b0e602?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://gravatar.com/betsplus3' rel='external nofollow' class='url'>Betsy Cormier</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80027"><time pubdate datetime="2018-09-17T12:49:29+00:00">
					September 17, 2018 at 12:49 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I use an inexpensive swift and then, with something streaming on the tv,  wind by hand onto my thumb. Haven&#8217;t been able to justify cost of a winder but I am a big fan of my swift. I don&#8217;t enjoy the winding step and will do all of the yarn purchased for a project at once. Stopping to wind more yarn part way through a project runs the risk of having that project stay in limbo for a bit. I have wound yarn ahead for multiple projects so it is ready to go when I am ready for it! It&#8217;s like chores &#8211; get the chores done and then move on to the fun stuff. I have never returned unused yarn perhaps because I don&#8217;t purchase extra? Those unused skeins always end up being something!</p>
<p id="comment-like-80027" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80027&#038;_wpnonce=fb0239bb5e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80027" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80027#respond' onclick='return addComment.moveForm( "comment-80027", "80027", "respond", "19443" )' aria-label='Reply to Betsy Cormier'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-talesofthefox odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80028">
		<article id="comment-80028" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/002dacb30249c877e615ec6d54705086?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Kitsune <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80028"><time pubdate datetime="2018-09-17T13:05:48+00:00">
					September 17, 2018 at 1:05 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I usually wind at home with a swift and ball winder&#8211; or more precisely, my partner will wind yarn for me because he LOVES the ball winder and thinks it&#8217;s incredibly clever! The exception to this is mini-skeins (which I usually wind by hand) or really large/bulk skeins (which I will use my LYS&#8217;s heavy-duty ball winder for). I try to wind up all the yarn I think I&#8217;ll need for a project in one go, largely because I find it annoying to have to keep setting up and taking down the ball winder. Some day it will be a permanent installation!</p>
<p id="comment-like-80028" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80028&#038;_wpnonce=817c489a6e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80028" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80028#respond' onclick='return addComment.moveForm( "comment-80028", "80028", "respond", "19443" )' aria-label='Reply to Kitsune'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stephaniebernhard even thread-even depth-1 highlander-comment" id="li-comment-80029">
		<article id="comment-80029" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/32c709a015befebeec76362959ab0ac0?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://stephaniebernhard.wordpress.com' rel='external nofollow' class='url'>stephaniebernhard</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80029"><time pubdate datetime="2018-09-17T13:59:59+00:00">
					September 17, 2018 at 1:59 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>One at a time, by hand! I enjoy the natural break from knitting that winding provides. Plus it&#8217;s easier to carry around an extra skein than an extra ball. And I think it&#8217;s better for the yarn to remain in skein form until just before being knit&#8211;would worry about it stretching and changing the gauge if left balled for too long.</p>
<p id="comment-like-80029" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80029&#038;_wpnonce=9457776ec1" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80029" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80029#respond' onclick='return addComment.moveForm( "comment-80029", "80029", "respond", "19443" )' aria-label='Reply to stephaniebernhard'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80031">
		<article id="comment-80031" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e6f8526f2eff2840c214010025377d12?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.behindtheivy.co.uk/' rel='external nofollow' class='url'>Cheryl</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80031"><time pubdate datetime="2018-09-17T14:34:26+00:00">
					September 17, 2018 at 2:34 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I feel like winding by hand would take me too long, and I&#8217;m far too impatient to get started on the knitting! I have a ball winder and swift at home, so I wind a ball or two at a time. Although I really enjoy the process of winding the yarn, I think it would lose its shine if I was winding a whole sweater&#8217;s worth in one go. Plus, if I&#8217;m going to have leftover yarn I prefer to keep it in the skein with the tags intact, otherwise I&#8217;d lose the tags and end  up with a huge stash of mystery yarn!</p>
<p id="comment-like-80031" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80031&#038;_wpnonce=06df432a06" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80031" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80031#respond' onclick='return addComment.moveForm( "comment-80031", "80031", "respond", "19443" )' aria-label='Reply to Cheryl'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-80032">
		<article id="comment-80032" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/adf0e03ac27eabe6ad8eea934ea90d71?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Mary <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80032"><time pubdate datetime="2018-09-17T14:36:46+00:00">
					September 17, 2018 at 2:36 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Ball winder and swift every time. Also a scale if I’m dividing a yarn with a long repeat for mittens or socks.</p>
<p id="comment-like-80032" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80032&#038;_wpnonce=08c0575408" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80032" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80032#respond' onclick='return addComment.moveForm( "comment-80032", "80032", "respond", "19443" )' aria-label='Reply to Mary'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80033">
		<article id="comment-80033" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3bbe0d287c98f066df155ca48f0dd136?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Jenn <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80033"><time pubdate datetime="2018-09-17T14:41:43+00:00">
					September 17, 2018 at 2:41 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Equal parts store and home winding. Prefer store. Have taken to winding all but one skein purchased in case I don’t need it. Would like to feel confident winding by hand like dreareneeknits but not quite sure how to do it. Any tips?</p>
<p id="comment-like-80033" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80033&#038;_wpnonce=cb67698895" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80033" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80033#respond' onclick='return addComment.moveForm( "comment-80033", "80033", "respond", "19443" )' aria-label='Reply to Jenn'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-80034">
		<article id="comment-80034" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/270e7f3aaf4fa02069a3766cf9376e42?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Cate <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80034"><time pubdate datetime="2018-09-17T16:01:42+00:00">
					September 17, 2018 at 4:01 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>My favorite answer&#8230; it depends!  But, I did invest in a lovely wooden table swift (not the umbrella one or the one in your photo) that I&#8217;m very happy to have.  I don&#8217;t mind winding balls by hand, but when converting from skein to ball, I always use the swift and ball winder as it makes center pull balls much more easily than hand-winding.</p>
<p id="comment-like-80034" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80034&#038;_wpnonce=95ac2d7eb5" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80034" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80034#respond' onclick='return addComment.moveForm( "comment-80034", "80034", "respond", "19443" )' aria-label='Reply to Cate'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-80036">
		<article id="comment-80036" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/57f0190adc910b0841e225cfd1ec3155?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Anna Gerard <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80036"><time pubdate datetime="2018-09-17T17:41:39+00:00">
					September 17, 2018 at 5:41 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I used to be a hand winder and enjoy the process. But I was gifted a swift and ball winder for a birthday two years ago and I love it! I still feel the yarn and can slow down and enjoy it. But it’s so much quicker! (And I have twin boys and an infant..so like others would rather just get knitting). I like to wind as I go. Maybe one skein extra if I think about it and have some little hands that want a turn.</p>
<p id="comment-like-80036" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80036&#038;_wpnonce=00924b3e53" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80036" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80036#respond' onclick='return addComment.moveForm( "comment-80036", "80036", "respond", "19443" )' aria-label='Reply to Anna Gerard'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-80037">
		<article id="comment-80037" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d211007ad4fc82e587a2b42cbef7d97b?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Jennifer <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#comment-80037"><time pubdate datetime="2018-09-17T21:39:06+00:00">
					September 17, 2018 at 9:39 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>As needed, using a winder and Amish swift.  I think winding by hand is a chore, and I see no need to wind a skein until I am ready to use it.</p>
<p id="comment-like-80037" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?like_comment=80037&#038;_wpnonce=edfb2d1861" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-80037" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/?replytocom=80037#respond' onclick='return addComment.moveForm( "comment-80037", "80037", "respond", "19443" )' aria-label='Reply to Jennifer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9de7bfea1e" /><input type="hidden" name="_wp_http_referer" value="/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19443' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2b3f27d22" /></p>
<input type="hidden" name="genseq" value="1537247460" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="text-12" class="widget widget_text"><h1 class="widget-title">our latest lookbook</h1>			<div class="textwidget"><p><a href="https://issuu.com/fringesupplyco/docs/fringe-supply-co-late-summer-2018-l?e=14440192/63718435" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-17021" src="https://yarnoverdotme.files.wordpress.com/2018/08/summer-lookbook-cover-thumb.jpg" alt="Fringe Winter 2017 Lookbook" width="180" height="270" /></a></p>
<p><a href="https://issuu.com/fringesupplyco/docs/fringe-supply-co-late-summer-2018-l?e=14440192/63718435" target="_blank" rel="noopener">Browse the lookbook!</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com"><img class="alignnone size-full wp-image-17342" src="https://yarnoverdotme.files.wordpress.com/2018/08/summer-thumbstack.jpg" alt="Fringe Supply Co." width="180" height="640" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2018/09/'> September 2018 </option>
	<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" class="bump-view" data-bump-view="tp">
						Q for You: Do you wind yarn as needed, or all at once?					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2018/09/14/elsewhere-78/" class="bump-view" data-bump-view="tp">
						Elsewhere					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2013/11/21/pullovers-for-first-timers-or-an-introduction-to-sweater-construction/" class="bump-view" data-bump-view="tp">
						Pullovers for first-timers: Or, an introduction to sweater construction					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2013/03/08/how-to-improvise-a-top-down-sweater-part-1-casting-on-and-marking-raglans/" class="bump-view" data-bump-view="tp">
						How to improvise a top-down sweater, Part 1: Casting on and marking raglans					</a>
									</li>
			</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6a342836da" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BnxcGJeHQbB/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/efdc299155e7076e8deabc5d8a1775f8/5C19C3D2/t51.2885-15/sh0.08/e35/s640x640/40967878_1797651193690061_2894050154305900240_n.jpg)"><span class="screen-reader-text">Thank you for all the cheering on my Story of Bob’s Alcatraz swim today. We’ve heard from countless long-time regulars who were out there today that they’ve never seen the swim done in such choppy waters. So not only did they do it — Bob, cousin and best friend — they did the most epic version. Lots of pride this eve. ❤️</span></div></a>
<a href="https://www.instagram.com/p/Bnt37sTHZYb/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/946751428b5ab28b7ac30fbd1a82e790/5C256F9B/t51.2885-15/sh0.08/e35/s640x640/40450162_1406251292838424_4193819405475824172_n.jpg)"><span class="screen-reader-text">I was hoping to get to work harvest with my cousin like old times. It’s a minute too soon, but we got to come out and walk some rows and check the grapes and it’s so good to be back in Napa.
#lindensweatshirt #robbiepants #handmadewardrobe</span></div></a>
<a href="https://www.instagram.com/p/BnrBNEVHqUZ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/039fdfeef5f0ea40afc84ad5c3c161a1/5C25686B/t51.2885-15/sh0.08/e35/s640x640/41114268_540197629767936_8413386135147003171_n.jpg)"><span class="screen-reader-text">Got a jacket. ✔️ Got a sweater. ✔️ Got my knitting and my notebook. ✔️ (Can’t Show you my current knitting bag! 😜) Got my badass husband and two plane tickets, and we’re off to SF for him to do the Alcatraz swim. This is my first time setting foot on the old turf since leaving four years ago, so expect some Memory Lane-ing coming up the next several days. Old friends and dear cousins, we’re on our way! 
#ktarangansey #annavest</span></div></a>
<a href="https://www.instagram.com/p/Bnmns16H7m1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1b035e0020057d9eeea1da082afc27d9/5C291590/t51.2885-15/sh0.08/e35/s640x640/40519467_235964563933713_4233166028366945700_n.jpg)"><span class="screen-reader-text">You know how sometimes you dive into the exact wrong project for your frame of mind at that moment, and it just goes … wrong. So it was with me and my #hozkwozhat the other night. But I’m excited to rip it out — having gotten the lay of the land from this little false start — and get it right! Although I’m also obsessing over all of the Kraai mitts on the #fringemarlislekal feed ...</span></div></a>
<a href="https://www.instagram.com/p/BnkBsdhHxjJ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/fa3ec5ea412fd35429a7990d04570433/5C2A6CB7/t51.2885-15/sh0.08/e35/s640x640/41039912_274733753141466_7009448011879019199_n.jpg)"><span class="screen-reader-text">I finally finished this sweater on Labor Day, and got it up on the blog today. This one was #improvsweater all the way, and I’m quite pleased with how it turned out. Bring on the sweater weather!
#ktarangansey #slowfashion #handmadewardrobe #imakemyclothes</span></div></a>
<a href="https://www.instagram.com/p/BncKlr0HYcq/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/42ed778ccc695a9eb8075c8e58376000/5C312752/t51.2885-15/sh0.08/e35/p640x640/40241638_323943155027914_378783880872223108_n.jpg)"><span class="screen-reader-text">I’ve been swimming in anxiety all week (between the news and other stressors), but yesterday @hmmessinger and I went to @bloomsburyfarm to take a few “fall” photos for @fringesupplyco and she actually took a picture of me looking at the camera and smiling and wearing the pants I mysteriously managed to sew in the midst of everything else. So that feels like a little victory and I’ll take it. Further details on the blog soon, but these are non-pj #carolynpajamas pants sewn in a lovely mid-weight, undyed linen-cotton blend I ordered from @missmatatabifabric last summer. Happy Friday night, everyone—
#slowfashion #handmadewardrobe #imakemyclothes</span></div></a>
</div>
</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201838y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-863e3b435dec81ea3b3f03ad4a4719fb">
	</div>
	<div class="grofile-hash-map-e5544ebe388dc8e4c4dde2a93cc4bd80">
	</div>
	<div class="grofile-hash-map-f258fbc148845c691a16aa2d8f606945">
	</div>
	<div class="grofile-hash-map-2845d45216736471c5c0eb24bff88341">
	</div>
	<div class="grofile-hash-map-caeee60dcc2f874d58a2edb86127ed26">
	</div>
	<div class="grofile-hash-map-ebbeaa9dc150fb859b93815321bdf01d">
	</div>
	<div class="grofile-hash-map-cf283fde8bdbbc1b74387f5b35b2ca8c">
	</div>
	<div class="grofile-hash-map-a35587363c2187ab1f0c36237a7c4be7">
	</div>
	<div class="grofile-hash-map-2257c454bd3d6d57ca350332297cea5e">
	</div>
	<div class="grofile-hash-map-fbf6543307195af144f6665d21917e5e">
	</div>
	<div class="grofile-hash-map-36a91473b4ad7f0a50b972223874a6ab">
	</div>
	<div class="grofile-hash-map-dd240bd6ee58e80a090d3fc733991cea">
	</div>
	<div class="grofile-hash-map-3eb159435270fd0aec74fb0849dc807a">
	</div>
	<div class="grofile-hash-map-eabac6ddbb75bf86f3114b5924e94a33">
	</div>
	<div class="grofile-hash-map-04dea627f9464be8c6fdd46be802d25e">
	</div>
	<div class="grofile-hash-map-6161277659a46b2f0e354a2c9e3c3e8d">
	</div>
	<div class="grofile-hash-map-2c9dbcc42cd74ce0702fbc3d05fa3cc3">
	</div>
	<div class="grofile-hash-map-9fdd006c07ab6990cbaf5bcdc3c5b7ef">
	</div>
	<div class="grofile-hash-map-a243a30777a181373a5e8586059cf82d">
	</div>
	<div class="grofile-hash-map-43f2df287a448fad7560dedd4bf95120">
	</div>
	<div class="grofile-hash-map-f9564d581afdc54c949687bc04b5c872">
	</div>
	<div class="grofile-hash-map-14f0b87622f3d6ddc9152c55d2f4074b">
	</div>
	<div class="grofile-hash-map-e398136cb5f4ce3a50fd11261a5e614d">
	</div>
	<div class="grofile-hash-map-b407420b39c8ece8cf3b6c99be932a4f">
	</div>
	<div class="grofile-hash-map-ea097818a10689ba1f0b8856b373db17">
	</div>
	<div class="grofile-hash-map-07977227829b29997ccf63a19f8c0988">
	</div>
	<div class="grofile-hash-map-20cfcad03b7daa283130c70c59c508ee">
	</div>
	<div class="grofile-hash-map-d78e63dd6b144e1e184e77d84ec54fa3">
	</div>
	<div class="grofile-hash-map-0285ef207a6934cd2c7de099033cf9b2">
	</div>
	<div class="grofile-hash-map-cbd43e680d4e5887bf9cf744d3bd0fd2">
	</div>
	<div class="grofile-hash-map-3e61646f19f816109b9b1f4dab01167d">
	</div>
	<div class="grofile-hash-map-6dec4d380bbfc60f2758047816e9cb4b">
	</div>
	<div class="grofile-hash-map-0203afcd3687748b86c5cba08a663c06">
	</div>
	<div class="grofile-hash-map-36015248b206e355eb3e570702e423d3">
	</div>
	<div class="grofile-hash-map-910e3f4ac53f5a6e90df881192f7cb65">
	</div>
	<div class="grofile-hash-map-894a2998adcfa6b95ed3e037b9aaf5e3">
	</div>
	<div class="grofile-hash-map-59b51f97136e015239a64e5ec1f561c7">
	</div>
	<div class="grofile-hash-map-99e5fa1d9e2ffb6a6466f202469704eb">
	</div>
	<div class="grofile-hash-map-3c5596a05f68c9fc4fa9307837654798">
	</div>
	<div class="grofile-hash-map-ed9ae517ad014b7b9c040e339e93ff7f">
	</div>
	<div class="grofile-hash-map-f99a58d791e0aac527638fcd99b0e602">
	</div>
	<div class="grofile-hash-map-002dacb30249c877e615ec6d54705086">
	</div>
	<div class="grofile-hash-map-32c709a015befebeec76362959ab0ac0">
	</div>
	<div class="grofile-hash-map-e6f8526f2eff2840c214010025377d12">
	</div>
	<div class="grofile-hash-map-adf0e03ac27eabe6ad8eea934ea90d71">
	</div>
	<div class="grofile-hash-map-3bbe0d287c98f066df155ca48f0dd136">
	</div>
	<div class="grofile-hash-map-270e7f3aaf4fa02069a3766cf9376e42">
	</div>
	<div class="grofile-hash-map-57f0190adc910b0841e225cfd1ec3155">
	</div>
	<div class="grofile-hash-map-d211007ad4fc82e587a2b42cbef7d97b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=5524a3e55a","homeURL":"https:\/\/fringeassociation.com\/","postID":"19443","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e189660c02" /><input type="hidden" name="_wp_http_referer" value="/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2018\/09\/17\/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once\/":19443};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/09/17/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"6101ace6eb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6a342836da\" \/>","referer":"https:\/\/fringeassociation.com\/2018\/09\/17\/q-for-you-do-you-wind-yarn-as-needed-or-all-at-once\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F","postID":"19443","shortlink":"https:\/\/wp.me\/p23d9i-53B","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/19443","statsLink":"https:\/\/wordpress.com\/stats\/post\/19443\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,582 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"0216ca6615","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F09%2F17%2Fq-for-you-do-you-wind-yarn-as-needed-or-all-at-once%2F","blog_id":"30318204","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-7&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVketOwzAMhV+I1DA0Kn4gHgVlibs6zW1xssvbkzJ1dDAq9ivWyfliHwcOUajgM/oMhkHjnhTGY2P4AWZXrohoy5Y8g6UBGXYFC/bSa4tpwayCc1USZ8iM9Ab4QBHvga6ECSSvbNHXhoTRnhpH/ufruUdXrbHU7sVr6RWOHDtpraho+Sdgau50ajqLR7akf2f/g/uSFyJLXYcWG5nASc6YaiXCHlOiMeFFu/OFnKQaeAlSmYIfoUt1a70cvzc618/bmJYyd936VZlCYbRgMMc6l5iEpfkGYodZPDeP8FE7QxeSW/DHwFl0VlIC7mUiv53OCr27t6f1ar1q25f21XwCBzUc1g=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-7','user_id':'0','post':'19443','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPUZBJms1T1BDM1NrOUFOd0c/eVp+X2UmX112b3xten5CUi1ybHBuUlFnUjlZT082VzIwMncvLGlxbkQ/MFFORnY/S1l0Vi9GdGZ1ayxfenE1dG5rTlhqaEctZjJMcXp+L1lnOVZBSGF8NE1QKyw1PWI0VjBdQXQ5RnpvPUdaXT9kW3YmUTMrJnhYZE4yU1l+QktkK0pQejBEMDN+dTFNZVVKTktXNystRTloTmNsPTYuSGxOMGxJakZtV0NITWxSLjR3ZVBMVXF0Wm5mby9vWjdYWUc4LSw9QX4vd1l2ag=='}]);
_stq.push([ 'clickTrackerInit', '30318204', '19443' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.211 seconds
	194531 bytes batcached for 300 seconds
-->
