<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>The Details: Selvage pockets | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1534297087&amp;back=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; The Details: Selvage&nbsp;pockets Comments Feed" href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOsOwjAIhV/Iihov8YfxWbqOaLV0ZNBM317m1MRL5p8GyHd6DkDHLjRZMStQcZzKIWaBFM8ocEJlH87u3k2DyAR+4y0mr1g7bkQ/ujFZaFq0ObHXniCso8eEZNiYrIv1Ac3HkEftFC+jEuL106gvj7bVaLKOjXZVxS2KOHspFnJ6tGx/NqI+/XCxe8C3ySCNkBuNppZX8fXnYAVcKpCSa58Dgug1YU/uaTdfLZab9Xa2WJ1uyJCo/Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjkEOwjAMBD9EcAvlwAHxljQ1wSiJo9pRxe8JSIj2AuU2I+1Yhikbx0kxKegVIwrk0oOUNNjkECg5EL0HNFN2HLdOZAOzJhaTQ/GUBCYaPKqAcjaZpdIrXJNUVutHGz+0JhN2ZIOhOlnKH3HEgez7xK9/PbIJ7KwSp4WYS7A0fktH7AP7ih7qaqbP6BxP7WHXNU13bPe3B8Sgl/Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pajama pant perfection (2018&nbsp;FO-16)' href='https://fringeassociation.com/2018/08/13/pajama-pant-perfection-2018-fo-16/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/" />
<link rel='shortlink' href='https://wp.me/p23d9i-4Zb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Details: Selvage pockets" />
<meta property="og:url" content="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/" />
<meta property="og:description" content="One challenge about these remnant fabrics I&#8217;m using for my alternate Carolyn pajamas is that the bolt size is quite narrow. (I think they&#8217;re Japanese?) For instance, it wasn&#8217;t pos…" />
<meta property="article:published_time" content="2018-08-14T12:00:50+00:00" />
<meta property="article:modified_time" content="2018-08-13T20:25:01+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="1310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="The Details: Selvage&nbsp;pockets" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="One challenge about these remnant fabrics I&#039;m using for my alternate Carolyn pajamas is that the bolt size is quite narrow. (I think they&#039;re Japanese?) For instance, it wasn&#039;t possible to cut the two pattern pieces for the pant legs side by side. As I was cutting, and being left with these long narrow bits of&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-19169 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-18534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18534"><a href="https://fringeassociation.com/2018/04/27/get-planning-summer-of-basics-2018-is-coming/">Summer of Basics</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-19169" class="post-19169 post type-post status-publish format-standard hentry category-projects tag-pajamas tag-sewing tag-the-details">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">The Details: Selvage&nbsp;pockets</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2018-08-14T05:00:50+00:00" pubdate>August 14, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="19172" data-permalink="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/carolyn-pajamas-pants-pocket-details/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg?w=650&#038;h=1310" data-orig-size="650,1310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534169768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="carolyn-pajamas-pants-pocket-details" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg?w=650&#038;h=1310?w=149" data-large-file="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg?w=650&#038;h=1310?w=508" class="alignnone size-full wp-image-19172" src="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg?w=650&#038;h=1310" alt="The Details: Selvage pockets" width="650" height="1310" srcset="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg 650w, https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg?w=74&amp;h=150 74w, https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-pocket-details.jpg?w=149&amp;h=300 149w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>One challenge</strong> about these remnant fabrics I&#8217;m using for <a href="https://fringeassociation.com/2018/08/13/pajama-pant-perfection-2018-fo-16/">my alternate Carolyn pajamas</a> is that the bolt size is quite narrow. (I think they&#8217;re Japanese?) For instance, it wasn&#8217;t possible to cut the two pattern pieces for the pant legs side by side. As I was cutting, and being left with these long narrow bits of fabric alongside each of the leg cuts, I decided to cut the waistband and the pockets on the cross-grain — meaning the stripes would run horizontally instead of vertically — thereby using that otherwise wasted bit of fabric and preserving my remaining yardage. It also meant I could lay the straight edge of those two pattern pieces along the selvage, which is a lovely red stripe. In the case of the pocket, that straight edge becomes the  bottom edge of the pockets, which also meant I didn&#8217;t have to do any kind of finishing on that edge, since it wasn&#8217;t raw — I could preserve the selvage and save a step in one fell swoop.</p>
<p>Unfortunately, I didn&#8217;t think it through with the waistband, which I was sewing via <a href="https://fringeassociation.com/2018/05/02/the-details-how-i-sew-elastic-waistbands/">my usual elastic waistband method</a> rather than with the concealed seam allowance as written in the pattern. I could have zigzagged the non-selvage edge of the band and been careful to make sure it got attached with the selvage side on view, but I had already prepped it the wrong way around, so that bit got serged off. Nevertheless, I&#8217;m happy to have that little strip of red across the pocket bottoms!</p>
<p>In deciding to turn the stripes sideways, I also decided not to even think about the pattern matching and just let it be however it turned out. (They are pajamas, after all.) To my great surprise and delight, the pocket stripes miter in a way that totally looks like I meant to do it! Love it when that happens.</p>
<p><strong>Related:</strong><br />
&#8211; <a href="https://fringeassociation.com/2018/08/13/pajama-pant-perfection-2018-fo-16/">See these Carolyn pajama pants</a><br />
&#8211; <a href="https://fringeassociation.com/2018/05/02/the-details-how-i-sew-elastic-waistbands/">Lean how I sew elastic waistbands</a></p>
<p><img data-attachment-id="19173" data-permalink="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/carolyn-pajamas-pants-flat-close/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-flat-close.jpg?w=650&#038;h=650" data-orig-size="650,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534169768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="carolyn-pajamas-pants-flat-close" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-flat-close.jpg?w=650&#038;h=650?w=300" data-large-file="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-flat-close.jpg?w=650&#038;h=650?w=650" class="alignnone size-full wp-image-19173" src="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-flat-close.jpg?w=650&#038;h=650" alt="The Details: Selvage pockets" width="650" height="650" srcset="https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-flat-close.jpg 650w, https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-flat-close.jpg?w=150&amp;h=150 150w, https://yarnoverdotme.files.wordpress.com/2018/08/carolyn-pajamas-pants-flat-close.jpg?w=300&amp;h=300 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>PREVIOUSLY</strong> in FOs: <a href="https://fringeassociation.com/2018/08/13/pajama-pant-perfection-2018-fo-16/">Pajama pant perfection</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F&#038;media=https%3A%2F%2Fyarnoverdotme.files.wordpress.com%2F2018%2F08%2Fcarolyn-pajamas-pants-flat-close.jpg&#038;description=The%20Details%3A%20Selvage%20pockets" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/" data-text="The Details: Selvage pockets" data-via="fringeassoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F&amp;title=The%20Details%3A%20Selvage%20pockets" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F&name=The%20Details%3A%20Selvage%20pockets" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/projects/" rel="category tag">Projects</a> and tagged <a href="https://fringeassociation.com/tag/pajamas/" rel="tag">pajamas</a>, <a href="https://fringeassociation.com/tag/sewing/" rel="tag">sewing</a>, <a href="https://fringeassociation.com/tag/the-details/" rel="tag">the details</a>. Bookmark the <a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/" title="Permalink to The Details: Selvage&nbsp;pockets" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19169 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2018/08/13/pajama-pant-perfection-2018-fo-16/" rel="prev"><span class="meta-nav">&larr;</span> Pajama pant perfection (2018&nbsp;FO-16)</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			14 thoughts on &ldquo;<span>The Details: Selvage&nbsp;pockets</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-77862">
		<article id="comment-77862" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fbf6543307195af144f6665d21917e5e?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Catherine <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77862"><time pubdate datetime="2018-08-14T05:49:49+00:00">
					August 14, 2018 at 5:49 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>They look so tailored!</p>
<p id="comment-like-77862" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77862&#038;_wpnonce=c331a21536" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77862" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77862#respond' onclick='return addComment.moveForm( "comment-77862", "77862", "respond", "19169" )' aria-label='Reply to Catherine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-angelaxdavis odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-77863">
		<article id="comment-77863" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/82adda3a2cb585d74ea66198b42f3b57?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://angelaxdavis.wordpress.com' rel='external nofollow' class='url'>angelaxdavis</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77863"><time pubdate datetime="2018-08-14T06:09:34+00:00">
					August 14, 2018 at 6:09 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>My goodness!  The end result is so beautiful and looks so beautifully designed.  You are a skillful, thoughtful, hardworking, talented natural!</p>
<p id="comment-like-77863" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77863&#038;_wpnonce=14f2edebf5" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77863" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77863#respond' onclick='return addComment.moveForm( "comment-77863", "77863", "respond", "19169" )' aria-label='Reply to angelaxdavis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-judyinthedyes2016 even thread-even depth-1 highlander-comment" id="li-comment-77864">
		<article id="comment-77864" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/14f0b87622f3d6ddc9152c55d2f4074b?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					judyinthedyes2016 <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77864"><time pubdate datetime="2018-08-14T06:25:53+00:00">
					August 14, 2018 at 6:25 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The pocket mitering looks so fancy!  I&#8217;m always tempted to, and sometimes do, cut pieces on the cross grain, trying to maximize my fabric, but I wonder if there isn&#8217;t  just a slight bit more give in the crosswise grain.  In your pockets, pajamas and waistbands it doesn&#8217;t matter and makes a nice statement.  Do you know the answer?</p>
<p id="comment-like-77864" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77864&#038;_wpnonce=0d8913e8f5" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77864" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77864#respond' onclick='return addComment.moveForm( "comment-77864", "77864", "respond", "19169" )' aria-label='Reply to judyinthedyes2016'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-77873">
		<article id="comment-77873" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77873"><time pubdate datetime="2018-08-14T07:37:07+00:00">
					August 14, 2018 at 7:37 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I don&#8217;t know for sure, but definitely felt like it wouldn&#8217;t be a big issue for a pocket lining and a waistband that&#8217;s elasticized anyway.</p>
<p id="comment-like-77873" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77873&#038;_wpnonce=ace5c7318d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77873" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77873#respond' onclick='return addComment.moveForm( "comment-77873", "77873", "respond", "19169" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-tashamillergriffith even depth-3 highlander-comment" id="li-comment-77882">
		<article id="comment-77882" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/66d9a1b20f3e4f59c51d7aecda0f10fd?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://tashamillergriffith.wordpress.com' rel='external nofollow' class='url'>Tasha</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77882"><time pubdate datetime="2018-08-14T11:12:55+00:00">
					August 14, 2018 at 11:12 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>There IS almost always a little more give in the crosswise grain, because those threads are the weft—they aren&#8217;t held taut on the loom the way the warp is, and they go over and under the warp threads. But as long as you know that and plan accordingly like Karen did, it&#8217;s fine to cut some pieces that way.<br />
(More on how fabric is woven and why it matters for sewing: <a href="https://www.seamwork.com/issues/2015/11/livesoflooms" rel="nofollow">https://www.seamwork.com/issues/2015/11/livesoflooms</a> )</p>
<p id="comment-like-77882" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77882&#038;_wpnonce=975acc9844" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77882" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77882#respond' onclick='return addComment.moveForm( "comment-77882", "77882", "respond", "19169" )' aria-label='Reply to Tasha'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-77866">
		<article id="comment-77866" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3e9e35a7d116ca8d342f87855f660666?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Llynnda <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77866"><time pubdate datetime="2018-08-14T07:15:14+00:00">
					August 14, 2018 at 7:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Most fabrics have more give on cross wise grain.</p>
<p id="comment-like-77866" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77866&#038;_wpnonce=80b0706b56" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77866" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77866#respond' onclick='return addComment.moveForm( "comment-77866", "77866", "respond", "19169" )' aria-label='Reply to Llynnda'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-77871">
		<article id="comment-77871" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2c9dbcc42cd74ce0702fbc3d05fa3cc3?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Jan Hubbard <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77871"><time pubdate datetime="2018-08-14T07:35:45+00:00">
					August 14, 2018 at 7:35 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Very professional looking.</p>
<p id="comment-like-77871" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77871&#038;_wpnonce=ae722683eb" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77871" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77871#respond' onclick='return addComment.moveForm( "comment-77871", "77871", "respond", "19169" )' aria-label='Reply to Jan Hubbard'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nanciec13 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-77879">
		<article id="comment-77879" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1e63ff8543847b42eb1e2fc9c6487788?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://tnchmielewski.wordpress.com' rel='external nofollow' class='url'>nanciec13</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77879"><time pubdate datetime="2018-08-14T10:55:10+00:00">
					August 14, 2018 at 10:55 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>nice!</p>
<p id="comment-like-77879" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77879&#038;_wpnonce=327fa63c2f" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77879" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77879#respond' onclick='return addComment.moveForm( "comment-77879", "77879", "respond", "19169" )' aria-label='Reply to nanciec13'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-trl710 even thread-even depth-1 highlander-comment" id="li-comment-77886">
		<article id="comment-77886" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/31ad17a1ee800b5ac2a6a4044b16620c?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					trl710 <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77886"><time pubdate datetime="2018-08-14T14:08:18+00:00">
					August 14, 2018 at 2:08 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I really like how you did those pockets. Is that part of the pattern or your hack? If your design, are there instructions someplace?  These would add less bulk than other designs.</p>
<p id="comment-like-77886" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77886&#038;_wpnonce=b938f1c2d3" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77886" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77886#respond' onclick='return addComment.moveForm( "comment-77886", "77886", "respond", "19169" )' aria-label='Reply to trl710'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-77888">
		<article id="comment-77888" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77888"><time pubdate datetime="2018-08-14T14:22:48+00:00">
					August 14, 2018 at 2:22 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>They&#8217;re straight from the pattern. The only thing I did differently was to cut them on the cross-grain, as described above.</p>
<p id="comment-like-77888" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77888&#038;_wpnonce=034a940bab" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77888" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77888#respond' onclick='return addComment.moveForm( "comment-77888", "77888", "respond", "19169" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-trl710 even depth-3 highlander-comment" id="li-comment-77889">
		<article id="comment-77889" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/31ad17a1ee800b5ac2a6a4044b16620c?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					trl710 <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77889"><time pubdate datetime="2018-08-14T14:24:41+00:00">
					August 14, 2018 at 2:24 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Karen-is this the Robbie pants pattern? I was just looking at online and those pockets just look like patch pockets. Do they give you alternate constructions&#8211;or is this even another pattern. And thanks for your reply?</p>
<p id="comment-like-77889" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77889&#038;_wpnonce=f51d30c720" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77889" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77889#respond' onclick='return addComment.moveForm( "comment-77889", "77889", "respond", "19169" )' aria-label='Reply to trl710'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-4 highlander-comment" id="li-comment-77890">
		<article id="comment-77890" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77890"><time pubdate datetime="2018-08-14T14:29:41+00:00">
					August 14, 2018 at 2:29 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>These are Carolyn Pajamas. </p>
<p>The Robbie pants do have patch pockets — I make mine version with my own pocket mods.</p>
<p id="comment-like-77890" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77890&#038;_wpnonce=101f2e53fb" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77890" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77890#respond' onclick='return addComment.moveForm( "comment-77890", "77890", "respond", "19169" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-trl710 even depth-5 highlander-comment" id="li-comment-77891">
		<article id="comment-77891" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/31ad17a1ee800b5ac2a6a4044b16620c?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					trl710 <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77891"><time pubdate datetime="2018-08-14T14:36:26+00:00">
					August 14, 2018 at 2:36 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thank you!</p>
<p id="comment-like-77891" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77891&#038;_wpnonce=8d2c692a3c" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77891" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-77899">
		<article id="comment-77899" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/48a105860fa3aea37a732552e0faa239?s=45&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Blak blanc <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/#comment-77899"><time pubdate datetime="2018-08-14T16:38:59+00:00">
					August 14, 2018 at 4:38 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Selvage is always my favorite bit of the fabric and I save every inch for something. Lovely pants.</p>
<p id="comment-like-77899" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?like_comment=77899&#038;_wpnonce=17de227937" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-77899" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/?replytocom=77899#respond' onclick='return addComment.moveForm( "comment-77899", "77899", "respond", "19169" )' aria-label='Reply to Blak blanc'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/14/the-details-selvage-pockets/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="267d82132f" /><input type="hidden" name="_wp_http_referer" value="/2018/08/14/the-details-selvage-pockets/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ffac3cb47" /></p>
<input type="hidden" name="genseq" value="1534297087" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com"><img class="alignnone size-full wp-image-17342" src="https://yarnoverdotme.files.wordpress.com/2018/05/blue-pouch-army-thumbstack.jpg" alt="Fringe Supply Co." width="180" height="640" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2018/08/'> August 2018 </option>
	<option value='https://fringeassociation.com/2018/07/'> July 2018 </option>
	<option value='https://fringeassociation.com/2018/06/'> June 2018 </option>
	<option value='https://fringeassociation.com/2018/05/'> May 2018 </option>
	<option value='https://fringeassociation.com/2018/04/'> April 2018 </option>
	<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2018/08/13/pajama-pant-perfection-2018-fo-16/" class="bump-view" data-bump-view="tp">
						Pajama pant perfection (2018 FO-16)					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/" class="bump-view" data-bump-view="tp">
						The Details: Selvage pockets					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2018/05/02/the-details-how-i-sew-elastic-waistbands/" class="bump-view" data-bump-view="tp">
						The Details: How I sew elastic waistbands					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2018/08/10/lets-go-knit-at-the-lake-a-fringe-late-summer-lookbook/" class="bump-view" data-bump-view="tp">
						Let&#039;s go knit at the lake! A Fringe late-summer lookbook					</a>
									</li>
			</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2018/08/14/the-details-selvage-pockets/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="75ce307e74" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bma8C7eniRa/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/91820b3e61fe97de384d5f39e47f96aa/5C141776/t51.2885-15/sh0.08/e35/p640x640/38926001_265518094053746_9051311506628542464_n.jpg)"><span class="screen-reader-text">I feel like this has been a year of mishaps, delays and false starts for me in the making dept (or maybe it had just been too long since I last finished anything) so having these pj pants come together so beautifully this weekend was a balm to my soul. And despite being a detour along my intended course, I am counting them as my first finish for #summerofbasics. (Finally!) Further details on the blog today, link in my profile. 
#carolynpajamas #ktmakespjs</span></div></a>
<a href="https://www.instagram.com/p/BmZXUwWnS-j/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c4c47a04225dfddb391d04be0bdc0fad/5C0672CD/t51.2885-15/sh0.08/e35/s640x640/38421703_2148238055451099_501829665401339904_n.jpg)"><span class="screen-reader-text">If anyone was wondering, I ate this whole thing myself. 😋 #peasantfoodforever (bowl by @alexiamarcelleabegg)</span></div></a>
<a href="https://www.instagram.com/p/BmV-5UNH0JZ/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f056f9156ec53daa2f8f32594c1fe770/5BF987F9/t51.2885-15/sh0.08/e35/s640x640/37982630_214257455909918_8434787600035741696_n.jpg)"><span class="screen-reader-text">It’s a good thing I’m not eligible for prizes, because it’s looking like #summerofbasics will be done long before this sweater is! 
#ktarangansey #slowfashion #workinprogress</span></div></a>
<a href="https://www.instagram.com/p/BmMLDppH2x3/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7ac4e6a76639c50fd82fe2a62f7195b0/5BFFF133/t51.2885-15/sh0.08/e35/s640x640/38420697_483662348762520_4754630647526457344_n.jpg)"><span class="screen-reader-text">They’re here! 😃❤️
This is slow fashion to me: Striving to know where any new things come from. (In this case, an elderly Portuguese chap who makes shoes by hand to be sold at @rosapomar’s shop.) Knowing just how and how well something will work for you. (I can picture myself in five-year increments for the past few decades and can’t come up with a me who wouldn’t have worn these, so that says to me they’re independent of whims — either my own or the trend world’s — and will be worn for as long as they last.) Wanting something badly enough to be willing to wait for it — the opposite of an unconsidered impulse purchase. (Whether you’re taking the time to make something yourself, or sourcing it carefully, or, in this case, waiting for someone else to make it for you.) And as a result, loving whatever it is enough to wear and care for it for a good long time. 
These are the sandals nearly all of us bought from Rosa on our #portewegal trip, but they were out of my size, so I placed an order and they shipped them to me. For everyone about to ask, I assume they’ll do the same for you! Get in touch with @rosapomar. I believe this style was 84EU (plus shipping), divided between Rosa and the gent who made them, both of whom I’m thrilled to support, so I and my feet couldn’t be happier.
#slowfashion #slowfashionmovement</span></div></a>
<a href="https://www.instagram.com/p/BmJMmnVnPsN/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f0b5d089192ca1bf802763e13107b208/5BF488C6/t51.2885-15/sh0.08/e35/s640x640/38210819_1966522316744716_7291432675519234048_n.jpg)"><span class="screen-reader-text">After diving back in on the navy linen pj shorts, I had to come to terms with the fact that they’re just not right (as beautiful as they are). So I’m not abandoning them, exactly, but I have modified my #summerofbasics pj plans. The concise version is: Navy linen #carolynpajamas are postponed until I make a quicker pair of bottoms in the natural/navy cotton stripe above (working out my size issues) and an unlined #wikstenkimono in the blue/white stripe to go with them. Longer version is on the blog today — tap @karentempler then tap fringeassociation.com and it’ll pop right up! (And thanks to @shopwiksten for sending me the pattern. I can no longer resist!) #ktmakespjs</span></div></a>
<a href="https://www.instagram.com/p/BmH5PNvHtLx/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0582d93e31f12c1b6ffeaa746a674217/5C00EB26/t51.2885-15/sh0.08/e35/s640x640/37779820_592061161188976_4539702701553876992_n.jpg)"><span class="screen-reader-text">Top 10 things I actually do love about summer—
1: Long days. The short days of winter make me claustrophobic (even just thinking about it).
2: Green, green and more green — the best color.
3: Bare feet / sandals. As much as I love shoes, I LOVE bare feet.
4: Bare arms. (The only thing that holds a candle to sweaters.)
5: Late bloomers.
6: Tomato sandwiches: Good bread, Duke’s mayo, thickly sliced farm tomato, salt and pepper. (No additions or substitutions.)
7: Dinner on the porch at @cityhousenashville.
8: Knitting on my porch in the late waning light.
9: Exercising outdoors, even in the worst of it.
10: Summer rain. One of my chief arguments for leaving the Bay Area, and it still feels like a miracle every time. 
We’ve been having a mild patch, which has me feeling charitable about summer, so I’m hoping to remember all of this as the swamp weather returns. #nashvillethebeautiful</span></div></a>
</div>
</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">policies</h1>			<div class="textwidget"><p>+ <a href="https://fringeassociation.com/privacy-policy/">Privacy policy</a><br />
+ <a href="https://fringeassociation.com/terms-of-service/">Terms of Service</a></p>
</div>
		</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201833y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-fbf6543307195af144f6665d21917e5e">
	</div>
	<div class="grofile-hash-map-82adda3a2cb585d74ea66198b42f3b57">
	</div>
	<div class="grofile-hash-map-14f0b87622f3d6ddc9152c55d2f4074b">
	</div>
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-66d9a1b20f3e4f59c51d7aecda0f10fd">
	</div>
	<div class="grofile-hash-map-3e9e35a7d116ca8d342f87855f660666">
	</div>
	<div class="grofile-hash-map-2c9dbcc42cd74ce0702fbc3d05fa3cc3">
	</div>
	<div class="grofile-hash-map-1e63ff8543847b42eb1e2fc9c6487788">
	</div>
	<div class="grofile-hash-map-31ad17a1ee800b5ac2a6a4044b16620c">
	</div>
	<div class="grofile-hash-map-48a105860fa3aea37a732552e0faa239">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=28a52b9cb8","homeURL":"https:\/\/fringeassociation.com\/","postID":"19169","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="38231cf3f6" /><input type="hidden" name="_wp_http_referer" value="/2018/08/14/the-details-selvage-pockets/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2018\/08\/14\/the-details-selvage-pockets\/":19169};
	</script>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/08/14/the-details-selvage-pockets/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"25b8d6364e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"75ce307e74\" \/>","referer":"https:\/\/fringeassociation.com\/2018\/08\/14\/the-details-selvage-pockets\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F","postID":"19169","shortlink":"https:\/\/wp.me\/p23d9i-4Zb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/19169","statsLink":"https:\/\/wordpress.com\/stats\/post\/19169\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,546 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"2964ad7464","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F08%2F14%2Fthe-details-selvage-pockets%2F","blog_id":"30318204","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-7&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVketOwzAMhV+I1DA0Kn4gHgVlibs6zW1xssvbkzJ1dDAq9ivWyfliHwcOUajgM/oMhkHjnhTGY2P4AWZXrohoy5Y8g6UBGXYFC/bSa4tpwayCc1USZ8iM9Ab4QBHvga6ECSSvbNHXhoTRnhpH/ufruUdXrbHU7sVr6RWOHDtpraho+Sdgau50ajqLR7akf2f/g/uSFyJLXYcWG5nASc6YaiXCHlOiMeFFu/OFnKQaeAlSmYIfoUt1a70cvzc618/bmJYyd936VZlCYbRgMMc6l5iEpfkGYodZPDeP8FE7QxeSW/DHwFl0VlIC7mUiv53OCr27t6f1ar1q25f21XwCBzUc1g=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-7','user_id':'0','post':'19169','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPWl3OUIlMmtFdFlSTV0vWDFBektrQS9xb1N1Nz9UX2lRWmt8XXZRUDJrMTEuQUpEb0tZSEE1R3A4VityV205WW89ckNsV1RZL0Fwd10xbUxJNmdWNU40P0UybF82XyZaVVl0RzFKP35XTy1xT35RS1BXaXRiLWhrZmsmZ1V+JkhlPzlbLnB+eHB4fHZZVDh3SVBIfjdtaENjTDV6T1NNbUludWRqcj1RZDcmYmlDNW9UTWtJbVZNeVRhXWZTdy1bOXYyRUgwdmZ5ajdnWi9QUHdWd2IwSCVoLThEcUpk'}]);
_stq.push([ 'clickTrackerInit', '30318204', '19169' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>