<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Q for You: Do you add it up? | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1521219669&amp;back=https%3A%2F%2Ffringeassociation.com%2F2018%2F03%2F16%2Fq-for-you-do-you-add-it-up%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Q for You: Do you add it&nbsp;up? Comments Feed" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwjAIhV/IikZj3IXxWbqOaLV0ZNBM317m1MSfzJsGyHd6DkDPLrRZMStQcZzKIWaBFM8ocEJlH87u3s2DyAx+4x0mr9g4bkU/uilZaDu0ObHXgSBsoseEZNiUrI/NAc3HkEftFC+TEuLN02goj7bVZLKejXZ1zR2KOHspFnJ6tGx/NqIh/Xixe8C3ySiNkFuNppZX8fXnaAVcapCSG58Dgug14UDuabdcV1W12C5X69MNyNepBA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjtEKwjAMRX/IGuYoPonf0nWxRtqmLCnDv7cK4vai8+0cuCcE5mI8Z8WsoFdMKFDqAFLz6LJHoOxB9B7RzMVz2nuRHSyaVE2JNVAWmGkMqALKxRSWRq9wS9JYXZhc+tCWTNiTi4baZC1/xAlHcu8Tv/4NyCayd0qcV2Iu0dH0LZ1wiBwaBmirhT6jczp1tuv7oz3Y7vYAxL+X+A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Queue Check — March&nbsp;2018' href='https://fringeassociation.com/2018/03/15/queue-check-march-2018/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/" />
<link rel='shortlink' href='https://wp.me/p23d9i-4Fc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F03%2F16%2Fq-for-you-do-you-add-it-up%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2018%2F03%2F16%2Fq-for-you-do-you-add-it-up%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Q for You: Do you add it up?" />
<meta property="og:url" content="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/" />
<meta property="og:description" content="I recently did something I try never to do: I calculated stitches and rows and yardage for something at the ultra-granular level. It was the collar of my blue Bellows. I realized I didn&#8217;t thi…" />
<meta property="article:published_time" content="2018-03-16T12:00:11+00:00" />
<meta property="article:modified_time" content="2018-03-16T12:26:12+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="650" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="Q for You: Do you add it&nbsp;up?" />
<meta name="twitter:image" content="https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Q for You: Do you add it&nbsp;up? | Fringe Association on WordPress.com" />
<meta name="description" content="I recently did something I try never to do: I calculated stitches and rows and yardage for something at the ultra-granular level. It was the collar of my blue Bellows. I realized I didn&#039;t think I was going to have enough yarn, which is a thing that happens, right? Normally in such a situation, I&#039;ll&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-17930 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-17930" class="post-17930 post type-post status-publish format-standard hentry category-thoughts tag-knitting tag-q-for-you">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">Q for You: Do you add it&nbsp;up?</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2018-03-16T05:00:11+00:00" pubdate>March 16, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="17939" data-permalink="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/blue-bellows-collar-calculations/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg?w=650&#038;h=650" data-orig-size="650,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521124313&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blue-bellows-collar-calculations" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg?w=650&#038;h=650?w=300" data-large-file="https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg?w=650&#038;h=650?w=650" class="alignnone size-full wp-image-17939" src="https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg?w=650&#038;h=650" alt="Q for You: Do you add it up?" width="650" height="650" srcset="https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg 650w, https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg?w=150&amp;h=150 150w, https://yarnoverdotme.files.wordpress.com/2018/03/blue-bellows-collar-calculations.jpg?w=300&amp;h=300 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>I recently</strong> did something I try never to do: I calculated stitches and rows and yardage for something at the ultra-granular level. It was the collar of my <a href="https://fringeassociation.com/2018/02/13/the-case-of-the-unfinished-cardigan/">blue Bellows</a>. I realized I didn&#8217;t think I was going to have enough yarn, which is a thing that happens, right? Normally in such a situation, I&#8217;ll <a href="https://fringeassociation.com/2016/02/11/hot-tip-weigh-it/">weigh my yarn</a>, knit a row, re-weigh to see how much the row used and thus how much yardage that was, and assess the situation based on how many rows are left. However, I try to keep it as general as possible. <em>I only want to know as much as I actually need to know</em>. With that shawl collar — it&#8217;s basically like knitting a third sleeve — there are short rows involved (not as straightforward to calculate since each one is literally a different length), plus I had the idea that I might reduce the total number of rows. There were variables and mitigating factors. The only thing I could do was knit a row, calculate the weight/yardage used; do the math to figure out exactly how many stitches a short-row sequence amounted to; count the number of full rows and short-row sequences; and tally it all up. Only by knowing exactly how many stitches it would be could I determine how much yarn I needed. (Spoiler alert: I didn&#8217;t have enough.)</p>
<p>It&#8217;s the first time in my knitting life that I ever could answer the question &#8220;How many stitches is that?&#8221; And let me tell you: I did not love knowing. In fact, I&#8217;ve since repressed the number. I remember only that it was in the thousands — and that&#8217;s just the collar! At bulky gauge, no less. Since then <a href="https://fringeassociation.com/2018/03/06/a-hat-to-rival-gentian-2018-fo-8/">there was that hat</a> where I did increasingly gain a heightened awareness of how many stitches x how many rows, just because it was so much more knitting than a typical worsted-weight hat and I was on a deadline — but I still never multiplied those numbers!</p>
<p>I&#8217;ve always been amazed at how many people do this math regularly and on purpose. There are those of you who like to be able to say how many stitches, how many miles of yarn, how many minutes or hours were involved. In so many facets of my life, I am like that. But with knitting, I don&#8217;t want to know. The only thing I ever do in that regard is sometimes I&#8217;ll time myself to see how long one repeat of a chart takes, or two inches of knitting, or something broad like that, and I do it to set realistic expectations with myself. Like: If one chart repeat takes 1.5 hours, you can expect to knit maybe a few repeats per week, so what does that mean for the expected lifespan of the project. That&#8217;s the most I ever want to know.</p>
<p>Yardage-wise, I typically weigh a finished project to see how much yarn got used. That&#8217;s it.</p>
<p>So that&#8217;s my Q for You today: <em>Are you a tabulator?</em> Do you add it all up, or keep yourself in the dark, or are there in-between cases like mine? I look forward to your answers, and wish all of you a very happy weekend!</p>
<p><em>Oh, and p.s.: the <a href="http://www.fringesupplyco.com/product/wabi-mitts-knit-kit" target="_blank" rel="noopener">Wabi Mitts kits are back in stock!</a></em></p>
<p>• <a href="http://www.fringesupplyco.com/product/fringe-supply-co-spiral-notebooks" target="_blank" rel="noopener"><strong>Pocket notebook</strong></a> from <a href="http://www.fringesupplyco.com/" target="_blank" rel="noopener">Fringe Supply Co.</a></p>
<p>.</p>
<p><strong>PREVIOUSLY</strong> in Q for You: <a href="https://fringeassociation.com/2017/12/15/q-for-you-whats-your-knit-stitch-happy-place/">What&#8217;s your knit-stitch happy place?</a></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17930" class="share-pinterest sd-button share-icon no-text" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17930" class="share-facebook sd-button share-icon no-text" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17930" class="share-twitter sd-button share-icon no-text" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17930" class="share-google-plus-1 sd-button share-icon no-text" href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/thoughts/" rel="category tag">Thoughts</a> and tagged <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/q-for-you/" rel="tag">q for you</a>. Bookmark the <a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/" title="Permalink to Q for You: Do you add it&nbsp;up?" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-17930 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2018/03/15/queue-check-march-2018/" rel="prev"><span class="meta-nav">&larr;</span> Queue Check — March&nbsp;2018</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			36 thoughts on &ldquo;<span>Q for You: Do you add it&nbsp;up?</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-lynnsomerstein even thread-even depth-1 highlander-comment" id="li-comment-73691">
		<article id="comment-73691" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/949dd5834a7a27e07b4684d77dd26423?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.lynnsomerstein.com' rel='external nofollow' class='url'>Lynn Somerstein</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73691"><time pubdate datetime="2018-03-16T05:39:57+00:00">
					March 16, 2018 at 5:39 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I like to stay uninformed, but wondering.</p>
<p id="comment-like-73691" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73691&#038;_wpnonce=ba54474d3e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73691" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73691#respond' onclick='return addComment.moveForm( "comment-73691", "73691", "respond", "17930" )' aria-label='Reply to Lynn Somerstein'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73703">
		<article id="comment-73703" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73703"><time pubdate datetime="2018-03-16T06:59:09+00:00">
					March 16, 2018 at 6:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That&#8217;s me, in so many fewer words! Ha.</p>
<p id="comment-like-73703" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73703&#038;_wpnonce=48de810b9d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73703" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73703#respond' onclick='return addComment.moveForm( "comment-73703", "73703", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73692">
		<article id="comment-73692" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a8314dabf54de4ae94b933436fc60bd6?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					amazingdg <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73692"><time pubdate datetime="2018-03-16T05:41:23+00:00">
					March 16, 2018 at 5:41 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Sister Meg says I should never ever ever do the math or I&#8217;ll just give up and she was almost right. It came up when I was doing that first state fair blanket, the fifty states one. It was easy to figure out and once I said out loud that I had only 150,000 stitches to go, I just wanted every state west of the Mississippi to secede.</p>
<p id="comment-like-73692" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73692&#038;_wpnonce=2007f8d3c4" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73692" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73692#respond' onclick='return addComment.moveForm( "comment-73692", "73692", "respond", "17930" )' aria-label='Reply to amazingdg'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73704">
		<article id="comment-73704" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73704"><time pubdate datetime="2018-03-16T06:59:43+00:00">
					March 16, 2018 at 6:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>When you first told me about that project, I never thought you&#8217;d do more than a scarf&#8217;s worth. I&#8217;m still in awe!</p>
<p id="comment-like-73704" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73704&#038;_wpnonce=578e3aafb9" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73704" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73704#respond' onclick='return addComment.moveForm( "comment-73704", "73704", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-73694">
		<article id="comment-73694" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c410411f98630f71f1a9abfe3dcd9804?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Anna <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73694"><time pubdate datetime="2018-03-16T05:53:09+00:00">
					March 16, 2018 at 5:53 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I’ve only done it for very small sections, more for time management than yardage estimates. But if I think about it like that, I’ve probably knitted over a million stitches in my lifetime. That is a strange thought.</p>
<p id="comment-like-73694" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73694&#038;_wpnonce=a9594e7c45" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73694" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73694#respond' onclick='return addComment.moveForm( "comment-73694", "73694", "respond", "17930" )' aria-label='Reply to Anna'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73708">
		<article id="comment-73708" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73708"><time pubdate datetime="2018-03-16T07:08:04+00:00">
					March 16, 2018 at 7:08 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I realized late last night that my stitch tally is actually in that photo – 4000+ stitches, just for a bulky-gauge collar. And I&#8217;m pretty sure that&#8217;s after I cut four rows, not the original scope. So it&#8217;s easy to see how quickly it must add up!</p>
<p id="comment-like-73708" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73708&#038;_wpnonce=350af30b82" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73708" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73708#respond' onclick='return addComment.moveForm( "comment-73708", "73708", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73695">
		<article id="comment-73695" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36a91473b4ad7f0a50b972223874a6ab?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Martha <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73695"><time pubdate datetime="2018-03-16T06:00:36+00:00">
					March 16, 2018 at 6:00 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I’m like you, I’ll weigh, knit a row, weigh, if I think I might not have enough yarn. That’s mostly for shawls. For sweaters I always just get at least one more skein than my highest yardage estimate (right now making slippers with the excess). Might do some weighing if working with hand spun for a sweater. I’ve never counted stitches &#8211; that way lies madness, at least in my mind. I don’t keep track of my time either. Lots of stitches, lots of time, no need to quantitate further&#8230;.</p>
<p id="comment-like-73695" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73695&#038;_wpnonce=2be0d8f0c8" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73695" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73695#respond' onclick='return addComment.moveForm( "comment-73695", "73695", "respond", "17930" )' aria-label='Reply to Martha'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73709">
		<article id="comment-73709" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73709"><time pubdate datetime="2018-03-16T07:09:06+00:00">
					March 16, 2018 at 7:09 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yeah, every time someone asks me &#8220;how many hours did that take,&#8221; I&#8217;m just like I don&#8217;t know and don&#8217;t want to know!</p>
<p id="comment-like-73709" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73709&#038;_wpnonce=16446e4fec" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73709" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73709#respond' onclick='return addComment.moveForm( "comment-73709", "73709", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-73696">
		<article id="comment-73696" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1c146b9e85ada213fcf5d364e55dbdd9?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://instagram.com/jilannae' rel='external nofollow' class='url'>Jilanna</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73696"><time pubdate datetime="2018-03-16T06:17:51+00:00">
					March 16, 2018 at 6:17 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Depending on the project, I do the math.  I knit a lot of shawls and the shape can make it feel like I&#8217;m almost done when I actually have 55% of the knitting left to go.  I&#8217;m a monogamous knitter and there&#8217;s usually a point late in the project where I start to feel like, &#8220;Are we there yet?&#8221;  Knowing how long the rows are, how they&#8217;re growing and roughly how long each row takes helps me to keep going.  Doing the math serves a similar function to progress keepers, especially when I&#8217;m in the doldrums of a big project.</p>
<p>Another good thing about knowing my approximate speed over long rows is that I am now better able to estimate how long it will take me to knit a smaller item (except socks; there&#8217;s some kind of time warp with socks). A lot of my instagram posts make reference to how many rows it will take to get to the next section, how long the rows are taking and how many stitches until x.</p>
<p id="comment-like-73696" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73696&#038;_wpnonce=881799d3fd" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73696" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73696#respond' onclick='return addComment.moveForm( "comment-73696", "73696", "respond", "17930" )' aria-label='Reply to Jilanna'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73710">
		<article id="comment-73710" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73710"><time pubdate datetime="2018-03-16T07:10:00+00:00">
					March 16, 2018 at 7:10 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I tried to do the math on a triangle shawl once — just trying to pinpoint what percentage I&#8217;d done and how large it would get with the yarn I had left — and I could not figure it out!!</p>
<p id="comment-like-73710" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73710&#038;_wpnonce=cd9160f25f" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73710" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73710#respond' onclick='return addComment.moveForm( "comment-73710", "73710", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73697">
		<article id="comment-73697" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/caeee60dcc2f874d58a2edb86127ed26?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Ellen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73697"><time pubdate datetime="2018-03-16T06:21:33+00:00">
					March 16, 2018 at 6:21 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I will confess to being a tabulator, although not a record keeper.  As probably my only manifestation of OCD-ness, I am a counter of things, and I kind of like to do math in my head, so when I knit without distractions, and my mid wanders, I have sometimes calculated such things in my head. I am  a devoted player of Yarn Chicken, and such calculations come in very handy when you are literally going to use up every  inch of yarn. I also keep an electronic food scale on the coffee table in front of me, and use it regularly.  But thats all mindless diversion. When it comes down to really knitting, I am pretty much just winging it, but years (decades really) of doing these odd little calculations in my head do  save a lot of heartbreak when knitting without a pattern to guide me. You know you have gone over to the dark side when you start calculating stitches/gram.</p>
<p id="comment-like-73697" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73697&#038;_wpnonce=3aa2b67f4e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73697" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73697#respond' onclick='return addComment.moveForm( "comment-73697", "73697", "respond", "17930" )' aria-label='Reply to Ellen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73711">
		<article id="comment-73711" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73711"><time pubdate datetime="2018-03-16T07:10:46+00:00">
					March 16, 2018 at 7:10 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>If you had a notebook with all of that written down, I would totally geek out looking at it!</p>
<p id="comment-like-73711" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73711&#038;_wpnonce=5e39a19888" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73711" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73711#respond' onclick='return addComment.moveForm( "comment-73711", "73711", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-73698">
		<article id="comment-73698" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3187a1c78a725390bae43c709b6d7bd5?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://theyarnarian.blogspot.com' rel='external nofollow' class='url'>ruth</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73698"><time pubdate datetime="2018-03-16T06:23:32+00:00">
					March 16, 2018 at 6:23 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I count how many skeins at the beginning of the project, and how many I actually use.  At least this way, I know how many to buy for the next sweater although I always add a skein in case I decide to do cables or something that takes up more yarn than stockinette.  I buy yarn first and then invent a garment.</p>
<p id="comment-like-73698" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73698&#038;_wpnonce=592d88f581" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73698" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73698#respond' onclick='return addComment.moveForm( "comment-73698", "73698", "respond", "17930" )' aria-label='Reply to ruth'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73712">
		<article id="comment-73712" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73712"><time pubdate datetime="2018-03-16T07:12:21+00:00">
					March 16, 2018 at 7:12 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I do always buy at least one more skein that I think I&#8217;ll need. In this particular case, I bought several more in the first place, not knowing what it might be and the yarn being limited. Then an additional four when I decided on a project. And it was still not enough! Happily, I was able to get one more when I needed it.</p>
<p id="comment-like-73712" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73712&#038;_wpnonce=dc2b480c70" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73712" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73712#respond' onclick='return addComment.moveForm( "comment-73712", "73712", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-paratroubledise even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73700">
		<article id="comment-73700" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/af52b3bff5a957d44cbe4bf78b5876b4?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					paratroubledise <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73700"><time pubdate datetime="2018-03-16T06:37:52+00:00">
					March 16, 2018 at 6:37 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Do you have a resource that you can share for those of us who are new enough to the game that we need a tutorial?</p>
<p id="comment-like-73700" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73700&#038;_wpnonce=9cd1718d93" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73700" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73700#respond' onclick='return addComment.moveForm( "comment-73700", "73700", "respond", "17930" )' aria-label='Reply to paratroubledise'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73713">
		<article id="comment-73713" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73713"><time pubdate datetime="2018-03-16T07:13:14+00:00">
					March 16, 2018 at 7:13 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Depends — a tutorial on what exactly? I&#8217;m happy to point you in direction of anything I can.</p>
<p id="comment-like-73713" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73713&#038;_wpnonce=19cb95d53f" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73713" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73713#respond' onclick='return addComment.moveForm( "comment-73713", "73713", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-73702">
		<article id="comment-73702" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d3e603357243b81ff265192d8e1e2665?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					mimi <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73702"><time pubdate datetime="2018-03-16T06:46:57+00:00">
					March 16, 2018 at 6:46 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m a multiple tabulator. There are numerous fun and satisfying ways to approach this type of question &#8211; here&#8217;s a favorite: </p>
<p>Measure an exact yard (or two, or ten) of the yarn you&#8217;re knitting with*, starting at the most recently knit stitch, and mark that yard with a small, not-tight slipknot that can be pulled out when reached. Then continue knitting, counting the number of stitches you work til you reach the knot. </p>
<p>Of course, you then have to be game for figuring out how many stitches needed to finish your project! (fun!)</p>
<p>And you need to know your remaining yardage &#8211; figured out by grams remaining times yards/gram.</p>
<p>*You can also do this with a separate, &#8216;spare&#8217; yard of your yarn, and then rip out after counting; or with the &#8216;other end&#8217; of your ball/skein/cake, if it&#8217;s accessible.</p>
<p id="comment-like-73702" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73702&#038;_wpnonce=1d19e9c10e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73702" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73702#respond' onclick='return addComment.moveForm( "comment-73702", "73702", "respond", "17930" )' aria-label='Reply to mimi'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73714">
		<article id="comment-73714" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73714"><time pubdate datetime="2018-03-16T07:13:29+00:00">
					March 16, 2018 at 7:13 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Smart!</p>
<p id="comment-like-73714" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73714&#038;_wpnonce=7e2eca4d47" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73714" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73714#respond' onclick='return addComment.moveForm( "comment-73714", "73714", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73705">
		<article id="comment-73705" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8702af2336c611f6e96b6f58e94b8874?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Marilyn <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73705"><time pubdate datetime="2018-03-16T07:02:46+00:00">
					March 16, 2018 at 7:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Never! Altho I’ve been told instead of having a million scarves/shawls, with the same number of stitches I could have sweaters!  And honestly, I’d rather. But I now worry about fit, esp since I now think I need bust darts, which is scarier to me than steels. (Not that I’ve done them either.) </p>
<p>Long time reader first time comments. Love your posts.</p>
<p id="comment-like-73705" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73705&#038;_wpnonce=fcb88bc4cf" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73705" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73705#respond' onclick='return addComment.moveForm( "comment-73705", "73705", "respond", "17930" )' aria-label='Reply to Marilyn'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73715">
		<article id="comment-73715" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73715"><time pubdate datetime="2018-03-16T07:15:59+00:00">
					March 16, 2018 at 7:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh gosh, yeah, I see so many shawls out there that are way more knitting than a typical sweater. Bust darts are not very common in sweaters, since knits inherently have stretch, so I wouldn&#8217;t worry about that. </p>
<p>If you need some sweater pattern guidance, you might find these helpful: <a href="https://fringeassociation.com/2013/11/21/pullovers-for-first-timers-or-an-introduction-to-sweater-construction/" rel="nofollow">https://fringeassociation.com/2013/11/21/pullovers-for-first-timers-or-an-introduction-to-sweater-construction/</a><br />
<a href="https://fringeassociation.com/2015/01/27/cardigans-for-first-timers-or-how-button-bands-happen/" rel="nofollow">https://fringeassociation.com/2015/01/27/cardigans-for-first-timers-or-how-button-bands-happen/</a></p>
<p id="comment-like-73715" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73715&#038;_wpnonce=11bc99d21c" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73715" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73715#respond' onclick='return addComment.moveForm( "comment-73715", "73715", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-73724">
		<article id="comment-73724" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8702af2336c611f6e96b6f58e94b8874?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Marilyn <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73724"><time pubdate datetime="2018-03-16T08:31:22+00:00">
					March 16, 2018 at 8:31 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thank you! Altho thanks to some health issues I’ve gone up bra 4 sizes&#8230;. will def check out your link!! Thanks again!</p>
<p id="comment-like-73724" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73724&#038;_wpnonce=b5095f3143" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73724" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73724#respond' onclick='return addComment.moveForm( "comment-73724", "73724", "respond", "17930" )' aria-label='Reply to Marilyn'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-salpal1 odd alt depth-2 highlander-comment" id="li-comment-73723">
		<article id="comment-73723" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2626adc231e7ca63e8885c32aae7d263?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://whatimuptotoday.wordpress.com' rel='external nofollow' class='url'>salpal1</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73723"><time pubdate datetime="2018-03-16T08:28:01+00:00">
					March 16, 2018 at 8:28 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Amy Herzog makes easy work of all sorts of math including bust darts, which aren&#8217;t scary at all when she explains them.</p>
<p id="comment-like-73723" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73723&#038;_wpnonce=0793e77640" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73723" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73723#respond' onclick='return addComment.moveForm( "comment-73723", "73723", "respond", "17930" )' aria-label='Reply to salpal1'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-maryd1960 even thread-even depth-1 highlander-comment" id="li-comment-73706">
		<article id="comment-73706" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4706ae3f696a8a4be47a5b4ace9c7384?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://wilsonrivergal.wordpress.com' rel='external nofollow' class='url'>maryd1960</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73706"><time pubdate datetime="2018-03-16T07:05:08+00:00">
					March 16, 2018 at 7:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh, yeah. With larger projects, I tend to work out about how long I can expect the project to live on my needles if I knit &#8216;x&#8217; number of rows/rounds per week &#8211; it kind of helps with WIP planning &amp; figuring out how quickly I need to produce yarn for the next big project. As for yardage produced, I don&#8217;t worry too much about that because I always have projects in planning where I&#8217;m using up odds &amp; ends from other projects &#8211;  kind of like how I cook: perpetual left-overs, &#8217;cause I&#8217;m always making more of something than we&#8217;ll eat. On purpose, so I can use the balance in another dish. </p>
<p>I&#8217;m weird like that. :)</p>
<p id="comment-like-73706" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73706&#038;_wpnonce=9eab765a40" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73706" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73706#respond' onclick='return addComment.moveForm( "comment-73706", "73706", "respond", "17930" )' aria-label='Reply to maryd1960'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73716">
		<article id="comment-73716" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73716"><time pubdate datetime="2018-03-16T07:17:38+00:00">
					March 16, 2018 at 7:17 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I almost always time for some sense of the pace of progress. Like the sweater I cast on Monday night, I&#8217;ve managed to knit about an inch each night, so I need to just expect it to be a good 12-14 days of the stockinette tube before I get to the underarms.</p>
<p id="comment-like-73716" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73716&#038;_wpnonce=990fcd5fe8" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73716" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73716#respond' onclick='return addComment.moveForm( "comment-73716", "73716", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-claudiabmanley even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73707">
		<article id="comment-73707" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3e61646f19f816109b9b1f4dab01167d?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://propertension.blogspot.com' rel='external nofollow' class='url'>Claudia</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73707"><time pubdate datetime="2018-03-16T07:06:17+00:00">
					March 16, 2018 at 7:06 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Mostly I live my life (knitting &amp; otherwise) in a state of jaded optimism, so I won&#8217;t be surprised if I run out of yarn, but I&#8217;m hopeful I won&#8217;t. That said, I&#8217;ve been know to get the scale and try to figure out how much I have left (have you done the &#8220;figure out yardage on an unlabeled skein?&#8221; Fun! Sort of). It reminds me of how most teachers/professors would never try to figure out what their salary means in an hourly rate. It would depress us to the point of not being able to do our job. Jaded optimism, that&#8217;s what I&#8217;m saying.</p>
<p id="comment-like-73707" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73707&#038;_wpnonce=86f5401d84" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73707" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73707#respond' onclick='return addComment.moveForm( "comment-73707", "73707", "respond", "17930" )' aria-label='Reply to Claudia'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-73717">
		<article id="comment-73717" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73717"><time pubdate datetime="2018-03-16T07:18:16+00:00">
					March 16, 2018 at 7:18 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That&#8217;s a good analogy!</p>
<p id="comment-like-73717" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73717&#038;_wpnonce=38d3af1128" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73717" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73717#respond' onclick='return addComment.moveForm( "comment-73717", "73717", "respond", "17930" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ohyouandyourknitting even thread-even depth-1 highlander-comment" id="li-comment-73718">
		<article id="comment-73718" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36015248b206e355eb3e570702e423d3?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://ohyouandyourknitting.wordpress.com' rel='external nofollow' class='url'>TrishKnits</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73718"><time pubdate datetime="2018-03-16T07:24:51+00:00">
					March 16, 2018 at 7:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Most of the time I don&#8217;t have to resort to torture, er math, but there was this one time when I didn&#8217;t pre- and post-weigh my yarn for sleeve #1 and therefore didn&#8217;t know if I had enough left for sleeve #2.  So I was faced with sitting down with my calculator app and pencil and paper. After much self doubt, scribbling and erasing, I managed to figure out that I had enough yarn to make a second sleeve.  Boy oh boy was I proud of myself for getting my numbers right!  Mr. Brajcich (best grade 8 math teacher on the planet) would have been so proud of me.)</p>
<p id="comment-like-73718" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73718&#038;_wpnonce=38563fc4e3" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73718" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73718#respond' onclick='return addComment.moveForm( "comment-73718", "73718", "respond", "17930" )' aria-label='Reply to TrishKnits'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ohyouandyourknitting odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73719">
		<article id="comment-73719" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36015248b206e355eb3e570702e423d3?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://ohyouandyourknitting.wordpress.com' rel='external nofollow' class='url'>TrishKnits</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73719"><time pubdate datetime="2018-03-16T07:26:43+00:00">
					March 16, 2018 at 7:26 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>PS &#8211; a digital kitchen scale really is a knitter&#8217;s best friend. ;)</p>
<p id="comment-like-73719" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73719&#038;_wpnonce=f6119f0f24" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73719" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73719#respond' onclick='return addComment.moveForm( "comment-73719", "73719", "respond", "17930" )' aria-label='Reply to TrishKnits'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mjoxrieder even thread-even depth-1 highlander-comment" id="li-comment-73720">
		<article id="comment-73720" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ea097818a10689ba1f0b8856b373db17?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://fantasyhouses.wordpress.com' rel='external nofollow' class='url'>Mary Jo</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73720"><time pubdate datetime="2018-03-16T07:42:32+00:00">
					March 16, 2018 at 7:42 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Counting &amp; Shawls &#8211; OhMyYarnGoddesses! The shawl I&#8217;m doing for my daughter&#8217;n&#8217;law is bigger than I&#8217;ve ever done and, dah!, requires exact count for the pattern to work out. Over and over, counting counting counting millions of stitches (seems like.) Ok, I&#8217;m not big into it and the shawl, growing quite large, finds itself languishing at times while I knit a simple hat or my own small garter stitch shawl that will never care if I forgot the increase in row 41.</p>
<p id="comment-like-73720" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73720&#038;_wpnonce=a947b075e6" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73720" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73720#respond' onclick='return addComment.moveForm( "comment-73720", "73720", "respond", "17930" )' aria-label='Reply to Mary Jo'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-flowercatdesigns odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73721">
		<article id="comment-73721" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5ed01b03ac722643a3a48ab794dd76f9?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.flowercatdesigns.com' rel='external nofollow' class='url'>Kelly</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73721"><time pubdate datetime="2018-03-16T08:08:09+00:00">
					March 16, 2018 at 8:08 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Once in a while I&#8217;ll look down at my work and wonder if I&#8217;ve actually hit 1,000,000 stitches this time. Never have tried to figure it out though!</p>
<p id="comment-like-73721" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73721&#038;_wpnonce=9d67a240fb" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73721" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73721#respond' onclick='return addComment.moveForm( "comment-73721", "73721", "respond", "17930" )' aria-label='Reply to Kelly'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kristinm100 even thread-even depth-1 highlander-comment" id="li-comment-73722">
		<article id="comment-73722" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/910e3f4ac53f5a6e90df881192f7cb65?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://gravatar.com/kristinm100' rel='external nofollow' class='url'>K-Line</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73722"><time pubdate datetime="2018-03-16T08:16:53+00:00">
					March 16, 2018 at 8:16 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Such an interesting Q. I am definitely a tabulator (and I have clinically diagnosed OCD &#8211; so I come by it honestly!). But I don&#8217;t care how many stitches I&#8217;m knitting in any given project. I am compelled to alter every project I make (for good reason &#8211; I care tremendously about achieving great fit and so I modify to ensure I can achieve that). So I do PAGES of math to ensure I&#8217;ve got the right fit. If I run out of yarn, I pick it up on the flip side and get creative &#8211; racing stripes anyone? &#8211; but that has only happened on a couple of occasions because I do make sure to buy enough yarn. I&#8217;m most compulsive about using up every inch of yarn, so I make a lot of striped projects. And your log cabin mitts are on my list for this reason!</p>
<p id="comment-like-73722" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73722&#038;_wpnonce=e30826d201" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73722" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73722#respond' onclick='return addComment.moveForm( "comment-73722", "73722", "respond", "17930" )' aria-label='Reply to K-Line'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-salpal1 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73725">
		<article id="comment-73725" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2626adc231e7ca63e8885c32aae7d263?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://whatimuptotoday.wordpress.com' rel='external nofollow' class='url'>salpal1</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73725"><time pubdate datetime="2018-03-16T08:31:42+00:00">
					March 16, 2018 at 8:31 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I am like you &#8211; sometimes I tabulate because I have to, rarely do I do it for the fun of it.  I recently did it in answer to a question &#8211; a sweater I am working on has 57 more rows, will increase twice more for a total of 80 additional stitches, and I already am close to 400 stitches. The answer is over 20,000.  Ugh. It does make me wonder why I thought a light fingering weight swing cardigan was needed, and you can be sure my next sweater will be a bulkier yarn!</p>
<p id="comment-like-73725" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73725&#038;_wpnonce=caf2aef513" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73725" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73725#respond' onclick='return addComment.moveForm( "comment-73725", "73725", "respond", "17930" )' aria-label='Reply to salpal1'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lizenquilts even thread-even depth-1 highlander-comment" id="li-comment-73726">
		<article id="comment-73726" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0203afcd3687748b86c5cba08a663c06?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					liz n. <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73726"><time pubdate datetime="2018-03-16T08:33:27+00:00">
					March 16, 2018 at 8:33 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yeah, it pretty much depends on the project.</p>
<p>Currently, I&#8217;m working on an improv cardigan, using twelve balls of a discontinued colorway.  After knitting the back, the left front, and half of the right front, I started doing meticulous math, because I still have two sleeves and the button band to go.  IF my calculations are correct, I won&#8217;t have to unravel the gauge swatches to get enough yarn to finish this thing.</p>
<p>If all that counting misled me, I&#8217;ll have to find another solution.</p>
<p>You should see my notes on this cardigan.  So. much. math.</p>
<p>Strike that: no one wants to see these notes.  They make it look like this thing is more work than it actually is.</p>
<p id="comment-like-73726" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73726&#038;_wpnonce=6838c93250" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73726" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73726#respond' onclick='return addComment.moveForm( "comment-73726", "73726", "respond", "17930" )' aria-label='Reply to liz n.'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73727">
		<article id="comment-73727" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/669e7dfe75ec02459c8b3df531b04a19?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					GeniaKnitz <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73727"><time pubdate datetime="2018-03-16T09:26:09+00:00">
					March 16, 2018 at 9:26 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>But numbers lie, too! How else to explain the time I knit a pair of socks and found I had what looked like enough to knit a third &#8211;  each sock weighed precisely 32 oz, and there were 32 oz left, but (and you could see this coming, right?) I ran out of yarn before I finished the third.<br />
Still don&#8217;t have any idea why.</p>
<p id="comment-like-73727" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73727&#038;_wpnonce=a83e8f872a" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73727" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73727#respond' onclick='return addComment.moveForm( "comment-73727", "73727", "respond", "17930" )' aria-label='Reply to GeniaKnitz'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-reginamessa even thread-even depth-1 highlander-comment" id="li-comment-73728">
		<article id="comment-73728" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/92e311db3e5ea442e6fefc8c55485032?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://cosmicknittercom.wordpress.com' rel='external nofollow' class='url'>ReginaMary</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73728"><time pubdate datetime="2018-03-16T09:28:28+00:00">
					March 16, 2018 at 9:28 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I am not a tabulator, but I actually would like to be.  I don&#8217;t tend to have miles and miles of yarn in my stash, so it would benefit me to do some maths.  I had no idea the yarn for your Bellows was so complex!!!  I am really digging that scale too.</p>
<p id="comment-like-73728" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73728&#038;_wpnonce=5a31e42534" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73728" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73728#respond' onclick='return addComment.moveForm( "comment-73728", "73728", "respond", "17930" )' aria-label='Reply to ReginaMary'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-73730">
		<article id="comment-73730" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/99e8ebc10e7a00e9c228ec22cfd9fc42?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Joyce Morrow <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/#comment-73730"><time pubdate datetime="2018-03-16T09:59:39+00:00">
					March 16, 2018 at 9:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Like you I feel one can know more than wants, especially in regard to  number of stitches in a given project or part. Therefore I only know as much as I feel I need. I do use my scale, wholely and in intervals as needed. When stash-busting I really use this extra step before, during knitting and after. But, on the other hand if I have ample yarn on hand for what I need I don&#8217;t weigh in. If I am getting close to it appearing as if I have enough yarn, I check at appropriate intervals to determine yardage or even  just weight used and extrapolate adequacy of yarn. I would only look at the &#8220;demoralizing&#8221; number of stitches, needed, made or hoped for if it were a true necessity.! I enjoy knitting calculations, but shiver at knowing the mind-numbing number of stitches involved.</p>
<p id="comment-like-73730" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?like_comment=73730&#038;_wpnonce=4ac5545c6f" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-73730" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/?replytocom=73730#respond' onclick='return addComment.moveForm( "comment-73730", "73730", "respond", "17930" )' aria-label='Reply to Joyce Morrow'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/16/q-for-you-do-you-add-it-up/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="382fdc2d02" /><input type="hidden" name="_wp_http_referer" value="/2018/03/16/q-for-you-do-you-add-it-up/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96ee9cc451" /></p>
<input type="hidden" name="genseq" value="1521219669" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D128&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com"><img class="alignnone size-full wp-image-17342" src="https://yarnoverdotme.files.wordpress.com/2018/01/holiday-thumbstack-4.jpg" alt="Fringe Supply Co." width="180" height="640" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">log cabin make-along</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2017/10/24/fringe-and-friends-new-year-knitalong-preview-and-plans/"><img src="https://yarnoverdotme.files.wordpress.com/2017/12/log-cabin-knitalong-thumb.jpg" /></a></p>
<p><b>+ <a href="https://fringeassociation.com/2017/10/24/fringe-and-friends-new-year-knitalong-preview-and-plans/">LOG CABIN MAKE-ALONG</a></b><br />
+ <a href="https://fringeassociation.com/2018/01/05/logalong-highlights-timeline-and-prize-news/">Timeline and prizes</a><br />
+ <a href="https://fringeassociation.com/2018/01/01/log-cabin-knitalong-meet-the-panel/">Meet the panel!</a><br />
+ <a href="https://fringeassociation.com/tag/fringeandfriendslogalong/">All posts in the series</a><br />
+ <a href="https://www.instagram.com/explore/tags/fringeandfriendslogalong/">Full #fringeandfriendslogalong feed</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2018/02/log-cabin-mitts-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2018/01/31/log-cabin-mitts-free-knitting-pattern/">Log Cabin Mitts</a></b></p>

<p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2018/03/'> March 2018 </option>
	<option value='https://fringeassociation.com/2018/02/'> February 2018 </option>
	<option value='https://fringeassociation.com/2018/01/'> January 2018 </option>
	<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2018/03/15/queue-check-march-2018/" class="bump-view" data-bump-view="tp">
						Queue Check — March 2018					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/" class="bump-view" data-bump-view="tp">
						Q for You: Do you add it up?					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2018/03/14/so-long-winter-wardrobe-notes-for-next-year/" class="bump-view" data-bump-view="tp">
						So long, winter wardrobe: Notes for next year					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2016/02/24/queue-check-february-2016/" class="bump-view" data-bump-view="tp">
						Queue Check — February 2016					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/08/28/queue-check-august-2017/" class="bump-view" data-bump-view="tp">
						Queue Check — August 2017					</a>
									</li>
			</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2018/03/16/q-for-you-do-you-add-it-up/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9eabcc2260" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BgW0e6OH07Z/"><img src="https://scontent.cdninstagram.com/vp/1ed554ecd960db2e5428bf996ebdad1d/5B46C6A4/t51.2885-15/s640x640/sh0.08/e35/28751670_1602131576573449_639950505061122048_n.jpg" width="640" height="640" alt="I’m feeling kind of euphoric this afternoon — anyone else? The studio window is open; I’m having a massively productive week at my desk, getting caught up from my two-week outage; Bob is back on his own two feet and up to (most of) his usual mischief; and the sun isn’t going to set in a matter of minutes. God bless Daylight Savings Time!
#springfever #fringesupplyHQ #wwllt" title="I’m feeling kind of euphoric this afternoon — anyone else? The studio window is open; I’m having a massively productive week at my desk, getting caught up from my two-week outage; Bob is back on his own two feet and up to (most of) his usual mischief; and the sun isn’t going to set in a matter of minutes. God bless Daylight Savings Time!
#springfever #fringesupplyHQ #wwllt" /></a>
<a href="https://www.instagram.com/p/BgJdwalHZw9/"><img src="https://scontent.cdninstagram.com/vp/0d9dad7e16a0db97a8d57b734219d01c/5B26F927/t51.2885-15/s640x640/sh0.08/e35/28751062_943570329144645_1373288902105759744_n.jpg" width="640" height="640" alt="👋🏼👋🏼😬
This is the pair I made in freeform fashion while hanging out in @avfkw’s booth at #stitcheswest, using one of their lovely kits. Hard to photograph with an iPhone in all their pale subtlety but I looove them. #logcabinmitts #fringeandfriendslogalong" title="👋🏼👋🏼😬
This is the pair I made in freeform fashion while hanging out in @avfkw’s booth at #stitcheswest, using one of their lovely kits. Hard to photograph with an iPhone in all their pale subtlety but I looove them. #logcabinmitts #fringeandfriendslogalong" /></a>
<a href="https://www.instagram.com/p/BgFPDmaHJ2-/"><img src="https://scontent.cdninstagram.com/vp/80f60870369319006f715a985845b765/5B3B024A/t51.2885-15/s640x640/sh0.08/e35/28753527_156130585049776_8166089244792586240_n.jpg" width="640" height="640" alt="Now that my niece has seen it, I can show you the last of the February hats. It’s a bit of a knitting-traditions mashup (it&#039;s ScandinAndean!) but so cute, right? It’s a worsted-weight adaptation of @purlsoho’s Top-Down Ear Flap Hat, with added lice stitch, and I’ll put all the mod details on the blog next week. But the yarn is @sinceresheep naturally dyed Cormo, so lovely to work with, with “lice” of leftover Far from her mother’s cable hat. ✨ 
#iloveknitting #purlsohobusyhands" title="Now that my niece has seen it, I can show you the last of the February hats. It’s a bit of a knitting-traditions mashup (it&#039;s ScandinAndean!) but so cute, right? It’s a worsted-weight adaptation of @purlsoho’s Top-Down Ear Flap Hat, with added lice stitch, and I’ll put all the mod details on the blog next week. But the yarn is @sinceresheep naturally dyed Cormo, so lovely to work with, with “lice” of leftover Far from her mother’s cable hat. ✨ 
#iloveknitting #purlsohobusyhands" /></a>
<a href="https://www.instagram.com/p/BgChYQNH-bG/"><img src="https://scontent.cdninstagram.com/vp/92c0037a15d74e99179eee676c0c6b2d/5B398C85/t51.2885-15/s640x640/sh0.08/e35/28158661_2058864927662164_245712583628161024_n.jpg" width="640" height="640" alt="It’s actually gloomy today but this is my mood after a full day seeing doctors who had nothing but good news for my darling husband. Biggest ❤️ to everyone who’s been keeping us in your thoughts." title="It’s actually gloomy today but this is my mood after a full day seeing doctors who had nothing but good news for my darling husband. Biggest ❤️ to everyone who’s been keeping us in your thoughts." /></a>
<a href="https://www.instagram.com/p/Bf_crZ2nt9I/"><img src="https://scontent.cdninstagram.com/vp/34891587420a699d831471799388940f/5B31BFFF/t51.2885-15/s640x640/sh0.08/e35/28156841_211947592693112_5939718231659905024_n.jpg" width="640" height="640" alt="Done, pommed and headed for my sister’s house. Thanks for the fantastic pattern @woolfolk_yarn @thesweatercollective 🙌🏼" title="Done, pommed and headed for my sister’s house. Thanks for the fantastic pattern @woolfolk_yarn @thesweatercollective 🙌🏼" /></a>
<a href="https://www.instagram.com/p/Bf6phPTnzVH/"><img src="https://scontent.cdninstagram.com/vp/18cf633e69c9edcaccd0b0ad13c3c007/5B4A7268/t51.2885-15/s640x640/sh0.08/e35/28155287_171256703510700_376566205479124992_n.jpg" width="640" height="640" alt="If you have need of some *serious* distraction — stress management, cross-country flights, hospital waiting rooms, all of the above — I highly recommend knitting this beanie, Første by @thesweatercollective . The portability of a hat, the stitch and row counts of a sweater body, and cables so dense you actually can’t understand how so much time could have passed while you were knitting only a few rows. It’s a magnificent little monster." title="If you have need of some *serious* distraction — stress management, cross-country flights, hospital waiting rooms, all of the above — I highly recommend knitting this beanie, Første by @thesweatercollective . The portability of a hat, the stitch and row counts of a sweater body, and cables so dense you actually can’t understand how so much time could have passed while you were knitting only a few rows. It’s a magnificent little monster." /></a>
</div>
</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-949dd5834a7a27e07b4684d77dd26423">
	</div>
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-a8314dabf54de4ae94b933436fc60bd6">
	</div>
	<div class="grofile-hash-map-c410411f98630f71f1a9abfe3dcd9804">
	</div>
	<div class="grofile-hash-map-36a91473b4ad7f0a50b972223874a6ab">
	</div>
	<div class="grofile-hash-map-1c146b9e85ada213fcf5d364e55dbdd9">
	</div>
	<div class="grofile-hash-map-caeee60dcc2f874d58a2edb86127ed26">
	</div>
	<div class="grofile-hash-map-3187a1c78a725390bae43c709b6d7bd5">
	</div>
	<div class="grofile-hash-map-af52b3bff5a957d44cbe4bf78b5876b4">
	</div>
	<div class="grofile-hash-map-d3e603357243b81ff265192d8e1e2665">
	</div>
	<div class="grofile-hash-map-8702af2336c611f6e96b6f58e94b8874">
	</div>
	<div class="grofile-hash-map-8702af2336c611f6e96b6f58e94b8874">
	</div>
	<div class="grofile-hash-map-2626adc231e7ca63e8885c32aae7d263">
	</div>
	<div class="grofile-hash-map-4706ae3f696a8a4be47a5b4ace9c7384">
	</div>
	<div class="grofile-hash-map-3e61646f19f816109b9b1f4dab01167d">
	</div>
	<div class="grofile-hash-map-36015248b206e355eb3e570702e423d3">
	</div>
	<div class="grofile-hash-map-ea097818a10689ba1f0b8856b373db17">
	</div>
	<div class="grofile-hash-map-5ed01b03ac722643a3a48ab794dd76f9">
	</div>
	<div class="grofile-hash-map-910e3f4ac53f5a6e90df881192f7cb65">
	</div>
	<div class="grofile-hash-map-0203afcd3687748b86c5cba08a663c06">
	</div>
	<div class="grofile-hash-map-669e7dfe75ec02459c8b3df531b04a19">
	</div>
	<div class="grofile-hash-map-92e311db3e5ea442e6fefc8c55485032">
	</div>
	<div class="grofile-hash-map-99e8ebc10e7a00e9c228ec22cfd9fc42">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=6daed293f0","homeURL":"https:\/\/fringeassociation.com\/","postID":"17930","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="acdf2babe7" /><input type="hidden" name="_wp_http_referer" value="/2018/03/16/q-for-you-do-you-add-it-up/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2018\/03\/16\/q-for-you-do-you-add-it-up\/":17930};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/16/q-for-you-do-you-add-it-up/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F03%2F16%2Fq-for-you-do-you-add-it-up%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"7933de4856","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9eabcc2260\" \/>","referer":"https:\/\/fringeassociation.com\/2018\/03\/16\/q-for-you-do-you-add-it-up\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2018%2F03%2F16%2Fq-for-you-do-you-add-it-up%2F","postID":"17930","shortlink":"https:\/\/wp.me\/p23d9i-4Fc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/17930","statsLink":"https:\/\/wordpress.com\/stats\/post\/17930\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,297 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F03%2F16%2Fq-for-you-do-you-add-it-up%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"c55ea89f1d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2018%2F03%2F16%2Fq-for-you-do-you-add-it-up%2F","blog_id":"30318204","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-7&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdlSwzAMRX8IR90Ynhg+hXFtpVHiDcnu8vc4dFJaKBn6ZM31PZauDIekTAwZQ4ZewOKeDKZj08sTXF35opIrOwoCjgYU+ChYsNPBOuQZs4neV0mdoX6ktyAHSvgIdCNMIAXjir01MCZ3ajyFn6/nDn21plK7l2B1MDhy4rVzqqLln0Bfc/OpaR0exZH9nf0P7kueiaxtHVptNYPXkpFrpeIemWlMeNEefCGzNoPMQSZTDCN0qe6tV9L3Rq/18zampVy77v2q5lgEHfSYU51LTcLcfAOJx6zWzQLea2doI/sZf4qSVes0MUinmcJuOiv05l+Xz6vlYrPevKz6TwbLHMA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-7','user_id':'0','post':'17930','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPVpYZT1MaDRhZUVLUVo3XyYseUN4JS1fXVZPb3lWQzdUVD1xQi83cDZbSWI1a09pLWIuSncuQ2FMXXZmNUIramlBW04mSEJ0K0xlNFNDN2hOd3UvYTFBbEZBMXksVV9TfGNZS3xlfGtjZ1Fsbjg3MUp1TXB5WmZmNkxLUFI2P0ZKYlQ2Sll3TEZrWCsuK3h+cWpwPWldPXFnckpsRl0tOUdGRnpGMnJacStiQytYYVRzaT18LzdzR29ILzJtPXMlaSt+dC44bWhxYWlFaXMuNXgvaHw0cklmSGw/MG9w'}]);
_stq.push([ 'clickTrackerInit', '30318204', '17930' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>