<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>The Details: Grafted patch pockets | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1512682957&amp;back=https%3A%2F%2Ffringeassociation.com%2F2017%2F12%2F07%2Fhow-to-knit-graft-seam-patch-pockets%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; The Details: Grafted patch&nbsp;pockets Comments Feed" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwjAIhV/IikZj3IXxWbqOaLV0ZNBM317m1MSfzJsGyHd6DkDPLrRZMStQcZzKIWaBFM8ocEJlH87u3s2DyAx+4x0mr9g4bkU/uilZaDu0ObHXgSBsoseEZNiUrI/NAc3HkEftFC+TEuLN02goj7bVZLKejXZ1zR2KOHspFnJ6tGx/NqIh/Xixe8C3ySiNkFuNppZX8fXnaAVcapCSG58Dgug14UDuabdcV1W12C5X69MNyNepBA==' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEKwjAMRX/IGqqC+iB+S9fFGmmbsqQM/94qiNuLzrdz4J4QGIvxnBWzgl4xoUCpHUjNvcsegbIH0XtEMxbPae1FVjBpUjUl1kBZYKQ+oAooF1NYGr3CJUljdWFw6UNLMmFPLhpqk7n8ESfsyb1P/Po3IJvI3ilxnom5REfDt3TALnJoGKCtJvqMzulkd8f95mDt1t4exP6X/A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Favorites: Mildly mannish&nbsp;cables' href='https://fringeassociation.com/2017/12/06/new-favorites-mildly-mannish-cables/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/" />
<link rel='shortlink' href='https://wp.me/p23d9i-4rU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F12%2F07%2Fhow-to-knit-graft-seam-patch-pockets%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F12%2F07%2Fhow-to-knit-graft-seam-patch-pockets%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Details: Grafted patch pockets" />
<meta property="og:url" content="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/" />
<meta property="og:description" content="So about these pockets on my just finished Vanilla Cardigan! I’m on record as being a huge fan of an inset pocket — one of the most magical of all the knitting tricks — and yet I didn’t do them on …" />
<meta property="article:published_time" content="2017-12-07T13:00:59+00:00" />
<meta property="article:modified_time" content="2017-12-06T23:00:53+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="1020" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="The Details: Grafted patch&nbsp;pockets" />
<meta name="twitter:image" content="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Details: Grafted patch&nbsp;pockets | Fringe Association on WordPress.com" />
<meta name="description" content="So about these pockets on my just finished Vanilla Cardigan! I’m on record as being a huge fan of an inset pocket — one of the most magical of all the knitting tricks — and yet I didn’t do them on this sweater. That’s because my original plan for the pockets was something else entirely&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-17106 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/category/how-to-knit/">How To</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-17106" class="post-17106 post type-post status-publish format-standard hentry category-how-to-knit tag-knitting tag-sweaters">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">The Details: Grafted patch&nbsp;pockets</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2017-12-07T05:00:59+00:00" pubdate>December 7, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="17111" data-permalink="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/vanilla-arranmore-cardigan-pocket-hero/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg?w=650&#038;h=1020" data-orig-size="650,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512573558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vanilla-arranmore-cardigan-pocket-hero" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg?w=650&#038;h=1020?w=191" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg?w=650&#038;h=1020?w=650" class="alignnone size-full wp-image-17111" src="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg?w=650&#038;h=1020" alt="The Details: How to knit patch pockets" width="650" height="1020" srcset="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg 650w, https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg?w=96&amp;h=150 96w, https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-hero.jpg?w=191&amp;h=300 191w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>So about these</strong> pockets on my just finished <a href="https://fringeassociation.com/2017/12/05/2017-fo-17-vanilla-cardigan/">Vanilla Cardigan</a>! I’m on record as being a huge fan of an <a href="https://fringeassociation.com/2016/09/06/how-to-knit-inset-pockets-top-down/">inset pocket</a> — one of the most magical of all the knitting tricks — and yet I didn’t do them on this sweater. That’s because my original plan for the pockets was something else entirely (now saved for another time) and I didn’t want to commit one way or the other during the knitting. The happy upside being that I wound up making patch pockets for the first time, and you know how much I like to do something new — especially in an otherwise extremely straightforward project like this one. While grafting on a patch pocket lacks some of the <em>TA DA!!</em> of an inset pocket, it was every bit as satisfying to do, and looks amazing.</p>
<p>I’d read up on patch pockets versus inset ones ages ago and looked it up again. As with anything in knitting, there are lots of ways to do it — from picking up stitches and joining the ends of the rows as you knit (so there’s no seaming), to picking up for the bottom edge and sewing down the sides afterwards, to knitting them entirely separately and sewing them on &#8230; with all manner of variations in the details of all three. I wanted to knit my pockets during our pop-up shop, which meant knitting them separately, but when it came to sewing them on I was torn. Most of the sources I’ve ever looked at suggest sort of whipstitching the selvage stitch to the adjacent stitch from the body of the sweater (same or similar to sewing down the backside of an inset), but I wondered why I couldn’t use mattress stitch so that the selvage stitch would be turned under on the inside of the pocket. It occurred to me to pull my copy of <a href="http://www.amazon.com/gp/product/1416535179/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;creativeASIN=1416535179&amp;linkCode=as2&amp;tag=yarnover-20" target="_blank" rel="noopener">The Principles of Knitting</a> off the shelf and see what the esteemed June Hemmons Hiatt has to say on the subject, and that was exactly her recommendation — although she calls mattress stitch “running thread stitch.” So that’s what I did!</p>
<p><img data-attachment-id="17114" data-permalink="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/how-to-knit-patch-pockets-setup-duo/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-knit-patch-pockets-setup-duo.jpg?w=650&#038;h=1310" data-orig-size="650,1310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512047815&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="how-to-knit-patch-pockets-setup-duo" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-knit-patch-pockets-setup-duo.jpg?w=650&#038;h=1310?w=149" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-knit-patch-pockets-setup-duo.jpg?w=650&#038;h=1310?w=508" class="alignnone size-full wp-image-17114" src="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-knit-patch-pockets-setup-duo.jpg?w=650&#038;h=1310" alt="The Details: How to knit patch pockets" width="650" height="1310" srcset="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-knit-patch-pockets-setup-duo.jpg 650w, https://yarnoverdotme.files.wordpress.com/2017/12/how-to-knit-patch-pockets-setup-duo.jpg?w=74&amp;h=150 74w, https://yarnoverdotme.files.wordpress.com/2017/12/how-to-knit-patch-pockets-setup-duo.jpg?w=149&amp;h=300 149w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>My pockets are about 6&#8243; tall and 30 stitches wide, 2 of which would be my selvage stitches — the stitch at each edge that disappears into the seam. So (after blocking the pockets nice and flat, of course) I counted off the 28 stitches of the body that I wanted the pocket to lie on top of — I chose to start it 8 stitches away from the button band — and stuck a DPN in the gutter so you/I could see it. That’s the stack of bars I would use for my mattress stitch up the sides. I also pinned <a href="http://www.fringesupplyco.com/product/removable-stitch-markers" target="_blank" rel="noopener">a marker</a> in the two stitches that would correspond to the lower corner stitches of my pocket.</p>
<p>I like the shadow line of the bottom pocket edge to be the same as the top row of the ribbing — that’s always my aim in pocket placement — and I would be using duplicate stitch to graft the bottom edge. So the row of stitches I’m duplicating is the first row of stockinette above the ribbing.* I chose to work the bottom edge first — leaving a tail long enough to sew up the right side — and then go back and do the two sides.</p>
<p><img data-attachment-id="17121" data-permalink="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/how-to-graft-patch-pockets-steps/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-graft-patch-pockets-steps.jpg?w=650&#038;h=1970" data-orig-size="650,1970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512578529&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="how-to-graft-patch-pockets-steps" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-graft-patch-pockets-steps.jpg?w=650&#038;h=1970?w=99" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-graft-patch-pockets-steps.jpg?w=650&#038;h=1970?w=338" class="alignnone size-full wp-image-17121" src="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-graft-patch-pockets-steps.jpg?w=650&#038;h=1970" alt="The Details: How to knit patch pockets" width="650" height="1970" srcset="https://yarnoverdotme.files.wordpress.com/2017/12/how-to-graft-patch-pockets-steps.jpg 650w, https://yarnoverdotme.files.wordpress.com/2017/12/how-to-graft-patch-pockets-steps.jpg?w=49&amp;h=150 49w, https://yarnoverdotme.files.wordpress.com/2017/12/how-to-graft-patch-pockets-steps.jpg?w=99&amp;h=300 99w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Here’s how to graft the lower pocket edge—</p>
<p><strong>Step 1:</strong> Thread the needle and bring it up through the right bottom corner stitch on the body.</p>
<p><strong>Step 2:</strong> Run the needle behind both legs of the first stitch (skipping the selvage st) on the pocket.</p>
<p><strong>Step 3:</strong> Run the needle back down into the center of first body stitch (go back in where you came out, in other words) and up through the center of the stitch to the left of it.</p>
<p>Repeat all the way across for designated number of stitches, pulling the tail (the duplicate stitches) into position after every few. You need to be careful to pull the tail just enough that the running thread mimics the tension of the stitches — you don’t want to actually cinch up your fabric.</p>
<p>Once the bottom was grafted, I went back and worked mattress stitch up both sides, picking up the bars in the gutter identified above by the DPNs and the bars next to the selvage stitch on the pocket. Weave in the ends, using them to secure the upper pocket corners firmly and neatly, and <em>voilà</em>.</p>
<p><img data-attachment-id="17118" data-permalink="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/vanilla-arranmore-cardigan-pocket-fo-trio/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-fo-trio.jpg?w=650&#038;h=980" data-orig-size="650,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512386560&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vanilla-arranmore-cardigan-pocket-FO-trio" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-fo-trio.jpg?w=650&#038;h=980?w=199" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-fo-trio.jpg?w=650&#038;h=980?w=650" class="alignnone size-full wp-image-17118" src="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-fo-trio.jpg?w=650&#038;h=980" alt="The Details: How to knit patch pockets" width="650" height="980" srcset="https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-fo-trio.jpg 650w, https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-fo-trio.jpg?w=99&amp;h=150 99w, https://yarnoverdotme.files.wordpress.com/2017/12/vanilla-arranmore-cardigan-pocket-fo-trio.jpg?w=199&amp;h=300 199w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>For a pocket in textured fabric where the grafting would be more challenging, I think I would stick with an inset pocket. But for simple stockinette like this, I might actually prefer this method. I’m extremely happy with the results.</p>
<p>For the rest of the yarn and pattern details (complete recipe) for this sweater, see <a href="https://fringeassociation.com/2017/12/05/2017-fo-17-vanilla-cardigan/">2017 FO 17 : Vanilla cardigan</a>.</p>
<p><em>And see also</em>:<br />
&#8211; <a href="https://fringeassociation.com/2016/02/15/anna-vest-kal-how-to-knit-inset-pockets/">How to knit inset pockets</a><br />
&#8211; <a href="https://fringeassociation.com/2016/09/06/how-to-knit-inset-pockets-top-down/">How to knit inset pockets (top-down)</a></p>
<p>*<em>Note that this sweater was knitted top-down but here I’m working with it and the pocket from the bottom up, so that’s how I’m picking out and aligning the stitches. It doesn’t matter which direction they were originally worked — you&#8217;re just identifying and aligning columns of Vs.</em></p>
<p>.</p>
<p><strong>PREVIOUSLY</strong> in The Details: <a href="https://fringeassociation.com/2017/09/11/how-to-knit-a-folded-neckband/">How to join a folded neckband</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17106" class="share-pinterest sd-button share-icon no-text" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17106" class="share-facebook sd-button share-icon no-text" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17106" class="share-twitter sd-button share-icon no-text" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17106" class="share-google-plus-1 sd-button share-icon no-text" href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/how-to-knit/" rel="category tag">How to knit</a> and tagged <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/sweaters/" rel="tag">sweaters</a>. Bookmark the <a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/" title="Permalink to The Details: Grafted patch&nbsp;pockets" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-17106 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2017/12/06/new-favorites-mildly-mannish-cables/" rel="prev"><span class="meta-nav">&larr;</span> New Favorites: Mildly mannish&nbsp;cables</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			15 thoughts on &ldquo;<span>The Details: Grafted patch&nbsp;pockets</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-71030">
		<article id="comment-71030" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f258fbc148845c691a16aa2d8f606945?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Maureen Rao <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71030"><time pubdate datetime="2017-12-07T05:35:11+00:00">
					December 7, 2017 at 5:35 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I learn more from your posts than from all of my knitting books!!! Thank you!!</p>
<p id="comment-like-71030" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71030&#038;_wpnonce=0c09f3620d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71030" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71030#respond' onclick='return addComment.moveForm( "comment-71030", "71030", "respond", "17106" )' aria-label='Reply to Maureen Rao'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71031">
		<article id="comment-71031" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d475f86c359533336c3f1f8f69ab32ba?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Gillaine Olsen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71031"><time pubdate datetime="2017-12-07T05:44:18+00:00">
					December 7, 2017 at 5:44 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Me too!  Cardigan with pockets next!</p>
<p id="comment-like-71031" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71031&#038;_wpnonce=596b161142" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71031" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71031#respond' onclick='return addComment.moveForm( "comment-71031", "71031", "respond", "17106" )' aria-label='Reply to Gillaine Olsen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-71032">
		<article id="comment-71032" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fbf6543307195af144f6665d21917e5e?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Catherine <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71032"><time pubdate datetime="2017-12-07T05:54:09+00:00">
					December 7, 2017 at 5:54 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That is a lovely classic cardi.</p>
<p id="comment-like-71032" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71032&#038;_wpnonce=e2b718942c" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71032" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71032#respond' onclick='return addComment.moveForm( "comment-71032", "71032", "respond", "17106" )' aria-label='Reply to Catherine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-emccarten odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71033">
		<article id="comment-71033" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0953ba370b6af4aed6ef99cc16089a1e?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					emccarten <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71033"><time pubdate datetime="2017-12-07T05:58:14+00:00">
					December 7, 2017 at 5:58 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Love this take on pockets. So clean looking! As usual, your tutorial is so helpful. I&#8217;m tempted to try it in the top-down I&#8217;m working on at the moment. One reason I&#8217;ve tended toward inset pockets is the possibility of making the pocket linings in a contrasting colour or stitch.  As you can see from here (<a href="http://chezlizzie.blogspot.ca/2017/03/tutorial-top-down-pocket-insertion.html" rel="nofollow">http://chezlizzie.blogspot.ca/2017/03/tutorial-top-down-pocket-insertion.html</a>) I tend to like the top-down type begun with a bit of waste yarn knitted in, and I have my own trick for neatening things up at the end. I&#8217;ve also explored double-knitted pockets (in Petrova), which I learned from a class with Lucy Neatby, but they need to be worked from the bottom up&#8211;not my most favourite direction for knitting.</p>
<p id="comment-like-71033" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71033&#038;_wpnonce=7864adf1c6" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71033" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71033#respond' onclick='return addComment.moveForm( "comment-71033", "71033", "respond", "17106" )' aria-label='Reply to emccarten'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-71034">
		<article id="comment-71034" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a243a30777a181373a5e8586059cf82d?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Agnes du Perray <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71034"><time pubdate datetime="2017-12-07T06:35:56+00:00">
					December 7, 2017 at 6:35 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Pockets are kind of my Achille&#8217;s heel, so I really appreciate the tips and clear pictures. Your pockets are superb, as is the cardigan. Bravo!</p>
<p id="comment-like-71034" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71034&#038;_wpnonce=072227ab0e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71034" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71034#respond' onclick='return addComment.moveForm( "comment-71034", "71034", "respond", "17106" )' aria-label='Reply to Agnes du Perray'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71035">
		<article id="comment-71035" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3e9e35a7d116ca8d342f87855f660666?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Llynnda <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71035"><time pubdate datetime="2017-12-07T06:36:13+00:00">
					December 7, 2017 at 6:36 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>One word, Fantastic.</p>
<p id="comment-like-71035" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71035&#038;_wpnonce=81c054e6bb" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71035" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71035#respond' onclick='return addComment.moveForm( "comment-71035", "71035", "respond", "17106" )' aria-label='Reply to Llynnda'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kimwfindlay even thread-even depth-1 highlander-comment" id="li-comment-71036">
		<article id="comment-71036" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/250c3a090994f89b3597b1057d782d52?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://gravatar.com/kimwfindlay' rel='external nofollow' class='url'>kimwfindlay</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71036"><time pubdate datetime="2017-12-07T06:45:54+00:00">
					December 7, 2017 at 6:45 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Wow, it looks so seamless! Great job and thank you for sharing your method so clearly.  I think your choice of patch pockets was exactly right for this sweater.</p>
<p id="comment-like-71036" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71036&#038;_wpnonce=0b57f7c3df" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71036" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71036#respond' onclick='return addComment.moveForm( "comment-71036", "71036", "respond", "17106" )' aria-label='Reply to kimwfindlay'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71037">
		<article id="comment-71037" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/620b5de3afac00d7bd7cd16cd6f6fe67?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Alison <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71037"><time pubdate datetime="2017-12-07T06:46:58+00:00">
					December 7, 2017 at 6:46 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Magical!!! Thank you for the tutorial and inspiration!</p>
<p id="comment-like-71037" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71037&#038;_wpnonce=3a3f0b2684" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71037" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71037#respond' onclick='return addComment.moveForm( "comment-71037", "71037", "respond", "17106" )' aria-label='Reply to Alison'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-littlechurchknits even thread-even depth-1 highlander-comment" id="li-comment-71038">
		<article id="comment-71038" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/67f7790063b02b892ed1a525bc862414?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://littlechurchknits.com' rel='external nofollow' class='url'>Little Church Knits</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71038"><time pubdate datetime="2017-12-07T07:05:36+00:00">
					December 7, 2017 at 7:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Those look amazing! And without losing the homey quality of a patch pocket. Well played!</p>
<p id="comment-like-71038" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71038&#038;_wpnonce=61577a7aa0" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71038" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71038#respond' onclick='return addComment.moveForm( "comment-71038", "71038", "respond", "17106" )' aria-label='Reply to Little Church Knits'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71039">
		<article id="comment-71039" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/89493132fac2a66cbf78c046b3016c06?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.sunsetcat.com' rel='external nofollow' class='url'>stephcatStephannie</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71039"><time pubdate datetime="2017-12-07T07:07:19+00:00">
					December 7, 2017 at 7:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The pockets look fantastic. Great description of how you worked them, thank you!</p>
<p id="comment-like-71039" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71039&#038;_wpnonce=8ccdb38d6e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71039" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71039#respond' onclick='return addComment.moveForm( "comment-71039", "71039", "respond", "17106" )' aria-label='Reply to stephcatStephannie'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-71041">
		<article id="comment-71041" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/208da9294b997d16095765635ec903ef?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Elenice <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71041"><time pubdate datetime="2017-12-07T07:29:15+00:00">
					December 7, 2017 at 7:29 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Lovely cardigan, perfect pockets and fantastic tutorial! Thank you very much!!!</p>
<p id="comment-like-71041" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71041&#038;_wpnonce=f8c65070e6" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71041" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71041#respond' onclick='return addComment.moveForm( "comment-71041", "71041", "respond", "17106" )' aria-label='Reply to Elenice'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71042">
		<article id="comment-71042" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/21e1fcd3b938c8ae57d3500722cbaaa5?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Marcy <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71042"><time pubdate datetime="2017-12-07T07:43:56+00:00">
					December 7, 2017 at 7:43 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;ve done lots of sweaters with pockets but never exactly this method.  I LOVE learning new stuff after 40+ years of knitting!  This method is a great option if you can&#8217;t decide right away if you want pockets or not, or maybe you&#8217;re not sure about your yardage, etc.  Thanks so much for this post, and all your posts.  I read you every day🤗</p>
<p id="comment-like-71042" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71042&#038;_wpnonce=aacb47ade6" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71042" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71042#respond' onclick='return addComment.moveForm( "comment-71042", "71042", "respond", "17106" )' aria-label='Reply to Marcy'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-71043">
		<article id="comment-71043" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4ede44d3d5bf5dee9c1278782972717d?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Amber <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71043"><time pubdate datetime="2017-12-07T07:54:10+00:00">
					December 7, 2017 at 7:54 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Seeing that duplicate stitch on the bottom edge was an AH-HA moment for me.  It makes the pocket look absolutely perfect.  Love that and am totally gonna use your tricks on my next pockets.  Thank you!</p>
<p id="comment-like-71043" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71043&#038;_wpnonce=e961ae059c" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71043" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71043#respond' onclick='return addComment.moveForm( "comment-71043", "71043", "respond", "17106" )' aria-label='Reply to Amber'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71045">
		<article id="comment-71045" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fcc0a8024f420528a29a9060eb34e769?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Marta Sullivan <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71045"><time pubdate datetime="2017-12-07T08:39:39+00:00">
					December 7, 2017 at 8:39 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Loved the way that you marked the stitch column for grafting with dps.  This technique would also be useful for picking up edge stitches for front and neckline of a cardi.</p>
<p id="comment-like-71045" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71045&#038;_wpnonce=fe99ff75f2" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71045" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71045#respond' onclick='return addComment.moveForm( "comment-71045", "71045", "respond", "17106" )' aria-label='Reply to Marta Sullivan'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-71046">
		<article id="comment-71046" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6dfdd4a188c4d12fa1f018d51aade7c3?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					fobscuripes <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/#comment-71046"><time pubdate datetime="2017-12-07T09:31:18+00:00">
					December 7, 2017 at 9:31 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>So your first line names the inset pocket as one of the most magical knitting tricks &#8211; hear! hear! Your patch pockets look equally magical to me. I never imagined patch pockets could look so seamless! Kinda reminds me of the mystery of sewing bluff pockets &#8211; patch pockets often seen on wool blazers with no visible stitching. Thanks for the details.</p>
<p id="comment-like-71046" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?like_comment=71046&#038;_wpnonce=cffc43cfbb" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-71046" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/?replytocom=71046#respond' onclick='return addComment.moveForm( "comment-71046", "71046", "respond", "17106" )' aria-label='Reply to fobscuripes'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/how-to-knit-graft-seam-patch-pockets/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="24810e704d" /><input type="hidden" name="_wp_http_referer" value="/2017/12/07/how-to-knit-graft-seam-patch-pockets/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0792524860" /></p>
<input type="hidden" name="genseq" value="1512682957" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a><br />
.<br />
+ <a href="/tag/slow-fashion-citizen/">SLOW FASHION CITIZEN</a><br />
by Katrina Rodabaugh</p>
</div>
		</aside><aside id="text-12" class="widget widget_text"><h1 class="widget-title">winter lookbook</h1>			<div class="textwidget"><p><a href="https://issuu.com/fringesupplyco/docs/fringe-supply-co-holiday-2017-lookb?e=14440192/55350378" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-17021" src="https://yarnoverdotme.files.wordpress.com/2017/11/lookbook-cover-thumb.jpg" alt="Fringe Winter 2017 Lookbook" width="180" height="270" /></a></p>
<p><a href="https://issuu.com/fringesupplyco/docs/fringe-supply-co-holiday-2017-lookb?e=14440192/55350378" target="_blank" rel="noopener">Click to browse or download!</a></p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D128&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com"><img class="alignnone size-full wp-image-17022" src="https://yarnoverdotme.files.wordpress.com/2017/11/holiday-thumbstack-1.jpg" alt="Fringe for the holidays" width="180" height="460" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2017/12/'> December 2017 </option>
	<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2017/12/06/new-favorites-mildly-mannish-cables/" class="bump-view" data-bump-view="tp">
						New Favorites: Mildly mannish cables					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/" class="bump-view" data-bump-view="tp">
						The Details: Grafted patch pockets					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/12/05/2017-fo-17-vanilla-cardigan/" class="bump-view" data-bump-view="tp">
						2017 FO 17 : Vanilla cardigan					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2015/02/26/the-lovely-audrey/" class="bump-view" data-bump-view="tp">
						The lovely Audrey					</a>
									</li>
			</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2017/12/07/how-to-knit-graft-seam-patch-pockets/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a3e30e8831" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BcVA7ugn_BW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24838676_904728069703115_735585322070441984_n.jpg" width="640" height="640" alt="My perfectly vanilla cardigan is done and on the blog today, and I love it so much you might see me in it every day this week. (This was yesterday’s #ootd.) All stitch counts and measurements are in the blog post if you want one of your very own.
#ktvanillacardigan #improvsweater #arranmoreyarn #handmadewardrobe" title="My perfectly vanilla cardigan is done and on the blog today, and I love it so much you might see me in it every day this week. (This was yesterday’s #ootd.) All stitch counts and measurements are in the blog post if you want one of your very own.
#ktvanillacardigan #improvsweater #arranmoreyarn #handmadewardrobe" /></a>
<a href="https://www.instagram.com/p/BcSrGMIHSyH/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24274407_309414822888858_7365745827467231232_n.jpg" width="640" height="640" alt="Keep bringing this to work (despite no chance of #knitting) like a carrot on a stick and because I can’t stand to be parted from either the yarn or the bag. #fringefieldbag #fringesupplyHQ ✨" title="Keep bringing this to work (despite no chance of #knitting) like a carrot on a stick and because I can’t stand to be parted from either the yarn or the bag. #fringefieldbag #fringesupplyHQ ✨" /></a>
<a href="https://www.instagram.com/p/BcF5E1OHYnW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24175222_1502322403195365_1456926866140037120_n.jpg" width="640" height="640" alt="Cozy grey sweater, coming right up. 👍🏼 Pattern is Cline by @juliehoover_design / Yarn is Junegrass (batch one) from @fancytigercrafts / Tool pouch is from @fringesupplyco ✨ Further details on the blog today #ktclinesweater" title="Cozy grey sweater, coming right up. 👍🏼 Pattern is Cline by @juliehoover_design / Yarn is Junegrass (batch one) from @fancytigercrafts / Tool pouch is from @fringesupplyco ✨ Further details on the blog today #ktclinesweater" /></a>
<a href="https://www.instagram.com/p/BcDBRmJn8sh/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24125303_1304968979607553_8454890967558782976_n.jpg" width="640" height="640" alt="Last June I got to teach cable knitting to two lovely groups of students in one of the most peaceful spots on earth, believing it would also be the last year of Squam Art Workshops. HAPPILY, not only is Squam continuing on under the bright new management of @prideofmice but I get to teach again next June! Alongside so many friends and collaborators (including @jenhewett!), and a handful of women I don’t know yet but can’t wait to meet. The whole lineup is now up at squamartworkshops.com (link in @squamlove profile). I can’t wait to get back to those woods, that lake and that adorable cabin “classroom.” And I’m so happy for Meg and Elizabeth about this next stage of Squam’s existence. #squam #squamartworkshops" title="Last June I got to teach cable knitting to two lovely groups of students in one of the most peaceful spots on earth, believing it would also be the last year of Squam Art Workshops. HAPPILY, not only is Squam continuing on under the bright new management of @prideofmice but I get to teach again next June! Alongside so many friends and collaborators (including @jenhewett!), and a handful of women I don’t know yet but can’t wait to meet. The whole lineup is now up at squamartworkshops.com (link in @squamlove profile). I can’t wait to get back to those woods, that lake and that adorable cabin “classroom.” And I’m so happy for Meg and Elizabeth about this next stage of Squam’s existence. #squam #squamartworkshops" /></a>
<a href="https://www.instagram.com/p/Bb2YJEgHuPu/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23824813_903207203189385_6590298231022813184_n.jpg" width="640" height="640" alt="Work, cook, knit, repeat. Bob and I are lying low today after jam-packed family week in Florida, celebrating my beloved nephew (and juggling the @fringesupplyco holiday launch). I’m feeling thankful for boisterous times like that, for quiet days like today, for all that the knitting and the DIY community have brought into my life … and for the noodles I’ve got drying in the kitchen. Because even a semi-workday Thanksgiving home alone still calls for noodles, in my world. Cheers to you and yours! 
#ktvanillacardigan #fringeporterbin #knitting #knittersofinstagram" title="Work, cook, knit, repeat. Bob and I are lying low today after jam-packed family week in Florida, celebrating my beloved nephew (and juggling the @fringesupplyco holiday launch). I’m feeling thankful for boisterous times like that, for quiet days like today, for all that the knitting and the DIY community have brought into my life … and for the noodles I’ve got drying in the kitchen. Because even a semi-workday Thanksgiving home alone still calls for noodles, in my world. Cheers to you and yours! 
#ktvanillacardigan #fringeporterbin #knitting #knittersofinstagram" /></a>
<a href="https://www.instagram.com/p/BbnDDZrnCc-/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23595882_2076636462614097_4733674935153590272_n.jpg" width="640" height="640" alt="Late Friday afternoon agenda. With hugest thanks for all the exuberance over at @fringesupplyco this morning. 🙌🏼 #fringeporterbin" title="Late Friday afternoon agenda. With hugest thanks for all the exuberance over at @fringesupplyco this morning. 🙌🏼 #fringeporterbin" /></a>
</div>
</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-f258fbc148845c691a16aa2d8f606945">
	</div>
	<div class="grofile-hash-map-d475f86c359533336c3f1f8f69ab32ba">
	</div>
	<div class="grofile-hash-map-fbf6543307195af144f6665d21917e5e">
	</div>
	<div class="grofile-hash-map-0953ba370b6af4aed6ef99cc16089a1e">
	</div>
	<div class="grofile-hash-map-a243a30777a181373a5e8586059cf82d">
	</div>
	<div class="grofile-hash-map-3e9e35a7d116ca8d342f87855f660666">
	</div>
	<div class="grofile-hash-map-250c3a090994f89b3597b1057d782d52">
	</div>
	<div class="grofile-hash-map-620b5de3afac00d7bd7cd16cd6f6fe67">
	</div>
	<div class="grofile-hash-map-67f7790063b02b892ed1a525bc862414">
	</div>
	<div class="grofile-hash-map-89493132fac2a66cbf78c046b3016c06">
	</div>
	<div class="grofile-hash-map-208da9294b997d16095765635ec903ef">
	</div>
	<div class="grofile-hash-map-21e1fcd3b938c8ae57d3500722cbaaa5">
	</div>
	<div class="grofile-hash-map-4ede44d3d5bf5dee9c1278782972717d">
	</div>
	<div class="grofile-hash-map-fcc0a8024f420528a29a9060eb34e769">
	</div>
	<div class="grofile-hash-map-6dfdd4a188c4d12fa1f018d51aade7c3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"https:\/\/fringeassociation.com\/","postID":"17106","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed3d41eb95" /><input type="hidden" name="_wp_http_referer" value="/2017/12/07/how-to-knit-graft-seam-patch-pockets/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2017\/12\/07\/how-to-knit-graft-seam-patch-pockets\/":17106};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/07/how-to-knit-graft-seam-patch-pockets/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F12%2F07%2Fhow-to-knit-graft-seam-patch-pockets%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"80854dc317","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a3e30e8831\" \/>","referer":"https:\/\/fringeassociation.com\/2017\/12\/07\/how-to-knit-graft-seam-patch-pockets\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2017%2F12%2F07%2Fhow-to-knit-graft-seam-patch-pockets%2F","postID":"17106","shortlink":"https:\/\/wp.me\/p23d9i-4rU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/17106","statsLink":"https:\/\/wordpress.com\/stats\/post\/17106\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,995 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F12%2F07%2Fhow-to-knit-graft-seam-patch-pockets%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"c9a0598764","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F12%2F07%2Fhow-to-knit-graft-seam-patch-pockets%2F","blog_id":"30318204","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-8&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVketOwzAMhV+INEOjIH4gHgVlibs6zW12ssvbkzJ1dDAq9ivWyfliH0cektAxZAhZWpYG9qghHRvLD3J25YtIrmwxsHQ4AMtdgQK9CsYBLZh19L5K4gzZkd5IPmCCe6ArYQIxaFfMtYEguVPjMfx8PffgqzWV2r0Eo4KGkWOvnBMVLf8EbM1Np6ZzcGSH5nf2P7gveSGyMnVosVEkveIMVCsR90CEY8KLducLmZQeeAnSGWMYoUt1a72cvjc618/bmJYyd936VUWxMDhpIac6l5iEpfkGZA9ZrJuV/KidZRfJL/hT5Cw6p5Ak94owbKezQu/+7bFdva5fntrn1n4CBywc0A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-8','user_id':'0','post':'17106','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPVp0UjNoNltwcGViVFQ5Rz9bcV9BTFZOUWllK1JEMW1CbXdVdlRpajQwTkNKZkY3aUlPZzZXfDVrN28ycF1tY3N4a1hVT3NubywuMC1xWn5ickppSkd3WGdMeUcweVhWSUpFSVhueTNZY2lkUDZpQ0hQL2dfOTY4W2ZOYU4lVU90cVpyRmp4OGNMUkJPOT04R2F1OE1ENEl1aHBfZW9RUUNwYUtZeCVNfC9HWF1HSisvQncxVnM5P101UyUtQTczU0JySGFBaXcmSE1uXUJnT2ZpeFVrM2hSSXYxOVJR'}]);
_stq.push([ 'clickTrackerInit', '30318204', '17106' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>