<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Someday vs. Right Away: Mosaic knitting | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1510698717&amp;back=https%3A%2F%2Ffringeassociation.com%2F2017%2F11%2F14%2Fsomeday-vs-right-away-mosaic-knitting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Someday vs. Right Away: Mosaic&nbsp;knitting Comments Feed" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwjAIhV/IikZj3IXxWbqOaLV0ZNBM317m1MSfzJsGyHd6DkDPLrRZMStQcZzKIWaBFM8ocEJlH87u3s2DyAx+4x0mr9g4bkU/uilZaDu0ObHXgSBsoseEZNiUrI/NAc3HkEftFC+TEuLN02goj7bVZLKejXZ1zR2KOHspFnJ6tGx/NqIh/Xixe8C3ySiNkFuNppZX8fXnaAVcapCSG58Dgug14UDuabdcV1W12C5X69MNyNepBA==' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEKwjAMRX/IGqqC+iB+S9fFGmmbsqQM/94qiNuLzrdz4J4QGIvxnBWzgl4xoUCpHUjNvcsegbIH0XtEMxbPae1FVjBpUjUl1kBZYKQ+oAooF1NYGr3CJUljdWFw6UNLMmFPLhpqk7n8ESfsyb1P/Po3IJvI3ilxnom5REfDt3TALnJoGKCtJvqMzulkd8f95mDt1t4exP6X/A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 FOs 14-16 : Pants and more&nbsp;pants' href='https://fringeassociation.com/2017/11/13/2017-fos-14-16-pants-and-more-pants/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/" />
<link rel='shortlink' href='https://wp.me/p23d9i-4pk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F11%2F14%2Fsomeday-vs-right-away-mosaic-knitting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F11%2F14%2Fsomeday-vs-right-away-mosaic-knitting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Someday vs. Right Away: Mosaic knitting" />
<meta property="og:url" content="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/" />
<meta property="og:description" content="Maybe the reason I keep saying I want to try my hand at mosaic knitting but never actually do it is that I keep favoriting blankets and scarves, and I apparently don&#8217;t knit blankets or scarve…" />
<meta property="article:published_time" content="2017-11-14T13:00:02+00:00" />
<meta property="article:modified_time" content="2017-11-14T04:01:14+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="1100" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="Someday vs. Right Away: Mosaic&nbsp;knitting" />
<meta name="twitter:image" content="https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Someday vs. Right Away: Mosaic&nbsp;knitting | Fringe Association on WordPress.com" />
<meta name="description" content="Maybe the reason I keep saying I want to try my hand at mosaic knitting but never actually do it is that I keep favoriting blankets and scarves, and I apparently don&#039;t knit blankets or scarves! Even Dami Hunter&#039;s Southwest-inspired Kiva wrap (top) isn&#039;t allover mosaic like some others I&#039;ve daydreamed of knitting, and yet it&#039;s a&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-16946 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/2017/09/29/slow-fashion-october-is-upon-us/">Slow Fashion October</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-16946" class="post-16946 post type-post status-publish format-standard hentry category-finds tag-knitting tag-mosaic tag-someday-vs-right-away">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">Someday vs. Right Away: Mosaic&nbsp;knitting</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2017-11-14T05:00:02+00:00" pubdate>November 14, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="16948" data-permalink="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/someday-mosaic-knitting-scarf-hat-dishtowel/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg?w=650" data-orig-size="600,1100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="someday-mosaic-knitting-scarf-hat-dishtowel" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg?w=650?w=164" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg?w=650?w=559" class="alignnone size-full wp-image-16948" src="https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg?w=650" alt="Someday vs Right Away: Mosaic knitting" srcset="https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg 600w, https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg?w=82 82w, https://yarnoverdotme.files.wordpress.com/2017/11/someday-mosaic-knitting-scarf-hat-dishtowel.jpg?w=164 164w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<p><strong>Maybe the reason</strong> I keep saying I want to try my hand at mosaic knitting but never actually do it is that I keep favoriting <a href="https://fringeassociation.com/2015/07/02/socially-acceptable-blankies/">blankets</a> and <a href="https://fringeassociation.com/2015/01/06/new-favorites-mosaic-scarves/">scarves</a>, and I apparently don&#8217;t knit blankets or scarves! Even Dami Hunter&#8217;s Southwest-inspired <a href="https://www.ravelry.com/patterns/library/kiva-2" target="_blank" rel="noopener"><strong>Kiva</strong></a> wrap (<em>top</em>) isn&#8217;t allover mosaic like some others I&#8217;ve daydreamed of knitting, and yet it&#8217;s a Someday project for me nevertheless. Meanwhile, Andrea Mowry&#8217;s new hat pattern, <a href="https://www.ravelry.com/patterns/library/tincture" target="_blank" rel="noopener"><strong>Tincture</strong></a>, is bite-size mosaic, highly tempting. Or there&#8217;s the possibility of a dishtowel or washcloth-sized appetizer such as Purl Soho&#8217;s <a href="https://www.ravelry.com/patterns/library/slip-stitch-dishtowels" target="_blank" rel="noopener"><strong>Slip Stitch Dishtowels</strong></a> (free pattern).</p>
<p>.</p>
<p><strong>PREVIOUSLY</strong> in Someday vs. Right Away: <a href="https://fringeassociation.com/2017/08/08/someday-vs-right-away-brioche-tasting/">Brioche tasting</a></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:36px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:36px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:36px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:36px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16946" class="share-pinterest sd-button share-icon no-text" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16946" class="share-facebook sd-button share-icon no-text" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16946" class="share-twitter sd-button share-icon no-text" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16946" class="share-google-plus-1 sd-button share-icon no-text" href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/finds/" rel="category tag">Finds</a> and tagged <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/mosaic/" rel="tag">mosaic</a>, <a href="https://fringeassociation.com/tag/someday-vs-right-away/" rel="tag">someday vs right away</a>. Bookmark the <a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/" title="Permalink to Someday vs. Right Away: Mosaic&nbsp;knitting" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-16946 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2017/11/13/2017-fos-14-16-pants-and-more-pants/" rel="prev"><span class="meta-nav">&larr;</span> 2017 FOs 14-16 : Pants and more&nbsp;pants</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			7 thoughts on &ldquo;<span>Someday vs. Right Away: Mosaic&nbsp;knitting</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-70455">
		<article id="comment-70455" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/dc1ce9b13b43599ac026d731e301d846?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Emily <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/#comment-70455"><time pubdate datetime="2017-11-14T05:24:55+00:00">
					November 14, 2017 at 5:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Across the pond cowl by Andrea Mowry?  That&#8217;s in my queue!</p>
<p id="comment-like-70455" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?like_comment=70455&#038;_wpnonce=7bc2eb1e3d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-70455" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?replytocom=70455#respond' onclick='return addComment.moveForm( "comment-70455", "70455", "respond", "16946" )' aria-label='Reply to Emily'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-70456">
		<article id="comment-70456" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/bb15591b9289dbe2caa9a78d9f0c3924?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Linda (ACraftyScrivener) <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/#comment-70456"><time pubdate datetime="2017-11-14T05:38:51+00:00">
					November 14, 2017 at 5:38 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I love how the Tincture hat looks so complicated but once you break it down, may not be a difficult knit.  Thanks for the link, I love it!</p>
<p id="comment-like-70456" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?like_comment=70456&#038;_wpnonce=c6dcdd0ee7" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-70456" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?replytocom=70456#respond' onclick='return addComment.moveForm( "comment-70456", "70456", "respond", "16946" )' aria-label='Reply to Linda (ACraftyScrivener)'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-70462">
		<article id="comment-70462" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/967affb48abcccda52aef4b247524134?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					ElaineChicago <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/#comment-70462"><time pubdate datetime="2017-11-14T05:58:58+00:00">
					November 14, 2017 at 5:58 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Look at Barbara Walker&#8217;s book Mosaic Knitting, as well as her Treasury of Knitting Patterns (many pages of slip stitch patterns).</p>
<p id="comment-like-70462" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?like_comment=70462&#038;_wpnonce=6ea76c58bf" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-70462" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?replytocom=70462#respond' onclick='return addComment.moveForm( "comment-70462", "70462", "respond", "16946" )' aria-label='Reply to ElaineChicago'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-whatzitknitz odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-70463">
		<article id="comment-70463" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/62699eca57d618c70ce57250d4c07882?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://whatzitknitz.com' rel='external nofollow' class='url'>whatzitknitz</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/#comment-70463"><time pubdate datetime="2017-11-14T06:07:17+00:00">
					November 14, 2017 at 6:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>you really should try mosaic knitting. it is such a fun technique.<br />
a hat, washcloth or even a head band would be perfect for trying out the technique on a small scale.<br />
B walker&#8217;s  books are great for charts to play with. I used one mosaic chart and knit swatches 3 different ways &#8211; slip st as intended, stranded knitting and double knitting just to compare how the different methods behaved in a swatch. it was fun to see each swatch and compare the stitches. mosaic has a good deal more stretch than stranded knitting has.</p>
<p id="comment-like-70463" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?like_comment=70463&#038;_wpnonce=b5bb0e523f" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-70463" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?replytocom=70463#respond' onclick='return addComment.moveForm( "comment-70463", "70463", "respond", "16946" )' aria-label='Reply to whatzitknitz'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-70464">
		<article id="comment-70464" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a1f9c15a0c52363d9cc602df705337b2?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Madeleine <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/#comment-70464"><time pubdate datetime="2017-11-14T06:35:43+00:00">
					November 14, 2017 at 6:35 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I say go for the hat. Mosaic knitting is really quite easy. But I have a thing against knitting washcloths or towels. Just sayin’.</p>
<p id="comment-like-70464" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?like_comment=70464&#038;_wpnonce=f7d584e911" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-70464" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?replytocom=70464#respond' onclick='return addComment.moveForm( "comment-70464", "70464", "respond", "16946" )' aria-label='Reply to Madeleine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-70465">
		<article id="comment-70465" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6dfdd4a188c4d12fa1f018d51aade7c3?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					fobscuripes <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/#comment-70465"><time pubdate datetime="2017-11-14T07:14:20+00:00">
					November 14, 2017 at 7:14 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Every time I see mosaic somewhere I think of the mystery Dries Van Noten vest you featured some time ago . . . some day I&#8217;ll give that a go.</p>
<p id="comment-like-70465" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?like_comment=70465&#038;_wpnonce=8364b13f5e" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-70465" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?replytocom=70465#respond' onclick='return addComment.moveForm( "comment-70465", "70465", "respond", "16946" )' aria-label='Reply to fobscuripes'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dddress even thread-even depth-1 highlander-comment" id="li-comment-70467">
		<article id="comment-70467" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/67131f1420bbef7a9c9d7a1350f60cbc?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					dddress <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/#comment-70467"><time pubdate datetime="2017-11-14T07:33:23+00:00">
					November 14, 2017 at 7:33 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>You posted this mosaic scarf awhile back and I bought the pattern. Now with cold weather I am inspired to make it-thanks for the memory jog:)<br />
<a href="https://www.ravelry.com/patterns/library/inlet-scarf" rel="nofollow">https://www.ravelry.com/patterns/library/inlet-scarf</a></p>
<p id="comment-like-70467" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?like_comment=70467&#038;_wpnonce=884eb80615" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-70467" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/?replytocom=70467#respond' onclick='return addComment.moveForm( "comment-70467", "70467", "respond", "16946" )' aria-label='Reply to dddress'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/14/someday-vs-right-away-mosaic-knitting/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0bf92a314a" /><input type="hidden" name="_wp_http_referer" value="/2017/11/14/someday-vs-right-away-mosaic-knitting/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16946' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2000ec8d48" /></p>
<input type="hidden" name="genseq" value="1510698717" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a><br />
.<br />
+ <a href="/tag/slow-fashion-citizen/">SLOW FASHION CITIZEN</a><br />
by Katrina Rodabaugh</p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D128&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com/" target="blank"><img src="https://yarnoverdotme.files.wordpress.com/2017/07/blue-bento-mix-porter-thumbstack.jpg" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2017/11/'> November 2017 </option>
	<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2017/11/13/2017-fos-14-16-pants-and-more-pants/" class="bump-view" data-bump-view="tp">
						2017 FOs 14-16 : Pants and more pants					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/" class="bump-view" data-bump-view="tp">
						Someday vs. Right Away: Mosaic knitting					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/08/30/2017-fo-10-olive-pants-sob-2/" class="bump-view" data-bump-view="tp">
						2017 FO-10 : My first pants (SoB-2)					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2015/02/26/the-lovely-audrey/" class="bump-view" data-bump-view="tp">
						The lovely Audrey					</a>
									</li>
			</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2017/11/14/someday-vs-right-away-mosaic-knitting/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3510c072a0" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bbe9MpSnnPk/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23507875_556905357989425_2244505868294946816_n.jpg" width="640" height="640" alt="For those who’ve been curious, I did finally fix/finish these pants — after attaching the waistband to the wrong side — and have now blogged the details of all three pairs of my “toddlers.&quot; (link in my profile, and then scroll down to yesterday) It was a tricky operation to get the mis-sewn-and-serged waistband off because this is no ordinary fabric. It’s the incredible Union Cloth from @hustontextilecompany — climate-beneficial CA wool and West Texas cotton, woven in CA. Fabric off smaller looms like this is a little bit looser, thicker weave, which makes it really delicious but also gives it a tendency to shred as you’re working with it. I had no extra and couldn’t afford to accidentally snag a thread of the fabric while seam-ripping, so removing the construction seam was a painstaking operation, and then I had to cut off the serged edge, resulting in a slightly lower waist and narrower waistband than the other pairs. But they’re divine! Thank you so much @avfkw for bringing this into my closet.
(pictured with my #ktchannelcardigan; tee and boots from @everlane)
#bpsewvember #handmadewardrobe" title="For those who’ve been curious, I did finally fix/finish these pants — after attaching the waistband to the wrong side — and have now blogged the details of all three pairs of my “toddlers.&quot; (link in my profile, and then scroll down to yesterday) It was a tricky operation to get the mis-sewn-and-serged waistband off because this is no ordinary fabric. It’s the incredible Union Cloth from @hustontextilecompany — climate-beneficial CA wool and West Texas cotton, woven in CA. Fabric off smaller looms like this is a little bit looser, thicker weave, which makes it really delicious but also gives it a tendency to shred as you’re working with it. I had no extra and couldn’t afford to accidentally snag a thread of the fabric while seam-ripping, so removing the construction seam was a painstaking operation, and then I had to cut off the serged edge, resulting in a slightly lower waist and narrower waistband than the other pairs. But they’re divine! Thank you so much @avfkw for bringing this into my closet.
(pictured with my #ktchannelcardigan; tee and boots from @everlane)
#bpsewvember #handmadewardrobe" /></a>
<a href="https://www.instagram.com/p/BbdvKG4HDJV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23421845_130030607768716_9135595588362960896_n.jpg" width="640" height="640" alt="Persist." title="Persist." /></a>
<a href="https://www.instagram.com/p/BbAX98vHqfU/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23098785_1315357135241222_1855501836958564352_n.jpg" width="640" height="640" alt="The results of my 20x30 challenge for #slowfashionoctober are on the blog today — and I’m including a few of my favorite outifts here that were only ever in my evaporating Story. The blog post is all about how it went from a wardrobe-planning and appreciation perspective but I also have a few IG-related thoughts about it:
1) There are many days in my life where not a soul sees me other than my husband, so as much as I was dreading the selfies, it was kind of refreshing to get dressed each day knowing someone would actually see that I had done it.
2) It turns out pointing a camera at yourself on a regular basis takes some of the vanity out of it, at least for me. When I first started out as a knitting blogger, I didn’t really realize how much that meant I’d have to get comfortable being in front of a camera, and somehow this challenge really helped me with that, inadvertently.
3) I was using the self-timer on my iPhone which explains all the “tin-type face,” as I call it, or just plain looking away. But wow, doing that makes the whole process so much simpler than trying to look at the camera!
Thanks for all the lovely feedback along the way, and if you see me continuing to share my wears, just think “oh, right — she wanted someone to know she got dressed today.”
#slowfashion #handmadewardrobe #ootd" title="The results of my 20x30 challenge for #slowfashionoctober are on the blog today — and I’m including a few of my favorite outifts here that were only ever in my evaporating Story. The blog post is all about how it went from a wardrobe-planning and appreciation perspective but I also have a few IG-related thoughts about it:
1) There are many days in my life where not a soul sees me other than my husband, so as much as I was dreading the selfies, it was kind of refreshing to get dressed each day knowing someone would actually see that I had done it.
2) It turns out pointing a camera at yourself on a regular basis takes some of the vanity out of it, at least for me. When I first started out as a knitting blogger, I didn’t really realize how much that meant I’d have to get comfortable being in front of a camera, and somehow this challenge really helped me with that, inadvertently.
3) I was using the self-timer on my iPhone which explains all the “tin-type face,” as I call it, or just plain looking away. But wow, doing that makes the whole process so much simpler than trying to look at the camera!
Thanks for all the lovely feedback along the way, and if you see me continuing to share my wears, just think “oh, right — she wanted someone to know she got dressed today.”
#slowfashion #handmadewardrobe #ootd" /></a>
<a href="https://www.instagram.com/p/Ba_85wDHn9L/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23099365_1312968048832193_5267326915194126336_n.jpg" width="640" height="640" alt="Blocking this gem again — making sure my buttonband is the right length (looks promising) and also checking the sleeve length on me before I bind off the first one. I’m actually more picky about the particulars on an oversized garment, wanting it to look intentional and not like I’m just wearing a sweater that&#039;s too big for me. Which means I obsess how it fits around the neck and shoulders, keeping the upper-arm ease under control, and nailing the sleeve length. I want this one to hit right at my wrist bone, and the only way to know for sure what the true length is, is to block it. Then all I have to do to make the other one match is knit the same number of rows. So this is the last blocking until it’s done. 👍🏼
#ktvanillacardigan #improvsweater #arranmoreyarn (and my blocking mat is from @cocoknits)" title="Blocking this gem again — making sure my buttonband is the right length (looks promising) and also checking the sleeve length on me before I bind off the first one. I’m actually more picky about the particulars on an oversized garment, wanting it to look intentional and not like I’m just wearing a sweater that&#039;s too big for me. Which means I obsess how it fits around the neck and shoulders, keeping the upper-arm ease under control, and nailing the sleeve length. I want this one to hit right at my wrist bone, and the only way to know for sure what the true length is, is to block it. Then all I have to do to make the other one match is knit the same number of rows. So this is the last blocking until it’s done. 👍🏼
#ktvanillacardigan #improvsweater #arranmoreyarn (and my blocking mat is from @cocoknits)" /></a>
<a href="https://www.instagram.com/p/BarZ-EPHHro/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22802213_489339411423886_4211295895645323264_n.jpg" width="640" height="640" alt="I made a slight change to my 20x30 plan. Due to the warm weather and only wanting to take one sweater, I packed this little me-made black cardigan for my Rhinebeck trip last weekend, instead of the camel cardigan that was in the original 20 (and hadn’t been worn yet). Rather than making this one an extra or an exception, I’m declaring it an official substitution, so this is my cardigan for the remainder of the 20x30. And I’m so happy for the weather to wear it today! (With @statethelabel smock and @imogeneandwillie jeans on repeat.)
#ktquillcardigan #slowfashionoctober #ootd #inmynisolos" title="I made a slight change to my 20x30 plan. Due to the warm weather and only wanting to take one sweater, I packed this little me-made black cardigan for my Rhinebeck trip last weekend, instead of the camel cardigan that was in the original 20 (and hadn’t been worn yet). Rather than making this one an extra or an exception, I’m declaring it an official substitution, so this is my cardigan for the remainder of the 20x30. And I’m so happy for the weather to wear it today! (With @statethelabel smock and @imogeneandwillie jeans on repeat.)
#ktquillcardigan #slowfashionoctober #ootd #inmynisolos" /></a>
<a href="https://www.instagram.com/p/BapUwKOne4U/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/22709199_296064174240582_4896666354171510784_n.jpg" width="640" height="640" alt="Big news on the blog today! The next Fringe and Friends Knitalong kicks off January 1st, which means you have a couple of months to scheme and dream before casting on. This one is an extra-fun challenge I’ve cooked up with @mason.dixon.knitting — make anything you want using any of the log cabin modular techniques, whether from a pattern or your own imagination. (Crocheters, quilters and weavers welcome!) It’s all I can do not to sit down with my balls of yarn leftovers and my colored pencils and scribble out all of my ideas (beyond the one pictured, which is @cakeandvikings Vasa done log-cabin style) — and I can’t wait to see what everyone comes up with. Hashtag is #fringeandfriendslogalong; complete details are at fringeassociation.com (link in my profile); and Mason-Dixon’s Log Cabin primer, with how-to’s for a whole host of different techniques, is available at fringesupplyco.com (link in @fringesupplyco profile)" title="Big news on the blog today! The next Fringe and Friends Knitalong kicks off January 1st, which means you have a couple of months to scheme and dream before casting on. This one is an extra-fun challenge I’ve cooked up with @mason.dixon.knitting — make anything you want using any of the log cabin modular techniques, whether from a pattern or your own imagination. (Crocheters, quilters and weavers welcome!) It’s all I can do not to sit down with my balls of yarn leftovers and my colored pencils and scribble out all of my ideas (beyond the one pictured, which is @cakeandvikings Vasa done log-cabin style) — and I can’t wait to see what everyone comes up with. Hashtag is #fringeandfriendslogalong; complete details are at fringeassociation.com (link in my profile); and Mason-Dixon’s Log Cabin primer, with how-to’s for a whole host of different techniques, is available at fringesupplyco.com (link in @fringesupplyco profile)" /></a>
</div>
</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-dc1ce9b13b43599ac026d731e301d846">
	</div>
	<div class="grofile-hash-map-bb15591b9289dbe2caa9a78d9f0c3924">
	</div>
	<div class="grofile-hash-map-967affb48abcccda52aef4b247524134">
	</div>
	<div class="grofile-hash-map-62699eca57d618c70ce57250d4c07882">
	</div>
	<div class="grofile-hash-map-a1f9c15a0c52363d9cc602df705337b2">
	</div>
	<div class="grofile-hash-map-6dfdd4a188c4d12fa1f018d51aade7c3">
	</div>
	<div class="grofile-hash-map-67131f1420bbef7a9c9d7a1350f60cbc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=706d1f7ba6","homeURL":"https:\/\/fringeassociation.com\/","postID":"16946","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7c7c9d6acb" /><input type="hidden" name="_wp_http_referer" value="/2017/11/14/someday-vs-right-away-mosaic-knitting/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2017\/11\/14\/someday-vs-right-away-mosaic-knitting\/":16946};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/14/someday-vs-right-away-mosaic-knitting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F11%2F14%2Fsomeday-vs-right-away-mosaic-knitting%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"740d9bea60","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3510c072a0\" \/>","referer":"https:\/\/fringeassociation.com\/2017\/11\/14\/someday-vs-right-away-mosaic-knitting\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2017%2F11%2F14%2Fsomeday-vs-right-away-mosaic-knitting%2F","postID":"16946","shortlink":"https:\/\/wp.me\/p23d9i-4pk","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/16946","statsLink":"https:\/\/wordpress.com\/stats\/post\/16946\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,954 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F11%2F14%2Fsomeday-vs-right-away-mosaic-knitting%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"dcc9a8e251","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F11%2F14%2Fsomeday-vs-right-away-mosaic-knitting%2F","blog_id":"30318204","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-8&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVketOwzAMhV+INEOjIH4gHgVlibs6zW12ssvbkzJ1dDAq9ivWyfliH0cektAxZAhZWpYG9qghHRvLD3J25YtIrmwxsHQ4AMtdgQK9CsYBLZh19L5K4gzZkd5IPmCCe6ArYQIxaFfMtYEguVPjMfx8PffgqzWV2r0Eo4KGkWOvnBMVLf8EbM1Np6ZzcGSH5nf2P7gveSGyMnVosVEkveIMVCsR90CEY8KLducLmZQeeAnSGWMYoUt1a72cvjc618/bmJYyd936VUWxMDhpIac6l5iEpfkGZA9ZrJuV/KidZRfJL/hT5Cw6p5Ak94owbKezQu/+7bFdva5fntrn1n4CBywc0A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-8','user_id':'0','post':'16946','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPU15OXFVNXBVdy00K2ticnlYVVRyR3RJPytzbSZCR2Y5S1Q9JkVFP2kuMS9QcGpyRSV3d2hpaFpDRlRxM01DUG9kZGpXLzkuUDBhMjN5SU5uZ1k0P3FQW3kvckwwbHk4VldIbzlmdC5SMlFZRHhIZlJ+VH5TNEU3bl9pQXltbWw/eG1JN0F2bCx5VVIwb09rL3k/OWNqSX5WcmssT2xUcF9QenlKLVFtdS80VXVDNHdnUFUxNEtHZWcrbl9FVj9VNVt4cFd3TmQ1N0poU1RRU0J5ZUt+XWNVOGpZYTVSMQ=='}]);
_stq.push([ 'clickTrackerInit', '30318204', '16946' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.138 seconds
	112554 bytes batcached for 300 seconds
-->
