<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>2017 FO-13 : The purple lopi pullover | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1508409479&amp;back=https%3A%2F%2Ffringeassociation.com%2F2017%2F10%2F18%2F2017-fo-13-the-purple-lopi-pullover%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; 2017 FO-13 : The purple lopi&nbsp;pullover Comments Feed" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwjAIhV/IikZj3IXxWbqOaLV0ZNBM317m1MSfzJsGyHd6DkDPLrRZMStQcZzKIWaBFM8ocEJlH87u3s2DyAx+4x0mr9g4bkU/uilZaDu0ObHXgSBsoseEZNiUrI/NAc3HkEftFC+TEuLN02goj7bVZLKejXZ1zR2KOHspFnJ6tGx/NqIh/Xixe8C3ySiNkFuNppZX8fXnaAVcapCSG58Dgug14UDuabdcV1W12C5X69MNyNepBA==' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEKwjAMRX/IGqqC+iB+S9fFGmmbsqQM/94qiNuLzrdz4J4QGIvxnBWzgl4xoUCpHUjNvcsegbIH0XtEMxbPae1FVjBpUjUl1kBZYKQ+oAooF1NYGr3CJUljdWFw6UNLMmFPLhpqk7n8ESfsyb1P/Po3IJvI3ilxnom5REfDt3TALnJoGKCtJvqMzulkd8f95mDt1t4exP6X/A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Slow Fashion Citizen: Jen&nbsp;Hewett' href='https://fringeassociation.com/2017/10/17/slow-fashion-citizen-jen-hewett/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" />
<link rel='shortlink' href='http://wp.me/p23d9i-4l9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F10%2F18%2F2017-fo-13-the-purple-lopi-pullover%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F10%2F18%2F2017-fo-13-the-purple-lopi-pullover%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 FO-13 : The purple lopi pullover" />
<meta property="og:url" content="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" />
<meta property="og:description" content="After a year and a half, I finally knitted the second sleeve of the top-down tutorial sweater and seamed them both up, and the sweater is — more or less — finished! And I do adore it. As it&#8217;s…" />
<meta property="article:published_time" content="2017-10-18T12:00:07+00:00" />
<meta property="article:modified_time" content="2017-10-15T20:33:27+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="1640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="2017 FO-13 : The purple lopi&nbsp;pullover" />
<meta name="twitter:image" content="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="2017 FO-13 : The purple lopi&nbsp;pullover | Fringe Association on WordPress.com" />
<meta name="description" content="After a year and a half, I finally knitted the second sleeve of the top-down tutorial sweater and seamed them both up, and the sweater is — more or less — finished! And I do adore it. As it&#039;s fully documented in the tutorial, all I really need to tell you about it is the&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-16687 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/2017/09/29/slow-fashion-october-is-upon-us/">Slow Fashion October</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-16687" class="post-16687 post type-post status-publish format-standard hentry category-projects tag-improv-sweater tag-knitting tag-ktfo2017 tag-ktfos tag-sweaters">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">2017 FO-13 : The purple lopi&nbsp;pullover</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2017-10-18T05:00:07+00:00" pubdate>October 18, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="16693" data-permalink="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/purple-lopi-improv-top-down-sweater-fo/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg?w=650&#038;h=1640" data-orig-size="650,1640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="purple-lopi-improv-top-down-sweater-FO" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg?w=650&#038;h=1640?w=119" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg?w=650&#038;h=1640?w=406" class="alignnone size-full wp-image-16693" src="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg?w=650&#038;h=1640" alt="Finished: Purple lopi pullover" width="650" height="1640" srcset="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg 650w, https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg?w=59&amp;h=150 59w, https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-top-down-sweater-fo.jpg?w=119&amp;h=300 119w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>After a year and a half</strong>, I finally knitted the second sleeve of the <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">top-down tutorial</a> sweater and seamed them both up, and the sweater is — more or less — finished! And I do adore it. As it&#8217;s fully documented in the tutorial, all I really need to tell you about it is the finished counts and measurements, below. But what I mean by &#8220;more or less&#8221; is A) I need to take a second pass at the neckband and seam up the basting stitches in the raglans, but B) I think it might become a cardigan! (Which would obviate redoing the neckband.) I knitted this in <a href="https://fringeassociation.com/2016/02/23/the-ultimate-handknit-sweater-28/">Lettlopi</a> for the sake of the tutorial because it knits up so quickly at this gauge, and I absolutely love the color, but I don&#8217;t have a lot of cause to wear an Icelandic-wool pullover in Tennessee! (I only get away with <a href="https://fringeassociation.com/2016/03/04/ktfo-2016-3-quick-black-raglan-pullover/">the black one</a> because it&#8217;s short-sleeved and cropped.) Plus ever since taking the elastic out of the waistband of that older <a href="https://fringeassociation.com/2017/09/20/fall-17-wardrobe-planning-part-2-closet-inventory/">J.Crew boiled-wool pullover</a>, I don&#8217;t really need another purple pullover, either. So I think it would get more wear if it were vented — i.e., if I turn it into a deep V-neck cardigan, which would then be some semblance of <a href="https://www.pinterest.com/pin/232216924519739755/" target="_blank" rel="noopener">that purple cardigan</a> I saw a few years ago and have still never gotten out of my head.</p>
<p>It would be good fun to do, since at this point the only way to go about it would be to machine-stitch along the contours of where I want to cut it, and then add the button band. I can&#8217;t imagine trying something like that (for the first time!) with any other garment than this, as there&#8217;s less than forty bucks’ worth of yarn in this sweater. On the other hand, I do <a href="https://fringeassociation.com/2015/02/02/q-for-you-whats-the-knit-you-couldnt-live-without/">already have a purple cardigan</a>, albeit quite different. So I&#8217;m pondering.</p>
<p><strong>Pattern:</strong> <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv</a><br />
<strong>Yarn:</strong> <a href="http://www.istex.is/pages/enska/prjonaband-2005/lett-lopi-enska/" target="_blank" rel="noopener">Lettlopi</a> by Istex in Color 1413 (purchased at <a href="http://www.toltyarnandwool.com/products/lopi-lettlopi?variant=845189145" target="_blank" rel="noopener">Tolt</a>)<br />
<strong>Cost:</strong> free pattern + 7 balls of lopi at $5.50 each = $38.50 (<a href="https://fringeassociation.com/2016/02/23/the-ultimate-handknit-sweater-28/">I know!</a>)</p>
<p><img data-attachment-id="16694" data-permalink="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/purple-lopi-improv-wip/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-wip.jpg?w=650&#038;h=320" data-orig-size="650,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="purple-lopi-improv-WIP" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-wip.jpg?w=650&#038;h=320?w=300" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-wip.jpg?w=650&#038;h=320?w=650" class="alignnone size-full wp-image-16694" src="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-wip.jpg?w=650&#038;h=320" alt="Finished: Purple lopi pullover" width="650" height="320" srcset="https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-wip.jpg 650w, https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-wip.jpg?w=150&amp;h=74 150w, https://yarnoverdotme.files.wordpress.com/2017/10/purple-lopi-improv-wip.jpg?w=300&amp;h=148 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>GAUGE</strong></p>
<p>3.75 sts and 5.5 rows = 1 inch (measured over 4″ = 15/22) knitted on US10; ribbing on US9</p>
<p><strong>TARGET MEASUREMENTS</strong></p>
<p>39″ chest = 148 sts<br />
12.5″ upper arm circumference = 50 sts (10 at underarm)<br />
9″ yoke/armhole depth (50 rounds)<br />
13.5″ body length (2.5″ hem ribbing)<br />
22.5″ total length<br />
16″ sleeve length (3.5″ cuff ribbing)<br />
7.5″ cuff circumference = 40 sts</p>
<p><strong>DETAILS</strong></p>
<p>— CO 51 sts, divided with markers as follows ( 1 | 2 | 9 | 2 | 23 | 2 | 9 | 2 | 1 )</p>
<p>— Increased for a basting stitch in the center of each 2-st raglan</p>
<p>– Planned on 10 sts cast on at each underarm, and divided the raglan stitches evenly between sections when separating sleeves from body</p>
<p>— Worked raglan increases as kfb on either side of the raglan stitches</p>
<p>— Increased at the front neck and all raglans on 1st RS row then every other row until 14 sts each front, 37 back sts. Cast on 9 sts and joined in the round (front sts at 14 each + the 9 cast on = 37 front). Neck depth approx 3.5&#8243;</p>
<p>— Increased the front and back until 64 sts each (counting 2 from the raglans at separation, plus 10 per underarm cast-on = 74; front + back + underarms = 148)</p>
<p>— Increased the sleeve-side raglans until 39 sts (counting 2 from the raglans at separation, plus 10 underarm cast-on = 49); work-even till separation at 9″ depth (adjusted to 50 sts when starting sleeves)</p>
<p>— Sleeves were <a href="https://fringeassociation.com/2016/03/16/how-to-knit-top-down-sleeves-flat/">knitted flat</a>, decreased 5x (40 sts), every 8th row after the first couple of inches, then switched to US9 needles and worked 1&#215;1 ribbing for 3.5″</p>
<p>— Worked body even for 10.5″ (with a <a href="https://fringeassociation.com/2015/01/20/basted-knitting-or-seaming-a-seamless-sweater/">basting stitch</a> at each side seam, to be mattress stitched later), then switched to US9 needles and worked 1&#215;1 ribbing for 2.5″</p>
<p>— Worked the neckband as 1&#215;1 ribbing for 2.5&#8243; and did folded neckband</p>
<p>— Seamed chest circumference is approx 39&#8243;, for about 4.5&#8243; positive ease</p>
<p>.</p>
<p><strong>PREVIOUSLY</strong> in FOs: <a href="https://fringeassociation.com/2017/10/02/2017-remake-2-slotober-wardrobe-challenge/">Refashioned army jacket</a></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:36px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:36px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16687" class="share-pinterest sd-button share-icon no-text" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16687" class="share-facebook sd-button share-icon no-text" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16687" class="share-twitter sd-button share-icon no-text" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16687" class="share-google-plus-1 sd-button share-icon no-text" href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/projects/" rel="category tag">Projects</a> and tagged <a href="https://fringeassociation.com/tag/improv-sweater/" rel="tag">improv sweater</a>, <a href="https://fringeassociation.com/tag/knitting/" rel="tag">knitting</a>, <a href="https://fringeassociation.com/tag/ktfo2017/" rel="tag">ktfo2017</a>, <a href="https://fringeassociation.com/tag/ktfos/" rel="tag">KTFOs</a>, <a href="https://fringeassociation.com/tag/sweaters/" rel="tag">sweaters</a>. Bookmark the <a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" title="Permalink to 2017 FO-13 : The purple lopi&nbsp;pullover" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-16687 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2017/10/17/slow-fashion-citizen-jen-hewett/" rel="prev"><span class="meta-nav">&larr;</span> Slow Fashion Citizen: Jen&nbsp;Hewett</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			23 thoughts on &ldquo;<span>2017 FO-13 : The purple lopi&nbsp;pullover</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69779">
		<article id="comment-69779" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/caeee60dcc2f874d58a2edb86127ed26?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Ellen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69779"><time pubdate datetime="2017-10-18T05:34:18+00:00">
					October 18, 2017 at 5:34 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Why not? You have little to lose, and several good blog posts to be gained from such a project. Lopi would be a great fabric for a non-sew steek.</p>
<p id="comment-like-69779" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69779&#038;_wpnonce=a8cef18845" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69779" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69779#respond' onclick='return addComment.moveForm( "comment-69779", "69779", "respond", "16687" )' aria-label='Reply to Ellen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-69797">
		<article id="comment-69797" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69797"><time pubdate datetime="2017-10-18T11:57:16+00:00">
					October 18, 2017 at 11:57 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yeah, the fact that it&#8217;s lopi is why I&#8217;m even considering it. It&#8217;s really a perfect setup!</p>
<p id="comment-like-69797" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69797&#038;_wpnonce=ad09621c5c" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69797" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69797#respond' onclick='return addComment.moveForm( "comment-69797", "69797", "respond", "16687" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dwj1978 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69781">
		<article id="comment-69781" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/52e3c69230b57f8dcc48cc66ca489482?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.iamdwj.com' rel='external nofollow' class='url'>IamDWJ</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69781"><time pubdate datetime="2017-10-18T05:50:30+00:00">
					October 18, 2017 at 5:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Do it!! Why not? If you&#8217;ve already got a purple sweater, why not try out a technique with this one? Especially since it wasn&#8217;t that expensive yarn wise.</p>
<p id="comment-like-69781" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69781&#038;_wpnonce=d4c36e1a8b" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69781" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69781#respond' onclick='return addComment.moveForm( "comment-69781", "69781", "respond", "16687" )' aria-label='Reply to IamDWJ'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69782">
		<article id="comment-69782" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fbf6543307195af144f6665d21917e5e?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Catherine <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69782"><time pubdate datetime="2017-10-18T05:50:59+00:00">
					October 18, 2017 at 5:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That is a beautiful color.</p>
<p id="comment-like-69782" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69782&#038;_wpnonce=58465921db" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69782" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69782#respond' onclick='return addComment.moveForm( "comment-69782", "69782", "respond", "16687" )' aria-label='Reply to Catherine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69784">
		<article id="comment-69784" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3eb159435270fd0aec74fb0849dc807a?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.ravelry.com/people/deeni' rel='external nofollow' class='url'>Deepa</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69784"><time pubdate datetime="2017-10-18T05:54:09+00:00">
					October 18, 2017 at 5:54 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Lopi is one of the best yarns to steek, because it&#8217;s so very sticky. I did my first steek with Lopi earlier this year and highly recommend it. Just do a little contrast color running stitch to mark where you want to cut, machine sew a couple of rows close to it on both sides, and cut. I say do a couple of rows of single crochet and put in a zipper but you do you. :)</p>
<p id="comment-like-69784" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69784&#038;_wpnonce=3fb815c475" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69784" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69784#respond' onclick='return addComment.moveForm( "comment-69784", "69784", "respond", "16687" )' aria-label='Reply to Deepa'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69785">
		<article id="comment-69785" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0f19b07bc95e91032aa9d89031a995f8?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Francis <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69785"><time pubdate datetime="2017-10-18T05:55:36+00:00">
					October 18, 2017 at 5:55 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;d do it. It will help you learn another technique. Since you have not been crazy to finish this sweater, I suspect it will not be one you are wanting to wear all the time. And we will all benefit from your experiment.</p>
<p id="comment-like-69785" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69785&#038;_wpnonce=05c12a2bf5" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69785" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69785#respond' onclick='return addComment.moveForm( "comment-69785", "69785", "respond", "16687" )' aria-label='Reply to Francis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor even depth-2 highlander-comment" id="li-comment-69798">
		<article id="comment-69798" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69798"><time pubdate datetime="2017-10-18T11:57:59+00:00">
					October 18, 2017 at 11:57 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>There&#8217;s definitely been no hurry, since I have so little expectation of being able to wear it much.</p>
<p id="comment-like-69798" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69798&#038;_wpnonce=0a0abc5330" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69798" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69798#respond' onclick='return addComment.moveForm( "comment-69798", "69798", "respond", "16687" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69786">
		<article id="comment-69786" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36a91473b4ad7f0a50b972223874a6ab?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Martha <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69786"><time pubdate datetime="2017-10-18T05:56:21+00:00">
					October 18, 2017 at 5:56 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Love that shade of purple! A technical question &#8211; I see you cast on 2 for the raglan, then said you increased 1 for a basting stitch. Is there a particular reason you don&#8217;t just cast on 3 for the raglan section from the start?</p>
<p id="comment-like-69786" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69786&#038;_wpnonce=f532f30e57" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69786" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69786#respond' onclick='return addComment.moveForm( "comment-69786", "69786", "respond", "16687" )' aria-label='Reply to Martha'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor even depth-2 highlander-comment" id="li-comment-69799">
		<article id="comment-69799" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69799"><time pubdate datetime="2017-10-18T11:58:38+00:00">
					October 18, 2017 at 11:58 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>You can do it either way, but I prefer not to have the extra stitch in the cast-on edge, so the seam stops right at the edge of the edge.</p>
<p id="comment-like-69799" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69799&#038;_wpnonce=9c6bb298f3" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69799" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69799#respond' onclick='return addComment.moveForm( "comment-69799", "69799", "respond", "16687" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pastryelf odd alt thread-even depth-1 highlander-comment" id="li-comment-69787">
		<article id="comment-69787" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4eb1bdcd02a29ed35fabf21719ef9dfa?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					A Gathering of Stitches <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69787"><time pubdate datetime="2017-10-18T06:06:33+00:00">
					October 18, 2017 at 6:06 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Go for it! As mentioned above Lopi is a very sticky yarn so it would be perfect to try this new (to you) technique on with the highest possibility of success&#8230;. I am an inveterate cardigan wearer, so think one can never have too many. I was wondering when you were going to wear a Lettlopi sweater in Tennessee?</p>
<p id="comment-like-69787" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69787&#038;_wpnonce=79f53a0891" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69787" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69787#respond' onclick='return addComment.moveForm( "comment-69787", "69787", "respond", "16687" )' aria-label='Reply to A Gathering of Stitches'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ohyouandyourknitting even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69790">
		<article id="comment-69790" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36015248b206e355eb3e570702e423d3?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://ohyouandyourknitting.wordpress.com' rel='external nofollow' class='url'>TrishKnits</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69790"><time pubdate datetime="2017-10-18T07:08:42+00:00">
					October 18, 2017 at 7:08 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>You&#8217;re talking to someone who&#8217;s spirit colour since birth has been purple/lilac/mauve so I have a hard time computing a sentence that includes &#8220;I already have a purple cardigan&#8221; LOL.  But I&#8217;m with the other steekers &#8211; do it!  You&#8217;ll have created a whole new category of crafting: Slow/Improv/Refashioning   Yay!</p>
<p id="comment-like-69790" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69790&#038;_wpnonce=b94934244d" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69790" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69790#respond' onclick='return addComment.moveForm( "comment-69790", "69790", "respond", "16687" )' aria-label='Reply to TrishKnits'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kareimreeves odd alt thread-even depth-1 highlander-comment" id="li-comment-69791">
		<article id="comment-69791" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f43add43c7394fd1c77b75d5749abd4b?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://livinginrapidcity.wordpress.com' rel='external nofollow' class='url'>kathyreeves</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69791"><time pubdate datetime="2017-10-18T09:06:11+00:00">
					October 18, 2017 at 9:06 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p> Go for it! STeek that baby, and turn it into a cardigan!</p>
<p id="comment-like-69791" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69791&#038;_wpnonce=908e4f4db9" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69791" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69791#respond' onclick='return addComment.moveForm( "comment-69791", "69791", "respond", "16687" )' aria-label='Reply to kathyreeves'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kmkat even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69792">
		<article id="comment-69792" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b6e2a1c0e27e4d6adfde9167bfb9b0f1?s=45&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://kmkat.wordpress.com/' rel='external nofollow' class='url'>kmkat</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69792"><time pubdate datetime="2017-10-18T10:00:21+00:00">
					October 18, 2017 at 10:00 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Totally and completely unrelated to knitting: &#8220;&#8230; if it were vented.&#8221; You used the subjunctive tense! As a card-carrying member of the Grammar Nazis, I applaud your writing!</p>
<p id="comment-like-69792" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69792&#038;_wpnonce=762f92099a" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69792" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69792#respond' onclick='return addComment.moveForm( "comment-69792", "69792", "respond", "16687" )' aria-label='Reply to kmkat'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69793">
		<article id="comment-69793" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0332cd623479f4c4c93ffcde0bc3fbe3?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Genevieve <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69793"><time pubdate datetime="2017-10-18T10:27:54+00:00">
					October 18, 2017 at 10:27 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I think it&#8217;s so cute. I&#8217;m more of a pullover person than a cardigan person so I would keep it as it is.</p>
<p id="comment-like-69793" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69793&#038;_wpnonce=59390f2016" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69793" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69793#respond' onclick='return addComment.moveForm( "comment-69793", "69793", "respond", "16687" )' aria-label='Reply to Genevieve'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-emccarten even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69794">
		<article id="comment-69794" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0953ba370b6af4aed6ef99cc16089a1e?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					emccarten <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69794"><time pubdate datetime="2017-10-18T11:07:13+00:00">
					October 18, 2017 at 11:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Nice work, and great colour. I know you love neutrals (I do too), but it&#8217;s important to have some colour in your wardrobe. Especially in February. As for steeking, I have a tutorial at <a href="http://chezlizzie.blogspot.ca/2017/01/handle-with-care-anatomy-of-steeking.html" rel="nofollow">http://chezlizzie.blogspot.ca/2017/01/handle-with-care-anatomy-of-steeking.html</a> which might be helpful. I teach classes on steeking and prefer the machine stitched (a la EZ) version over the crocheted method.  I agree with the earlier comment that Lopi is a great yarn to do this in for the first time.</p>
<p id="comment-like-69794" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69794&#038;_wpnonce=3cb2a4ebf2" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69794" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69794#respond' onclick='return addComment.moveForm( "comment-69794", "69794", "respond", "16687" )' aria-label='Reply to emccarten'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-erinaworrall odd alt thread-even depth-1 highlander-comment" id="li-comment-69795">
		<article id="comment-69795" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/783c1795c479bb16492630a3220dd0cb?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://cedarchestknits.wordpress.com' rel='external nofollow' class='url'>Erin</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69795"><time pubdate datetime="2017-10-18T11:32:09+00:00">
					October 18, 2017 at 11:32 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Would love to hear from Karen or any others who have used Lettlopi what your honest opinion is. I just learned how inexpensive it is and it feels like my world has been opened up in terms of sweaters I could afford to make. However, when one hears &#8220;icelandic wool,&#8221; it is hard not to imagine that meaning &#8220;scratchy.&#8221; How does it feel? Do you need to layer underneath? We live in Virginia where it is decently cold in the winter,  so the warmth factor would be great.</p>
<p id="comment-like-69795" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69795&#038;_wpnonce=35b9565878" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69795" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69795#respond' onclick='return addComment.moveForm( "comment-69795", "69795", "respond", "16687" )' aria-label='Reply to Erin'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor even depth-2 highlander-comment" id="li-comment-69800">
		<article id="comment-69800" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69800"><time pubdate datetime="2017-10-18T11:59:23+00:00">
					October 18, 2017 at 11:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I wrote a whole post about it — <a href="https://fringeassociation.com/2016/02/23/the-ultimate-handknit-sweater-28/" rel="nofollow">https://fringeassociation.com/2016/02/23/the-ultimate-handknit-sweater-28/</a></p>
<p id="comment-like-69800" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69800&#038;_wpnonce=2eb208d202" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69800" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69800#respond' onclick='return addComment.moveForm( "comment-69800", "69800", "respond", "16687" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-erinaworrall odd alt depth-3 highlander-comment" id="li-comment-69802">
		<article id="comment-69802" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/783c1795c479bb16492630a3220dd0cb?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://cedarchestknits.wordpress.com' rel='external nofollow' class='url'>Erin</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69802"><time pubdate datetime="2017-10-18T12:49:47+00:00">
					October 18, 2017 at 12:49 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Wow, so helpful! Thank you.</p>
<p id="comment-like-69802" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69802&#038;_wpnonce=f0690493ef" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69802" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69802#respond' onclick='return addComment.moveForm( "comment-69802", "69802", "respond", "16687" )' aria-label='Reply to Erin'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-spinningthemoon even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69804">
		<article id="comment-69804" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/199eb3bd28df8e4fc6127e97f38455b9?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://spinningthemoon.wordpress.com' rel='external nofollow' class='url'>spinningthemoon</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69804"><time pubdate datetime="2017-10-18T14:19:46+00:00">
					October 18, 2017 at 2:19 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Well done, Karen. It&#8217;s awesome AND purple&#8230;.</p>
<p id="comment-like-69804" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69804&#038;_wpnonce=9dd5c14b6f" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69804" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69804#respond' onclick='return addComment.moveForm( "comment-69804", "69804", "respond", "16687" )' aria-label='Reply to spinningthemoon'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69805">
		<article id="comment-69805" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/aa619b77d189eef8cb1e0e80341a35c7?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					strange yarn <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69805"><time pubdate datetime="2017-10-18T14:45:29+00:00">
					October 18, 2017 at 2:45 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Here&#8217;s a thought- a cardigan, by nature, needs something to go underneath it. It&#8217;s an extra equation in the math of daily dressing. Do you have layering clothes that go with this new potential cardigan? Or, does it seem to fit more easily in with your wardrobe as one solid piece?</p>
<p>If kept whole, this sweater would be a great candidate for a dip-dye technique. The loose Lopi fiber will sop up the dye beautifully. (Indigo over this purple shade would be stunning and pair amazingly with jeans.) Now I want to dip dye something&#8230;. hmm.</p>
<p id="comment-like-69805" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69805&#038;_wpnonce=948bd61f98" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69805" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69805#respond' onclick='return addComment.moveForm( "comment-69805", "69805", "respond", "16687" )' aria-label='Reply to strange yarn'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-69808">
		<article id="comment-69808" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/caeee60dcc2f874d58a2edb86127ed26?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Ellen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69808"><time pubdate datetime="2017-10-18T15:11:04+00:00">
					October 18, 2017 at 3:11 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Why not both? Dip dyed cardigan. I would wear that in an instant!</p>
<p id="comment-like-69808" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69808&#038;_wpnonce=5df9ff7a22" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69808" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69808#respond' onclick='return addComment.moveForm( "comment-69808", "69808", "respond", "16687" )' aria-label='Reply to Ellen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-zindaginha odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69806">
		<article id="comment-69806" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0eb7ed70a63cbc100e532f1e9bca8f59?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://zindaginha.wordpress.com' rel='external nofollow' class='url'>zindaginha</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69806"><time pubdate datetime="2017-10-18T14:48:15+00:00">
					October 18, 2017 at 2:48 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I hope you&#8217;ll do it, but mostly because I&#8217;m curious how to perform this kind of surgery, myself! ;)</p>
<p id="comment-like-69806" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69806&#038;_wpnonce=d494cbaf55" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69806" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69806#respond' onclick='return addComment.moveForm( "comment-69806", "69806", "respond", "16687" )' aria-label='Reply to zindaginha'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69807">
		<article id="comment-69807" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c201f466db03df958b7b552c81f6f6a4?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Betty Eliassen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#comment-69807"><time pubdate datetime="2017-10-18T14:55:08+00:00">
					October 18, 2017 at 2:55 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I can&#8217;t help you decide whether to make it a cardigan although I have lived in TN a good many years and there are times when a heavy wool sweater is the ONLY solution to comfort.  But what I really want to encourage you to do with confidence is the machine stitching and cutting  technique.  When I was a newbie knitter-maybe 4 or 5 years-I launched into making a boy&#8217;s sweater from a pattern in McCall&#8217;s Needlework (I am really old) which called for steeking by machine stitching, cutting the armholes, then picking up stitches.  I was too dumb to even be afraid of doing that but it turned out perfectly and I do it regularly when I need to steek because it works easily.  Sorry to be so wordy &#8230;</p>
<p id="comment-like-69807" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?like_comment=69807&#038;_wpnonce=4b597c6676" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69807" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/?replytocom=69807#respond' onclick='return addComment.moveForm( "comment-69807", "69807", "respond", "16687" )' aria-label='Reply to Betty Eliassen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/2017-fo-13-the-purple-lopi-pullover/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="582da63bc1" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f790c9d2a9" /></p>
<input type="hidden" name="genseq" value="1508409479" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a><br />
.<br />
+ <a href="/tag/slow-fashion-citizen/">SLOW FASHION CITIZEN</a><br />
by Katrina Rodabaugh<br />
+ <a href="/tag/origin-stories/">ORIGIN STORIES</a><br />
by Hannah Thiessen</p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D128&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com/" target="blank"><img src="https://yarnoverdotme.files.wordpress.com/2017/07/blue-bento-mix-porter-thumbstack.jpg" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">the main event</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2017/09/29/slow-fashion-october-is-upon-us/"><img src="https://yarnoverdotme.files.wordpress.com/2017/10/slotober_laptop_desktop_thumb.jpg" /></a></p>
<p><b>+ <a href="https://fringeassociation.com/2017/09/29/slow-fashion-october-is-upon-us/">SLOW FASHION OCTOBER</a></b><br />
+ <a href="https://fringeassociation.com/2017/10/02/2017-remake-2-slotober-wardrobe-challenge/">20X30 wardrobe challenge</a><br />
+ <a href="https://fringeassociation.com/tag/slow-fashion-october/">All posts in the series</a><br />
+ <a href="https://www.instagram.com/explore/tags/slowfashionoctober/">Full #slowfashionoctober feed</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2017/10/'> October 2017 </option>
	<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" class="bump-view" data-bump-view="tp">
						2017 FO-13 : The purple lopi pullover					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/09/20/fall-17-wardrobe-planning-part-2-closet-inventory/" class="bump-view" data-bump-view="tp">
						Fall ’17 wardrobe planning, part 2: Closet inventory					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2015/02/02/q-for-you-whats-the-knit-you-couldnt-live-without/" class="bump-view" data-bump-view="tp">
						Q for You: What&#039;s the knit you couldn&#039;t live without?					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/10/17/slow-fashion-citizen-jen-hewett/" class="bump-view" data-bump-view="tp">
						Slow Fashion Citizen: Jen Hewett					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
									</li>
			</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2017/10/18/2017-fo-13-the-purple-lopi-pullover/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="44e97fb748" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BaZf3uNH9Pi/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22499906_400620983674390_5778586052444815360_n.jpg" width="640" height="640" alt="I finally put the second sleeve on this simple little lopi sweater from the top-down tutorial and knitalong last year — although I’m not sure I’m done messing with it! If you’ve been waiting for the stitch counts and measurements, those are on the blog today (link in profile) along with what I might do to it next! [Pattern is the Improv tutorial on my blog; yarn is Lettlopi]
#improvsweater #fringeandfriendsknitalong2016" title="I finally put the second sleeve on this simple little lopi sweater from the top-down tutorial and knitalong last year — although I’m not sure I’m done messing with it! If you’ve been waiting for the stitch counts and measurements, those are on the blog today (link in profile) along with what I might do to it next! [Pattern is the Improv tutorial on my blog; yarn is Lettlopi]
#improvsweater #fringeandfriendsknitalong2016" /></a>
<a href="https://www.instagram.com/p/BaHB73ZHTU6/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/22344808_1976074875983638_6704564749306167296_n.jpg" width="480" height="480" alt="More often than not these past months, it’s hard to know how to go on about one’s day while the whole world is alternately ablaze and under water — literally and figuratively — and our “leaders” (plural) are more interested in pitting us against each other than in trying to make things better, in any single regard. I feel like the entire US, at least, is one giant raw nerve right now — I know I wake up every morning fighting back tears before I’ve even checked for the latest news. This photo of Santa Rosa neighbors embracing each other in the Times this morning is so symbolic to me. More hugging each other, less fanning of flames — that’s what we all need. 
All my thoughts today (long-distance hugs) are with @twirlyarn and @sinceresheep and my cousins and others in wine country, where we were once fortunate to live. (And my apologies to Jim Wilson/NYT for my use of the photo. Copyright violation in the name of unity is ironic, I realize. Please forgive me.)" title="More often than not these past months, it’s hard to know how to go on about one’s day while the whole world is alternately ablaze and under water — literally and figuratively — and our “leaders” (plural) are more interested in pitting us against each other than in trying to make things better, in any single regard. I feel like the entire US, at least, is one giant raw nerve right now — I know I wake up every morning fighting back tears before I’ve even checked for the latest news. This photo of Santa Rosa neighbors embracing each other in the Times this morning is so symbolic to me. More hugging each other, less fanning of flames — that’s what we all need. 
All my thoughts today (long-distance hugs) are with @twirlyarn and @sinceresheep and my cousins and others in wine country, where we were once fortunate to live. (And my apologies to Jim Wilson/NYT for my use of the photo. Copyright violation in the name of unity is ironic, I realize. Please forgive me.)" /></a>
<a href="https://www.instagram.com/p/BaCZiuHnZsc/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22280560_178885186013058_4070195280690020352_n.jpg" width="640" height="640" alt="Having this 20x30 outfit lineup in place is making me only slightly less bitter about it still being in the mid-80s. But I am starting to worry about the four sweaters in the mix and whether I was overly optimistic to include them. This might be as close as I get to Fall layers ... #slowfashionoctober #ootd
(@statethelabel smock; @everlane tee; @imogeneandwillie jeans; @nisoloshoes #5for5club)" title="Having this 20x30 outfit lineup in place is making me only slightly less bitter about it still being in the mid-80s. But I am starting to worry about the four sweaters in the mix and whether I was overly optimistic to include them. This might be as close as I get to Fall layers ... #slowfashionoctober #ootd
(@statethelabel smock; @everlane tee; @imogeneandwillie jeans; @nisoloshoes #5for5club)" /></a>
<a href="https://www.instagram.com/p/BZ9wa_LnNOC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22221340_321864844887900_4756509515329830912_n.jpg" width="640" height="640" alt="This is actually now blocking so I can give it a buttonband. (Doing the sleeves last this time.) Knitting it is making me really nostalgic for last year’s top-down knitalong. It’s been strange not to have a fafkal going this fall, but soon I get to announce what and when the next one will be! It’s a good ’un. #ktvanillacardigan #improvsweater #fringeporterbin" title="This is actually now blocking so I can give it a buttonband. (Doing the sleeves last this time.) Knitting it is making me really nostalgic for last year’s top-down knitalong. It’s been strange not to have a fafkal going this fall, but soon I get to announce what and when the next one will be! It’s a good ’un. #ktvanillacardigan #improvsweater #fringeporterbin" /></a>
<a href="https://www.instagram.com/p/BZy9h1HnF0k/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22220807_1886844611568495_8148354487308779520_n.jpg" width="640" height="640" alt="This is how my little live refashion project from Sunday turned out — time well spent! You can see it in my #ootd in my Story right now (along with my latest “toddler pants,” as I can’t stop calling them, in denim). #slowfashionoctober #homemadewardrobe" title="This is how my little live refashion project from Sunday turned out — time well spent! You can see it in my #ootd in my Story right now (along with my latest “toddler pants,” as I can’t stop calling them, in denim). #slowfashionoctober #homemadewardrobe" /></a>
<a href="https://www.instagram.com/p/BZws0etHBV9/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22157245_176414359594057_5091057806644084736_n.jpg" width="640" height="640" alt="Hard to talk about clothes on a day like today, but community and trying to do right by humanity is largely what slow fashion is about. So a #slowfashionoctober note that I’m going to try to do better about documenting my outfits this month (as part of the 20x30 plan I proposed on the blog this morning, link in profile) but will probably put most days in my Story and only a select few in the main feed.
A 100% me-made wardrobe has never been a goal of mine (I like supporting good brands, and don’t have time to make everything) but I admit the occasional all-me days like this feel pretty great. If it is a goal of yours and seems insurmountable, just know that a few pieces a year eventually add up! Same goes for slow fashion on the whole — it’s a process!
Wearing my Anna Vest, linen shell and new camo pants in the same mold as my olive ones. (J.Crew shoes from a few years back)
#knitting #sewing #handmadewardrobe #slowfashion #ootd" title="Hard to talk about clothes on a day like today, but community and trying to do right by humanity is largely what slow fashion is about. So a #slowfashionoctober note that I’m going to try to do better about documenting my outfits this month (as part of the 20x30 plan I proposed on the blog this morning, link in profile) but will probably put most days in my Story and only a select few in the main feed.
A 100% me-made wardrobe has never been a goal of mine (I like supporting good brands, and don’t have time to make everything) but I admit the occasional all-me days like this feel pretty great. If it is a goal of yours and seems insurmountable, just know that a few pieces a year eventually add up! Same goes for slow fashion on the whole — it’s a process!
Wearing my Anna Vest, linen shell and new camo pants in the same mold as my olive ones. (J.Crew shoes from a few years back)
#knitting #sewing #handmadewardrobe #slowfashion #ootd" /></a>
</div>
</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-caeee60dcc2f874d58a2edb86127ed26">
	</div>
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-52e3c69230b57f8dcc48cc66ca489482">
	</div>
	<div class="grofile-hash-map-fbf6543307195af144f6665d21917e5e">
	</div>
	<div class="grofile-hash-map-3eb159435270fd0aec74fb0849dc807a">
	</div>
	<div class="grofile-hash-map-0f19b07bc95e91032aa9d89031a995f8">
	</div>
	<div class="grofile-hash-map-36a91473b4ad7f0a50b972223874a6ab">
	</div>
	<div class="grofile-hash-map-4eb1bdcd02a29ed35fabf21719ef9dfa">
	</div>
	<div class="grofile-hash-map-36015248b206e355eb3e570702e423d3">
	</div>
	<div class="grofile-hash-map-f43add43c7394fd1c77b75d5749abd4b">
	</div>
	<div class="grofile-hash-map-b6e2a1c0e27e4d6adfde9167bfb9b0f1">
	</div>
	<div class="grofile-hash-map-0332cd623479f4c4c93ffcde0bc3fbe3">
	</div>
	<div class="grofile-hash-map-0953ba370b6af4aed6ef99cc16089a1e">
	</div>
	<div class="grofile-hash-map-783c1795c479bb16492630a3220dd0cb">
	</div>
	<div class="grofile-hash-map-199eb3bd28df8e4fc6127e97f38455b9">
	</div>
	<div class="grofile-hash-map-aa619b77d189eef8cb1e0e80341a35c7">
	</div>
	<div class="grofile-hash-map-0eb7ed70a63cbc100e532f1e9bca8f59">
	</div>
	<div class="grofile-hash-map-c201f466db03df958b7b552c81f6f6a4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d6bedcc5","homeURL":"https:\/\/fringeassociation.com\/","postID":"16687","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cffe8247a8" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2017\/10\/18\/2017-fo-13-the-purple-lopi-pullover\/":16687};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/18/2017-fo-13-the-purple-lopi-pullover/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F10%2F18%2F2017-fo-13-the-purple-lopi-pullover%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"80266bae69","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"44e97fb748\" \/>","referer":"https:\/\/fringeassociation.com\/2017\/10\/18\/2017-fo-13-the-purple-lopi-pullover\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2017%2F10%2F18%2F2017-fo-13-the-purple-lopi-pullover%2F","postID":"16687","shortlink":"http:\/\/wp.me\/p23d9i-4l9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/16687","statsLink":"https:\/\/wordpress.com\/stats\/post\/16687\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,877 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F10%2F18%2F2017-fo-13-the-purple-lopi-pullover%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"3f262c13c4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F10%2F18%2F2017-fo-13-the-purple-lopi-pullover%2F","blog_id":"30318204","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-7&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkVtSwzAMRTeEo7QMhR+GpTCurTRy/MKy+9g9TjspKZQMfFlzfY+ka8MhChV8Rp/BMGjck8J4bAw/wOzKFRFt2ZFnsDQgw0fBgr302mJaMKvgXJXEBTIjvQU+UMT/QDfCBJJXtuhbQ8JoT40j/7177tFVayx1evFaeoUjx05aKypa/giYmjudms7ikS3pn9l/4c7yQmSp69JiKxM4yRlTrUTYY0o0JrxqSx1UpuDHDtfq3ktx/HqcuX4JNuWbu+59kEyhMFowmKNUg5iEpf0GYodZPDYtvNfJ0IXkFvwxcBadlZSAe5nI76azQm/udfXUrjcvq+d1az4BpN8Izw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-7','user_id':'0','post':'16687','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPSxLfFZKYVdOOFE9UXJsMmR6fGksS1d6fFYrOVVWQ2haMW84R25hJit1S2lGRWczaiwyNDQtPU16dTd5eEIxZU1LX0huVFRZZ0xQJTIxbDFqUHA9SVVIcmRCJWhofF80Wk9hdi13T1cxOG1Kczh0NEMzL2taNkYtSnlEJWRdN0NSTC16dnhWS35iS3wzQldbRGxSTW5jbGtNND1ybmRdSmx0VWxGWi9zSmlBemF5ZjBXcElDcj9fV3UtZyZnLUtkUGYwSnBreVJwb09bKzlUUW1idENBK2t5TFZrYXZpdg=='}]);
_stq.push([ 'clickTrackerInit', '30318204', '16687' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 283 seconds ago
	generated in 0.168 seconds
	served from batcache in 0.002 seconds
	expires in 17 seconds
-->
