<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>New Favorites: from the Grannies collection | Fringe Association</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fringeassociation.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="_gfZc86gZC-vaqmSQSkDhNKclD25PHu2V6KyqnYtwBQ" />
<meta name="p:domain_verify" content="f63753b93d41950cefa555fb67390946" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fringeassociation.com&amp;id=30318204&amp;t=1506630970&amp;back=https%3A%2F%2Ffringeassociation.com%2F2017%2F09%2F28%2Fnew-favorites-from-the-grannies-collection%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//yarnoverdotme.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Feed" href="https://fringeassociation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; Comments Feed" href="https://fringeassociation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fringe Association &raquo; New Favorites: from the Grannies&nbsp;collection Comments Feed" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwjAIhV/IikZj3IXxWbqOaLV0ZNBM317m1MSfzJsGyHd6DkDPLrRZMStQcZzKIWaBFM8ocEJlH87u3s2DyAx+4x0mr9g4bkU/uilZaDu0ObHXgSBsoseEZNiUrI/NAc3HkEftFC+TEuLN02goj7bVZLKejXZ1zR2KOHspFnJ6tGx/NqIh/Xixe8C3ySiNkFuNppZX8fXnaAVcapCSG58Dgug14UDuabdcV1W12C5X69MNyNepBA==' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtEKwjAMRX/IGqqC+iB+S9fFGmmbsqQM/94qiNuLzrdz4J4QGIvxnBWzgl4xoUCpHUjNvcsegbIH0XtEMxbPae1FVjBpUjUl1kBZYKQ+oAooF1NYGr3CJUljdWFw6UNLMmFPLhpqk7n8ESfsyb1P/Po3IJvI3ilxnom5REfDt3TALnJoGKCtJvqMzulkd8f95mDt1t4exP6X/A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yarnoverdotme.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What I Know About: Rhinebeck (with Kay&nbsp;Gardiner)' href='https://fringeassociation.com/2017/09/27/what-i-know-about-rhinebeck-with-kay-gardiner/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/" />
<link rel='shortlink' href='http://wp.me/p23d9i-4ie' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F09%2F28%2Fnew-favorites-from-the-grannies-collection%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffringeassociation.com%2F2017%2F09%2F28%2Fnew-favorites-from-the-grannies-collection%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Favorites: from the Grannies collection" />
<meta property="og:url" content="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/" />
<meta property="og:description" content="I had a little chat with myself the other day — after seeing a photo of my friend Kathy wearing a gorgeous crocheted scarf (in Iceland) — about just how long it&#8217;s been since I&#8217;ve picked…" />
<meta property="article:published_time" content="2017-09-28T12:00:09+00:00" />
<meta property="article:modified_time" content="2017-09-27T20:50:07+00:00" />
<meta property="og:site_name" content="Fringe Association" />
<meta property="og:image" content="https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="1310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fringeassoc" />
<meta name="twitter:text:title" content="New Favorites: from the Grannies&nbsp;collection" />
<meta name="twitter:image" content="https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@fringeassoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://yarnoverdotme.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://yarnoverdotme.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fringeassociation.com/osd.xml" title="Fringe Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Fringe Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fringeassociation.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="New Favorites: from the Grannies&nbsp;collection | Fringe Association on WordPress.com" />
<meta name="description" content="I had a little chat with myself the other day — after seeing a photo of my friend Kathy wearing a gorgeous crocheted scarf (in Iceland) — about just how long it&#039;s been since I&#039;ve picked up a crochet hook, despite how often my right hand sends me a &quot;let&#039;s do this (loopity loop gesture)&quot;&hellip;" />
	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body.custom-colors #page,body.custom-background.custom-background-image-empty #page{background:url(https://s0.wp.com/wp-content/themes/pub/sundance/images/bg.jpg) repeat 0 0}body{background-color:#fff}.site-title a{color:#0f0e0e}.bypostauthor .avatar{background-color:#0f0e0e}.site-description{color:#0f0e0e}h1{color:#137ea8}h3{color:#137ea8}a{color:#137ea8}.site-title a:hover{color:#137ea8}.widget_calendar #wp-calendar tbody td a{background-color:#137ea8}.widget_calendar #wp-calendar #prev,.widget_calendar #wp-calendar #next{color:#137ea8}h2{color:#2c2c33}h4{color:#2c2c33}h5{color:#2c2c33}h6{color:#2c2c33}a:hover,a:focus,a:active{color:#2c2c33}.main-navigation a:hover,.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a,.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#2c2c33}.main-navigation ul ul{background-color:#2c2c33}.widget-title{color:#2c2c33}.widget-title a{color:#2c2c33}.widget_calendar #wp-calendar thead th{background-color:#2c2c33}.widget_calendar #wp-calendar tbody td a:hover{background-color:#2c2c33}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=23d9i&#038;cscache=6&#038;csrev=207" />
		</head>

<body class="post-template-default single single-post postid-16506 single-format-standard custom-background mp6 customizer-styles-applied group-blog custom-background-image-empty highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://fringeassociation.com/" title="Fringe Association" rel="home">Fringe Association</a></h1>
				<h2 class="site-description">Knitting ideas, inspiration and free patterns, plus crochet, weaving, and more</h2>
			</hgroup>

							<a href="https://fringeassociation.com/" title="Fringe Association" rel="home" class="clear header-image-link">
					<img src="https://yarnoverdotme.files.wordpress.com/2013/04/fringe_blog_header_knit_and_let_knit.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3453"><a href="http://fringeassociation.com">Blog</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="http://fringesupplyco.com">Shop</a></li>
<li id="menu-item-15872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15872"><a href="https://fringeassociation.com/2017/06/01/summer-of-basics-make-along-starts-now/">Summer of Basics</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="https://fringeassociation.com/tag/free-patterns/">Patterns</a></li>
<li id="menu-item-4713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4713"><a href="http://instagram.com/karentempler">Instagram</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="http://www.ravelry.com/projects/karentempler">Ravelry</a></li>
</ul></div>			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-16506" class="post-16506 post type-post status-publish format-standard hentry category-finds tag-crochet tag-new-favorites tag-sweaters">

	<header class="entry-header">
		<a href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer">
			<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">New Favorites: from the Grannies&nbsp;collection</h1>

		<div class="entry-meta">
			<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2017-09-28T05:00:09+00:00" pubdate>September 28, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fringeassociation.com/author/karentempler/" title="View all posts by Karen Templer" rel="author">Karen Templer</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="16508" data-permalink="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/rove-handmade-grannies-crochet-patterns/#main" data-orig-file="https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg?w=650&#038;h=1310" data-orig-size="650,1310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rove-handmade-grannies-crochet-patterns" data-image-description="" data-medium-file="https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg?w=650&#038;h=1310?w=149" data-large-file="https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg?w=650&#038;h=1310?w=508" class="alignnone size-full wp-image-16508" src="https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg?w=650&#038;h=1310" alt="New Favorites: from the Grannies collection" width="650" height="1310" srcset="https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg 650w, https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg?w=74&amp;h=150 74w, https://yarnoverdotme.files.wordpress.com/2017/09/rove-handmade-grannies-crochet-patterns.jpg?w=149&amp;h=300 149w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong>I had a little chat</strong> with myself the other day — after seeing a photo of my friend <a href="https://www.instagram.com/kathycad/" target="_blank" rel="noopener">Kathy</a> wearing a gorgeous crocheted scarf (in Iceland) — about just how long it&#8217;s been since I&#8217;ve picked up a crochet hook, despite how often my right hand sends me a &#8220;let&#8217;s do this (loopity loop gesture)&#8221; hand signal. Then I got a look at Rove Handmade&#8217;s new <a href="http://www.ravelry.com/patterns/sources/rove-handmade-volume-1-grannies/patterns" target="_blank" rel="noopener">Grannies collection</a>: four not very dissimilar cardigan/shrugs. Invoking &#8220;granny&#8221; always gets eyes rolling, but here it&#8217;s clearly a reference to the good ol&#8217; Granny Square, which here has taken on these simple but beautifully executed garment shapes. My favorites are the super simple kimono shape, <a href="http://www.ravelry.com/patterns/library/hexa-kimono-cardigan" target="_blank" rel="noopener"><strong>Hexa</strong></a> (top), and the <a href="http://www.ravelry.com/patterns/library/duo-two-way-shrug" target="_blank" rel="noopener"><strong>Duo Two-Way Shrug</strong></a> (bottom), which somehow seems to lay nicely both directions — unlike all the knitted versions of the same concept which generally seem to me like they don&#8217;t quite fit right either direction. And the silhouettes are so clean it&#8217;s easy to see that they&#8217;d be just as wonderful in traditional granny multi-colors as they are in the beautiful neutrals of the samples, or anything in between. Maybe this is the excuse I&#8217;ve been looking for to take home <a href="http://www.fringesupplyco.com/product/lykke-driftwood-crochet-hooks-set" target="_blank" rel="noopener">some hooks</a>.</p>
<p>.</p>
<p><strong>PREVIOUSLY</strong> in New Favorites: <a href="https://fringeassociation.com/2017/09/14/new-favorites-huck/">Huck</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16506" class="share-pinterest sd-button share-icon no-text" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16506" class="share-facebook sd-button share-icon no-text" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16506" class="share-twitter sd-button share-icon no-text" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16506" class="share-google-plus-1 sd-button share-icon no-text" href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fringeassociation.com/category/finds/" rel="category tag">Finds</a> and tagged <a href="https://fringeassociation.com/tag/crochet/" rel="tag">crochet</a>, <a href="https://fringeassociation.com/tag/new-favorites/" rel="tag">new favorites</a>, <a href="https://fringeassociation.com/tag/sweaters/" rel="tag">sweaters</a>. Bookmark the <a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/" title="Permalink to New Favorites: from the Grannies&nbsp;collection" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-16506 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fringeassociation.com/2017/09/27/what-i-know-about-rhinebeck-with-kay-gardiner/" rel="prev"><span class="meta-nav">&larr;</span> What I Know About: Rhinebeck (with Kay&nbsp;Gardiner)</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
			<h2 class="comments-title">
			9 thoughts on &ldquo;<span>New Favorites: from the Grannies&nbsp;collection</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-goodenoughcook even thread-even depth-1 highlander-comment" id="li-comment-69182">
		<article id="comment-69182" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/05e1a92e4a70c54cb8047c769b830a17?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					goodenoughcook <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69182"><time pubdate datetime="2017-09-28T06:59:24+00:00">
					September 28, 2017 at 6:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I would recommend the Rabbithole Cardigan, a free crocheted shruglike cardigan on Ravelry. It was easily customizable for fit.The pattern photo shows a striped version but I made a solid one. I won&#8217;t give you a link to mine as it was made for my mother, who at 96 is somewhat smaller than I, but it was a fun make using the granny stitch. I don&#8217;t like the way the crocheted version of ribbing hangs and the rabbithole doesn&#8217;t use it.</p>
<p id="comment-like-69182" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69182&#038;_wpnonce=0b6f687a7a" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69182" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69182#respond' onclick='return addComment.moveForm( "comment-69182", "69182", "respond", "16506" )' aria-label='Reply to goodenoughcook'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-judyinthedyes2016 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69183">
		<article id="comment-69183" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/14f0b87622f3d6ddc9152c55d2f4074b?s=45&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					judyinthedyes2016 <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69183"><time pubdate datetime="2017-09-28T07:00:41+00:00">
					September 28, 2017 at 7:00 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have not seriously picked up a crochet hook since (gasp!) 1970!!!  I remember well the granny square vest I made and wore forever, but I&#8217;ve always enjoyed knitting more than crochet.  I came across this: <a href="https://www.ravelry.com/patterns/library/lost-in-time" rel="nofollow">https://www.ravelry.com/patterns/library/lost-in-time</a>  a few weeks ago and it made me think that it might be fun to once again pick up a hook.  I do love the two pieces you&#8217;ve shown, and as you say, they look great in a neutral color.  I&#8217;d never have thought of that!  I&#8217;ve been lusting after your wooden hooks, and bet one would feel great in my hand&#8230;&#8230;.sigh.</p>
<p id="comment-like-69183" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69183&#038;_wpnonce=6576a775cf" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69183" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69183#respond' onclick='return addComment.moveForm( "comment-69183", "69183", "respond", "16506" )' aria-label='Reply to judyinthedyes2016'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69184">
		<article id="comment-69184" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9564d581afdc54c949687bc04b5c872?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					Karen <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69184"><time pubdate datetime="2017-09-28T07:19:06+00:00">
					September 28, 2017 at 7:19 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>As a grandma, I kind of take issue with &#8220;invoking granny always gets eyes rolling&#8221;. Makes me think that first, some ageism might be afoot; and second, you younguns have an outdated and inaccurate perspective on current &#8220;grannies&#8221;.  We might be a little more hip than you realize both in what we wear and what we knit. In fact Instagram will show just how creative and current many knit wear designers and women of a certain age can be.</p>
<p id="comment-like-69184" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69184&#038;_wpnonce=fdad826575" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69184" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69184#respond' onclick='return addComment.moveForm( "comment-69184", "69184", "respond", "16506" )' aria-label='Reply to Karen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-karentempler bypostauthor odd alt depth-2 highlander-comment" id="li-comment-69188">
		<article id="comment-69188" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='https://yarnoverdotme.wordpress.com' rel='external nofollow' class='url'>Karen Templer</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69188"><time pubdate datetime="2017-09-28T09:45:33+00:00">
					September 28, 2017 at 9:45 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Oh just the opposite! Your point is my point. There&#8217;s a &#8220;not your grandma&#8217;s [knitting/crochet]&#8221; meme that gets trotted out every ten minutes for the past decade or more that&#8217;s both lazy and insulting. So what I meant to say was that&#8217;s not what&#8217;s intended by the title of this collection, as far as I can tell. </p>
<p>Also, I&#8217;m pushing 50, so not sure I qualify as young&#8217;un. ;)</p>
<p id="comment-like-69188" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69188&#038;_wpnonce=f02f3b1c57" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69188" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69188#respond' onclick='return addComment.moveForm( "comment-69188", "69188", "respond", "16506" )' aria-label='Reply to Karen Templer'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69185">
		<article id="comment-69185" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3eb159435270fd0aec74fb0849dc807a?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.ravelry.com/people/deeni' rel='external nofollow' class='url'>Deepa</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69185"><time pubdate datetime="2017-09-28T08:12:00+00:00">
					September 28, 2017 at 8:12 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Bitstitchuals have twice the fun. ;) Also, I can attest, your crochet hooks are fantastic. You really should give in to your urge to crochet, Karen. :)</p>
<p id="comment-like-69185" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69185&#038;_wpnonce=61107ca013" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69185" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69185#respond' onclick='return addComment.moveForm( "comment-69185", "69185", "respond", "16506" )' aria-label='Reply to Deepa'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69186">
		<article id="comment-69186" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3eb159435270fd0aec74fb0849dc807a?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://www.ravelry.com/people/deeni' rel='external nofollow' class='url'>Deepa</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69186"><time pubdate datetime="2017-09-28T08:14:34+00:00">
					September 28, 2017 at 8:14 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This cardigan is in my queue: <a href="https://www.ravelry.com/patterns/library/reina-cardigan" rel="nofollow">https://www.ravelry.com/patterns/library/reina-cardigan</a></p>
<p id="comment-like-69186" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69186&#038;_wpnonce=4e7b2a89ea" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69186" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69186#respond' onclick='return addComment.moveForm( "comment-69186", "69186", "respond", "16506" )' aria-label='Reply to Deepa'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ohyouandyourknitting even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69187">
		<article id="comment-69187" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/36015248b206e355eb3e570702e423d3?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					<a href='http://ohyouandyourknitting.wordpress.com' rel='external nofollow' class='url'>TrishKnits</a> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69187"><time pubdate datetime="2017-09-28T08:56:51+00:00">
					September 28, 2017 at 8:56 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Whoa, that whole collection is inspiring to those of us who&#8217;ve let our crochet hook collection languish at the bottom of the needle bin.  Sadly, though it also causes a piercing pang of guilt in the heart of those of us who have a 90% complete Babette blanket that has inexplicably been occupying a spot on the WIP shelf for more years than one wishes to count&#8230;  However, by my calculations,  my crochet guilt will likely be assuaged if you get your Grannie on.  ;-)</p>
<p id="comment-like-69187" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69187&#038;_wpnonce=7de6af91a2" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69187" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69187#respond' onclick='return addComment.moveForm( "comment-69187", "69187", "respond", "16506" )' aria-label='Reply to TrishKnits'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69190">
		<article id="comment-69190" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/38dcd7338a834e2d6272038669a07598?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					napagal.clare <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69190"><time pubdate datetime="2017-09-28T10:24:07+00:00">
					September 28, 2017 at 10:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Nice take on crochet garments. Love the retro vibe. </p>
<p>Even if you prefer knitting, crochet is an indispensable skill to have, to use on it&#8217;s own, or to use within a knitted garment. I just made a crochet buttonband for my latest project (Shore Cardigan) and it is a game-changer. <a href="http://www.ravelry.com/projects/NapaGal/shore-cardigan" rel="nofollow">http://www.ravelry.com/projects/NapaGal/shore-cardigan</a></p>
<p id="comment-like-69190" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69190&#038;_wpnonce=f2bc47d7bf" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69190" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69190#respond' onclick='return addComment.moveForm( "comment-69190", "69190", "respond", "16506" )' aria-label='Reply to napagal.clare'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69197">
		<article id="comment-69197" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c6bcac18ebc957fa0d340f2212e47c5f?s=45&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45&#038;r=R' class='avatar avatar-45' height='45' width='45' />					hannah <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/#comment-69197"><time pubdate datetime="2017-09-28T12:21:06+00:00">
					September 28, 2017 at 12:21 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I highly recommend Hexa.  I test crocheted and the pattern is so fun and intuitive with a perfect fit. Just brilliant.</p>
<p id="comment-like-69197" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?like_comment=69197&#038;_wpnonce=ec4c115347" class="comment-like-link needs-login" rel="nofollow" data-blog="30318204"><span>Like</span></a><span id="comment-like-count-69197" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/?replytocom=69197#respond' onclick='return addComment.moveForm( "comment-69197", "69197", "respond", "16506" )' aria-label='Reply to hannah'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/new-favorites-from-the-grannies-collection/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fringeassociation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a72c5e13b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/new-favorites-from-the-grannies-collection/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5db3c96de2" /></p>
<input type="hidden" name="genseq" value="1506630970" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">follow</h1><ul><li><a href="https://twitter.com/fringeassoc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/fringesupplyco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View fringesupplyco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/fringeassoc/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View fringeassoc&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://fringeassociation.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/tag/free-patterns/">FREE PATTERNS</a><br />
<a href="/beginning-to-knit/">BEGINNING TO KNIT</a><br />
.<br />
<a href="/category/projects/">MAKING/MADE</a><br />
<a href="/tag/queue-check/">QUEUE CHECK</a><br />
<a href="/tag/wardrobe-planning/">WARDROBE PLANNING</a><br />
.<br />
<a href="/tag/elsewhere/">ELSEWHERE</a><br />
<a href="/tag/hot-tips/">HOT TIPS</a><br />
<a href="/tag/idea-log/">IDEA LOG</a><br />
<a href="/tag/make-your-own-basics/">MAKE YOUR OWN BASICS</a><br />
<a href="/tag/new-favorites/">NEW FAVORITES</a><br />
<a href="/tag/our-tools-ourselves/">OUR TOOLS, OURSELVES</a><br />
<a href="/tag/q-for-you/">Q FOR YOU</a><br />
<a href="/tag/slow-fashion/">SLOW FASHION</a><br />
<a href="/tag/someday-vs-right-away/">SOMEDAY VS. RIGHT AWAY</a><br />
.<br />
+ <a href="/tag/slow-fashion-citizen/">SLOW FASHION CITIZEN</a><br />
by Katrina Rodabaugh<br />
+ <a href="/tag/origin-stories/">ORIGIN STORIES</a><br />
by Hannah Thiessen</p>
</div>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/0c5633a6ec0dfce8d8205ed7538a1777?s=128&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D128&#038;r=R' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
<p><b>Hi there</b> — thanks for coming! I'm Karen Templer — devout yarnophile and knitting enabler. And, of course, the proprietor of <a href="http://fringesupplyco.com/" target="_blank">Fringe Supply Co</a>. I can be reached at karen@fringeassociation.com</p>
<p>+ <strong><a href="https://fringeassociation.com/2016/10/17/why-i-make-my-own-clothes/">Why I make my own clothes</a></strong></p>
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">shop the shop</h1>			<div class="textwidget"><p><a href="http://www.fringesupplyco.com/" target="blank"><img src="https://yarnoverdotme.files.wordpress.com/2017/07/blue-bento-mix-porter-thumbstack.jpg" /></a></p>
<p>Nice things for knitters —<br />
<b><a href="http://www.fringesupplyco.com/" target="blank">at Fringe Supply Co.</a></b></p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">the main event</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2017/06/01/summer-of-basics-make-along-starts-now/"><img src="https://yarnoverdotme.files.wordpress.com/2017/06/summer-of-basics-thumb.jpg" /></a></p>
<p><b>+ <a href="https://fringeassociation.com/2017/06/01/summer-of-basics-make-along-starts-now/">SUMMER OF BASICS</a></b> dates, details and prizes!<br />
+ <a href="https://fringeassociation.com/2017/06/02/my-summer-of-basics-plan/">My plans</a><br />
+ <a href="https://fringeassociation.com/tag/summerofbasics/">All posts in the series</a><br />
+ <a href="https://www.instagram.com/explore/tags/summerofbasics/">Full #summerofbasics feed</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">FREE PATTERNS</h1>			<div class="textwidget"><p><a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/sloper-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2017/05/01/sloper-sleeveless-sweater-free-pattern/">Sloper: Basic pattern for a sleeveless sweater</a></b></p>

<p><a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/"><img src="https://yarnoverdotme.files.wordpress.com/2017/05/improv-top-down-hero-thumb.jpg" /></a>
<br /><b>+ <a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/">Improv: Basic pattern for a top-down sweater</a></b></p>
<p>+ <a href="https://fringeassociation.com/2016/01/04/plait-hat-karen-templer-free-knitting-pattern/">Plait Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/12/10/1898-hat-kristine-byrnes-free-pattern/">1898 Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/10/29/seathwaite-hat-kate-gagnon-osborn-free-pattern/">Seathwaite Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/08/20/laurus-hat-dianna-walla-free-pattern/">Laurus Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/06/18/hermaness-worsted-gudrun-johnston-free-pattern/">Hermaness Worsted Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/04/16/fringe-hatalong-no-2-larbre-by-cirilia-rose/">L'Arbre Hat</a>
<br />+ <a href="https://fringeassociation.com/2015/02/12/audrey-by-jessie-roselyn-free-hat-pattern/">Audrey Hat</a>
<br />+ <a href="https://fringeassociation.com/2012/12/12/double-basketweave-cowl-free-knitting-pattern/">Double Basketweave Cowl</a>
<br />+ <a href="https://fringeassociation.com/2013/02/21/wabi-mitts-fingerless-gloves-free-pattern/">Wabi Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/09/27/whichaway-mitts-free-knitting-pattern/">Whichaway Mitts</a>
<br />+ <a href="https://fringeassociation.com/2013/08/16/stadium-hat-free-knitting-pattern/">Stadium Hat</a>
<br />+ <a href="https://fringeassociation.com/2013/08/15/stadium-mitts-fingerless-gloves-free-knitting-pattern/">Stadium Mitts</a></p></b>

<p><a href="https://fringeassociation.com/tag/free-patterns/">ALL FREE PATTERNS</a></p></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fringeassociation.com/2017/09/'> September 2017 </option>
	<option value='https://fringeassociation.com/2017/08/'> August 2017 </option>
	<option value='https://fringeassociation.com/2017/07/'> July 2017 </option>
	<option value='https://fringeassociation.com/2017/06/'> June 2017 </option>
	<option value='https://fringeassociation.com/2017/05/'> May 2017 </option>
	<option value='https://fringeassociation.com/2017/04/'> April 2017 </option>
	<option value='https://fringeassociation.com/2017/03/'> March 2017 </option>
	<option value='https://fringeassociation.com/2017/02/'> February 2017 </option>
	<option value='https://fringeassociation.com/2017/01/'> January 2017 </option>
	<option value='https://fringeassociation.com/2016/12/'> December 2016 </option>
	<option value='https://fringeassociation.com/2016/11/'> November 2016 </option>
	<option value='https://fringeassociation.com/2016/10/'> October 2016 </option>
	<option value='https://fringeassociation.com/2016/09/'> September 2016 </option>
	<option value='https://fringeassociation.com/2016/08/'> August 2016 </option>
	<option value='https://fringeassociation.com/2016/07/'> July 2016 </option>
	<option value='https://fringeassociation.com/2016/06/'> June 2016 </option>
	<option value='https://fringeassociation.com/2016/05/'> May 2016 </option>
	<option value='https://fringeassociation.com/2016/04/'> April 2016 </option>
	<option value='https://fringeassociation.com/2016/03/'> March 2016 </option>
	<option value='https://fringeassociation.com/2016/02/'> February 2016 </option>
	<option value='https://fringeassociation.com/2016/01/'> January 2016 </option>
	<option value='https://fringeassociation.com/2015/12/'> December 2015 </option>
	<option value='https://fringeassociation.com/2015/11/'> November 2015 </option>
	<option value='https://fringeassociation.com/2015/10/'> October 2015 </option>
	<option value='https://fringeassociation.com/2015/09/'> September 2015 </option>
	<option value='https://fringeassociation.com/2015/08/'> August 2015 </option>
	<option value='https://fringeassociation.com/2015/07/'> July 2015 </option>
	<option value='https://fringeassociation.com/2015/06/'> June 2015 </option>
	<option value='https://fringeassociation.com/2015/05/'> May 2015 </option>
	<option value='https://fringeassociation.com/2015/04/'> April 2015 </option>
	<option value='https://fringeassociation.com/2015/03/'> March 2015 </option>
	<option value='https://fringeassociation.com/2015/02/'> February 2015 </option>
	<option value='https://fringeassociation.com/2015/01/'> January 2015 </option>
	<option value='https://fringeassociation.com/2014/12/'> December 2014 </option>
	<option value='https://fringeassociation.com/2014/11/'> November 2014 </option>
	<option value='https://fringeassociation.com/2014/10/'> October 2014 </option>
	<option value='https://fringeassociation.com/2014/09/'> September 2014 </option>
	<option value='https://fringeassociation.com/2014/08/'> August 2014 </option>
	<option value='https://fringeassociation.com/2014/07/'> July 2014 </option>
	<option value='https://fringeassociation.com/2014/06/'> June 2014 </option>
	<option value='https://fringeassociation.com/2014/05/'> May 2014 </option>
	<option value='https://fringeassociation.com/2014/04/'> April 2014 </option>
	<option value='https://fringeassociation.com/2014/03/'> March 2014 </option>
	<option value='https://fringeassociation.com/2014/02/'> February 2014 </option>
	<option value='https://fringeassociation.com/2014/01/'> January 2014 </option>
	<option value='https://fringeassociation.com/2013/12/'> December 2013 </option>
	<option value='https://fringeassociation.com/2013/11/'> November 2013 </option>
	<option value='https://fringeassociation.com/2013/10/'> October 2013 </option>
	<option value='https://fringeassociation.com/2013/09/'> September 2013 </option>
	<option value='https://fringeassociation.com/2013/08/'> August 2013 </option>
	<option value='https://fringeassociation.com/2013/07/'> July 2013 </option>
	<option value='https://fringeassociation.com/2013/06/'> June 2013 </option>
	<option value='https://fringeassociation.com/2013/05/'> May 2013 </option>
	<option value='https://fringeassociation.com/2013/04/'> April 2013 </option>
	<option value='https://fringeassociation.com/2013/03/'> March 2013 </option>
	<option value='https://fringeassociation.com/2013/02/'> February 2013 </option>
	<option value='https://fringeassociation.com/2013/01/'> January 2013 </option>
	<option value='https://fringeassociation.com/2012/12/'> December 2012 </option>
	<option value='https://fringeassociation.com/2012/11/'> November 2012 </option>
	<option value='https://fringeassociation.com/2012/10/'> October 2012 </option>
	<option value='https://fringeassociation.com/2012/09/'> September 2012 </option>
	<option value='https://fringeassociation.com/2012/08/'> August 2012 </option>
	<option value='https://fringeassociation.com/2012/07/'> July 2012 </option>
	<option value='https://fringeassociation.com/2012/06/'> June 2012 </option>
	<option value='https://fringeassociation.com/2012/05/'> May 2012 </option>
	<option value='https://fringeassociation.com/2012/04/'> April 2012 </option>
	<option value='https://fringeassociation.com/2012/03/'> March 2012 </option>
	<option value='https://fringeassociation.com/2012/02/'> February 2012 </option>
	<option value='https://fringeassociation.com/2012/01/'> January 2012 </option>
	<option value='https://fringeassociation.com/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">hot right now</h1><ul>				<li>
										<a href="https://fringeassociation.com/2017/09/27/what-i-know-about-rhinebeck-with-kay-gardiner/" class="bump-view" data-bump-view="tp">
						What I Know About: Rhinebeck (with Kay Gardiner)					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/" class="bump-view" data-bump-view="tp">
						New Favorites: from the Grannies collection					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2017/09/26/make-your-own-basics-mittens-and-mitts/" class="bump-view" data-bump-view="tp">
						Make Your Own Basics: Mittens and mitts					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2016/08/14/improv-basic-pattern-for-a-top-down-seamless-sweater/" class="bump-view" data-bump-view="tp">
						Improv: Basic pattern for a top-down seamless sweater					</a>
									</li>
							<li>
										<a href="https://fringeassociation.com/2013/11/21/pullovers-for-first-timers-or-an-introduction-to-sweater-construction/" class="bump-view" data-bump-view="tp">
						Pullovers for first-timers: Or, an introduction to sweater construction					</a>
									</li>
			</ul></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="30318204"/>
						<input type="hidden" name="source" value="https://fringeassociation.com/2017/09/28/new-favorites-from-the-grannies-collection/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3a71e6ec8d" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@karentempler</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BZg-H1TH31D/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21981083_1988675238084002_6558209877519368192_n.jpg" width="640" height="640" alt="Every day is #smocktuesday in my world. ✌🏼#harmony #nashville" title="Every day is #smocktuesday in my world. ✌🏼#harmony #nashville" /></a>
<a href="https://www.instagram.com/p/BZeb1Skn-wv/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21984629_132825157450913_2613097315937812480_n.jpg" width="640" height="640" alt="I was so sad not to be able to go to the @fibershed_  #ClimateBeneficialFashion Gala in CA this weekend, but was consoling myself by sewing a pair of pants out of the @hustontextilecompany fabric that factored into the event. I have a few yards of their Community Supported Cloth that’s still in the box, fate undecided, but @avfkw brought me the union cloth when she was in Nashville a week earlier, and I knew the moment I touched it that I wanted to make another pair of my “toddler pants.” So there I was yesterday morning, blissfully cruising through the last few bits, having whole conversations in my head about how I’ve come so far this year as a sewer, hadn’t made any stupid mistakes or paused to fret at every step, yay me. Then I looked down and realized I was serging the waistband edge after having attached it to the wrong side of the pants. D’oh!
If you’ve ever worked with hand-loomed fabric like this, you know how incredible and also how shreddy it is, so ripping this out (painstakingly, stitch by stitch) will probably take longer than sewing the whole pair of pants in the first place. But oh how worth it they will be. Pure treasure, this cloth and this garment. 
If you haven’t already seen them, go look at what @beththais and @nondisposablelife made. And I hope more people will tag their photos #ClimateBeneficialFashion — I want to see it all!" title="I was so sad not to be able to go to the @fibershed_  #ClimateBeneficialFashion Gala in CA this weekend, but was consoling myself by sewing a pair of pants out of the @hustontextilecompany fabric that factored into the event. I have a few yards of their Community Supported Cloth that’s still in the box, fate undecided, but @avfkw brought me the union cloth when she was in Nashville a week earlier, and I knew the moment I touched it that I wanted to make another pair of my “toddler pants.” So there I was yesterday morning, blissfully cruising through the last few bits, having whole conversations in my head about how I’ve come so far this year as a sewer, hadn’t made any stupid mistakes or paused to fret at every step, yay me. Then I looked down and realized I was serging the waistband edge after having attached it to the wrong side of the pants. D’oh!
If you’ve ever worked with hand-loomed fabric like this, you know how incredible and also how shreddy it is, so ripping this out (painstakingly, stitch by stitch) will probably take longer than sewing the whole pair of pants in the first place. But oh how worth it they will be. Pure treasure, this cloth and this garment. 
If you haven’t already seen them, go look at what @beththais and @nondisposablelife made. And I hope more people will tag their photos #ClimateBeneficialFashion — I want to see it all!" /></a>
<a href="https://www.instagram.com/p/BZZTk_VHvK3/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21879125_1733283476975086_5901503236157734912_n.jpg" width="640" height="640" alt="Marrying an artist is one of the best decisions I ever made. ❤️
#chezbbkt" title="Marrying an artist is one of the best decisions I ever made. ❤️
#chezbbkt" /></a>
<a href="https://www.instagram.com/p/BZWkEfBnf6U/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21827636_133803717247398_8363136726515843072_n.jpg" width="640" height="640" alt="Growing. #ktvanillacardigan 
Also: I’m seeking input on this year’s #slowfashionoctober over at @slowfashionoctober — please come weigh in!" title="Growing. #ktvanillacardigan 
Also: I’m seeking input on this year’s #slowfashionoctober over at @slowfashionoctober — please come weigh in!" /></a>
<a href="https://www.instagram.com/p/BZQ_HgnnAqC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21820342_344531985971938_5732694614649864192_n.jpg" width="640" height="640" alt="Sometimes when I&#039;m not looking, the nutrition fairy leaves me a banana." title="Sometimes when I&#039;m not looking, the nutrition fairy leaves me a banana." /></a>
<a href="https://www.instagram.com/p/BZMeUGonIVE/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21820419_104026477012343_7190083739530035200_n.jpg" width="640" height="640" alt="My jeans are on the blog today, in all their detail and glory. ✨
#ktfirstjeans #morganjeans #handmadewardrobe
📷 by @closetcase.patterns" title="My jeans are on the blog today, in all their detail and glory. ✨
#ktfirstjeans #morganjeans #handmadewardrobe
📷 by @closetcase.patterns" /></a>
</div>
</aside>
					</div><!-- #secondary .widget-area --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59191730-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-05e1a92e4a70c54cb8047c769b830a17">
	</div>
	<div class="grofile-hash-map-14f0b87622f3d6ddc9152c55d2f4074b">
	</div>
	<div class="grofile-hash-map-f9564d581afdc54c949687bc04b5c872">
	</div>
	<div class="grofile-hash-map-0c5633a6ec0dfce8d8205ed7538a1777">
	</div>
	<div class="grofile-hash-map-3eb159435270fd0aec74fb0849dc807a">
	</div>
	<div class="grofile-hash-map-36015248b206e355eb3e570702e423d3">
	</div>
	<div class="grofile-hash-map-38dcd7338a834e2d6272038669a07598">
	</div>
	<div class="grofile-hash-map-c6bcac18ebc957fa0d340f2212e47c5f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/yarnoverdotme.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"https:\/\/fringeassociation.com\/","postID":"16506","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="30318204" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fringeassociation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fringe Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe358c225c" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/new-favorites-from-the-grannies-collection/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fringeassociation.com\/2017\/09\/28\/new-favorites-from-the-grannies-collection\/":16506};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/new-favorites-from-the-grannies-collection/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"30318204","siteName":"Fringe Association","siteURL":"https:\/\/fringeassociation.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F09%2F28%2Fnew-favorites-from-the-grannies-collection%2F","themeURL":"","xhrURL":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3a71e6ec8d\" \/>","referer":"https:\/\/fringeassociation.com\/2017\/09\/28\/new-favorites-from-the-grannies-collection\/","canFollow":"1","feedID":"5218356","statusMessage":"","customizeLink":"https:\/\/yarnoverdotme.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fyarnoverdotme.wordpress.com%2F2017%2F09%2F28%2Fnew-favorites-from-the-grannies-collection%2F","postID":"16506","shortlink":"http:\/\/wp.me\/p23d9i-4ie","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fringeassociation.com\/16506","statsLink":"https:\/\/wordpress.com\/stats\/post\/16506\/fringeassociation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,763 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F09%2F28%2Fnew-favorites-from-the-grannies-collection%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fringeassociation.com\/wp-admin\/admin-ajax.php","nonce":"2b8bfb2d31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/yarnoverdotme.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffringeassociation.com%2F2017%2F09%2F28%2Fnew-favorites-from-the-grannies-collection%2F","blog_id":"30318204","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=30318204&v=wpcom&tz=-7&user_id=0&subd=yarnoverdotme","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkVtSwzAMRTeEo7QMhR+GpTCurTRy/MKy+9g9TjspKZQMfFlzfY+ka8MhChV8Rp/BMGjck8J4bAw/wOzKFRFt2ZFnsDQgw0fBgr302mJaMKvgXJXEBTIjvQU+UMT/QDfCBJJXtuhbQ8JoT40j/7177tFVayx1evFaeoUjx05aKypa/giYmjudms7ikS3pn9l/4c7yQmSp69JiKxM4yRlTrUTYY0o0JrxqSx1UpuDHDtfq3ktx/HqcuX4JNuWbu+59kEyhMFowmKNUg5iEpf0GYodZPDYtvNfJ0IXkFvwxcBadlZSAe5nI76azQm/udfXUrjcvq+d1az4BpN8Izw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'30318204','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'30318204','v':'wpcom','tz':'-7','user_id':'0','post':'16506','subd':'yarnoverdotme'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDA3MFMmdl9vdy1OLitPcGlZM3Y1YjVta0V6eXhUa09kayxPJWU4bmticHcsY05sLENhR3ouYy5xPV9danhBW3d0NXROXS1UP0MwfGQ4OFoxVFpjOU5TeURNXVsmREQrY3csej9qd2dURFJXRTRGSWNoUS1bT29WcFp3eHxJcFFhczJneFRLUSUxM2NvRWRMek9oQ0t3MWREQy5GfFVjcUFQV01SLncrWG5ZN1BJUTBBaHhDSHl4MXRXeUQ9ZU8lJTU9MVFXbzNbXy5ZNFFNQTFhMC55SkJtWmRZUFVFa0FCeV18MUJiRVMtRFtiQkJTX1ZqWnJRLEQ0QlE4Y2NmXT16UFE1bTdldX5vMGx+RUV6ZUVfRWNC'}]);
_stq.push([ 'clickTrackerInit', '30318204', '16506' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>